Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 26/01/2008, à 00:40

cambronne

Re : Problème configuration WIFI modem Club Internet (résolu)

oui plus ou moins la ca veux plus aller sur google...
pour sos... clic sur l'onglet reseau sans fil..
ca doit etre coché le masque du essid.. quoi je me repete..

Hors ligne

#27 Le 26/01/2008, à 00:41

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

cambronne a écrit :

c une tecom ah422 comme moi ta box non?
tu as une option dans l'administration de la box onglet reseau sans fil.. tu as bien DEcoché "masquer le wifi"?

J'ai honte de moi...
Ca marche sans la clé, je vais de ce pas essayer avec et si ça marche je vais me flageller avant de me coucher.

Hors ligne

#28 Le 26/01/2008, à 00:43

Michel38

Re : Problème configuration WIFI modem Club Internet (résolu)

willy78 a écrit :

Passe par un hebergeur d'image:
http://www.casimages.com/

Cà  marche bien
mini_080125113229213451645719.png


Every day is a school day ... Your Ubuntu User number is # 572
Portable ASUS Dual Core T2130 de chez Iventive - 1.86 GHz - RAM:2 Go - DD 160 Go - Hardy Heron 8.04.4 LTS - Noyau 2.6.24.24 Generic - LiveBox Sagem 4 Mo
Mon Blog http://mdoucet.wordpress.com/

Hors ligne

#29 Le 26/01/2008, à 00:44

LeJediGris

Re : Problème configuration WIFI modem Club Internet (résolu)

?????? quel rapport avec le schmilblick ?


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#30 Le 26/01/2008, à 00:46

Michel38

Re : Problème configuration WIFI modem Club Internet (résolu)

LeJediGris a écrit :

?????? quel rapport avec le schmilblick ?

Oups désolé roll


Every day is a school day ... Your Ubuntu User number is # 572
Portable ASUS Dual Core T2130 de chez Iventive - 1.86 GHz - RAM:2 Go - DD 160 Go - Hardy Heron 8.04.4 LTS - Noyau 2.6.24.24 Generic - LiveBox Sagem 4 Mo
Mon Blog http://mdoucet.wordpress.com/

Hors ligne

#31 Le 26/01/2008, à 00:48

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

Bon, après avoir décoché "masquer le point d'accès", j'arrive à  me connecter en faisant sauter la clé WEP mais dès que je la remets, impossible d'obtenir une adresse IP.

Hors ligne

#32 Le 26/01/2008, à 00:52

LeJediGris

Re : Problème configuration WIFI modem Club Internet (résolu)

Comme Cambronne ?? j'ai du mal a comprendre sa réponse ici, tu ne peux aller sur Google c'est ça ?? alors c'est un PB de DNS.. ce qui me fait pense au paramètrage de wicd.


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#33 Le 26/01/2008, à 00:57

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

J'ai trouver une interfaces virtuel tongue
Tu clique sur reseaux sans fil > Général
et tu décoche Cacher la borne wifi!
Tu sauves
essayes une connections après on voit pour la suite si ça marche pas


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#34 Le 26/01/2008, à 00:59

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

LeJediGris a écrit :

Comme Cambronne ?? j'ai du mal a comprendre sa réponse ici, tu ne peux aller sur Google c'est ça ?? alors c'est un PB de DNS.. ce qui me fait pense au paramètrage de wicd.

Je peux aller où je veux tant que le cryptage WEP est désactivé, si je l'active, je ne peux plus me connecter au réseau bien que j'aie entré la clé WEP dans l'interface WICD (en choisissant WEP bien que l'interface me propose WPA1/2 par défaut)

Hors ligne

#35 Le 26/01/2008, à 01:00

cambronne

Re : Problème configuration WIFI modem Club Internet (résolu)

mmmh en effet j'ai reussi a me connecter via wicd sans clef wep.. si je desecurise

(pour tout a l'heure la connexion manuelle n'avait durée que 5 minutes sans que je sache pk)

Hors ligne

#36 Le 26/01/2008, à 01:02

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

cambronne a écrit :

mmmh en effet j'ai reussi a me connecter via wicd sans clef wep.. si je desecurise

(pour tout a l'heure la connexion manuelle n'avait durée que 5 minutes sans que je sache pk)

Tout cela est bien étrange, ça fait plusieurs minutes que je suis connecté par le WIFI sans problème (et sans clé WEP). Bon je crois que je vais encore aller me coucher sans avoir déniché le graal. Je bricole encore 5 minutes et good night.

Hors ligne

#37 Le 26/01/2008, à 01:06

LeJediGris

Re : Problème configuration WIFI modem Club Internet (résolu)

Dès fois il y a confusion entre WEP40 et WPA/TKIP, je serais vous j'essaierais de me mettre en WPA/TKIP....

A+ et bon dodo


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#38 Le 26/01/2008, à 01:12

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

Choisit dans sécurité
Mode d’authentification:     WPA-PSK
Cryptage:                        TKIP

Clé de partage WPA:          Ta_Clé_perso
WPA Group Rekey Interval:  0

Cryptage WEP:                  Désactivé


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#39 Le 26/01/2008, à 12:09

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

willy78 a écrit :

Choisit dans sécurité
Mode d’authentification:     WPA-PSK
Cryptage:                        TKIP

Clé de partage WPA:          Ta_Clé_perso
WPA Group Rekey Interval:  0

Cryptage WEP:                  Désactivé

Bonjour,
j'ai fait les modifications suggérées en entrant comme clé WPA la clé WEP qui m'a été fournie par CI. Ca ne fonctionne pas. Faut-il que je crée une autre clé WPA? Si oui à  quoi doit-elle ressembler? Quel nombre de caractères? Quels caractères?
A plus tard et merci pour ton aide,
Michel

Hors ligne

#40 Le 26/01/2008, à 12:24

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

jeanjd63 a écrit :

Salut

La clé wpa n'a rien à  voir avec wep.
Wep = 26 car hexa
Wpa = phrase libre de type :
Ceci est un exemple de clé wpa 1234

Attention ici les maj/minuscules ont une importance.
Il faut reporter cette clé à  l'identique dans ubuntu (copier/coller)

@+

J'ai créé une clé que j'ai copiée/collée dans WICD après avoir sélectionné WPA1/2 dans le menu déroulant, sans succès.

Hors ligne

#41 Le 26/01/2008, à 12:27

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

crée une clé sans espace!


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#42 Le 26/01/2008, à 12:30

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

willy78 a écrit :

crée une clé sans espace!

C'est fait mais le succès n'est toujours pas au rendez-vous...

Hors ligne

#43 Le 26/01/2008, à 12:32

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

Aussi dans wicd il faut dans les préférences choisir comme driver wpa supplicant
driver WEXT cela est il fait?

Dernière modification par willy78 (Le 26/01/2008, à 12:32)


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#44 Le 26/01/2008, à 12:36

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

willy78 a écrit :

Aussi dans wicd il faut dans les préférences choisir comme driver wpa supplicant
driver WEXT cela est il fait?

C'était ndiswrapper, j'ai fait la modification mais je reste bloqué au même endroit que d'habitude. Si tu as une autre suggestion, j'essaierai le plus vite possible mais là  il faut que je parte pour un rendez-vous. Désolé de te planter là , à  plus tard pour d'autres aventures et encore mille mercis,
Michel

Hors ligne

#45 Le 26/01/2008, à 12:37

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

je te donne une autre solution  a ++


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#46 Le 26/01/2008, à 12:57

cambronne

Re : Problème configuration WIFI modem Club Internet (résolu)

et en terminal, tu arrives a te connecter en WEP?

Hors ligne

#47 Le 26/01/2008, à 13:30

willy78

Re : Problème configuration WIFI modem Club Internet (résolu)

Edite le fichier des interfaces comme ça

sudo gedit /etc/network/interfaces

Remplace gedit par kate si tu es sous kubuntu

Rajoutes ça au fichier

auto wlan1
iface wlan1 inet dhcp
    wpa-driver wext
    wpa-ssid ESSID_DU_RESEAU
    wpa-key-mgmt WPA-PSK
    wpa-psk "ma_clef_privée_en_clair"

ensuite fais cette commande

sudo /etc/inti.d/networking restart

donne le retour de cette commande


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#48 Le 26/01/2008, à 15:43

cambronne

Re : Problème configuration WIFI modem Club Internet (résolu)

ca y est j'ai trouvé..
tu rajoutes des guillemets de chaque coté de ta clef wep..
deux petits " et c fini..
argh

Hors ligne

#49 Le 26/01/2008, à 18:29

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

J'ai utilisé la méthode préconisée par Willy, c'est-à -dire le cryptage en WPA. Ca ne marchait pas tout à  l'heure mais là , après redémarrage, ça a l'air de fonctionner. Je fais quelques essais et je vous tiens au courant.
A+
Michel

Hors ligne

#50 Le 26/01/2008, à 18:38

sospel65

Re : Problème configuration WIFI modem Club Internet (résolu)

Jeunes gens, j'ai le plaisir de vous confirmer que ça fonctionne. Je suppose qu'il fallait une redémarrage pour prendre en compte la modification des paramètres de cryptage. Merci encore à  Willy, mais cela dit, la question demeure: pourquoi le cryptage par clé WEP ne fonctionne pas?
Encore merci Willy, j'indique que le problème est résolu.
Michel

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » Problème configuration WIFI modem Club Internet (résolu)

Haut de page ↑