Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/03/2005, à 20:56

joquetino

phpmyadmin

Bonsoir,

Je viens d'installer un serveur apache et php5. Pas de souci : j'ai testé rapidement.
J'ai également tester Mysql et phpMyadmin.
Je lance phpMyAdmin via : http://localhost//phpmyadmin/index.php
Alors premier problème : il se lance une fois sur dix. Comment le lancer autrement?)
Sinon, il me demande un login et un mot de passe.


J'ai suivi le tuto de lealinux.ord, je cite :
"Il vous reste à modifier le fichier /var/www/html/admin/phpMyAdmin/config.inc.php et le paramètre $cfg['blowfish_secret'] = '';.
Exemple : $cfg['blowfish_secret'] = '12345678';
"

Je mets donc rien comme login, et "12345678" comme mot de passe.
Mais rien ne s'ouvre.


Auriez-vous des suggestions pour m'aider?

Merci.

Hors ligne

#2 Le 14/03/2005, à 21:07

bishop

Re : phpmyadmin

Si cela peut t' aider :
             
          Ubuntu 4.10 : installer PHP5     
               http://gfabio.blog.free.fr/?Ubuntu


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#3 Le 15/03/2005, à 11:51

joquetino

Re : phpmyadmin

Salut et merci de ta réponse,

J'ai suivi ce tuto mais ça ne rêgle pas mon problème.
Voilà ce que ça donne lorsque j'ouvre phpmyadmin :
capture.png


Merci.

Hors ligne

Haut de page ↑