Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/02/2008, à 23:33

the_oliver_2000

[Résolu] DELL 6400n et wifi

Bonsoir à  tous,

Je viens de recevoir mon DELL, il est tout beau mais grosse déception, je n'arrive pas à  me connecter à  mon routeur wifi. Pourtant j'ai tout désactivé, clé WEP, filtrage MAC, je le vois avec network manager mais rien à  faire, ça mouline un peu et il ne se connecte pas, quelqu'un a t-il une idée ?
J'utilise les pilotes proprios, ma carte est une intel PRO 3945.
Quelqu'un a t-il déjà  eu ce cas, ou une idée ?

Dernière modification par the_oliver_2000 (Le 03/02/2008, à 12:57)

Hors ligne

#2 Le 01/02/2008, à 23:37

nonobus

Re : [Résolu] DELL 6400n et wifi

Salut,

poste nous le retour de ces commandes :

cat /etc/lsb-release
lspci
sudo lshw -C network
lsmod
iwconfig
iwlist scan
uname -r -m
cat  /etc/network/interfaces

@pluche


"La censure épargne les corbeaux et s'acharne sur les colombes" Juvenal
"La tolérance est une vertu qui rend la paix possible" K.Annan
"Pourquoi Windows ? Parce que Linux ou l'inverse peut-être"

Hors ligne

#3 Le 02/02/2008, à 17:39

the_oliver_2000

Re : [Résolu] DELL 6400n et wifi

Merci de ta réponse.

L'instal de DELL était complètement pourrie, j'ai donc fini par installer Gutsy. A présent le wifi fonctionne mais il reste un problème : dès que je mets une sécurité quelconque sur le routeur (clé wep, filtrage d'adresses MAC etc.) je n'arrive plus à  me connecter. Est-ce que cela t'évoque quelque chose ?

Hors ligne

#4 Le 02/02/2008, à 18:00

#Ergo-proxy 3600s

Re : [Résolu] DELL 6400n et wifi

Hello

Nonobus s'étant absenté, je prends la relève big_smile
A/ Purger le fichier 'interfaces' pour que les outils fonctionnent:

sudo /etc/init.d/networking stop
echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces

Cela modifie ton fichier 'interfaces' et ne laisse que la boucle système 'Lo'
B/Graver dans le dur tes DNS

1/ Méthode préconisée:
http://www.opendns.com/start/ubuntu.php
Uniquement si tu as des soucis de dns...

C/Installer WICD
pour Feisty

echo 'deb http://wicd.longren.org feisty extras' | sudo tee -a /etc/apt/sources.list

pour Gutsy

echo 'deb http://wicd.longren.org gutsy extras' | sudo tee -a /etc/apt/sources.list
sudo aptitude update
sudo aptitude install wicd     #au passage il désinstalle n-m

Pour lancer wicd

/opt/wicd/tray.py

Redémarre ton ordi et essaye de te connecter avec WICD.
si tu as le net, profite en pour taper ces commandes
[Mise à  jour de tout]

sudo -s
aptitude update && aptitude upgrade
aptitude dist-upgrade
aptitude autoclean && update-pciids && update-usbids
exit

Bon courage et @ ++ ت
NB: Utilise les balises de mise en page pour tes futurs msg...sinon c'est illisible. (elles sont au dessus des smileys quand tu rédiges un post).si tu as le net, profite en pour taper ces commandes
[Mise à  jour de tout]

sudo -s
aptitude update && aptitude upgrade
aptitude dist-upgrade
aptitude autoclean && update-pciids && update-usbids
exit

Bon courage et @ ++ ت
NB: Utilise les balises de mise en page pour tes futurs msg...sinon c'est illisible. (elles sont au dessus des smileys quand tu rédiges un post).

#5 Le 03/02/2008, à 12:56

the_oliver_2000

Re : [Résolu] DELL 6400n et wifi

Salut,

Merci beaucoup, cela fonctionne à  présent. Mon fichier interfaces était correct, le problème venait apparemment de network manager.

La communauté ubuntu est vraiment formidable big_smile

Hors ligne

Haut de page ↑