Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/03/2005, à 10:27

Pierrot49

session se bloque au lancement

Bonjour à tous
En temps normal tout va bien. Mais depuis ce matin j'ai un souci après l'autentification. En effet, j'entre mon login et mot de passe, puis je valide. Il passe alors sur une vue marron et il ne fait plus rien... En temps normal on voit le logo ubuntu et le chargement de gnome. Depuis ce matin rien ... Si quelqu'un peu m'aider

Merci d'avance

#2 Le 15/03/2005, à 10:30

Axel

Re : session se bloque au lancement

Ben déjà la question classique du dépanneur : "qu'as-tu fait la dernière fois que ca a marché ?"

Et oui ca me fait mal à mon ego aussi quand ca m'arrive, mais quand ca marche plus c'est TOUJOURS la faute de l'utilisateur smile

Hors ligne

#3 Le 15/03/2005, à 10:48

pierrot49

Re : session se bloque au lancement

oui désolé j'ai pas été précis  (ce n'est pas une question d'égo ;-) dans ce domaine j'en ai pas beaucoup )

J'ai voulu testé l'astuce de Cofee : http://forum.ubuntu-fr.org/viewtopic.php?id=1560

ca n'a pas bien fonctionner, mon son était très mauvais. J'ai donc tout désinstallé en revenant au parametres iniciaux et en supprimant libesd-alsa0 en faisant apt-get remove libesd-alsa0

le son est redevenu normale, mais ce matin impossible de démarré correctement.

Voila !!
Maintenant je suis bien coincé ...

#4 Le 15/03/2005, à 11:41

Axel

Re : session se bloque au lancement

Est-ce que ton système ne marche plus depuis ça, ou a-t-il marché quelque jours quand meme depuis cette modif ? (on sait jamais, c'est peut etre juste une surcharge qui a grillé un truc sur ton ordi)

Hors ligne

#5 Le 15/03/2005, à 11:49

pierrot49

Re : session se bloque au lancement

non dés le premier démarrage après ces modifications j'ai eu ce problème ...
Je n'ai pas l'impression que se soit materiel car j'arrive a me connecter correctement en démarrant sur une autre partition (avec également ubuntu)
J'ai l'impression que cela vient de gnome et qu'il y a eu quelquechose de désintallé mais je ne sais pas quoi ...

#6 Le 15/03/2005, à 11:51

Axel

Re : session se bloque au lancement

Bon ben la va falloir demander à un moins novice que moi smile

Hors ligne

#7 Le 15/03/2005, à 12:03

pierrot49

Re : session se bloque au lancement

merci de ton aide wink

#8 Le 15/03/2005, à 18:50

coffee

Re : session se bloque au lancement

tu ne peux pas redemmarrer en mode safe pour remettre le fichier esd.conf comme il etait

[esd]
auto_spawn=0
spawn_options=-terminate -nobeeps -as 5
spawn_wait_ms=100
# default options are used in spawned and non-spawned mode
default_options=

et virer l'autre fichier?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#9 Le 30/03/2005, à 14:08

sleg

Re : session se bloque au lancement

Salut, bien moi j'ai ce probleme parfois sur 2 PCs différents et tous deux sous hoary.

Alors je reboot et au bout d'un moment, ça marche ! (Mais je sais pas pourquoi !)

Hors ligne

#10 Le 17/05/2005, à 20:42

Tchnd15

Re : session se bloque au lancement

bah il m'arrive pareil avec l'ecran marron mais avec une 10 aine d'install po de changement :S
et je pige po les code :S (je suis un noob je sait c la 1ere fois que j'essaye de me mettre a linux) j'ai juste utilisé au lycée des moment)

et cet ecran m'enerve depuis 2 jours :S

Haut de page ↑