Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 18/02/2008, à 20:55

neotof

trouve pas mon wifi (Broadcast desactive)

Bonsoir je viens d installé ma carte de wifi en suivant un tuto du site tous semble fonctionné, mais le seul probleme c est que je ne vois pas le mien de wifi .

J ai configuré mon route avec une key wep un filtrage mac et j ai desactivé le ESSID .

j ai essayé de rentré le essid et la key wep mais rien ne se passe comme lancé la connexion en console ?

sudo iwlist wlan0 essid " " je n aie pas essayé sudo iwconfig wlan0 essid "", j ai pas non plus essayé le nom du broadcast
sudo iwlist wlan0 key "makey"

Ensuite il me manque une commande pour lancé la connexion

Help please

Dernière modification par neotof (Le 18/02/2008, à 21:33)

Hors ligne

#2 Le 19/02/2008, à 08:05

neotof

Re : trouve pas mon wifi (Broadcast desactive)

help me

Hors ligne

#3 Le 19/02/2008, à 22:14

neotof

Re : trouve pas mon wifi (Broadcast desactive)

neotof a écrit :

help me please

Hors ligne

#4 Le 19/02/2008, à 23:17

willy78

Re : trouve pas mon wifi (Broadcast desactive)

sudo dhclient wlan0
mais donne aussi le retour de ces commandes:

sudo lshw -C network
iwlist scanning

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#5 Le 20/02/2008, à 15:15

neotof

Re : trouve pas mon wifi (Broadcast desactive)

Merci de ton aide je suis désespérè. yikes

iwlist scanning    le essid de mon wifi est (Neo_wifi broadcast desactivé)

lo        Interface doesn't support scanning.

eth12     Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:12:BF:3D:03:6C
                    ESSID:"NEOPhilips WiFi"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.437 GHz (Channel 6)
                    Quality:68/100  Signal level:-52 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                              6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                              36 Mb/s; 48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
          Cell 02 - Address: 00:12:BF:39:8D:F4
                    ESSID:"SNV6520398DF2"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.452 GHz (Channel 9)
                    Quality:18/100  Signal level:-84 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                              6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                              36 Mb/s; 48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0

sudo lshw -C network

  *-network               
       description: Ethernet interface
       product: nVidia Corporation
       vendor: nVidia Corporation
       physical id: a
       bus info: pci@0000:00:0a.0
       logical name: eth12
       version: a2
       serial: 00:00:6c:d9:9e:b6
       capacity: 100MB/s
       width: 32 bits
       clock: 66MHz
       capabilities: pm msi ht bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=forcedeth driverversion=0.60 latency=0 link=no maxlatency=20 mingnt=1 module=forcedeth multicast=yes port=MII
  *-network
       description: Wireless interface
       product: BCM94311MCG wlan mini-PCI
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlan0
       version: 02
       serial: 00:1a:73:b9:ce:fa
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ndiswrapper+bcmwl5 driverversion=1.45+Broadcom,10/12/2006, 4.100. latency=0 link=no module=ndiswrapper multicast=yes wireless=IEEE 802.11g

Quand j essai de me connecté a mon wifi donc sont essid est Neo_wifi en graphique il me demande ma clé wep et la quand je choisis 64bit hex et que je rentre la clé wep je ne sais pas cliker sur le bouton connexion tandis que si je choisis 128bit et parphase la je sais cliker sur connexion mais quand je fais 192.168.1.1 dans explorer la config est 64bit/hex


Merci d avance

Dernière modification par neotof (Le 20/02/2008, à 15:18)

Hors ligne

#6 Le 20/02/2008, à 15:34

willy78

Re : trouve pas mon wifi (Broadcast desactive)

Le problème est qu'il y a un espaces dans ton nom de reseau
NEOPhilips WiFi
et linux les gère un peu bizarrement, le mieux est de retirer cet espaces (remplace par _)
et recommence un essaie de connexion


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#7 Le 20/02/2008, à 16:36

neotof

Re : trouve pas mon wifi (Broadcast desactive)

Je vais essayé de changé le nom du essid et je retesté mais mon essid n est pas NEOPhilisps Wifi moi c est Neo_wifi mon essid il a aussi un espace mais ne figure pas dnas le scan peut etre pcq sont essid(broadcast) est desactivé ?

Hors ligne

#8 Le 20/02/2008, à 16:53

willy78

Re : trouve pas mon wifi (Broadcast desactive)

ah oui c'est gênant avec network-manager remet le!


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#9 Le 20/02/2008, à 20:43

neotof

Re : trouve pas mon wifi (Broadcast desactive)

J ai fais un reset de mon modem j ai internet il le trouve direct et se connecte si je met une clé wep et j en aie besoin la je n arrive a rentré que des key 128 bit Passphrase et quand je veux entré une key en mode 64bit/hex je n arrive pas a cliké sur le bouton connexion??????

Hors ligne

#10 Le 22/02/2008, à 16:07

neotof

Re : trouve pas mon wifi (Broadcast desactive)

j ai converti la ma key en hex et la je sais cliquer sur connexion mais ca ne fonctionne toujours pas

Hors ligne

#11 Le 23/02/2008, à 12:51

neotof

Re : trouve pas mon wifi (Broadcast desactive)

toujours sur vista je n aie pas encore trouvé la soluce

Dernière modification par neotof (Le 23/02/2008, à 12:52)

Hors ligne

Haut de page ↑