Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 23/11/2005, à 20:13

DreaManiac

Ati Sapphire X800 driver 8.19.10 pas d'acceleration 3d

Hiho tout le monde smile

Voila je me suis lance dans l'installation de la version 8.19.10 des drivers Ati...
au debut j'ai eu pas mal de problemes mais pour finir j'ai reussi j'ai fait tout le wiki http://ubuntuforums.org/showthread.php? … post423589
sans qu'il se passe la moindre erreur .

bon je suis content je reboot un glxgears... et paffff les 3 pauvres ecrous on de la peine a tourner.... hmm
et mon fond d'ecran rame donc pas d'acceleration 3d ...

mon xorg.conf

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
	Identifier     "Default Layout"
	Screen      0  "aticonfig Screen 0" 0 0
	InputDevice    "Generic Keyboard"
	InputDevice    "Configured Mouse"
EndSection

Section "Files"

        # paths to defoma fonts
	FontPath     "/usr/share/X11/fonts/misc"
	FontPath     "/usr/share/X11/fonts/cyrillic"
	FontPath     "/usr/share/X11/fonts/100dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/75dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/Type1"
	FontPath     "/usr/share/X11/fonts/CID"
	FontPath     "/usr/share/X11/fonts/100dpi"
	FontPath     "/usr/share/X11/fonts/75dpi"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load  "GLcore"
	Load  "bitmap"
	Load  "ddc"
	Load  "dri"
	Load  "extmod"
	Load  "freetype"
	Load  "glx"
	Load  "int10"
	Load  "type1"
	Load  "vbe"
EndSection

Section "InputDevice"
	Identifier  "Generic Keyboard"
	Driver      "kbd"
	Option	    "CoreKeyboard"
	Option	    "XkbRules" "xorg"
	Option	    "XkbModel" "pc105"
	Option	    "XkbLayout" "fr_CH"
	Option	    "XkbVariant" "fr"
EndSection

Section "InputDevice"
	Identifier  "Configured Mouse"
	Driver      "mouse"
	Option	    "CorePointer"
	Option	    "Device" "/dev/input/mice"
	Option	    "Protocol" "ImPS/2"
	Option	    "Emulate3Buttons" "true"
	Option	    "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
	Identifier   "HP P1120"
	HorizSync    30.0 - 121.0
	VertRefresh  48.0 - 160.0
	Option	    "DPMS"
EndSection

Section "Monitor"
	Identifier   "aticonfig Monitor 0"
EndSection

Section "Device"
	Identifier  "ATI Technologies, Inc. Radeon X800 XL (R430 UM)"
	Driver      "ati"
	BusID       "PCI:1:0:0"
EndSection

Section "Device"
	Identifier  "ATI Graphics Adapter 0"
	Driver      "fglrx"
	BusID       "PCI:1:0:0"
EndSection

Section "Screen"
	Identifier "Default Screen"
	Device     "ATI Technologies, Inc. Radeon X800 XL (R430 UM)"
	Monitor    "HP P1120"
	DefaultDepth     24
	SubSection "Display"
		Depth     1
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     24
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "Screen"
	Identifier "aticonfig Screen 0"
	Device     "ATI Graphics Adapter 0"
	Monitor    "aticonfig Monitor 0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

Section "DRI"
	Mode         0666
EndSection

que pourrais-je faire pour que cela fonctionne???

sinon j'ai aussi un ptit soucis avec le clavier tongue
j'ai un clavier suisse romand... et je n'arrive pas a faire des caractere speciaux ( @, etc..)  avec ctrl+alt ou alt gr.
J'ai suivis quelques posts du forum et depuis je n'arrive meme plus a faire d'accents... (lol j'ai fait  fort sur ce coup la....) dans System>>preference>>Clavier c'est bien le bon clavier....

voila tongue

Hors ligne

#2 Le 24/11/2005, à 09:30

wiltur

Re : Ati Sapphire X800 driver 8.19.10 pas d'acceleration 3d

Perso j'ai fait comme Valère le décrit ici > http://forum.ubuntu-fr.org/viewtopic.php?pid=124850#p124850 et je n'ai eut aucun soucis.

Par contre ça marche bien avec le noyau 2.6.12.9 mais depuis que j'ai fait la mise à jour au 2.6.12.10 ça rame sad

Dernière modification par wiltur (Le 24/11/2005, à 09:41)


Microsoft est à l'informatique ce que TF1 est à la culture. :)

Hors ligne

#3 Le 24/11/2005, à 17:13

DreaManiac

Re : Ati Sapphire X800 driver 8.19.10 pas d'acceleration 3d

ben c'est exactement la meme chose que le wiki que j'ai suivis...
et il n'y a vraiment aucune accelaration 3d sad

Personne n'as une proposition? neutral

Dernière modification par DreaManiac (Le 24/11/2005, à 17:14)

Hors ligne

#4 Le 24/11/2005, à 17:21

ludovic85

Re : Ati Sapphire X800 driver 8.19.10 pas d'acceleration 3d

idem aucune acceleration avec le noyau 2.6.12.10 hmm donc je cherche une solution ...

Hors ligne

Haut de page ↑