Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#826 Le 23/04/2016, à 21:42

seb24

Re : Nouveautés dans Xenial

Coeur Noir a écrit :
Malizor a écrit :
bruno a écrit :

Et un autre pour sortir du discours marketing et aborder les vrais problèmes :
http://www.zdnet.com/article/linux-expe … rity-risk/

Le titre trollesque lol
Snap n'améliorera en effet pas la sécurité des applications graphiques tant que le bureau ne sera pas passé à Mir ou un compositeur Wayland. Rien de neuf sous le soleil.
Et ce n'est pas de la faute de Snap, c'est X11 qui a été mal conçu à la base.

Oui et c'est bien pour cette raison que X est censé laisser place à Mir ou Wayland.
« He contends that using Snap packages on Ubuntu mobile does offer genuine security improvements, but on the desktop that claim is "horribly, awfully misleading".  »
Maintenant l'avertissement n'est peut-être pas inutile : dans une intention de meilleure sécurité sur desktop, il est encore trop tôt pour utiliser Snap - si je comprends bien.

Oui mais le problème reste le meme sur les debs ^^ . C'est un problème inherent a X11.


Mini PC NUC avec Ubuntu: ebay

Hors ligne

#827 Le 23/04/2016, à 21:57

alansan2011

Re : Nouveautés dans Xenial

Coeur Noir a écrit :

D'après http://packages.ubuntu.com/search?keywo … ection=all lsb-core n'est pas encore dans xenial (?) il le sera tôt ou tard. Donc tant qu'il n'est pas là, pas de Google-Earth.

Je ne critiquais pas l'usage de Gdebi - au contraire - j'étais juste étonné qu'il n'affiche pas un message d'erreur plus "parlant" ;-)

bonjour à tous,

je suis désoler de m'incruster ici pour un gros coup de gueule!!

ILS ont intérêts à remettre lsb-core ou autres ia32lib etc dans les dépôts pour pouvoir installer SANS problème ou merdes de toutes sortes google-earth que moi j'utilise souvent! (je teste ici la 16.04 mais je reste au jour le jour sur ma 12.04.5 où google-earth s'est installé et fut opérationnel directement!).

je suis en colère car dans tous les posts/sites où ils expliquent comment installer certaines dépendances avant le deb 32 bit de GE, le tout sur un ubuntu 64 bit, c'est à croire qu'ils se foutent du monde:

en effet, exemple de ligne à taper dans le terminal:

sudo apt-get install libc6-i386 libglib2.0-0:i386 libsm6:i386 libglu1-mesa:i386 libgl1-mesa-glx:i386 libxext6:i386 libxrender1:i386 libx11-6:i386 libfontconfig1:i386 lsb-core

.... lsb-core est à "installer" à la fin alors qu'il n'est pas dans les dépôts !! et donc, en suivant à la lettre leurs procédures .... ça ne marche pas! car quand je fais à la fin sudo apt-get -f install, ça propose de désinstaller le deb 32 bit de GE !! PFFFFFFFFFFFFFFFFF!!!

marre...!!!

********************************************************************************************
BONNE NOUVELLE : la solution pour google-earth 64bit existe:
la voici:
(avoir téléchargé les 3 .deb ci dessous!), et dans terminal, dans l'ordre :

1 installer le deb : sudo dpkg -i lsb-security_4.1+Debian13+nmu1_amd64.deb
2 installer le deb : sudo dpkg -i lsb-core_4.1+Debian13+nmu1_amd64.deb
3 sudo apt-get -f install
4 installer le deb : sudo dpkg -i google-earth-stable_current_amd64.deb
*********************************************************************************************
ça marche !!!!!!!

Dernière modification par alansan2011 (Le 27/04/2016, à 18:12)


Ubuntu 12.04.5 LTS * UbuntuStudio 14.04.4 LTS * Ubuntu 16.04 LTS en test régulier.....

Hors ligne

#828 Le 23/04/2016, à 23:13

Oni_Shadow

Re : Nouveautés dans Xenial

En même temps, la majorité des proc sont en 64bit depuis... 2003. Si google est pas capable de coder en 64, ce n'est pas à ubuntu de garder des bibliothèques archaïques.
Google earth est de plus accessible sur internet, moyennant un pluggin.


Travaux sur Unity 8 abandonné ? Pas par tout le monde !
─▶ Travaux sur les téléphones opéré par Ubport
─▶ Travaux sur le DE opéré par l’équipe de Yunit
N’hésitez pas à contribuer, toute aide est la bienvenue :) Premier objectif : passage de Mir à Wayland.

Hors ligne

#829 Le 23/04/2016, à 23:20

louis94

Re : Nouveautés dans Xenial

Oni_Shadow a écrit :

En même temps, la majorité des proc sont en 64bit depuis... 2003. Si google est pas capable de coder en 64, ce n'est pas à ubuntu de garder des bibliothèques archaïques.
Google earth est de plus accessible sur internet, moyennant un pluggin.

Le plugin en question n'est pas disponible pour Linux. Par contre le paquet existe en 64 bits chez Google,
1461446269.png
Il suffit donc de le télécharger et de l'installer.

Louis

Hors ligne

#830 Le 23/04/2016, à 23:24

Coeur Noir

Re : Nouveautés dans Xenial

alansan2011 a écrit :

en effet, exemple de ligne à taper dans le terminal:

sudo apt-get install libc6-i386 libglib2.0-0:i386 libsm6:i386 libglu1-mesa:i386 libgl1-mesa-glx:i386 libxext6:i386 libxrender1:i386 libx11-6:i386 libfontconfig1:i386 lsb-core

.... lsb-core est à "installer" à la fin alors qu'il n'est pas dans les dépôts !! et donc, en suivant à la lettre leurs procédures .... ça ne marche pas! car quand je fais à la fin sudo apt-get -f install, ça propose de désinstaller le deb 32 bit de GE !! PFFFFFFFFFFFFFFFFF!!!

marre...!!!

Et en installant "à la main" le lsb-core de 14.04 http://packages.ubuntu.com/trusty/amd64 … e/download ?

Hors ligne

#831 Le 23/04/2016, à 23:29

Coeur Noir

Re : Nouveautés dans Xenial

louis94 a écrit :

Le plugin en question n'est pas disponible pour Linux. Par contre le paquet existe en 64 bits chez Google,
http://pix.toile-libre.org/upload/img/1461446269.png
Il suffit donc de le télécharger et de l'installer.

Comme dit ici https://doc.ubuntu-fr.org/googleearth#v … ots_ubuntu :

doc google earth a écrit :

Ubuntu 64bits > 14.04: Échec à l'installation.
Les dépendances ".i386" nécessaires pour la version Googleearth 64 bits installable depuis depuis les dépôts Ubuntu ne sont plus disponibles au delà de Trusty 14.04.

Ce qui est confirmé ici https://help.ubuntu.com/community/Googl … th_Website par "Note to 64bit users: The 64bit debian package depends on ia32-libs which is deprecated and no longer available as of 13.10 Saucy. Use the 32bit package and multiarch-support."

Hors ligne

#832 Le 23/04/2016, à 23:33

louis94

Re : Nouveautés dans Xenial

Coeur Noir a écrit :
louis94 a écrit :

Le plugin en question n'est pas disponible pour Linux. Par contre le paquet existe en 64 bits chez Google,
http://pix.toile-libre.org/upload/img/1461446269.png
Il suffit donc de le télécharger et de l'installer.

(...) The 64bit debian package depends on ia32-libs which is deprecated and no longer available as of 13.10 Saucy. Use the 32bit package and multiarch-support."

Je ne pensais pas que Google aurait rendu disponible un paquet non installable… Naïf que je suis.

Hors ligne

#833 Le 24/04/2016, à 00:11

GnuTux

Re : Nouveautés dans Xenial

Ne cherchez pas, Google Earth n'est pas compatible avec la 16.04 actuellement. Il y aura certainement moyen de le faire fonctionner quand même en forçant certain paquet manuellement ou en utilisant un dépôt externe mais ce n'est pas possible pour l'instant en utilisant la même méthode que sur la 14.04 (qui elle fonctionne).

Dernière modification par GnuTux (Le 24/04/2016, à 00:13)


Notre forum d'informatique ici : [url]http://[Spam probable, merci de signaler][/url]
Besoin d'assistance sous Linux ? c'est [url=http://[Spam probable, merci de signaler]/distributions-gnulinux-unix-like]ICI[/url] (raccourci pour vous créer un compte [url=http://[Spam probable, merci de signaler]/register]LÀ[/url])

Hors ligne

#834 Le 24/04/2016, à 01:08

JLK

Re : Nouveautés dans Xenial

GnuTux a écrit :

Ne cherchez pas, Google Earth n'est pas compatible avec la 16.04 actuellement. Il y aura certainement moyen de le faire fonctionner quand même en forçant certain paquet manuellement ou en utilisant un dépôt externe mais ce n'est pas possible pour l'instant en utilisant la même méthode que sur la 14.04 (qui elle fonctionne).

Je sens que les paquets snaps seront de la partie.

Hors ligne

#835 Le 24/04/2016, à 10:12

ft

Re : Nouveautés dans Xenial

Avec les soucis de GE, j'utilise Maps et franchement, je ne perds pas au change (au travers de MON utilisation !).


Dell Precision 7510, Ubuntu Gnome 17.10

Hors ligne

#836 Le 24/04/2016, à 15:41

Coeur Noir

Re : Nouveautés dans Xenial

premier essai en liveUSB de 16.04 pour moi…

- logithèque ubuntu ne s'ouvre pas (?)
- je croyais qu'Amazon avait disparu - ok c'est juste l'icône dans le lanceur…
- j'aime toujours autant les menus intégrés à la barre de titre pour gagner de la place. Mais si c'est pour avoir des appli's qui bouffent de l'espace vertical juste pour 2 icônes, il est où le bénéfice ?
mini_466548Capturedu20160424132923.png
…ces icônes sont inutiles : le zoom on l'a à la roulette de souris, le plein écran en double-cliquant, et de toute façon c'est dans le menu…

____________________

Une fois Ubuntu installée « en dur » la logithèque s'ouvre.

Par contre les logiciels que j'installe mettent un temps fou à apparaître dans le dash, voire n'apparaissent pas… à moins de se déconnecter de la session ou redémarrer.

La quicklist sur le switcher de bureaux virtuels = bien. Ce serait encore mieux si ça mettait l'icône à jour…

Nautilus refuse de s'ouvrir [edit : retour à la normale après reboot ] :

(nautilus:16049): GLib-GIO-CRITICAL **: g_dbus_interface_skeleton_unexport: assertion 'interface_->priv->connections != NULL' failed

(nautilus:16049): GLib-GIO-CRITICAL **: g_dbus_interface_skeleton_unexport: assertion 'interface_->priv->connections != NULL' failed
Impossible d'enregistrer l'application: Le délai d'attente est dépassé

(nautilus:16049): Gtk-CRITICAL **: gtk_icon_theme_get_for_screen: assertion 'GDK_IS_SCREEN (screen)' failed

(nautilus:16049): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(nautilus:16049): GLib-GObject-CRITICAL **: g_signal_connect_object: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

Dans Nautilus, au clic droit on a dorénavant « ouvrir DANS un terminal » = bien ! Et quand on est sur le bureau, ça ouvre un terminal dans le dossier perso.

Par contre (enfin) les préférences par défaut d'ibus-setup semblent correctes !

Dernière modification par Coeur Noir (Le 24/04/2016, à 18:33)

Hors ligne

#837 Le 24/04/2016, à 17:48

Gacko

Re : Nouveautés dans Xenial

Filezilla ne se lance plus, c'est bien pénible.
Marrant comme à chaque nouvelle version on a une impression de lancement dans la précipitation qui fait un peu bricolo du dimanche sad


Ubuntu 16.04 LTS sur MSi d'entrée de gamme qui me va très bien surtout pour 399€ !
Ni geek, ni bac + 15 en informatique, je rêve du truc qui n'existera jamais: un OS qui n'imposerait pas de se prendre régulièrement la tête !

Hors ligne

#838 Le 24/04/2016, à 17:52

jnq

Re : Nouveautés dans Xenial

Bonjour aucun problème de lancement fillezila. Et aucun problème avec nautilus fichiers.

Dernière modification par jnq (Le 24/04/2016, à 17:54)


Ubuntu 17.04 64 bits Zesty Zapus

Hors ligne

#839 Le 24/04/2016, à 18:09

bipede

Re : Nouveautés dans Xenial

Je confirme, aucun problème avec Filezilla ni avec Nautilus...

Hors ligne

#840 Le 24/04/2016, à 20:42

GnuTux

Re : Nouveautés dans Xenial

De mon coté, je n'ai pour l'instant repéré aucun problème, aucun bug et aucun ralentissement sur Ubuntu Mate 16.04 en tout cas.


Notre forum d'informatique ici : [url]http://[Spam probable, merci de signaler][/url]
Besoin d'assistance sous Linux ? c'est [url=http://[Spam probable, merci de signaler]/distributions-gnulinux-unix-like]ICI[/url] (raccourci pour vous créer un compte [url=http://[Spam probable, merci de signaler]/register]LÀ[/url])

Hors ligne

#841 Le 25/04/2016, à 03:16

lepetit

Re : Nouveautés dans Xenial

install fraiche de kubuntu 16.04 sur le pc d'un pote (sa première fois sur linux)
ça plante encore pas mal kde hmm

j'ai également et chez lui et chez un autre pote avec unity, des bugs sous vlc (de grosse lenteur pour avancer dans un film par exemple)
ils sont tout les deux sur du nvidia (gforce 770 et 970 chez l'autre)
vivement que sa soit corrigé

Dernière modification par lepetit (Le 25/04/2016, à 03:17)

Hors ligne