Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 28/11/2015, à 17:43

sylvain3800

Re : Epson XP-530 Scanner

Image scann tu l'as installé en installant les pilotes
si tu ne le trouve pas dans ton systeme via le dash
lance-le depuis le terminal

imagescan

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#27 Le 28/11/2015, à 17:49

sylvain3800

Re : Epson XP-530 Scanner

Je vais devoir aller bosser et je ne serais plus dispo de la journée.

les pilotes on été ecrit pour image scan et l'installe automatiquement c'est pour ca que je te demande de passer par lui .
si le scan se déroule vite avec ce logiciel on s'occupera d'accellerer la reconnaissance via simple-scan plus tard ( c'est à dire demain )
mais j'ai besoin de savoir si ça rame aussi avec image scan  .


Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#28 Le 28/11/2015, à 19:48

fazpedro

Re : Epson XP-530 Scanner

hélas je n'ai pas pu le lancer :

imagescan
imagescan: error while loading shared libraries: libboost_system.so.1.54.0: cannot open shared object file: No such file or directory

Hors ligne

#29 Le 29/11/2015, à 14:14

sylvain3800

Re : Epson XP-530 Scanner

... mince ...
faut croire que ces pilotes ont vraiment besoin des librairie libboost 1.54 pour fonctionner ...
y sont pointilleux chez epson ... moi je veux bien mais dans ce cas là si tu écrit des pilotes spécialement adapté à une version d'ubuntu ... et ben tu laisse pas un lien mort ... ça simplifierai la vie des gens ...
fin bref ...

Donc du coup va vraiment falloir installer ces libboost 1.54 sur ta machine  :
copie colle la commande:

wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-filesystem1.54.0_1.54.0-4ubuntu3.1_amd64.deb &&
wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-program-options1.54.0_1.54.0-4ubuntu3_amd64.deb &&
wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-filesystem1.54.0_1.54.0-4ubuntu3.1_amd64.deb &&
wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-system1.54.0_1.54.0-4ubuntu3.1_amd64.deb &&
wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-thread1.54.0_1.54.0-4ubuntu3.1_amd64.deb

ca téléchargera les librairie manquante et pour les installer rentre cette commande :

sudo dpkg -i libboost*

ensuite lance imagescan depuis le terminal .

si ça ne marche toujours pas alors ...
on va virer notre paquet modifié du systeme

sudo apt-get remove --purge imagescan

puis on vire notre dossier temporaire et le paquet qu'on à crée :
pour cela le plus simple est de virer notre dossier imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb

sudo rm -rf imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb

puis on le décompresse de nouveau :

tar -xvf imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz 

puis on lance le script d'epson qui devrait fonctionner maintenant qu'on a les librairies

cd imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/
sudo ./install.sh

Dernière modification par sylvain3800 (Le 29/11/2015, à 14:15)


Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#30 Le 29/11/2015, à 15:16

fazpedro

Re : Epson XP-530 Scanner

après j'obtiens un message d'erreur :

...
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libboost-regex1.54.0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libboost-regex1.54.0 »

Hors ligne

#31 Le 29/11/2015, à 17:40

sylvain3800

Re : Epson XP-530 Scanner

On va bien finir par y arriver ....

wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb
sudo dpkg -i libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb 

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#32 Le 29/11/2015, à 19:11

fazpedro

Re : Epson XP-530 Scanner

Désolé, après les commandes ci-dessous, c'est toujours aussi lent... et imagescan ne fonctionne pas :

$ wget http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb
--2015-11-29 18:07:50--  http://fr.archive.ubuntu.com/ubuntu/pool/main/b/boost1.54/libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb
Résolution de fr.archive.ubuntu.com (fr.archive.ubuntu.com)… 2001:67c:1360:8c01::19, 2001:67c:1360:8c01::18, 91.189.91.23, ...
Connexion à fr.archive.ubuntu.com (fr.archive.ubuntu.com)|2001:67c:1360:8c01::19|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 261058 (255K) [application/x-debian-package]
Enregistre : «libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb»
libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb                      100%[====================================================================================================================================================================>] 254,94K   863KB/s   ds 0,3s   
2015-11-29 18:07:55 (863 KB/s) - «libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb» enregistré [261058/261058]
$ sudo dpkg -i libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb 
Sélection du paquet libboost-regex1.54.0:amd64 précédemment désélectionné.
(Lecture de la base de données... 585340 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de libboost-regex1.54.0_1.54.0-4ubuntu3_amd64.deb ...
Dépaquetage de libboost-regex1.54.0:amd64 (1.54.0-4ubuntu3) ...
Paramétrage de libboost-regex1.54.0:amd64 (1.54.0-4ubuntu3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4) ...
$ imagescan
imagescan : commande introuvable

Hors ligne

#33 Le 29/11/2015, à 19:29

sylvain3800

Re : Epson XP-530 Scanner

as tu lancé la reinstalation d'image scann ?
j'ai besoin d'avoir une vue d'ensemble de nouveau

dpkg -l | grep imagescan
dpkg -l | grep libboost
ls | grep imagescan

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#34 Le 29/11/2015, à 21:27

fazpedro

Re : Epson XP-530 Scanner

Voici le résultat :

$ dpkg -l | grep imagescan
$ dpkg -l | grep libboost
ii  libboost-all-dev                            1.55.0.2                                   amd64        Boost C++ Libraries development files (ALL) (default version)
ii  libboost-atomic-dev:amd64                   1.55.0.2                                   amd64        atomic data types, operations, and memory ordering constraints (default version)
ii  libboost-atomic1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        atomic data types, operations, and memory ordering constraints
ii  libboost-atomic1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        atomic data types, operations, and memory ordering constraints
ii  libboost-chrono-dev:amd64                   1.55.0.2                                   amd64        C++ representation of time duration, time point, and clocks (default version)
ii  libboost-chrono1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        C++ representation of time duration, time point, and clocks
ii  libboost-chrono1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        C++ representation of time duration, time point, and clocks
ii  libboost-context-dev:amd64                  1.55.0.2                                   amd64        provides a sort of cooperative multitasking on a single thread (default version)
ii  libboost-context1.55-dev:amd64              1.55.0+dfsg-3ubuntu2                       amd64        provides a sort of cooperative multitasking on a single thread
ii  libboost-context1.55.0:amd64                1.55.0+dfsg-3ubuntu2                       amd64        provides a sort of cooperative multitasking on a single thread
ii  libboost-coroutine-dev                      1.55.0.2                                   amd64        provides a sort of cooperative multitasking on a single thread (default version)
ii  libboost-coroutine1.55-dev:amd64            1.55.0+dfsg-3ubuntu2                       amd64        provides a sort of cooperative multitasking on a single thread
ii  libboost-date-time-dev:amd64                1.55.0.2                                   amd64        set of date-time libraries based on generic programming concepts (default version)
ii  libboost-date-time1.55-dev:amd64            1.55.0+dfsg-3ubuntu2                       amd64        set of date-time libraries based on generic programming concepts
ii  libboost-date-time1.55.0:amd64              1.55.0+dfsg-3ubuntu2                       amd64        set of date-time libraries based on generic programming concepts
ii  libboost-dev:amd64                          1.55.0.2                                   amd64        Boost C++ Libraries development files (default version)
ii  libboost-exception-dev:amd64                1.55.0.2                                   amd64        library to help write exceptions and handlers (default version)
ii  libboost-exception1.55-dev:amd64            1.55.0+dfsg-3ubuntu2                       amd64        library to help write exceptions and handlers
ii  libboost-filesystem-dev:amd64               1.55.0.2                                   amd64        filesystem operations (portable paths, iteration over directories, etc) in C++ (default version)
ii  libboost-filesystem1.54.0:amd64             1.54.0-4ubuntu3.1                          amd64        filesystem operations (portable paths, iteration over directories, etc) in C++
ii  libboost-filesystem1.55-dev:amd64           1.55.0+dfsg-3ubuntu2                       amd64        filesystem operations (portable paths, iteration over directories, etc) in C++
ii  libboost-filesystem1.55.0:amd64             1.55.0+dfsg-3ubuntu2                       amd64        filesystem operations (portable paths, iteration over directories, etc) in C++
ii  libboost-graph-dev:amd64                    1.55.0.2                                   amd64        generic graph components and algorithms in C++ (default version)
ii  libboost-graph-parallel-dev                 1.55.0.2                                   amd64        generic graph components and algorithms in C++ (default version)
ii  libboost-graph-parallel1.55-dev             1.55.0+dfsg-3ubuntu2                       amd64        generic graph components and algorithms in C++
ii  libboost-graph-parallel1.55.0               1.55.0+dfsg-3ubuntu2                       amd64        generic graph components and algorithms in C++
ii  libboost-graph1.55-dev:amd64                1.55.0+dfsg-3ubuntu2                       amd64        generic graph components and algorithms in C++
ii  libboost-graph1.55.0:amd64                  1.55.0+dfsg-3ubuntu2                       amd64        generic graph components and algorithms in C++
ii  libboost-iostreams-dev:amd64                1.55.0.2                                   amd64        Boost.Iostreams Library development files (default version)
ii  libboost-iostreams1.55-dev:amd64            1.55.0+dfsg-3ubuntu2                       amd64        Boost.Iostreams Library development files
ii  libboost-iostreams1.55.0:amd64              1.55.0+dfsg-3ubuntu2                       amd64        Boost.Iostreams Library
ii  libboost-locale-dev:amd64                   1.55.0.2                                   amd64        C++ facilities for localization (default version)
ii  libboost-locale1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        C++ facilities for localization
ii  libboost-locale1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        C++ facilities for localization
ii  libboost-log-dev                            1.55.0.2                                   amd64        C++ logging library (default version)
ii  libboost-log1.55-dev                        1.55.0+dfsg-3ubuntu2                       amd64        C++ logging library
ii  libboost-log1.55.0                          1.55.0+dfsg-3ubuntu2                       amd64        C++ logging library
ii  libboost-math-dev:amd64                     1.55.0.2                                   amd64        Boost.Math Library development files (default version)
ii  libboost-math1.55-dev:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        Boost.Math Library development files
ii  libboost-math1.55.0:amd64                   1.55.0+dfsg-3ubuntu2                       amd64        Boost.Math Library
ii  libboost-mpi-dev                            1.55.0.2                                   amd64        C++ interface to the Message Passing Interface (MPI) (default version)
ii  libboost-mpi-python-dev                     1.55.0.2                                   amd64        C++ interface to the Message Passing Interface (MPI), Python Bindings (default version)
ii  libboost-mpi-python1.55-dev                 1.55.0+dfsg-3ubuntu2                       amd64        C++ interface to the Message Passing Interface (MPI), Python Bindings
ii  libboost-mpi-python1.55.0                   1.55.0+dfsg-3ubuntu2                       amd64        C++ interface to the Message Passing Interface (MPI), Python Bindings
ii  libboost-mpi1.55-dev                        1.55.0+dfsg-3ubuntu2                       amd64        C++ interface to the Message Passing Interface (MPI)
ii  libboost-mpi1.55.0                          1.55.0+dfsg-3ubuntu2                       amd64        C++ interface to the Message Passing Interface (MPI)
ii  libboost-program-options-dev:amd64          1.55.0.2                                   amd64        program options library for C++ (default version)
ii  libboost-program-options1.54.0:amd64        1.54.0-4ubuntu3                            amd64        program options library for C++
ii  libboost-program-options1.55-dev:amd64      1.55.0+dfsg-3ubuntu2                       amd64        program options library for C++
ii  libboost-program-options1.55.0:amd64        1.55.0+dfsg-3ubuntu2                       amd64        program options library for C++
ii  libboost-python-dev                         1.55.0.2                                   amd64        Boost.Python Library development files (default version)
ii  libboost-python1.55-dev                     1.55.0+dfsg-3ubuntu2                       amd64        Boost.Python Library development files
ii  libboost-python1.55.0                       1.55.0+dfsg-3ubuntu2                       amd64        Boost.Python Library
ii  libboost-random-dev:amd64                   1.55.0.2                                   amd64        Boost Random Number Library (default version)
ii  libboost-random1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        Boost Random Number Library
ii  libboost-random1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        Boost Random Number Library
ii  libboost-regex-dev:amd64                    1.55.0.2                                   amd64        regular expression library for C++ (default version)
ii  libboost-regex1.54.0:amd64                  1.54.0-4ubuntu3                            amd64        regular expression library for C++
ii  libboost-regex1.55-dev:amd64                1.55.0+dfsg-3ubuntu2                       amd64        regular expression library for C++
ii  libboost-regex1.55.0:amd64                  1.55.0+dfsg-3ubuntu2                       amd64        regular expression library for C++
ii  libboost-serialization-dev:amd64            1.55.0.2                                   amd64        serialization library for C++ (default version)
ii  libboost-serialization1.55-dev:amd64        1.55.0+dfsg-3ubuntu2                       amd64        serialization library for C++
ii  libboost-serialization1.55.0:amd64          1.55.0+dfsg-3ubuntu2                       amd64        serialization library for C++
ii  libboost-signals-dev:amd64                  1.55.0.2                                   amd64        managed signals and slots library for C++ (default version)
ii  libboost-signals1.55-dev:amd64              1.55.0+dfsg-3ubuntu2                       amd64        managed signals and slots library for C++
ii  libboost-signals1.55.0:amd64                1.55.0+dfsg-3ubuntu2                       amd64        managed signals and slots library for C++
ii  libboost-system-dev:amd64                   1.55.0.2                                   amd64        Operating system (e.g. diagnostics support) library (default version)
ii  libboost-system1.54.0:amd64                 1.54.0-4ubuntu3.1                          amd64        Operating system (e.g. diagnostics support) library
ii  libboost-system1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        Operating system (e.g. diagnostics support) library
ii  libboost-system1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        Operating system (e.g. diagnostics support) library
ii  libboost-test-dev:amd64                     1.55.0.2                                   amd64        components for writing and executing test suites (default version)
ii  libboost-test1.55-dev:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        components for writing and executing test suites
ii  libboost-test1.55.0:amd64                   1.55.0+dfsg-3ubuntu2                       amd64        components for writing and executing test suites
ii  libboost-thread-dev:amd64                   1.55.0.2                                   amd64        portable C++ multi-threading (default version)
ii  libboost-thread1.54.0:amd64                 1.54.0-4ubuntu3.1                          amd64        portable C++ multi-threading
ii  libboost-thread1.55-dev:amd64               1.55.0+dfsg-3ubuntu2                       amd64        portable C++ multi-threading
ii  libboost-thread1.55.0:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        portable C++ multi-threading
ii  libboost-timer-dev:amd64                    1.55.0.2                                   amd64        C++ wall clock and CPU process timers (default version)
ii  libboost-timer1.55-dev:amd64                1.55.0+dfsg-3ubuntu2                       amd64        C++ wall clock and CPU process timers
ii  libboost-timer1.55.0:amd64                  1.55.0+dfsg-3ubuntu2                       amd64        C++ wall clock and CPU process timers
ii  libboost-tools-dev                          1.55.0.2                                   amd64        Boost C++ Libraries development tools (default version)
ii  libboost-wave-dev:amd64                     1.55.0.2                                   amd64        C99/C++ preprocessor library (default version)
ii  libboost-wave1.55-dev:amd64                 1.55.0+dfsg-3ubuntu2                       amd64        C99/C++ preprocessor library
ii  libboost-wave1.55.0:amd64                   1.55.0+dfsg-3ubuntu2                       amd64        C99/C++ preprocessor library
ii  libboost1.55-dev:amd64                      1.55.0+dfsg-3ubuntu2                       amd64        Boost C++ Libraries development files
ii  libboost1.55-tools-dev                      1.55.0+dfsg-3ubuntu2                       amd64        Boost C++ Libraries development tools
$ ls | grep imagescan
$ 

la dernière commande ne donne rien

Dernière modification par fazpedro (Le 29/11/2015, à 21:35)

Hors ligne

#35 Le 29/11/2015, à 21:47

sylvain3800

Re : Epson XP-530 Scanner

okay alors de nouveau comme au message 6#.-

etape 1) telecharge les pilotes

wget https://download2.ebz.epson.net/imagescanv3/ubuntu/lts1/deb/x64/imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz

etape 2) décompresse le fichier

tar -xvf imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz 

etape 3) rend toi dans le dossier ainsi crée

cd imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/

etape 4) lance le script

sudo ./install.sh

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#36 Le 29/11/2015, à 21:58

fazpedro

Re : Epson XP-530 Scanner

$ wget https://download2.ebz.epson.net/imagescanv3/ubuntu/lts1/deb/x64/imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz
--2015-11-29 20:48:01--  https://download2.ebz.epson.net/imagescanv3/ubuntu/lts1/deb/x64/imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz
Résolution de download2.ebz.epson.net (download2.ebz.epson.net)… 104.85.85.252
Connexion à download2.ebz.epson.net (download2.ebz.epson.net)|104.85.85.252|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1434041 (1,4M) [application/x-gzip]
Enregistre : «imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz»
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz                  100%[====================================================================================================================================================================>]   1,37M   941KB/s   ds 1,5s   
2015-11-29 20:48:02 (941 KB/s) - «imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz» enregistré [1434041/1434041]
$ tar -xvf imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb.tar.gz 
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/core/
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/core/imagescan_3.13.0-1epson4ubuntu14.04_amd64.deb
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/README.rst
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/install.sh
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/plugins/
imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/plugins/imagescan-plugin-networkscan_1.1.0-1epson4ubuntu14.04_amd64.deb
$ cd imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb/
/imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb$ sudo ./install.sh
Sélection du paquet imagescan précédemment désélectionné.
(Lecture de la base de données... 585339 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../imagescan_3.13.0-1epson4ubuntu14.04_amd64.deb ...
Dépaquetage de imagescan (3.13.0-1epson4ubuntu14.04) ...
Sélection du paquet imagescan-plugin-networkscan précédemment désélectionné.
Préparation du dépaquetage de .../imagescan-plugin-networkscan_1.1.0-1epson4ubuntu14.04_amd64.deb ...
Dépaquetage de imagescan-plugin-networkscan (1.1.0-1epson4ubuntu14.04) ...
Paramétrage de imagescan (3.13.0-1epson4ubuntu14.04) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu3) ...
Paramétrage de imagescan-plugin-networkscan (1.1.0-1epson4ubuntu14.04) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.10.1-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4) ...
/imagescan-bundle-ubuntu-14.04-1.0.3.x64.deb$ 
$ dpkg -l | grep imagescan
ii  imagescan                                   3.13.0-1epson4ubuntu14.04                  amd64        next generation image acquisition utilities
ii  imagescan-plugin-networkscan                1.1.0-1epson4ubuntu14.04                   amd64        Network scan plugin
$imagescan

la commande imagescan lance une fenêtre, je lance "numériser" mais aucun fichier n'est généré
et avec simple scan, c'est toujours aussi long...

Hors ligne

#37 Le 29/11/2015, à 22:17

sylvain3800

Re : Epson XP-530 Scanner

bon le script d'epson s'est déroulé jusqu'au bout et les pilotes sont installé c'est positif
imagescan se lance mais ne numérise pas ... là je vois pas trop ce qu'on peut faire de plus ... sad

Bon lorsque tu appui sur numeriser dans imagescan , le terminal n'ecrit rien ? pas de message d'erreur ?

lance aussi simple-scan depuis le terminal et regarde si il y a un message d'erreur
commande :

simple-scan

Cogito ergo sum = je consome donc je suis : je pense, donc je suis !
Les anes ont soif
Les chiens de garde
Rwanda

Hors ligne

#38 Le 30/11/2015, à 09:13

fazpedro

Re : Epson XP-530 Scanner

quand je lance numériser dans imagescan, il me demande un nom de fichier et emplacement...puis j'entend bien l'epson qui numérise mais une fois terminé on revient à l'écran d'accueil et le fichier n'est pas présent.

dans simple-scan, cela fonctionne mais il met deux minutes avant de lancer la numérisation

je ne vois pas ce qui peut coincer roll

Hors ligne

#39 Le 11/12/2017, à 18:28

RidingAround

Re : Epson XP-530 Scanner

Euh, si vous arrivez à imprimer, ça m'intéresse ! 16.04LTS sur Laptop HP Pavilion


700 clients - 2 conversions par jour ...
18.04

Hors ligne

#40 Le 12/12/2017, à 10:50

RidingAround

Re : Epson XP-530 Scanner

Ah oui :

sudo apt install printer-driver-escpr

700 clients - 2 conversions par jour ...
18.04

Hors ligne

#41 Le 17/07/2018, à 21:13

fazpedro

Re : Epson XP-530 Scanner

Bonjour,
Suite à une mise à jour vers Ubuntu 18.04, mon scanner n'est plus reconnu !
J'ai essayé d'installer à nouveau mais j'ai ce message d'erreur :
Merci d'avance

Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]                                                                                                                
Réception de:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]                                                                                                              
Réception de:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]                                                                                                                 
Atteint:5 http://ppa.launchpad.net/deluge-team/ppa/ubuntu bionic InRelease                                                                                                                           
Atteint:6 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu bionic InRelease                                                                                                                  
Ign:7 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 InRelease                                                                                                                            
Réception de:8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [204 kB]   
Réception de:9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [186 kB]                           
Réception de:10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [138 kB]                  
Réception de:11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [31,4 kB]                          
Réception de:12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [53,7 kB]                  
Réception de:13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [129 kB]                   
Réception de:14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [129 kB]                
Réception de:15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [125 kB]        
Réception de:16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [121 kB]                   
Réception de:17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [215 kB]              
Réception de:18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]        
Réception de:19 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release [217 kB]                                   
Réception de:20 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [5100 B]                 
Réception de:21 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release.gpg [198 B]                                 
Ign:21 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release.gpg
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release : Les signatures suivantes ne sont pas valables : E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56
E: Le dépôt http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
:~/Bureau/imagescan-bundle-ubuntu-18.04-1.3.32.x64.deb$

Hors ligne

#42 Le 27/11/2018, à 19:23

fazpedro

Re : Epson XP-530 Scanner

Up

Merci

Hors ligne

#43 Le 28/11/2018, à 12:05

Ancoliette

Re : Epson XP-530 Scanner

Bonjour, juste une idée comme ça, à essayer ?
J'ai acheté récemment une epson xp-455 (ubuntu 18.04), pourtant mentionnée comme fonctionnant uniquement avec iscan, je n'ai pas réussi à installer ce bundle epson.
Mais le scanner fonctionne très bien avec xsane après avoir installé libsane-extras, et même en wifi.

Hors ligne

#44 Le 30/11/2018, à 18:21

fazpedro

Re : Epson XP-530 Scanner

Bonjour,

je viens d'installer Xsane mais il ne reconnaît toujours pas mon scanner sad

Voici les messages :

:~$ sudo apt install libsane-extras
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libsane-extras est déjà la version la plus récente (1.0.22.5).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 12 non mis à jour.
:~$ xsane

La commande « xsane » n'a pas été trouvée, mais peut être installée avec :

sudo apt install xsane

:~$ sudo apt install xsane
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  gimp-data libgimp2.0 xsane-common
Paquets suggérés :
  gimp gocr | cuneiform | tesseract-ocr | ocrad gv hylafax-client | mgetty-fax
Les NOUVEAUX paquets suivants seront installés :
  gimp-data libgimp2.0 xsane xsane-common
0 mis à jour, 4 nouvellement installés, 0 à enlever et 12 non mis à jour.
Il est nécessaire de prendre 10,2 Mo dans les archives.
Après cette opération, 55,5 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 gimp-data all 2.8.22-1 [7800 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libgimp2.0 amd64 2.8.22-1 [765 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 xsane-common all 0.999-5ubuntu2 [1375 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 xsane amd64 0.999-5ubuntu2 [288 kB]
10,2 Mo réceptionnés en 1s (10,5 Mo/s)
Sélection du paquet gimp-data précédemment désélectionné.
(Lecture de la base de données... 190445 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gimp-data_2.8.22-1_all.deb ...
Dépaquetage de gimp-data (2.8.22-1) ...
Sélection du paquet libgimp2.0 précédemment désélectionné.
Préparation du dépaquetage de .../libgimp2.0_2.8.22-1_amd64.deb ...
Dépaquetage de libgimp2.0 (2.8.22-1) ...
Sélection du paquet xsane-common précédemment désélectionné.
Préparation du dépaquetage de .../xsane-common_0.999-5ubuntu2_all.deb ...
Dépaquetage de xsane-common (0.999-5ubuntu2) ...
Sélection du paquet xsane précédemment désélectionné.
Préparation du dépaquetage de .../xsane_0.999-5ubuntu2_amd64.deb ...
Dépaquetage de xsane (0.999-5ubuntu2) ...
Paramétrage de libgimp2.0 (2.8.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Paramétrage de xsane-common (0.999-5ubuntu2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Paramétrage de gimp-data (2.8.22-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de xsane (0.999-5ubuntu2) ...
:~$ xsane
Gtk-Message: 17:16:51.629: Failed to load module "canberra-gtk-module"
:~$ sudo apt-get install --reinstall libcanberra-gtk-module
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libcanberra-gtk0
Les NOUVEAUX paquets suivants seront installés :
  libcanberra-gtk-module libcanberra-gtk0
0 mis à jour, 2 nouvellement installés, 0 à enlever et 12 non mis à jour.
Il est nécessaire de prendre 17,9 ko dans les archives.
Après cette opération, 84,0 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libcanberra-gtk0 amd64 0.30-5ubuntu1 [7864 B]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libcanberra-gtk-module amd64 0.30-5ubuntu1 [10,0 kB]
17,9 ko réceptionnés en 0s (641 ko/s)        
Sélection du paquet libcanberra-gtk0:amd64 précédemment désélectionné.
(Lecture de la base de données... 191831 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libcanberra-gtk0_0.30-5ubuntu1_amd64.deb ...
Dépaquetage de libcanberra-gtk0:amd64 (0.30-5ubuntu1) ...
Sélection du paquet libcanberra-gtk-module:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libcanberra-gtk-module_0.30-5ubuntu1_amd64.deb ...
Dépaquetage de libcanberra-gtk-module:amd64 (0.30-5ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de libcanberra-gtk0:amd64 (0.30-5ubuntu1) ...
Paramétrage de libcanberra-gtk-module:amd64 (0.30-5ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
:~$ xsane
:~$ 

Hors ligne

#45 Le 30/11/2018, à 18:34

jeange

Re : Epson XP-530 Scanner

Et si tu tentais avec Gimp>Fichier>Créer>Scanning


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04  18.04.2 LTS 64bits
033 V nospE   22.8.2 pmiG et 8.01.2  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.
%NOINDEX%

Hors ligne

#46 Le 30/11/2018, à 21:46

fazpedro

Re : Epson XP-530 Scanner

Désolé jeange, mais dans Gimp, je n'ai pas dans Créer le "Scanning".. j'ai copie écran ou presse papier uniquement...

Hors ligne

#47 Le 30/11/2018, à 22:21

jeange

Re : Epson XP-530 Scanner

Je n'ai rien trouvé en pilotes pour Linux chez Epson, Gimp est bien 2.10 en 18.04 ?
-Si pas de "Scanning"  > pas de plugin donc d'où proviennent les pilotes et comment ont-ils été installés ?
-Ce scanner fonctionnait sous quelle version ?


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04  18.04.2 LTS 64bits
033 V nospE   22.8.2 pmiG et 8.01.2  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.
%NOINDEX%

Hors ligne

#48 Le 07/12/2018, à 17:58

fazpedro

Re : Epson XP-530 Scanner

Ce scanner fonctionnait avec la version 17.04

voici le message que j'ai :

$ scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

Hors ligne

#49 Le 24/12/2018, à 15:56

fazpedro

Re : Epson XP-530 Scanner

J'ai essayé à nouveau via le site d'Epson avec le package mais j'ai un message d'erreur :
Merci de votre aide,

:~/Bureau/imagescan-bundle-ubuntu-18.04-1.3.40.x64.deb$ ls
core  install.sh  plugins  README.rst
:~/Bureau/imagescan-bundle-ubuntu-18.04-1.3.40.x64.deb$ sudo ./install.sh
Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                                                                                                       
Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                                                                                                                                     
Atteint:4 http://ppa.launchpad.net/deluge-team/ppa/ubuntu bionic InRelease                                                                                                                                   
Atteint:5 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu bionic InRelease                                                                                                                          
Atteint:6 http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu bionic InRelease                                                                                                                               
Ign:7 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic InRelease                                                                                                                               
Err:8 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release                                                                                                                                 
  404  Not Found [IP : 91.189.95.83 80]
Réception de:9 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]                                                                                         
Atteint:10 https://deb.torproject.org/torproject.org bionic InRelease                                                                                                           
Ign:11 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 InRelease                                                                                                      
Réception de:12 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release [217 kB]
Réception de:13 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release.gpg [198 B]
Ign:13 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release.gpg
Lecture des listes de paquets... Fait
E: Le dépôt http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: Erreur de GPG : http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release : Les signatures suivantes ne sont pas valables : E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56
E: Le dépôt http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Hors ligne

#50 Le 24/12/2018, à 16:10

xubu1957

Re : Epson XP-530 Scanner

Bonjour,

Je trouve :

Le 23/10/2016, pascal76 a écrit :

comme je suis tout seul je me répond tout seul mercis

echo "Acquire::AllowInsecureRepositories \"true\";" > /etc/apt/apt.conf.d/00depotnonsigners 

> Erreur de GPG Les signatures suivantes ne sont pas valables

_ _ _

ou aussi :

Le 10/08/2018, michel_04 a écrit :

Bonjour,

(...)

VCM a écrit :
W: http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg: la signature par la clé E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 utilise des algorithmes « digest » faibles (SHA1)

Qu'est-ce que cela signifie?

Ce n'est pas une erreur, juste un Warning. La signature est en SHA1 qui n'est plus considéré comme sûr.

A+

> Reconnaissance du scan sur le réseau

Dernière modification par xubu1957 (Le 24/12/2018, à 16:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne