Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#51 Le 30/05/2008, à 20:43

Vinceleneuski

Re : EEEPC overclocking avec PROCEEE...

Salut,
J'ai essayé d'installé eee.ko mais lors de la dernière procédure

sudo probmode eee

, j'obtiens soit un message d'erreur

erreur de segmentation

ou bien après avoir lancé la commande mon terminal reste bloqué sans revenir sur mon invite.
Si quelqu'un pouvait me dire d'où vient le problème ce serait bien sympa car j'ai envie d'essayer ce script :-)


La culture c'est comme la confiture, moins on en a et plus on l'étale.

Dualboot Ubuntu 8.10 - FreeBSD 7.1

Hors ligne

#52 Le 30/05/2008, à 20:52

michel2652

Re : EEEPC overclocking avec PROCEEE...

Bonjour,

Vinceleneuski a écrit :

Salut,
J'ai essayé d'installé eee.ko mais lors de la dernière procédure

sudo probmode eee

, j'obtiens soit un message d'erreur ou bien après avoir lancé la commande mon terminal reste bloqué sans revenir sur mon invite.

Il faut lire correctement wink .
Extrait du post #7 :

fiasko a écrit :

puis pour finir :

sudo depmod -a
sudo modprobe eee

si ca bloque pour le modeprobe eee    c'est à dire pas de retour de console...pas grave arretes la et reboot.

A+

#53 Le 30/05/2008, à 21:24

Vinceleneuski

Re : EEEPC overclocking avec PROCEEE...

J'ai essayé de rebooter pas mal de fois mais rien n'y fait ça bloque encore


La culture c'est comme la confiture, moins on en a et plus on l'étale.

Dualboot Ubuntu 8.10 - FreeBSD 7.1

Hors ligne

#54 Le 30/05/2008, à 21:35

rniamo

Re : EEEPC overclocking avec PROCEEE...

p4-clockmod suffit, c'est bien de scripter mais quand c'est utile. Bonne initiative quand même pour les malchanceux qui restaient bloqués à 630MHz.


< Quelques un des mes programmes  | Cuisine Facile (pour les gourmands) | Fast MVC for PHP >
        \   ^__^
         \  (o o)\_______
            (___)\            )\

Hors ligne

#55 Le 31/05/2008, à 06:01

michel2652

Re : EEEPC overclocking avec PROCEEE...

Bonjour,

J'utilise gkrellm pour me donner la fréquence du processeur.
j'ai P4-clockmod installé .
Gnome applet m'indique une plage de fréquence de 112Mhz à 900Mhz.
Sans lancer le script,lorsque je coche 900Mhz dans Gnome-applet, gkrellm (gkx86info) indique toujours 630Mhz, glxgears autour de 392 FPS.

EeePC Capture sans script ---> c57798c687b8831d60ee88b89502ft.jpg

Avec le script réglage 900Mhz dans Gnome-applet, gkrellm (gkx86info) indique maintenant 900Mhz, glxgears autour de 583 FPS.

EeePC Capture avec script ---> be1e818a094b05adf632d9d77f0e5t.jpg

Dans mon cas, ce script a servi.

A+

#56 Le 03/06/2008, à 13:06

fiasko

Re : EEEPC overclocking avec PROCEEE...

salut

@rniamo

Une fois de plus p4-clockmode ne permet pas de débrider la fréquence du bus au dela de 70 Mhz c'est à dire une cadence de processeur réelle à 630 mhz!

@michel2652

Super ton raccourci ProcEee!! smile

à la revoyure.......


gutsy et win lsd / asus A8SC
sudo apt-get remove billou

Hors ligne

#57 Le 04/06/2008, à 14:48

Vinceleneuski

Re : EEEPC overclocking avec PROCEEE...

michel2652 a écrit :

Bonjour,

Vinceleneuski a écrit :

Salut,
J'ai essayé d'installé eee.ko mais lors de la dernière procédure

sudo probmode eee

, j'obtiens soit un message d'erreur ou bien après avoir lancé la commande mon terminal reste bloqué sans revenir sur mon invite.

Il faut lire correctement wink .
Extrait du post #7 :

fiasko a écrit :

puis pour finir :

sudo depmod -a
sudo modprobe eee

si ca bloque pour le modeprobe eee    c'est à dire pas de retour de console...pas grave arretes la et reboot.

A+

Salut Michel,
Après maintes tentatives de reboots et de sudo modprobe eee, ça ne fonctionne toujours pas. Si éventuellement tu connais une solution à ce problème, je suis preneur. Pour info je suis sous eeexubuntu si ça change quelquechose. J'ai essayé la nouvelle eeebuntu rc1 ou l'overclock est présent automatiquement mais je la trouve bien trop lourde avec trop de trucs superflus et je préfère ma petite eeexubuntu. Il ne lui manque plus que coup de fouet de proceee et j'en serai vraiment satisfait.

Dernière modification par Vinceleneuski (Le 04/06/2008, à 14:50)


La culture c'est comme la confiture, moins on en a et plus on l'étale.

Dualboot Ubuntu 8.10 - FreeBSD 7.1

Hors ligne

#58 Le 04/06/2008, à 15:12

michel2652

Re : EEEPC overclocking avec PROCEEE...

Bonjour,

Vinceleneuski a écrit :

Après maintes tentatives de reboots et de sudo modprobe eee, ça ne fonctionne toujours pas.

Pour eee.ko, reprend tout en suivant le post #7.

A+

#59 Le 04/06/2008, à 15:48

Vinceleneuski

Re : EEEPC overclocking avec PROCEEE...

Toujours rien sad


La culture c'est comme la confiture, moins on en a et plus on l'étale.

Dualboot Ubuntu 8.10 - FreeBSD 7.1

Hors ligne

#60 Le 04/06/2008, à 15:54

michel2652

Re : EEEPC overclocking avec PROCEEE...

Re,

Tu as fait ce qui est dit dans le post 13 ?

A+

#61 Le 04/06/2008, à 16:38

Vinceleneuski

Re : EEEPC overclocking avec PROCEEE...

michel2652 a écrit :

Re,

Tu as fait ce qui est dit dans le post 13 ?

A+

Ben non roll
Désolé d'avoir fait le boulet, je te remercie vraiment pour ta gentillesse ça fonctionne à merveille maintenant.
A plus! smile


La culture c'est comme la confiture, moins on en a et plus on l'étale.

Dualboot Ubuntu 8.10 - FreeBSD 7.1

Hors ligne

#62 Le 05/06/2008, à 21:50

koduntu222

Re : EEEPC overclocking avec PROCEEE...

Tout simplement génial, c'est le genre de programme que je cherche depuis un bail.
En plus il est super simple a installer.


Encore merci et bravo.

#63 Le 07/06/2008, à 12:02

NicoA380

Re : EEEPC overclocking avec PROCEEE...

Ce matin j'ai fait un script pour init.d, afin de passer aux 900Mhz dès le démarrage, à coup de copier/coller de proceee.
C'est fait rapidement, il y a certainement des variables inutiles (ventilo), des scripts déjà fait est mieux, mais j'ai pas plus de temps à y consacrer pour l'instant.

Pour le démarrage automatique, utiliser "update-rc.d".

/etc/init.d/cpu900

#! /bin/sh
### BEGIN INIT INFO
# Provides:          skeleton
# Required-Start:    $local_fs $remote_fs
# Required-Stop:     $local_fs $remote_fs
# Default-Start:     2 3 4 5
# Default-Stop:      S 0 1 6
# Short-Description: Example initscript
# Description:       This file should be used to construct scripts to be
#                    placed in /etc/init.d.
### END INIT INFO

# Author: Foo Bar <foobar@baz.org>
#
# Please remove the "Author" lines above and replace them
# with your own name if you copy and modify this script.

# Do NOT "set -e"

# PATH should only include /usr/* if it runs after the mountnfs.sh script
PATH=/usr/sbin:/usr/bin:/sbin:/bin
DESC="Change the fsb"
NAME=cpu900
DAEMON=/usr/sbin/$NAME
DAEMON_ARGS=""
PIDFILE=/var/run/$NAME.pid
SCRIPTNAME=/etc/init.d/$NAME


INIT=$(cut -c1-8 /proc/eee/fsb)

if [ "$INIT" = "70 24 0" ]

then CONF="def";VSET=0;CL=32
else CONF="man";VSET=1;CL=33
fi
FSB=$(cut -c1-3 /proc/eee/fsb) 
FREQ=$(((900*$FSB)/100))
if [ $FREQ -gt 900 ]
then CPU="\033[33;5;1m"
else CPU="\033[32;1m"
fi
ROT=$(cut -c1-5 /proc/eee/fan_rpm)
TEMP=$(cut -c26-27 /proc/acpi/thermal_zone/TZ00/temperature)
grep -q 0 /proc/eee/fan_manual
if [ $? -eq 0 ]
then CLV="\033[0;32;1m"
VENT="(auto.)"
else VENT="(manu.)";CLV="\033[0;33;5;1m"
fi



# Define LSB log_* functions.
# Depend on lsb-base (>= 3.0-6) to ensure that this file is present.
. /lib/lsb/init-functions

#
# Function that starts the daemon/service
#
do_start()
{
FREQ1=900
FSB1=$(echo "scale=0; ((($FREQ1*100)/900)*100)/100"|bc)
VV=1

k=0



if [ $FSB1 -le $FSB ]
then FSB2=$FSB
while [ $FSB2 -gt $FSB1 ]
do
FSB2="$(($FSB2-1))"
sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
if [ $k -eq 0 ] 
then FREQ0=$(((900*$FSB)/100))
echo -n "$FREQ0 "
fi
FREQ=$(((900*$FSB2)/100)) 
echo -n "="
k="$(($k+1))"
done
echo -n "> $FREQ"
fi

if [ $FSB1 -ge $FSB ]
then FSB2=$FSB
while [ $FSB2 -lt $FSB1 ]
do
FSB2="$(($FSB2+1))"
sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
if [ $k -eq 0 ] 
then FREQ0=$(((900*$FSB)/100))
echo -n "$FREQ0 "
fi
FREQ=$(((900*$FSB2)/100)) 
echo -n "="
k="$(($k+1))"
done
echo -n "> $FREQ"
fi

return 0
}

#
# Function that stops the daemon/service
#
do_stop()
{
FSB1=70
COND=0
MM=2
VV=0
k=0
####### DIMINUER LA FREQUENCE BUS PAS: DE1MHZ###

if [ $FSB1 -le $FSB ]
then FSB2=$FSB
while [ $FSB2 -gt $FSB1 ]
do
FSB2="$(($FSB2-1))"
echo "$FSB2 24 1" >> /proc/eee/fsb
if [ $k -eq 0 ] 
then FREQ0=$(((900*$FSB)/100))
echo -n "$FREQ0 "
fi
echo -n "="
k="$(($k+1))"
FREQ=$(((900*$FSB2)/100))
done
echo -n "> $FREQ"

fi

################## REMONTER LA FREQUENCE 1MHZ de pas##################

if [ $FSB1 -ge $FSB ]
then FSB2=$FSB
while [ $FSB2 -lt $FSB1 ]
do
FSB2="$(($FSB2+1))"
echo "$FSB2 24 1" >> /proc/eee/fsb
if [ $k -eq 0 ] 
then FREQ0=$(((900*$FSB)/100))
echo -n "$FREQ0 "
fi
echo -n "="
k="$(($k+1))"
FREQ=$(((900*$FSB2)/100))
done
echo -n "> $FREQ"

fi

sudo echo "70 24 0" >> /proc/eee/fsb
sudo echo "0" >> /proc/eee/fan_manual
	return 0
}


case "$1" in
  start)
	[ "$VERBOSE" != no ] && log_daemon_msg "Starting $DESC" "$NAME"
	do_start
	case "$?" in
		0|1) [ "$VERBOSE" != no ] && log_end_msg 0 ;;
		2) [ "$VERBOSE" != no ] && log_end_msg 1 ;;
	esac
	;;
  stop)
	[ "$VERBOSE" != no ] && log_daemon_msg "Stopping $DESC" "$NAME"
	do_stop
	case "$?" in
		0|1) [ "$VERBOSE" != no ] && log_end_msg 0 ;;
		2) [ "$VERBOSE" != no ] && log_end_msg 1 ;;
	esac
	;;
  restart)
	#
	# If the "reload" option is implemented then remove the
	# 'force-reload' alias
	#
	log_daemon_msg "Restarting $DESC" "$NAME"
	do_stop
	case "$?" in
	  0|1)
		do_start
		case "$?" in
			0) log_end_msg 0 ;;
			1) log_end_msg 1 ;; # Old process is still running
			*) log_end_msg 1 ;; # Failed to start
		esac
		;;
	  *)
	  	# Failed to stop
		log_end_msg 1
		;;
	esac
	;;
  *)
	echo "Usage: $SCRIPTNAME {start|stop|restart}" >&2
	exit 3
	;;
esac

:

Hors ligne

#64 Le 07/06/2008, à 17:48

f2ot

Re : EEEPC overclocking avec PROCEEE...

Bonjour à tous

Après bien des difficultés j'ai réussi à faire fonctionner le script.

Mon problème se situait dans le fichier /etc/modules.

Il faut obligatoirement que i2c_i801 soit au dessus de eee. Le fichier doit ressembler à celui plus bas en respectant l'ordre pour i2c_i801 et eee

Code:

# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

fuse
ath_pci
lp
i2c_i801
eee

Bon overcloking !

Hors ligne

#65 Le 09/06/2008, à 08:20

fiasko

Re : EEEPC overclocking avec PROCEEE...

bonjour,

@nicoA380

Le fait de lancer  le passage à 900 Mhz au demmarage et une bonne idée,sauf qu'il faudrait ajouter une condition.Il me semble avoir vu un fichier dans /acpi qui permetrai de récupérer une variable de présence secteur,car passer direct à 900 quand tu es su rbatterie n'est pas forcement judicieux!

De plus je ne pense que cela ameliore significativement le temps de boot.

A +


gutsy et win lsd / asus A8SC
sudo apt-get remove billou

Hors ligne

#66 Le 16/06/2008, à 04:39

spart

Re : EEEPC overclocking avec PROCEEE...

Salut,
voici des instructions pour faire fonctionner proceee.sh sur la distro d'origine Asus/Xandros:

- ouvrir une console (ctrl+alt+t)
- installer le module eee pour 2.6.21.4 en entrant:

wget http://kost.com.hr/dl/asuseee/eee-0.2.0-xandroseee-r3.tar.gz
tar zxvf eee-0.2.0-xandroseee-r3.tar.gz
cd eee-0.2.0-xandroseee-r3
sudo su
cp eee.ko /lib/modules/2.6.21.4-eeepc/kernel/
depmode -a
echo -e "i2c_i801\neee" >> /etc/modules
exit

-redémarrer et vérifier que le module fonctionne:

cat /proc/eee/temperature

- il y a une dépendance du script sur bc et glxgears donc:

sudo apt-get install bc mesa-utils

- dans proceee.sh changer tous les

cut -c26-27 /proc/acpi/thermal_zone/TZ00/temperature

en

cat /proc/eee/temperature

et

glxgears

en

glxgears -printfps

- pour le reste suivre les instructions données dans ce fil

Un grand merci à fiasko pour son script, et désolé pour ce post un peu HS ici smile

#67 Le 16/06/2008, à 11:29

NicoA380

Re : EEEPC overclocking avec PROCEEE...

fiasko a écrit :

bonjour,

@nicoA380

Le fait de lancer  le passage à 900 Mhz au demmarage et une bonne idée,sauf qu'il faudrait ajouter une condition.Il me semble avoir vu un fichier dans /acpi qui permetrai de récupérer une variable de présence secteur,car passer direct à 900 quand tu es su rbatterie n'est pas forcement judicieux!

De plus je ne pense que cela ameliore significativement le temps de boot.

A +

Faut voir sur l'eeepc, sur mon portable c'est :

$ cat /proc/acpi/ac_adapter/AC0/state 
state:                   on-line

Mais tourner à 900Mhz, je ne sais pas si c'est génant en combinaison avec le governor onDemande qui fait tourner la machine à 112,5Mhz la majorité du temps.

À tester savoir quel est le mieux.

Hors ligne

#68 Le 16/06/2008, à 23:13

spart

Re : EEEPC overclocking avec PROCEEE...

Salut,

je me suis rendu compte qu'il y avait un aspect perfectible dans proceee : la gestion du voltage.

L'augmentation du voltage, c'est ce qui produit les plus grandes hausses de température et de consommation en OC.

Or proceee bascule le voltage vers son niveau haut dès qu'on spécifie une fréquence différente de la fréquence par défaut... résultat : plus cinq degrés au thermomètre même pour un overclock négligeable, et aucun bénéfice à underclocker.

Je n'ai pas vraiment le temps de trouver la fréquence idéale, mais j'ai pu observer qu' au moins jusqu'à  800Mhz le système était stable avec le voltage nominal. J'espère que c'est généralisable..

J'ai donc fait les changements suivants:

--- proceee.orig	2008-06-16 23:49:17.000000000 +0200
+++ proceee.sh	2008-06-16 23:50:43.000000000 +0200
@@ -25,6 +25,9 @@
 then CPU="\033[33;5;1m"
 else CPU="\033[32;1m"
 fi
+if [ $FREQ -le 800 ]
+then VSET=0
+fi
 ROT=$(cut -c1-5 /proc/eee/fan_rpm)
 TEMP=$(cut -c26-27 /proc/acpi/thermal_zone/TZ00/temperature)
 grep -q 0 /proc/eee/fan_manual
@@ -92,6 +95,9 @@
 then CPU="\033[33;1m"
 else CPU="\033[32;1m"
 fi
+if [ $FREQ -le 800 ]
+then VSET=0
+fi
 ROT=$(cut -c1-5 /proc/eee/fan_rpm)
 TEMP=$(cut -c26-27 /proc/acpi/thermal_zone/TZ00/temperature)
 grep -q 0 /proc/eee/fan_manual
@@ -136,7 +142,7 @@
 while [ $FSB2 -gt $FSB1 ]
 do
 FSB2="$(($FSB2-1))"
-sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
+sudo  echo "$FSB2 24 $VSET" >> /proc/eee/fsb
 if [ $k -eq 0 ] 
 then FREQ0=$(((900*$FSB)/100))
  clear;echo -e "\033[0;33;7;5;1m          PROCEEE...ING             ";echo;echo
@@ -158,7 +164,7 @@
 while [ $FSB2 -lt $FSB1 ]
 do
 FSB2="$(($FSB2+1))"
-sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
+sudo  echo "$FSB2 24 $VSET" >> /proc/eee/fsb
 if [ $k -eq 0 ] 
 then FREQ0=$(((900*$FSB)/100))
 clear;echo -e "\033[0;33;7;5;1m        PROCEEE....ING              ";echo;echo 
@@ -218,7 +224,7 @@
 while [ $FSB2 -gt $FSB1 ]
 do
 FSB2="$(($FSB2-1))"
-sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
+sudo  echo "$FSB2 24 $VSET" >> /proc/eee/fsb
 if [ $k -eq 0 ] 
 then FREQ0=$(((900*$FSB)/100))
  clear;echo -e "\033[0;33;7;5;1m          PROCEEE...ING             ";echo;echo
@@ -244,7 +250,7 @@
 while [ $FSB2 -lt $FSB1 ]
 do
 FSB2="$(($FSB2+1))"
-sudo  echo "$FSB2 24 1" >> /proc/eee/fsb
+sudo  echo "$FSB2 24 $VSET" >> /proc/eee/fsb
 if [ $k -eq 0 ] 
 then FREQ0=$(((900*$FSB)/100))
  clear;echo -e "\033[0;33;7;5;1m          PROCEEE...ING             ";echo;echo

qui laissent le voltage à sa valeur nominale pour toute fréquence <= 800 Mhz
(je vous laisse le soin d'essayer d'aller encore plus loin.. moi ça me convient parfaitement - c'est stable et ça ne chauffe pas du tout !)

#69 Le 19/06/2008, à 11:16

fredr

Re : EEEPC overclocking avec PROCEEE...

Salut,

Une remarque, lorsque l'on utilise le patch eee-ubuntu pour gutsy, il installe un module eee qui ne gére que le fsb et le pll, mais pas les fans.

Il faut donc le remplacer pour pouvoir utiliser ta procédure.

Fred


MacBook Pro, KUbuntu 14.04.1 LTS ... KDE 4.14.2 ...
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#70 Le 21/06/2008, à 08:50

NicoA380

Re : EEEPC overclocking avec PROCEEE...

J'ai modifié mon script de démarrage pour être à 800 sans monter le voltage :

nico@eee:/etc/init.d$ sudo ./cpu800 start
 * Starting Change the fsb cpu800
630 ==================> 792                                              [ OK ]
nico@eee:/etc/init.d$ glxgears 
2456 frames in 5.0 seconds = 488.558 FPS
2480 frames in 5.0 seconds = 493.453 FPS

nico@eee:/etc/init.d$ sudo ./cpu800 stop
 * Stopping Change the fsb cpu800
792 ==================> 630                                              [ OK ]
nico@eee:/etc/init.d$ glxgears 
1936 frames in 5.0 seconds = 385.862 FPS
1960 frames in 5.0 seconds = 388.399 FPS

nico@eee:/etc/init.d$ sudo ./cpu900 start
 * Starting Change the fsb cpu900
630 ==============================> 900                                  [ OK ]
nico@eee:/etc/init.d$ glxgears 
2776 frames in 5.0 seconds = 551.513 FPS
2780 frames in 5.0 seconds = 555.091 FPS

Je n'ai pas encore d'observation a faire niveau température et autonomie, mais les perfs à 800 Mhz me suffise au quotidien,  sachant que je peux ponctuellement passer à 900.

Pourquoi pas des scripts pour laptop-mode qui appliquerait ces changements au changement d'état secteur/batterie ?

Dernière modification par NicoA380 (Le 21/06/2008, à 08:52)

Hors ligne

#71 Le 07/07/2008, à 11:45

Pizz

Re : EEEPC overclocking avec PROCEEE...

Hello !

Je vais bientôt avoir un 900 et je vais utiliser proceee non pas pour overclocker mais pour underclocker.

J'aimerai savoir s'il est possible de baisser le voltage du cpu en dessous du voltage nominal ?

Ça serait pas mal de lier un voltage à une fréquence pour dégager moins de chaleur et gagner en autonomie.

Style : 0.85 V à 360 MHz, 0.95 V à 630 MHz et 1.05 V à 900 MHz.

Merci !

#72 Le 10/07/2008, à 04:09

z3tr0ll5

Re : EEEPC overclocking avec PROCEEE...

Bonjour voilà j'ai install ton script qui a l'air bien cool mais j'ai un prob et je n'arrive pas a trouver la solution, voilà il me met toujours les messages d'erreurs relatifs a l'absence des 5 fichiers principaux se trouvant dans /proc/eee   le prob c que ce répertoire n'existe pas et donc les fichiers fsb etc ni sont pas non plus..je ne sais pas ou les trouver ni comment ajouter le dossier avec ses fichiers,  pourrais tu m'aider ? merci d'avance big_smile

#73 Le 10/07/2008, à 12:18

fredr

Re : EEEPC overclocking avec PROCEEE...

Salut,

Il te manque le module eee.ko quand tu l'ai installé tu fais "sudo modprobe eee"

Relie le topic la méthode est expliquée ici quelque part...

Fred


MacBook Pro, KUbuntu 14.04.1 LTS ... KDE 4.14.2 ...
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#74 Le 11/07/2008, à 01:35

z3tr0ll5

Re : EEEPC overclocking avec PROCEEE...

Ok ok  merci bien je l'ai dejà parcouru plusieur fois mais je vais recommencer encore une fois tongue Je vous tiens au courant merci bien tongue

#75 Le 11/07/2008, à 01:44

z3tr0ll5

Re : EEEPC overclocking avec PROCEEE...

Bon voilà j'ai repris tt ca a zéro.. mais ca galere au moment d install la version 2

voilà le code:

/home/user> tar -xf eeepc-linux-0.2.tar.gz
/home/user> cd eeepc-linux/module
/home/user/eeepc-linux/module> make
make -C /lib/modules/2.6.21.4-eeepc/build M=/home/user/eeepc-linux/module modules
make: *** /lib/modules/2.6.21.4-eeepc/build: Aucun fichier ou répertoire de ce type. Arrêt.
make: *** [all] Erreur 2
/home/user/eeepc-linux/module>

Meric de votre aide ...

Haut de page ↑