Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 20/03/2016, à 02:08

vanfredev

1ere fois

salut, je suis un petit nouveau.

Mon PC portable était équipé Windows 7 famille depuis 2010. Mon disque dur a planté, il y a quelques années, le réparateur m'a installé un nouveau disque dur, avec son windows pro sans le code d'identification ou d'authenticité. Donc au bout de 30 jours, tout le temps  les messages d'authentification de Windows. Alors j'ai installé Ubuntu 13 dans le Windows seven du dépanneur et je suis resté dessus jusqu'à Ubuntu 14. Je n'ai toujours pas demandé le code au réparateur. Je pense qu'il faudrait que j'achète un nouveau Windows tout sauvegarder, reformater et réinstaller.  Et depuis que j'ai installé Ubuntu 14 j'ai des plantages au démarrage. Je dois passer par les options avancées. Comme je ne suis pas doué je me permet, tant que fonctionne la session active, d'envoyer un message sur le forum. L'ordinateur plante assez souvent ces temps ci, alors je redémarre à chaque fois en m'aidant des options avancés et des différentes propositions que l'ordinateur me fait dans un "menu de récupération" et dans une page intitulée GNU GRUB 2.02  beta2-9ubuntu1.7  avec différent choix  d'Ubuntu, avec Linux 3.11 allant de 12 à 20 et Linux 3.13 allant de 79 à 83 avec generic à la fin mais soit (mode de dépannage) ou rien. J'ai même installé un paquet de réparation de démarrage, mais ça a encore planté. Donc ça redémarre avec difficultés. Est ce que ça peut être  à cause du Windows qui n'est pas authentifié?

Hors ligne

#2 Le 20/03/2016, à 09:28

hibou7

Re : 1ere fois

Bonjour vanfredev et bienvenue sur le forum smile

Alors j'ai installé Ubuntu 13 dans le Windows seven du dépanneur

Donc tu as installé avec Wubi.

GNU GRUB 2.02  beta2-9ubuntu1.7

Grub c'est le menu de boot de GNU/Linux

avec Linux 3.11 allant de 12 à 20 et Linux 3.13 allant de 79 à 83 avec generic à la fin mais soit (mode de dépannage) ou rien

Tu as une quantitié de kernels à choix. Pas grave...

Est ce que ça peut être  à cause du Windows qui n'est pas authentifié?

Difficile à dire pour moi (aucune expérience de W$).
Pour le savoir, tu pourrais tester Ubuntu en LIVE, live_cd ou live_usb

Une idée, ce serait de tout bazarder et faire une installation propre d'ubuntu seul ou evt un vrai dual boot.
Si tu nous donne le spécifications de ta machine, on pourra t'aider à choisir parmi les variantes la plus adaptée, et te suivre pendant l'installation.
Mais tout ça se fait pas à pas, sans précipitation.

Dernière modification par hibou7 (Le 20/03/2016, à 11:33)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#3 Le 20/03/2016, à 10:14

moko138

Re : 1ere fois

Ce que je comprends, c'est que tu as beaucoup de noyaux.
Or, il faut le savoir, chaque noyau consomme beaucoup d'espace.

Garde les deux derniers noyaux fonctionnels (le 3.13.0-83 et le précédent) et supprime tous ceux qui sont plus anciens.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne