Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 23/03/2016, à 08:53

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :

Redémarre sans l'option quiet dans GRUB.
Tu auras peut être des messages sur l'ecran

ça ne fonctionne pas.

Pas d'alerte.

Dernière modification par Lek1 (Le 23/03/2016, à 09:07)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#27 Le 23/03/2016, à 08:57

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

moko138 a écrit :
malbo a écrit :

Il utilise Mint Mate 17.3 (d'après ce post). On peut voir ici que cette version est basée sur Ubuntu 14.04.3, laquelle n'est pas équipée de Systemd (aucune version de Trusty n'est et ne sera équipée de Systemd).

Il faut nuancer :
Ayant installé une 14.04.1, les simples mises à jour en ont fait

lsb_release -d; uname -mr
Description:	Ubuntu 14.04.4 LTS
3.13.0-79-generic i686

et pourtant en février dernier, systemd a été (en partie ?) installé :

dpkg -l | grep systemd
ii  libpam-systemd:i386                        204-5ubuntu20.18                        i386         system and service manager - PAM module
ii  libsystemd-daemon0:i386                    204-5ubuntu20.18                        i386         systemd utility library
ii  libsystemd-login0:i386                     204-5ubuntu20.18                        i386         systemd login utility library
ii  systemd-services                           204-5ubuntu20.18                        i386         systemd runtime services
ii  systemd-shim                               6-2bzr1                                 i386         shim for systemd

Le mien :

dpkg -l | grep systemd
ii  libpam-systemd:amd64                        204-5ubuntu20.15linuxmint1                          amd64        system and service manager - PAM module
ii  libsystemd-daemon0:amd64                    204-5ubuntu20.15linuxmint1                          amd64        systemd utility library
ii  libsystemd-login0:amd64                     204-5ubuntu20.15linuxmint1                          amd64        systemd login utility library
ii  systemd-services                            204-5ubuntu20.15linuxmint1                          amd64        systemd runtime services
ii  systemd-shim                                6-2bzr1                                             amd64        shim for systemd

"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#28 Le 23/03/2016, à 09:00

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

lynn a écrit :

Bonjour,

Pour éteindre sans passer par sudo:

dbus-send --system --print-reply --dest="org.freedesktop.ConsoleKit" /org/freedesktop/ConsoleKit/Manager org.freedesktop.ConsoleKit.Manager.Stop

Ça ne fonctionne pas.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#29 Le 23/03/2016, à 09:05

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

malbo a écrit :

@moko138 : je viens de le revérifier sur une install de Ubuntu 14.04.1 et une install plus récente Ubuntu 14.04.4 : Systemd n'est pas utilisé malgré que certains paquets dont le nom contient "systemd" sont effectivement installés comme tu l'as fait remarquer dans le post #15. J'ai trouvé une astuce pour vérifier si Ubuntu a été démarrée avec Systemd ou non : il suffit de passer la commande suivante dans un terminal (elle affiche la commande dont le PID est 1) :

top -p1 

Le résultat affiche la commande systemd si Ubuntu a bien été démarré avec systemd, sinon c'est autre chose qui s'affiche.
Exemple dans le cas de Vivid (Ubuntu 15.04) avec le démarrage par défaut de Grub (*) :

~$ top -p1

top - 15:56:23 up 14 min,  2 users,  load average: 0,05, 0,23, 0,28
Tasks:   1 total,   0 running,   1 sleeping,   0 stopped,   0 zombie
%Cpu(s):  6,2 us,  0,6 sy,  0,0 ni, 93,3 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:   4047400 total,  1279740 used,  2767660 free,    63448 buffers
KiB Swap: 11325780 total,        0 used, 11325780 free.   621204 cached Mem

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND    
    1 root      20   0  182528   4992   3460 S   0,0  0,1   0:01.41 systemd   

Dans le cas de Ubuntu 14.04 (quelle que soit la version : 14.04.1 ou 14.04.4), ce n'est donc pas "systemd" qui apparaît mais la commande "init" :

~$ top -p1

top - 16:10:26 up 1 min,  2 users,  load average: 1,14, 0,40, 0,14
Tasks:   1 total,   0 running,   1 sleeping,   0 stopped,   0 zombie
%Cpu(s):  1,5 us,  0,6 sy,  0,0 ni, 97,8 id,  0,2 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:   4047380 total,   695788 used,  3351592 free,    57532 buffers
KiB Swap: 11325780 total,        0 used, 11325780 free.   299848 cached Mem

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND     
    1 root      20   0   33880   4276   2548 S   0,0  0,1   0:01.98 init 

(*) si on sélectionne l'entrée upstart dans les "Options avancées pour Ubuntu" de Vivid, c'est la commande "upstart" qui résultera de la commande "top -p1"

Oui, j'ai le deuxième également.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#30 Le 23/03/2016, à 09:45

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1 a écrit :
grandtoubab a écrit :

Redémarre sans l'option quiet dans GRUB.
Tu auras peut être des messages sur l'ecran

ça ne fonctionne pas.

Pas d'alerte.

c'est dans

 /etc/default/grub

il faut changer les paramètres suivant pour avoir le menu grub:
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
Et retirer quiet dans le paramètre
GRUB_CMDLINE_LINUX_DEFAULT

Prendre en compte par

sudo update-grub

Et redémarrer le PC.
puis l'éteindre par les menus habituels de ton environnement


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#31 Le 23/03/2016, à 09:53

malbo

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1,
Nous avons fait une digression sur Systemd et Upstart un peu longue. Bon, il en ressort que tu utilises Upstart et que c'est très bien comme ça. A mon avis, Systemd ou Upstart ce n'est pas ça qui compte : je pense que le pb est dû à une mauvaise gestion de l'affichage de ton ordi par Ubuntu. Mais je ne suis pas spécialiste dans ce domaine et je ne suis pas capable de te proposer autre chose.

Dernière modification par malbo (Le 23/03/2016, à 09:56)

Hors ligne

#32 Le 23/03/2016, à 10:06

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :
Lek1 a écrit :
grandtoubab a écrit :

Redémarre sans l'option quiet dans GRUB.
Tu auras peut être des messages sur l'ecran

ça ne fonctionne pas.

Pas d'alerte.

c'est dans

 /etc/default/grub

il faut changer les paramètres suivant pour avoir le menu grub:
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
Et retirer quiet dans le paramètre
GRUB_CMDLINE_LINUX_DEFAULT

Prendre en compte par

sudo update-grub

Et redémarrer le PC.
puis l'éteindre par les menus habituels de ton environnement

Je suis d'accord avec toi. C'est ce que j'ai fait. Hélas, ça ne fonctionne pas.
Merci à tous de votre aide.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#33 Le 23/03/2016, à 11:07

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1 a écrit :
grandtoubab a écrit :
Lek1 a écrit :

ça ne fonctionne pas.

Pas d'alerte.

c'est dans

 /etc/default/grub

il faut changer les paramètres suivant pour avoir le menu grub:
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
Et retirer quiet dans le paramètre
GRUB_CMDLINE_LINUX_DEFAULT

Prendre en compte par

sudo update-grub

Et redémarrer le PC.
puis l'éteindre par les menus habituels de ton environnement

Je suis d'accord avec toi. C'est ce que j'ai fait. Hélas, ça ne fonctionne pas.
Merci à tous de votre aide.

Si tu ne vois aucun message s'afficher, ce que tu ne dis pas ( ça ne marche pas n'apporte aucune information), soit précis svp, cela renforcerai l'idée que tu as un problème d'affichage


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#34 Le 23/03/2016, à 11:29

Oedipe

Re : Mate ne s'éteint pas sur un gigbyte brix

Pour en revenir au sujet, quelle est la version de ton Bios ? F7 ? F8 ? autre ? Je sais que certains ont eu des problèmes avec le F3 et le F6 je crois)

Voir ici : http://www.gigabyte.fr/products/product … &dl=1#bios

(Je suis toujours en F4 et n'ai aucun problème... Je n'y touche donc pas)

Dernière modification par Oedipe (Le 23/03/2016, à 11:31)


[Kubuntu 16.04.1 LTS "Xenial" - Noyau 4.4.0-53 (x86_64) + Plasma 5.8.4 + Framework 5.28.0 + Qt 5.6.1]
Serveur Nextcloud 11.0.0 "running at home" - Apache/2.4.25 - PHP/7.0.14.2  (IPV6 & HTTP/2 - WebRTC)

Hors ligne

#35 Le 23/03/2016, à 13:05

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :

grandtoubab

Ok, je comprends.
il n'y à pas de message d'alertes, ni d'erreurs.
Ça reste sur le logo mint d'extinction.
Et il ne se passe rien de plus.

Je ne peux hélas pas te donner plus d'infos, je n'en ai pas plus.
Je l'aurais dit bien entendu.

Tu entends quoi par problème d'affiche ?

Dernière modification par Lek1 (Le 23/03/2016, à 13:08)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#36 Le 23/03/2016, à 13:07

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

Oedipe a écrit :

Pour en revenir au sujet, quelle est la version de ton Bios ? F7 ? F8 ? autre ? Je sais que certains ont eu des problèmes avec le F3 et le F6 je crois)

Voir ici : http://www.gigabyte.fr/products/product … &dl=1#bios

(Je suis toujours en F4 et n'ai aucun problème... Je n'y touche donc pas)

Bios = F8

Mini PC reçu en câdeau, il y a quelques jours.

Dernière modification par Lek1 (Le 23/03/2016, à 13:09)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#37 Le 23/03/2016, à 13:37

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1 a écrit :

il n'y à pas de message d'alertes, ni d'erreurs.
Ça reste sur le logo mint d'extinction.

Il doit trainer aussi une option splash .
Retire la aussi , faut absolument voir les messages


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#38 Le 23/03/2016, à 13:39

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :
Lek1 a écrit :

il n'y à pas de message d'alertes, ni d'erreurs.
Ça reste sur le logo mint d'extinction.

Il doit trainer aussi une option splash .
Retire la aussi , faut absolument voir les messages

L'option splash, mais où ?
Dans le bios, ou

/etc/default/grub

?


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#39 Le 23/03/2016, à 13:57

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1 a écrit :
grandtoubab a écrit :
Lek1 a écrit :

il n'y à pas de message d'alertes, ni d'erreurs.
Ça reste sur le logo mint d'extinction.

Il doit trainer aussi une option splash .
Retire la aussi , faut absolument voir les messages

L'option splash, mais où ?
Dans le bios, ou

/etc/default/grub

?

dans grub, t'es pas du genre curieux toi big_smile

https://community.linuxmint.com/tutorial/view/114

Dernière modification par grandtoubab (Le 23/03/2016, à 14:00)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#40 Le 23/03/2016, à 18:22

lynn

Re : Mate ne s'éteint pas sur un gigbyte brix

Lek1 a écrit :
lynn a écrit :

Bonjour,

Pour éteindre sans passer par sudo:

dbus-send --system --print-reply --dest="org.freedesktop.ConsoleKit" /org/freedesktop/ConsoleKit/Manager org.freedesktop.ConsoleKit.Manager.Stop

Ça ne fonctionne pas.

Installes mate-polkit et ça devrait fonctionner. smile

sudo apt-get install mate-polkit

Hors ligne

#41 Le 23/03/2016, à 20:19

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

lynn a écrit :
Lek1 a écrit :
lynn a écrit :

Bonjour,

Pour éteindre sans passer par sudo:

dbus-send --system --print-reply --dest="org.freedesktop.ConsoleKit" /org/freedesktop/ConsoleKit/Manager org.freedesktop.ConsoleKit.Manager.Stop

Ça ne fonctionne pas.

Installes mate-polkit et ça devrait fonctionner. smile

sudo apt-get install mate-polkit

Retour de la commande :

sudo apt-get install mate-polkit
[sudo] password for utilisateur64: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
mate-polkit est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#42 Le 23/03/2016, à 20:33

lynn

Re : Mate ne s'éteint pas sur un gigbyte brix

A tout hasard, vérifie si les paquets suivants sont installés: policykit-1 consolekit

Hors ligne

#43 Le 23/03/2016, à 21:56

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

lynn a écrit :

A tout hasard, vérifie si les paquets suivants sont installés: policykit-1 consolekit

les deux sont bien installés.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#44 Le 23/03/2016, à 22:06

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

J'obtiens enfin les fameux messages à l'extinction.
Extinction

Il n'y a plus rien après la dernière ligne. Et ça reste bloqué.

Dernière modification par Lek1 (Le 23/03/2016, à 22:07)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#45 Le 23/03/2016, à 22:17

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

modemmanager ça sert si on veut se connecter à travers un modem 2G, 3G etc.
Si tu es en wifi ou adsl tu peux le désinstaller pour voir si c'est lui qui bloque


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#46 Le 23/03/2016, à 22:37

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :

modemmanager ça sert si on veut se connecter à travers un modem 2G, 3G etc.
Si tu es en wifi ou adsl tu peux le désinstaller pour voir si c'est lui qui bloque

Alors, Il s'est éteint une fois.
Tout comptant, je refais un essai et là ça bloque :
Nouvelle erreur


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#47 Le 23/03/2016, à 22:54

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix

Et avec
poweroff


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#48 Le 23/03/2016, à 23:01

Lek1

Re : Mate ne s'éteint pas sur un gigbyte brix

grandtoubab a écrit :

Et avec
poweroff

sudo poweroff, reste bloqué au même endroit.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 25 novembre 2017.
JDL - Ubuntu-Party
membre de l'April

Hors ligne

#49 Le 23/03/2016, à 23:22

grandtoubab

Re : Mate ne s'éteint pas sur un gigbyte brix


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#50 Le 24/03/2016, à 01:00

moko138

Re : Mate ne s'éteint pas sur un gigbyte brix

La lumière du flash ne fait qu'ajouter du bruit de fond (reflet du flash, poussières sur l'écran etc.).

Un écran, parce qu'il est la seule source lumineuse intéressante, se photographie après avoir désactivé le flash.
(Ou, si tu ne sais pas le désactiver, le doigt devant le flash).


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne