Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#151 Le 12/01/2017, à 12:46

Li@nel

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

set a écrit :

Ce lien me laisse esperer une reinstall... j'en suis a ma 4ieme tentative infructueuse mais j'y crois ... ))


La prochaine fois sera la bonne...
As-tu tout suivis à la lettre ? Que se passe-t-il maintenant ? Impossible de booter ?

Qu'advient-il du son sur cette tablette T 100 d'ASUS. C'est très problématique. Je ne trouve toujours pas de solution. D'autre part avez vous une solution pour voir des vidéos sur internet (ex: youtube) quelque soit le navigateur ce n'est pas possible. Je pense que ça vient de la carte graphique. Confirmez vous ou non mon hypothèse à ce sujet s'il vous plaît.

Le son fonctionne sur la T100TA, mais tout dépend le pilote audio que tu as et sous kernel tu es.
Je n'ai aucun problème de ce côté là, je t'invite à aller consulter les drivers audio ici et à télécharger le dernier kernel pour que tu te fasses ton opinion.

Je n'ai rencontré aucun problème pour regarder des vidéos YouTube sur Google Chrome, je n'ai pas testé avec Firefox ni le Navigateur par défaut.
Pourquoi cela viendrait de la carte graphique ?
Sous quel kernel tournes-tu au moment des freezes liés à YouTube ?


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#152 Le 16/01/2017, à 12:40

richtouille

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour à tous,

Merci Lionel pour tes informations. J'ai réglé mon problème pour les vidéos sur mon navigateur. Cependant j'ai essayé de réaliser une mise à jour de mon kernel afin d'obtenir du son. Lorsque je réalise la commande uname -r dans le terminal j'obtiens :

richtouille@richtouille-T100TAF:~$ uname -a
Linux richtouille-T100TAF 4.8.0-040800-generic #201610022031 SMP Mon Oct 3 00:32:57 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

En fonction de ce kernel ai-je un driver pour ma carte son s'il vous plaît ?

Ma carte son est la suivante (selon ma recherche): bytcr-rt-5640


Je vous remercie par avance,

cordialement,

Richtouille

Dernière modification par richtouille (Le 16/01/2017, à 12:41)

Hors ligne

#153 Le 16/01/2017, à 13:15

Li@nel

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Salut,

Sans vouloir jouer le rôle des modérateurs, je te conseille d'utiliser les balises code pour le retour des lignes de code provenant d'un terminal. C'est plus lisible pour tout le monde.

Je te conseille d'effectuer la mise à jour de ton kernel vers la dernière version stable, c'est à dire la 4.8.11.4 ou encore la 4.8.12.5.
Je pense que le son devrait fonctionner ce kernel et ce driver.

Pour être sur que c'est cette carte son qui est utilisées, je te conseille de passer par alsamixer et ensuite d'appuyer sur la touche F6 pour voir quelle carte son est utilisées par le système.

Essaye et dis moi quoi !


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#154 Le 17/01/2017, à 15:12

richtouille

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour,

Je ne trouve pas le driver pour la carte son. Où puis-je le trouver s'il vous plaît ? Merci d'avance car c'est assez problématique.
J'ai effectué une mise à jour de mon kernel

[balise BBCode a écrit :

kernel = 4.8.12-040812-generic

Cordialement,

Richtouille

Dernière modification par richtouille (Le 17/01/2017, à 15:14)

Hors ligne

#155 Le 17/01/2017, à 22:34

Li@nel

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

richtouille a écrit :

Je ne trouve pas le driver pour la carte son. Où puis-je le trouver s'il vous plaît ? Merci d'avance car c'est assez problématique.

Voici un lien pour télécharger le dernier driver de la carte son.
Il y a un tuto pour son installation, rien de très compliqué.

Celui-ci fonctionne parfaitement sous le dernier kernel, le 4.8.12.5.
Je vois que tu as installé le dernier kernel 4.8.12 proposé par Linux, ça ne sert à rien car nous développons nos propres kernels patchés afin que tu puisses utiliser correctement ta T100 sous Ubuntu.
Je t'invite donc à venir télécharger ici le kernel et à passer par une installation manuelle.


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#156 Le 18/01/2017, à 19:31

richtouille

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonsoir,

J'ai fait les démarches demandées selon moi. Pourrai-je avoir si possible s'il vous plaît le tuto en français pour vérifier ma compréhension. J'ai bien les nouveaux pilotes. Mais je n'ai pas de son. Lorsque je souhaite installer Pulseaudio comme demandé, ce n'est pas possible. Il me semble qu'il me bloque (sauf erreur de ma part) les installations compte tenu du kernel patché.

Est -ce que quelqu'un aurait une solution s'il vous plaît.

Merci d'avance.

Cordialement,

Richtouille

Hors ligne

#157 Le 18/01/2017, à 20:58

remio7

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Li@nel a écrit :
remio7 a écrit :

Une amie m'a laissé son Asus T100H pour que je lui réinstalle correctement ubuntu. Il y a déjà une version installé dessus mais pas de son, wifi, il ne sort pas de veille, etc. . J'ai fait une clé bootable avec mkusb (cela ne marchait pas au démarrage avec Multisystem) mais elle n'est pas reconnue par le pc. J'ai utilisé l'iso du Drive (de 1.8Go), il n'est pas reconnu par le créateur de disque de de démarrage...
Je n'arrive pas à tout comprendre pour une réinstall correct, je précise que je n'ai pas Windows pour faire un clé avec Rufus.

Quelle version état déjà installée sur la machine ? La 15.04 ?
Tape cette commande pour le savoir :

lsb_release -a

Je te conseille de télécharger l'ISO de la 16.04.1 pour la T100 ici, et ensuite d'utiliser UnetbootIn pour décompresser l'ISO sur ta clé.
Lors de l'installation, n'utilise pas l'installation automatique, mais partitionne toi-même ton disque dur en ne touchant pas à la partition EFI surtout. Ca rendrait ton système impossible à booter !

Bon courage !

Merci beaucoup pour ta réponse!
j'ai fais

lsb_release -a

, cela me met que la version est la 16.04.1. Je télécharge celle que tu m'a mis en lien et j'essaie ça.
Merci encore, je vous tiens au courant!

Hors ligne

#158 Le 26/01/2017, à 21:00

remio7

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour,
J'ai fait une clé usb bootable avec unetbootin et l'iso du lien. J'arrive à avoir le menu unetbootin en démarrant le pc, mais j'ai à chaque fois le message suivant:

Failed to find cpu0 device node
genirq: Flags mismatch irq 0.000021001 (Crystal Cove) vs. 00015A00 (timer)
intel_soc_pmic_i2c i2c-INT33FD:00 Failed to request IRQ 0 for Crystal Cove: -16
Loading, please wait...
starting version 229
-

(avec des jolis Tux au dessus...)
Et rien ne bouge.

Je ne sais pas si le soucis viens de la clé ou autre, je ne trouve rien sur l'internet mondial avec ce message....
SI vous pouvez m'aider,
Merci d'avance,
Rémi

Hors ligne

#159 Le 26/01/2017, à 21:10

xubu1957

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonsoir,

Tu as vu : plus.google.com/115582184723609367547/posts ?

traduction  a écrit :

Cela devrait être suffisant pour mettre les gens en place et exécuter la version 64 bits d'Ubuntu 16.04 devrait installer automatiquement le 32 Bit EFI bootloader

Assurez-vous de vérifier les mises à jour de l'installation après l'installation pendant le processus d'installation afin de vous assurer que les fichiers appropriés sont téléchargés

Une fois que j'ai vérifié que cette version installe OK sur d'autres systèmes je vais produire une installation 32Bit pour ceux qui souhaitent exécuter 32 bits

Laissez-moi savoir si vous rencontrez des problèmes et ce qu'ils sont afin que je puisse les corriger.


This should be enough to get people up and running the 64 Bit version of Ubuntu 16.04 should automatically install the 32 Bit EFI bootloader

Make sure you check install updates after installing during the install process in order to make sure the proper files get downloaded

Once i we have verified this version installs OK on other systems i will produce a 32Bit install for those who wish to run 32 bit

let me know if you encounter any problems and what they are so i can fix them


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#160 Le 26/03/2017, à 12:03

remio7

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

xubu1957 a écrit :

Bonsoir,

Tu as vu : plus.google.com/115582184723609367547/posts ?

traduction  a écrit :

Cela devrait être suffisant pour mettre les gens en place et exécuter la version 64 bits d'Ubuntu 16.04 devrait installer automatiquement le 32 Bit EFI bootloader

Assurez-vous de vérifier les mises à jour de l'installation après l'installation pendant le processus d'installation afin de vous assurer que les fichiers appropriés sont téléchargés

Une fois que j'ai vérifié que cette version installe OK sur d'autres systèmes je vais produire une installation 32Bit pour ceux qui souhaitent exécuter 32 bits

Laissez-moi savoir si vous rencontrez des problèmes et ce qu'ils sont afin que je puisse les corriger.


This should be enough to get people up and running the 64 Bit version of Ubuntu 16.04 should automatically install the 32 Bit EFI bootloader

Make sure you check install updates after installing during the install process in order to make sure the proper files get downloaded

Once i we have verified this version installs OK on other systems i will produce a 32Bit install for those who wish to run 32 bit

let me know if you encounter any problems and what they are so i can fix them

Je viens de reprendre le petit Asus de ma pote!
Si je comprend bien, il n'y a rien à faire pour l'instant pour la T100H ?
(Je n'arrive pas à comprendre comment ils l'ont installé au magasin vu comme je galère).
Il y a un moyen de faire fonctionner les wifi et le son avec cette installation faite avec l'iso "normal" ?
Merci d'avance,
Rémi

Hors ligne

#161 Le 26/03/2017, à 15:09

xubu1957

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour,

remio7 a écrit :

Il y a un moyen de faire fonctionner les wifi et le son avec cette installation faite avec l'iso "normal" ?

Ouvres de nouvelles discussions, dans les sections correspondants à tes soucis  :

- Pour le Wifi, regardes déjà : [Tuto] Pas de Wi-fi ? Eléments importants à vérifier , en particulier la section 5  puisque tu as un ordinateur Asus.

- Lecture et configuration multimédia

Dernière modification par xubu1957 (Le 26/03/2017, à 15:09)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#162 Le 02/04/2017, à 14:04

ggrego

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour !

Je viens de lire un peu près tout le fil de cette discussion. Pouvez-vous donc me confirmer qu'on peut utiliser Ubuntu avec ces kernels modifiés sur un T100TA-DK002H ?

Merci à tous !

grégo

Hors ligne

#163 Le 08/04/2017, à 22:06

ggrego

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour !

J'ai installé ubuntu en suivant à la fois https://www.asus.com/fr/support/faq/1008329, https://drive.google.com/file/d/0B4s5KN … NNY1k/view et en téléchargeant le fichier ici : https://drive.google.com/file/d/0B4s5KN … Foanc/view, que j'avais mis sur une clé.

Malheureusement, au premier redémarrage, le portable m'indique un message d'erreur
" récupération
votre pc doit être réparé
un périphérique n'est pas connecté ou est inaccessible
code d'erreur : 0x0000225
...
Appuyez sur la touche windows pour accéder aux paramètres de microprogramme UEFI"

Quelqu'un peut-il m'aider ?

Amitiés !

grégo

Hors ligne

#164 Le 27/04/2017, à 12:27

HaiZe

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Salut tout le monde, je suis nouveau et j'ai un souci plutôt gênant.
J'ai installé Ubuntu 16.04 64 bits sur une ASUS T100TAF, alors tout marche niquel le souci, c'est que je n'arrive pas à avoir de son, j'ai mis à jour le kernel, a savoir le 4.8.12.5, j'ai pris les dernier driver, mais rien à faire, toujours pas de son.

Je me dis que ça doit être moi qui ne doit pas faire la bonne manip pour installer les drivers, ma carte son est la bytcr-rt5640.
Je suis dessus depuis 2 semaines, j'en peux plus, j'espère que vous pourrais m'éclairer !

Merci

Hors ligne

#165 Le 11/05/2017, à 17:36

set

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Me voila enfin egalement avec ubuntu 16.4 sur ma machine (T100 TAF). Le tuto pas a pas en image a sauvé ma machine.
Je n'ai pas le son encore (la commande dmesg dans le terminal me renvoi un tuc du genre : baytrail audio port : sst: error code = -22)
Un grand merci a tous et en particulier à Lionel pour ta patience. ))

Dernière modification par set (Le 14/05/2017, à 19:12)


ubuntustudio 16.04LTS (xubuntu 4.12-)
ASUS P5Q pro // core 2 duo E75004//4g mem DDR2 // RADEON HD4670//M-Audio delta 44

Asus T100 TAF32gb (Ubuntu 16-4 /64bit sans son)

Hors ligne

#166 Le 23/05/2017, à 23:05

Dagda

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

Bonjour à tous,

Voici mes premiers pas dans ce monde étrange qu'est Ubuntu tongue
J'ai commencé par du complexe avec une tablette ASUS T100HA ... Tablette qui était sous W10, j'ai voulu faire une réinstallation ... BitLocker ... paf ... pouf ... voilà !
Merci à un collègue pour l'installation, c'était velu avec des impossibilités d'installation à cause de l'UEFI ... enfin, maintenant c'est bon, c'est installer ... sauf que.

Cette tablette n'aura qu'une seule utilité, lecteur audio avec un Foobar Like, Foobnix (pas encore testé mais bon).

Mais avant ça, le WiFi ... ben oui ... pas moyen de détecter la carte et j'avoue que je sèche méchamment ...
Je suis sous Kubuntu 17.04 - Kernel 4.10.0.19-generic (buildd@lcy01-13) (gcc version 6.3.0 20170321 (Ubuntu 6.3.0.10)

J'ai testé The english topic mais sans succès, pas moyen d'avoir un visuel sur la carte Wifi.

Si une bonne ame passe dans le coin et peut me débloquer la chose, ça serait bien sympa et je pourrais poser d'autre questions après big_smile

Dagda.

Hors ligne

#167 Le 04/06/2017, à 21:59

set

Re : [TUTORIEL] Installation d'Ubuntu sur l'ASUS T100

salut Dagda, le kernel 4.8.12.5 reconnait bien la carte WIFI.
J'ai l'impression que le projet de transformer nos T100 en parfaite machine ubuntu est peu a peu abandonné. Je flippe car pour moi ca ne fonctionne pas à 100%.


ubuntustudio 16.04LTS (xubuntu 4.12-)
ASUS P5Q pro // core 2 duo E75004//4g mem DDR2 // RADEON HD4670//M-Audio delta 44

Asus T100 TAF32gb (Ubuntu 16-4 /64bit sans son)

Hors ligne