Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/05/2016, à 15:44

vosgien88

Scanner DCP-7030

Bonjour

Je viens d'installer lubuntu 16.04 en 64 bits.
J'ai suivi exactement la méthode décrite par Bruno63 sur ce forum le 10 mai.
L'imprimante fonctionne correctement mais pas le scanner.
Quand je lance une numérisation via Simple Scan j'ai le message d'erreur suivant :
Echec de la numérisation.
Impossible de se connecter au périphérique de numérisation.
Changer le périphérique de numérisation.

Dans l'attente d'une solution.
Merci.

Hors ligne

#2 Le 13/05/2016, à 17:07

cinaptix

Re : Scanner DCP-7030

J'ai un problème similaire avec une DCP-7055 et la 14.04. SimpleScan n'a jamais marché.
Essayer avec xsane. À la première demande de d’acquisition de l'aperçu on a un message d'erreur "Échec du démarrage du scanner : Paramètres non valable." Cliquer sur "Fermer" et recommencer. Et là tout fonctionne normalement.
La manip est à faire a chaque réutilisation du scanner.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 16.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#3 Le 13/05/2016, à 18:59

vosgien88

Re : Scanner DCP-7030

Merci cinaptix.
J'ai essayé votre solution mais malheureusement rien ne change.

Hors ligne

#4 Le 08/11/2017, à 23:08

Kandide

Re : Scanner DCP-7030

Bonjour

J'ai eu exactement même problème que vosgien88 alors que le scanner marchait dans des précédentes versions d'Ubuntu. Finalement, résolu

1. en appliquant les différentes étapes de la méthode de Bruno63 expliqué sur le forum ICI
2. puis en appliquant ce qui est indiqué ICI :

sudo apt-get install libusb-0.1-4 libusb-0.1-4:i386
sudo ln -s /usr/lib64/sane /usr/lib/sane

Ça a fonctionné sans même redémarrer cool cool

Dernière modification par Kandide (Le 09/11/2017, à 10:28)

Hors ligne