Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 20/05/2016, à 21:58

Li@nel

[RESOLU] Problème sudo apt list --upgradable

Salut,

lionel@lionel-MS-7641:~$ sudo apt update
[sudo] Mot de passe de lionel : 
Atteint:1 http://be.archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Atteint:3 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:4 http://ppa.launchpad.net/fixnix/netspeed/ubuntu xenial InRelease     
Réception de:5 http://be.archive.ubuntu.com/ubuntu xenial-updates InRelease [94,5 kB]
Ign:6 http://dl.google.com/linux/chrome/deb stable InRelease                   
Atteint:7 http://ppa.launchpad.net/numix/ppa/ubuntu xenial InRelease           
Atteint:8 http://update.devolo.com/linux/apt stable InRelease                  
Atteint:9 http://dl.google.com/linux/chrome/deb stable Release                 
Atteint:10 http://ppa.launchpad.net/saiarcot895/flightgear/ubuntu xenial InRelease
Réception de:11 http://be.archive.ubuntu.com/ubuntu xenial-backports InRelease [92,2 kB]
Réception de:13 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [89,6 kB]
Réception de:14 http://be.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [87,4 kB]
Réception de:15 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [30,1 kB]
Réception de:16 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [29,5 kB]
518 ko réceptionnés en 1s (349 ko/s)                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
2 packages can be upgraded. Run 'apt list --upgradable' to see them.
W: http://update.devolo.com/linux/apt/dists/stable/InRelease: Signature by key C24FC7F6CD982D26F5F7B6EA093E0372DBF92DF8 uses weak digest algorithm (SHA1)
W: http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg: Signature by key 4CCA1EAF950CEE4AB83976DCA040830F7FAC5991 uses weak digest algorithm (SHA1)
W: http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg: Signature by key 3B068FB4789ABE4AEFA3BB491397BC53640DB551 uses weak digest algorithm (SHA1)
lionel@lionel-MS-7641:~$ sudo apt list --upgradable
En train de lister... Fait
address-book-service/xenial 0.1.1+16.04.20151211.1-0ubuntu1 amd64 [upgradable from: 0.1.1+15.10.20150922.2-0ubuntu1]
qtcontact5-galera/xenial 0.1.1+16.04.20151211.1-0ubuntu1 amd64 [upgradable from: 0.1.1+15.10.20150922.2-0ubuntu1]
lionel@lionel-MS-7641:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  address-book-service qtcontact5-galera
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.

Pourquoi Ubuntu ne les mets pas à jour ?
En plus de ça, j'ai un message qui s'affiche me disant de faire mes majs mais ses paquets ne veulent pas se mettre à jour.

Des idées ?

Dernière modification par Li@nel (Le 21/05/2016, à 21:03)


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#2 Le 20/05/2016, à 22:00

cqfd93

Re : [RESOLU] Problème sudo apt list --upgradable

Bonjour,

Essaye plutôt :

sudo apt full-upgrade

Hors ligne

#3 Le 20/05/2016, à 22:03

Li@nel

Re : [RESOLU] Problème sudo apt list --upgradable

lionel@lionel-MS-7641:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  address-book-service qtcontact5-galera
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.

Pas mieux hmm


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#4 Le 20/05/2016, à 22:05

cqfd93

Re : [RESOLU] Problème sudo apt list --upgradable

Ah, alors je ne sais pas, désolée.

Hors ligne

#5 Le 21/05/2016, à 08:57

Christophe C

Re : [RESOLU] Problème sudo apt list --upgradable

j'ai eu le même problème, et je l'ai résolu d'une manière bizarre mais qui a marché :

sudo apt install address-book-service qtcontact5-galera


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.

Hors ligne

#6 Le 21/05/2016, à 08:59

PPdM

Re : [RESOLU] Problème sudo apt list --upgradable

Christophe C a écrit :

j'ai eu le même problème, et je l'ai résolu d'une manière bizarre mais qui a marché :

sudo apt install address-book-service qtcontact5-galera

bien vu mais c'est quoi ?

En ligne

#7 Le 21/05/2016, à 09:01

PPdM

Re : [RESOLU] Problème sudo apt list --upgradable

En ligne

#8 Le 21/05/2016, à 21:03

Li@nel

Re : [RESOLU] Problème sudo apt list --upgradable

Christophe C a écrit :

j'ai eu le même problème, et je l'ai résolu d'une manière bizarre mais qui a marché :

sudo apt install address-book-service qtcontact5-galera

Pas bête ça mais rudement efficace !
Merci pour l'info alors, je verrai bien si j'ai encore le message de maj mais en console je n'ai plus de paquets à mettre à jour wink


MS 7641-760gm P23 (FX) ↱ AMD FX 8120 (3.1 GHz) ↱ RAM : 8 Go DDR3 ↱ AMD Radeon HD 3000 ↱SSD Samsung 840 EVO 500 Go ↱ Moniteurs Philips 196VLA en DVI & Philips 170 S4 en VGA ↬ Windows 7 Pro SP1 ↬ Ubuntu 16.04.1 LTS
ASUS T100TA 32Gb ↱ MicroSD SanDisk 16 Go Classe 10 ↱ RAM : 2Go ↱ Intel HD Graphics ↬ Ubuntu 16.04.1 LTS
iPhone SE 64GB ↱ iOS 10.2

Hors ligne

#9 Le 20/03/2017, à 00:41

mygnon

Re : [RESOLU] Problème sudo apt list --upgradable

Bonsoir,
J'ai eu le même problème, je l'ai résolu en procédant comme suite:
- apt upgrade
- apt update
Merci à vous.

Hors ligne