Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 19/06/2016, à 19:16

MChristian

Re : Qarte-3 arte TV browser

VinsS a écrit :
MChristian a écrit :

Salut,

J'ai trouvé un petit bug. Un double click sur une vignette fait planter qarte avec cette erreur :]

Confirmé, ce sera corrigé.

Merci pour la 3.0.3, cela remarche.

Christian

Hors ligne

#27 Le 21/06/2016, à 14:46

zephred

Re : Qarte-3 arte TV browser

Bonjour,

Je reprends la requête de zeof:

zeof a écrit :

Pour les séries, la date était assez pratique. Car toutes les vidéos d'une même série ont désormais le même nom.

Avoir la date/heure de diffusion dans le nom du fichier était bien pratique pour distinguer les fichiers, surtout pour les émissions récurrentes (comme Xénius, par exemple). Les avoir aussi dans le fichier "summaries" était aussi pratique. Serait-il possible de les remettre ?

Et comme les autres, merci pour ce super outil ! smile

Hors ligne

#28 Le 03/07/2016, à 13:15

MarieP

Re : Qarte-3 arte TV browser

Salut Vincent

D'abord, un grand merci pour Qarte.
Malgré toutes les manips indiquées je n'arrive pas à le mettre à jour

Les paquets suivants contiennent des dépendances non satisfaites :
 qarte : Dépend: python3-pyqt5 mais ne sera pas installé
         Dépend: python3-pyqt5.qtsvg mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Merci de ton aide !
Marie


Config : Lubuntu 14.04.4 LTS (Trusty Tahr) 64 bits (disque dur 1) + Windows 7 32 bits (disque dur 2)

Hors ligne

#29 Le 03/07/2016, à 17:34

VinsS

Re : Qarte-3 arte TV browser

@ MarieP, essaye déjà d'installer python3-pyqt5 pour voir ce qui l'empêche de l'installer.

sudo apt-get install python3-pyqt5

Vincent
Oqapy      Qarte      PaQager

Hors ligne

#30 Le 04/07/2016, à 08:57

MarieP

Re : Qarte-3 arte TV browser

Bonjour Vincent

Et merci pour ta réponse.
L'installation ne marche pas, voici la réponse

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 python3-pyqt5 : Dépend: libqt5designer5 (>= 5.0.2) mais ne sera pas installé
                 Dépend: libqt5gui5 (>= 5.2.0) mais ne sera pas installé
                 Dépend: libqt5help5 (>= 5.0.2) mais ne sera pas installé
                 Dépend: libqt5printsupport5 (>= 5.2.0) mais ne sera pas installé
                 Dépend: libqt5widgets5 (>= 5.2.0) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Est-ce moi de mon côté qui doit modifier un paramètre pour que les paquets défectueux ne soient plus en mode « garder en l'état » ?

Marie


Config : Lubuntu 14.04.4 LTS (Trusty Tahr) 64 bits (disque dur 1) + Windows 7 32 bits (disque dur 2)

Hors ligne

#31 Le 04/07/2016, à 11:11

VinsS

Re : Qarte-3 arte TV browser

Tu es bien sur une machine avec Lubuntu 14.04 Trusty ?

Le package est bien présent: http://packages.ubuntu.com/trusty/python3-pyqt5

Moi j'utilise synaptic pour tout ça parce qu'il me donne des informations utiles.

Si tu as synaptic d'installé, ouvre-le, dans le panneau de gauche clic sur le bouton État et dans le choix qui apparaît choisis Paquets défectueux. Tu pourras alors supprimer ce qui est cassé et réessayer d'installer python3-pyqt5, python3-pyqt5.qtsvg et ensuite qarte.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#32 Le 05/07/2016, à 21:35

MarieP

Re : Qarte-3 arte TV browser

OK ça a marché, je suis passée par Synaptic et j'ai pu mettre à jour les paquets manuellement.

Encore merci à toi ! smile

Marie


Config : Lubuntu 14.04.4 LTS (Trusty Tahr) 64 bits (disque dur 1) + Windows 7 32 bits (disque dur 2)

Hors ligne

#33 Le 06/07/2016, à 21:18

Tout_seul

Re : Qarte-3 arte TV browser

Mise à jour de qarte, ce soir, version 3.1.0

qarte
21:15:19: CRITICAL - core Unable to create: /home/vincent/qarte-3/wspace/livePreviews
Reason: [Errno 13] Permission non accordée: '/home/vincent'

Je pense que j'ai une version personnalisée pour Vincent, pas pour moi !

La version 2.8.deb fonctionne mal ...

Dernière modification par Tout_seul (Le 06/07/2016, à 21:43)


Mint xfce 17.3 (en Gtk2).

Hors ligne

#34 Le 06/07/2016, à 23:54

Zid

Re : Qarte-3 arte TV browser

Bonjour, VinsS, voici les logs avec Qarte 3  (Linux-4.4.0-21-generic-x86_64-with-LinuxMint-18-sarah) (Cinnamon 3.0) (Theme Mint-Y)

Qarte                3.0.4
Python                3.5.1+
Qt                        5.5.1
PyQt                        5.5.1
Sip                        4.17

Précédemment, avec un Linux Mint 17.2 puis 17.3 j'utilisai ceci :
$ bash -c 'GTK2_RC_FILES=/usr/share/themes/Adwaita/gtk-2.0/gtkrc qarte'

On a donc maintenant >> "TypeError"

$ bash -c 'GTK2_RC_FILES=/usr/share/themes/Adwaita/gtk-2.0/gtkrc qarte'
Traceback (most recent call last):
  File "/usr/share/qarte/artetv.py", line 511, in start_download
    target = self.core.get_target_path(self.core.cfg["videos_folder"])
  File "/usr/share/qarte/core.py", line 318, in get_target_path
    target = os.path.join(fld, t)
  File "/usr/lib/python3.5/posixpath.py", line 89, in join
    genericpath._check_arg_types('join', a, *p)
  File "/usr/lib/python3.5/genericpath.py", line 143, in _check_arg_types
    (funcname, s.__class__.__name__)) from None
TypeError: join() argument must be str or bytes, not 'NoneType'
Aborted

Et avec le simple $ qarte -d :

Idem >> ''TypeError''

$ qarte -d
23:36:40: INFO - core Set workspace
23:36:40: INFO - core Config not found, use default
23:36:40: INFO - core Build main window
23:36:40: INFO - artetv Read indexes
23:36:40: INFO - artetv Read video's data
23:36:40: INFO - artetv Load page: http://www.arte.tv/guide/fr/plus7/toutes-les-videos?sort=recent
23:36:40: INFO - artetv Sorting videos, last index: 064092-134-A
23:36:41: INFO - artetv Found 150 videos in 1.427208423614502 sec.
23:36:41: INFO - gui.mainui Draw item icon: medias/journal.jpg
23:36:41: INFO - artetv Clean thumbnail folder
23:36:41: INFO - gui.mainui Draw item icon: medias/journal.jpg
[...]
23:36:42: INFO - gui.mainui Draw item icon: medias/Xenius.jpg
[...]
23:36:43: INFO - gui.mainui Draw item icon: medias/Xenius.jpg
23:36:43: INFO - core Call settings dialog box
23:36:51: INFO - artetv Load page: http://www.arte.tv/guide/fr/064094-134-A/arte-journal?autoplay=1
23:36:52: INFO - artetv Load page: http://www.arte.tv/guide/fr/064469-003-A/la-minute-vieille?autoplay=1
23:36:53: INFO - artetv Get stream URLs for: http://www.arte.tv/guide/fr/064469-003-A/la-minute-vieille?autoplay=1
23:36:53: INFO - artetv Load page: https://api.arte.tv/api/player/v1/config/fr/064469-003-A?platform=ARTEPLUS7&lang=fr_FR&config=arte_tvguide
Traceback (most recent call last):
  File "/usr/share/qarte/artetv.py", line 511, in start_download
    target = self.core.get_target_path(self.core.cfg["videos_folder"])
  File "/usr/share/qarte/core.py", line 318, in get_target_path
    target = os.path.join(fld, t)
  File "/usr/lib/python3.5/posixpath.py", line 89, in join
    genericpath._check_arg_types('join', a, *p)
  File "/usr/lib/python3.5/genericpath.py", line 143, in _check_arg_types
    (funcname, s.__class__.__name__)) from None
TypeError: join() argument must be str or bytes, not 'NoneType'
Aborted

Merci à toi pour le travail ! smile

Zid

Hors ligne

#35 Le 07/07/2016, à 08:55

VinsS

Re : Qarte-3 arte TV browser

Nouvelle version 3.1.1.

Depuis fin juin, les vidéos les plus récentes sont présentées dans le désordre total et l'heure de diffusion est toujours 05:00 ce qui empêchait de les classer correctement.

Cette version corrige ceci. Il restera toutefois des vidéos avec des dates de diffusion situées dans le futur, ça on ne peut rien y faire.

Dans les paramètres de téléchargement il est possible, maintenant d'ajouter la date au nom de fichier.

Dernière modification par VinsS (Le 07/07/2016, à 08:57)


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#36 Le 07/07/2016, à 09:07

VinsS

Re : Qarte-3 arte TV browser

@ Zid, l'erreur que tu montres provient d'un module ('pathlib') que qarte n'utilise pas.

Le code que tu utilises semble modifié. Par qui ? Pourquoi ? Mystère.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#37 Le 07/07/2016, à 11:57

Tout_seul

Re : Qarte-3 arte TV browser

Merci pour Qarte.
Cette application est de celles qui deviennent indispensables et rendent sa distribution préférée bien plus agréable.
Madame mon épouse ne reviendra jamais à W7 tant elle trouve Qarte indispensable.

Je fais remonter les bugs, je peux aussi déposer un grand MERCI Vincent !


Mint xfce 17.3 (en Gtk2).

Hors ligne

#38 Le 08/07/2016, à 19:07

francois_c

Re : Qarte-3 arte TV browser

Bonjour,

J'avais posté ailleurs (https://forum.ubuntu-fr.org/viewtopic.php?id=1992839) pour une difficulté dont les symptômes sont tout à fait identiques à ceux que décrit MarieP. J'ai Ubuntu Studio 14.04 64 bits.
J'avais une installation de quarte qui fonctionnait, mais je l'ai désinstallée en vue de la réinstaller proprement, du fait que j'avais repéré des paquets cassés en mode "garder en l'état". Finalement je n'ai pas pu réinstaller qarte, ni par apt, ni par aptitude, ni par Synaptic (que j'utilise toujours en premier pour les mêmes raisons que VinS).

Mais quand je clique sur État, aucun paquet cassé n'apparaît, tant que je n'ai pas sélectionné python3-pyqt5, python3-pyqt5.qtsvg et/ou quarte. Dans ce cas, réparer les paquets cassés donne toujours des messages comme :

E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances

Si j'essaie d'installer python3-pyqt5 :

python3-pyqt5:
 Dépend : libqt5dbus5 mais ne doit pas être installé
 Dépend : libqt5designer5 mais ne doit pas être installé
 Dépend : libqt5gui5 mais ne doit pas être installé
 Dépend : libqt5help5 mais ne doit pas être installé
 Dépend : libqt5network5 mais ne doit pas être installé
 Dépend : libqt5printsupport5 mais ne doit pas être installé
 Dépend : libqt5test5 mais ne doit pas être installé
 Dépend : libqt5widgets5 mais ne doit pas être installé
 Dépend: qtbase-abi-5-2-1

Le dépôt de Vincent est bien présent dans ma liste de dépôts, mais le qtbase-abi-5-2-1 semble manquer à l'appel et je tourne en rond depuis hier...

Merci.

Dernière modification par francois_c (Le 08/07/2016, à 19:09)


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#39 Le 08/07/2016, à 22:52

VinsS

Re : Qarte-3 arte TV browser

@ françois_c, il ne faut pas réparer les paquets cassés il faut les supprimer.

Dans synaptic est-ce que tu as bien python3-pyqt5 et python3-pyqt5.qtsvg ?

Si tu es toujours sous Precise, ta réponse sera non. Normal.

Si tu es sous Trusty ou supérieur il faudra interroger un forum ubuntu-studio parce que ce n'est pas normal.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#40 Le 08/07/2016, à 23:23

francois_c

Re : Qarte-3 arte TV browser

Bonsoir Vincent,

Je me serais empressé de les supprimer si je les trouvais. Mais aucun n'est indiqué.

14.04, c'est bien Trusty. Mais ça refuse d'installer python3-pyqt5 : " Dépend: qtbase-abi-5-2-1". Qui semble installée par libqt5core5a5.2.1.

Or, voici un commencement de piste : ma libqt5core5a a pour version 5.3.0 ; c'est peut-être elle qui empêche la réinstallation de python3-pyqt5, qui a dû être viré par la désinstallation de quarte. Cette bibliothèque a pu être upgradée par quelque chose d'autre, éventuellement un installeur hors dépôts. D'autant plus que quarte fonctionnait avant que je le désinstalle (j'avais repéré des incohérences de dépendances avec quarte, mais aussi lmms et musescore-soundfont-gm que j'ai désinstallés). Il se peut qu'il y ait une compatibilité de fait avec ma bibliothèque 5.3.0, mais une incompatibilité "juridique" au niveau de la gestion des paquets Linux.

Qu'en penses-tu ?


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#41 Le 09/07/2016, à 12:01

MarieP

Re : Qarte-3 arte TV browser

Bonjour

Pour ma part, dans Synaptic, je n'avais aucun paquet indiqué comme cassé (ou alors je n'ai pas su voir). En revanche, il y avait un paquet donc le nom commençait par "py" (je ne sais plus le nom exact, ni s'il commençait par "python", désolée) et qui avait une petite étoile sur la case à cocher. Je l'ai désélectionné de la liste des paquets à installer, j'ai vérifié que python3-pyqt5, python3-pyqt5.qtsvg et qarte étaient bien cochés, conformément aux instructions de Vincent, puis j'ai cliqué sur "Appliquer" et ça a marché.
J'ai regardé dans mon historique (/var/log/apt/history.log) et voici la liste des paquets supprimés au cours de cette opération, si ça peut aider (désolée, je n'arrive pas à l'afficher sur plusieurs lignes) :

xserver-xorg-video-r128-lts-wily:i386 (6.10.0-1~trusty1), libwayland-egl1-mesa-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-intel-lts-wily:i386 (2.99.917+git20150808-0ubuntu4~trusty2), xserver-xorg-video-ati-lts-wily:i386 (7.5.0+git20150819-0ubuntu1~trusty1), libabiword-3.0:i386 (3.0.0-4ubuntu1.1), libgl1-mesa-dri-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), libclutter-gtk-1.0-0:i386 (1.4.4-3ubuntu2.2), xserver-xorg-video-nouveau-lts-wily:i386 (1.0.11-1ubuntu3~trusty1), libglapi-mesa-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-all-lts-wily:i386 (7.7+7ubuntu4~trusty1), xserver-xorg-video-trident-lts-wily:i386 (1.3.7-1~trusty1), libgl1-mesa-glx-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-core-lts-wily:i386 (1.17.2-1ubuntu9.1~trusty1), libcogl-pango15:i386 (1.16.2-1), lubuntu-desktop:i386 (0.55), libclutter-1.0-0:i386 (1.16.4-0ubuntu2), xserver-xorg-video-vmware-lts-wily:i386 (13.1.0-0ubuntu1build2~trusty1), xserver-xorg-video-mach64-lts-wily:i386 (6.9.5-1~trusty1), xserver-xorg-video-mga-lts-wily:i386 (1.6.4-1~trusty1), libchamplain-0.12-0:i386 (0.12.7-0ubuntu1), libxatracker2-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-neomagic-lts-wily:i386 (1.2.9-1~trusty1), libcogl15:i386 (1.16.2-1), xserver-xorg-input-evdev-lts-wily:i386 (2.9.2-1ubuntu1~trusty2), xserver-xorg-video-cirrus-lts-wily:i386 (1.5.3-1ubuntu1~trusty1), xserver-xorg-video-radeon-lts-wily:i386 (7.5.0+git20150819-0ubuntu1~trusty1), xserver-xorg-video-openchrome-lts-wily:i386 (0.3.3-1ubuntu1~trusty1), xserver-xorg-input-synaptics-lts-wily:i386 (1.8.2-1ubuntu1~trusty1), abiword:i386 (3.0.0-4ubuntu1.1), xserver-xorg-video-sisusb-lts-wily:i386 (0.9.6-2build3~trusty1), xserver-xorg-video-siliconmotion-lts-wily:i386 (1.7.8-1ubuntu4~trusty1), libchamplain-gtk-0.12-0:i386 (0.12.7-0ubuntu1), xserver-xorg-video-savage-lts-wily:i386 (2.3.8-1ubuntu1~trusty1), libgbm1-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-fbdev-lts-wily:i386 (0.4.4-1build3~trusty1), xserver-xorg-input-all-lts-wily:i386 (7.7+7ubuntu4~trusty1), xserver-xorg-video-tdfx-lts-wily:i386 (1.4.6-1~trusty1), xserver-xorg-input-mouse-lts-wily:i386 (1.9.1-1~trusty1), xserver-xorg-lts-wily:i386 (7.7+7ubuntu4~trusty1), xserver-xorg-input-wacom-lts-wily:i386 (0.30.0-0ubuntu3~trusty1), libegl1-mesa-lts-wily:i386 (11.0.2-1ubuntu4~trusty1), xserver-xorg-input-vmmouse-lts-wily:i386 (13.1.0-0ubuntu1~trusty1), xserver-xorg-video-vesa-lts-wily:i386 (2.3.4-0ubuntu1~trusty1)

Depuis, Ubuntu m'a encore installé la dernière MAJ de Qarte aujourd'hui, sans problème. J'ai testé un téléchargement d'émission et ça marche nickel.
En espérant que ça puisse vous éclairer. smile
Marie


Config : Lubuntu 14.04.4 LTS (Trusty Tahr) 64 bits (disque dur 1) + Windows 7 32 bits (disque dur 2)

Hors ligne

#42 Le 09/07/2016, à 13:32

Herisson1805

Re : Qarte-3 arte TV browser

Super pour le retour de la date !

Par contre c'est fastidieux de devoir paramétrer l'ajout de la date sur chaque entrée : Il n'y aurait pas moyen de l'inclure dans le choix "Always use this quality/version" ?

Et je m'interroge : quel intérêt d'enlever les espaces à chaque fichier alors qu'il existe des softs qui font très bien ça en lot sur tout un répertoire récursivement ?!?!?

Sinon j'utilise l'appli depuis décembre... C'est génial : Merci !!!

Edit : euh... comment ce fait-il qu'un 08/07/2016, on peut avoir des dates ultérieures (genre 17/07/2016) ?!?! Proposition : Prochaine date de replay à l'antenne ? Oups... j'avais raté le post de VinsS du 07/07/2016 à 08:55

Dernière modification par Herisson1805 (Le 10/07/2016, à 15:25)

Hors ligne

#43 Le 09/07/2016, à 13:33

francois_c

Re : Qarte-3 arte TV browser

Merci pour ta réponse, Marie. Mais je n'arrive pas à trouver de paquet py* avec une petite étoile.

J'ai trouvé en revanche que c'est MuseScore 2.0.3 qui dépend de libqt5core5a (>=5.3.0) et qui a dû l'installer récemment ; ce doit être alors que j'ai décelé des incohérences dans les dépendances. J'aurais mieux fait de me tenir tranquille puisque qarte marchait encore… mais quand on utilise Linux, c'est parce qu'on aime bien pouvoir tout contrôler.

Je ne fais guère de musique en ce moment, j'ai déjà viré lmms. J'hésite…

La doc Ubuntu sur musescore dit d'ailleurs sagement : Il est conseillé de supprimer (ou désactiver) les dépôts PPA ajoutés à vos sources de logiciels après installation du paquet souhaité pour éviter des mises à jour des autres paquets du PPA. ; c'est ce que j'avais fait, mais j'ai dû le réactiver par mégarde…


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#44 Le 09/07/2016, à 17:34

francois_c

Re : Qarte-3 arte TV browser

Un soft qui supprime récursivement les espaces des noms de fichier de tout un dossier ? Brrr… c'est le genre de truc que je saurais encore écrire en une demi-heure, avec même une interface et de jolis boutons, mais je ne le ferais pas, car c'est trop dangereux pour un distrait comme moi.
Je pense que Vincent veut faire d'avance des noms de fichiers compatibles avec tous les systèmes de fichiers, même ceux des lecteurs de salon qui sont parfois rudimentaires;


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#45 Le 10/07/2016, à 10:14

LFA

Re : Qarte-3 arte TV browser

Bonjour
j'ai à priori le même problème que francois_c
et je viens pour info de poster comme le préconise VinsS un message sur un forum ubuntu-studio
Trusty paquet virtuel : qtbase-abi-5-2-1
PS je suis sous Trusty

Hors ligne

#46 Le 10/07/2016, à 10:26

francois_c

Re : Qarte-3 arte TV browser

Bonjour LFA,

Content de n'être pas seul dans cette – relative – détresse smile

J'aimerais bien savoir si tu as aussi MuseScore 2.0.3, ce qui confirmerait mon hypothèse. Ou un autre logiciel utilisant la même bibliothèque. Ensuite, il faudra que je me décide pour savoir si je me défais de ce magnifique éditeur de partitions ou si j'attends que quarte passe à la même version de libqt5core5a.

François.

Dernière modification par francois_c (Le 10/07/2016, à 10:26)


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#47 Le 10/07/2016, à 13:34

LFA

Re : Qarte-3 arte TV browser

@francois_c Oui j'ai bien museScore 2.0.2. Mais je comprends pas pourquoi ça poserait problème.

Hors ligne

#48 Le 10/07/2016, à 15:37

francois_c

Re : Qarte-3 arte TV browser

@LFA :
Parce que Musescore (en tout cas ma version 2.0.3) utilise libqt5core5a5.3.0, qui empêche d'installer libqt5core5a5.2.1 dont a besoin python3-pyqt5, dont a besoin quarte pour s'installer. Parfois, on regretterait presque Windows où l'on peut mettre une vieille dll dans le dossier d'une application wink – je blague, parce qu'avec l'invasion virale de Windows 10, il n'y a vraiment plus rien à dire en faveur de cet OS.

Dernière modification par francois_c (Le 10/07/2016, à 15:38)


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne

#49 Le 10/07/2016, à 16:11

Herisson1805

Re : Qarte-3 arte TV browser

Je reviens sur un point déjà abordé (mais je ne retrouve plus le fil) : il manque des émissions qui ont largement moins de 7 jours.

Je m'en suis rendu compte hier sur la série "La Grèce des montagnes à la mer" : l'épisode du 05/07 n'est pas dans qarte chez moi (par contre j'ai les 4 autres dont celui du 04/07) et je l'ai entre-aperçu hier mais mon ordi a complètement planté et au démarrage suivant, le fichier avait disparu.
C'est uniquement chez moi ou c'est pareil chez vous ?
Une solution pour le dl avant mardi ?
Merci !

Hors ligne

#50 Le 10/07/2016, à 17:19

francois_c

Re : Qarte-3 arte TV browser

Si c'est vraiment urgent et que tu as accès à un PC Windows (ou Wine, je suppose), on peut y accéder avec captvty, dont l'interface est nettement moins séduisante et n'offre pas de vignettes. Le téléchargement est, je viens de le vérifier, accessible par ce logiciel.
Me voilà qui fais de la pub pour Windows alors que j'ai juré que j'achèterais mon prochain PC sans OS après avoir découvert l'enfer de Windows 10 sur le nouveau portable de ma femme smile


Ubuntu Studio 14.04 64 bits. Dual-booter Linux/Windows depuis la fin du siècle dernier.

Hors ligne