Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#476 Le 05/04/2018, à 17:22

uhruru

Re : Qarte-4 arte TV browser

j'ai un souci pour l'installation (je viens de réinstaller ubuntu):

sudo add-apt-repository ppa:vincent-vandevyvre/vvv
apt-get update
sudo apt-get install qarte

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet qarte

Hors ligne

#477 Le 05/04/2018, à 18:02

gl38

Re : Qarte-4 arte TV browser

Si tu as vraiment fait

apt-get update

sans sudo, ça n'a pas dû faire grand chose.
Cordialement,
Guy

Hors ligne

#478 Le 09/04/2018, à 15:42

inbox

Re : Qarte-4 arte TV browser

@VinsS,

J'ai un PC avec un petit écran (10,1 pouces). Je n'arrive pas à redimensionner l'interface de Qarte correctement. Autant, il est possible de modifier la taille des parties internes à Qarte, autant, la taille globale de l'interface reste plus grande que l'écran.

Pourrais-tu modifier ton code afin que cette fenêtre puisse être diminuée ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#479 Le 10/04/2018, à 10:13

VinsS

Re : Qarte-4 arte TV browser

@ inbox,

Il faut voir en fonction de la résolution de ton écran, la taille ne dit rien, il y a des smartphones qui n'ont rien à envier à mon écran 16/9.

Actuellement, Qarte peut-être réduit à 1232 x 500 pixels.
En supprimant les largeurs minimales fixées dans la page Concerts, c-à-d la largeur du vidéo player et celle du tableau des versions, alors on peut réduire à 750 x 500.

Évidement, il faudra beaucoup jouer avec les scrollBars pour voir les contenus et les textes sur les boutons sont tronqués.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#480 Le 10/04/2018, à 10:25

inbox

Re : Qarte-4 arte TV browser

Après vérification, la résolution est de 1024 x 600. C'est un Compaq CQ10-130SF.

Je me doute qu'il faudra abuser des barres de défilement.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#481 Le 10/04/2018, à 11:43

VinsS

Re : Qarte-4 arte TV browser

Alors, c'est bon, je ferai cela cette semaine.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#482 Le 11/04/2018, à 13:19

VinsS

Re : Qarte-4 arte TV browser

J'ai uploadé la version 4.1.0

Les bugs signalés par pistache sont corrigés.

On peut réduire la fenêtre comme demandé.

Et quelques correctifs mineurs.

Merci des signalements.

Le ppa est à jour.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#483 Le 13/04/2018, à 16:30

inbox

Re : Qarte-4 arte TV browser

Je viens de tester. C'est tout à fait ce qu'il fallait.

Merci.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#484 Le 14/04/2018, à 11:50

genevrier

Re : Qarte-4 arte TV browser

Je viens de découvrir le superbe outil " Qarte" et sa possibilité d'enregistrer des vidéos Arte.
Comment savoir si une vidéo est disponible ?
Par exemple cette vidéo : https://www.arte.tv/fr/videos/048171-00 … e-l-urine/  est encore visible jusqu'au 17/4 et je ne la retrouve pas dans la liste de Qarte ...
Qui peut m'éclairer ?
D'avance merci

Hors ligne

#485 Le 14/04/2018, à 11:57

jeange

Re : Qarte-4 arte TV browser

Bonjour,
attention tout ARTE n'est pas dans Qarte notamment certains films, le lien https://www.arte.tv/fr/videos/048171-00 … e-l-urine/   n'aboutissant pas, quel est titre ou le sujet de la vidéo ?


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.

Hors ligne

#486 Le 14/04/2018, à 12:26

genevrier

Re : Qarte-4 arte TV browser

Le titre de l'émission : " "Les super pouvoirs de l'urine" .

Hors ligne

#487 Le 14/04/2018, à 12:32

inbox

Re : Qarte-4 arte TV browser

Après avoir installé youtube-dl, cette commande fera l'affaire :

youtube-dl https://www.arte.tv/fr/videos/048171-000-A/les-superpouvoirs-de-l-urine/

Par défaut, c'est la meilleur qualité qui est téléchargée.

Voir aussi la documentation youtube-dl.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#488 Le 14/04/2018, à 12:36

genevrier

Re : Qarte-4 arte TV browser

D'accord, je connaissais la manip avec Youtube.
Ma question était de savoir s'il existait un genre de "catalogue" Qarte ?

Hors ligne

#489 Le 14/04/2018, à 12:43

inbox

Re : Qarte-4 arte TV browser

Le site d'Arte lui même.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#490 Le 14/04/2018, à 12:50

jeange

Re : Qarte-4 arte TV browser

Cette vidéo sera dispo le 17 Avril mais est visible en direct actuellement: https://www.arte.tv/fr/videos/048171-00 … e-l-urine/


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.

Hors ligne

#491 Le 14/04/2018, à 14:31

gl38

Re : Qarte-4 arte TV browser

Moi je vois

Disponible du 17/02/2018 au 17/04/2018

Cordialement,
Guy

Hors ligne

#492 Le 14/04/2018, à 14:54

moko138

Re : Qarte-4 arte TV browser

@VinsS,
Avec Debian wheezy, j'obtiens :

sudo apt-get update
(...)
53,9 ko réceptionnés en 52s (1 028 o/s)
W: Impossible de récupérer http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/dists/wheezy/main/source/Sources  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/dists/wheezy/main/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

1) "ubuntu/dists/wheezy", ça fait bizarre !

2) Est-ce râpé ou y a-t-il un contournement ? ("debian/dists/wheezy" ?)
Merci !  smile


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#493 Le 14/04/2018, à 15:14

moko138

Re : Qarte-4 arte TV browser

genevrier a écrit :

Le titre de l'émission : " "Les super pouvoirs de l'urine" .

Gérard d'Urinal a écrit :

Suis-je Amour ou Phébus ?... Lusignan ou Biron ?
Mon front est rouge encor du baiser de l'Urine ;
J'ai nagé dans sa Grotte aux fragrances marines...

Et j'ai deux fois vainqueur traversé l'Achéron :
Modulant tour à tour sur la lyre d'Orphée
Les soupirs de la Sainte et les cris de la Fée.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#494 Le 14/04/2018, à 15:14

jeange

Re : Qarte-4 arte TV browser

@ moko
pour passer à la 4.1.0 j'ai lancé

sudo apt-get update && sudo apt-get dist-upgrade

et c'est tout bon. tongue


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.

Hors ligne

#495 Le 14/04/2018, à 15:48

moko138

Re : Qarte-4 arte TV browser

Passer à la 4.1.0 dans *buntu, c'est une chose,
mais pour l'installer dans Debian wheezy ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#496 Le 14/04/2018, à 15:51

jeange

Re : Qarte-4 arte TV browser

moko a écrit :

mais pour l'installer dans Debian wheezy ?

Tu sors la caisse à outil > clés de 4, de 10 et pince-étau pour fignoler tongue


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises < > et les allers avec les valises.

Hors ligne

#497 Le 14/04/2018, à 15:56

gl38

Re : Qarte-4 arte TV browser

Ici tu as un qarte-4.1.0.tar.gz, tu décompactes et tu lances le qarte qui est dedans.
Cordialement,
Guy

Hors ligne

#498 Le 14/04/2018, à 16:28

moko138

Re : Qarte-4 arte TV browser

Ah oui, je n'avais pas songé au tar.gz, merci gl38 !

Je vais essayer mais plus j'y réfléchis, plus je crains que les dépendances de la 4.1 ("Python 3 & PyQt5") ne soient impossibles à satisfaire dans une wheezy/openbox (qui en est à python 2.7).


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#499 Le 15/04/2018, à 08:42

VinsS

Re : Qarte-4 arte TV browser

@ moko138,

wget http://www.oqapy.eu/releases/qarte_4.1.0_all.deb
sudo dpkg -i qarte_4.1.0_all.deb

Si des dépendances posent problème il te dira précisément lesquelles.
Normalement python3-pyqt5 est disponible puisque les packagers sont des gens de Debian et pas de Ubuntu qui ne fait que reprendre leur paquets.


Vincent
Oqapy      Qarte      PaQager

Hors ligne

#500 Le 15/04/2018, à 15:02

moko138

Re : Qarte-4 arte TV browser

Merci VinsS !

moko@cr:~/bureau$ sudo dpkg -i qarte_4.1.0_all.deb
[sudo] password for moko: 
Sélection du paquet qarte précédemment désélectionné.
(Lecture de la base de données... 92552 fichiers et répertoires déjà installés.)
Dépaquetage de qarte (à partir de qarte_4.1.0_all.deb) ...
dpkg: des problèmes de dépendances empêchent la configuration de qarte :
 qarte dépend de python3 (>= 3.3.0) ; cependant :
  Le paquet python3 n'est pas installé.
 qarte dépend de python3-pyqt5 ; cependant :
  Le paquet python3-pyqt5 n'est pas installé.
 qarte dépend de python3-pyqt5.qtsvg ; cependant :
  Le paquet python3-pyqt5.qtsvg n'est pas installé.
 qarte dépend de gettext ; cependant :
  Le paquet gettext n'est pas installé.
 qarte dépend de libqt5multimedia5-plugins ; cependant :
  Le paquet libqt5multimedia5-plugins n'est pas installé.
 qarte dépend de python3-pyqt5.qtmultimedia ; cependant :
  Le paquet python3-pyqt5.qtmultimedia n'est pas installé.

dpkg: erreur de traitement de qarte (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « man-db »...
Des erreurs ont été rencontrées pendant l'exécution :
 qarte
moko@cr:~/bureau$

Alors simulation d'installation des dépendances :

sudo apt-get install python3  python3-pyqt5  python3-pyqt5.qtsvg  gettext  libqt5multimedia5-plugins  python3-pyqt5.qtmultimedia -s
[sudo] password for moko: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet python3-pyqt5 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet python3-pyqt5.qtsvg n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet libqt5multimedia5-plugins n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet python3-pyqt5.qtmultimedia n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « python3-pyqt5 » n'a pas de version susceptible d'être installée
E: Le paquet « python3-pyqt5.qtsvg » n'a pas de version susceptible d'être installée
E: Le paquet « libqt5multimedia5-plugins » n'a pas de version susceptible d'être installée
E: Le paquet « python3-pyqt5.qtmultimedia » n'a pas de version susceptible d'être installée
moko@cr:~$

Bon, j'ai l'impression que la version 4.1.0 n'est pas pour wheezy,
wheezy qui, de toute façon, sera périmée avant la fin du mois.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne