Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 31/08/2016, à 08:56

nalvak

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Bonjour à tous,
J'ai un peu le même problème mais qui se présente différemment.
Alors que précédemment j'utilisais ma Wacom Intuos 2 sous Linux sans difficulté voici ce qui se passe :
Tablette graphique Wacom Intuos2 inopérante sur Ubuntu 16.04
La tablette reliée à l'ordi par USB son voyant s'allume.
Lorsque l'on pose le stylet sur la tablette le voyant passe au vert.
En utilisant la souris de la tablette le comportement est identique.
Dans The Gimp elle devrait fonctionner en prenant la place du pointeur de la souris mais rien ne se passe.
En examinant le menu "Configurer le périférique d'entrée" par le menu Édition/
la tablette est bien visible.
Un problème de configuration se pose mais comment ?
Bon j'en suis là …


Au festin du savoir plus l'on partage, plus les parts sont copieuses.
Scii ke oni kredas pli sajas ol kredi ke oni scias. Eraro homas sed persisti diablas.

Hors ligne

#27 Le 09/01/2018, à 02:38

bordaldea

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Bonjour,

Je me permets d'intervenir sur ce fil qui n'est pas fermé car Ubuntu 16.04 ne détecte pas ma tablette wacom intuos CTH-490. Elle s'allume reliée en usb mais le pilote wacom des paramètres système ne la détecte pas et je n'arrive pas du coup à la configurer.

Quelqu'un pourrait-il m'aider ?

Bonne année à tous

Hors ligne

#28 Le 09/01/2018, à 17:51

nalvak

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Bonjour bordaldea,
Ma tablette Intuos fonctionne sur Ubuntu 14.04LTS
Il me semble avoir trouvé la solution de ce côté là :
https://doc.ubuntu-fr.org/wacom


Au festin du savoir plus l'on partage, plus les parts sont copieuses.
Scii ke oni kredas pli sajas ol kredi ke oni scias. Eraro homas sed persisti diablas.

Hors ligne

#29 Le 09/01/2018, à 22:09

bordaldea

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Bonsoir Nalvak,

Merci pour ta réponse.

J'ai déjà essayé d'installer xserver-xorg-input-wacom, mais je n'y parviens pas car le programme d'installation me retourne :

Impossible d'installer « xserver-xorg-input-wacom » (E:Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».) 

Et là, je sèche...

Si tu sais la signification de ce message, je suis preneur:)

Hors ligne

#30 Le 10/01/2018, à 16:47

nalvak

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Bonjour bordaldea,
J'avoue ne pas très bien comprendre.
J'ai rencontré plusieurs fois ce problème sur Ubuntu lors d'un passage à une nouvelle version.
Je vérifiais que :
[*]xserver-org-input-wacom était bien installé.[/*]
[*]Dans Gimp  /Edition/Périphériques  la tablette était présente.[/*]
[*]Je vérifiais aussi que la tablette était vue par le système.[/*]

utilisateur@ordinateur:~$ lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp. 
…
Bus 003 Device 002: ID 056a:0043 Wacom Co., Ltd Intuos2 9x12
Bus 003 …
…

Mais le problème s'est à chaque fois résolu sans que je ne comprenne vraiment comment.
Avec un peu de chance après plusieurs relances de la machine ta tablette fonctionnera…


Au festin du savoir plus l'on partage, plus les parts sont copieuses.
Scii ke oni kredas pli sajas ol kredi ke oni scias. Eraro homas sed persisti diablas.

Hors ligne

#31 Le 10/01/2018, à 18:10

bordaldea

Re : Non détection de la tablette wacom Intuos sur Ubuntu 14.04 et 16.04

Elle fonctionne sous Darktable, mais je ne peux pas la paramétrer sad

Hors ligne