Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 04/12/2016, à 09:26

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Question con mais ça ne serait pas lié à ça ? https://forum.ubuntu-fr.org/viewtopic.php?id=1767661

Hors ligne

#27 Le 04/12/2016, à 09:28

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

*  TheNewLegion                   Infra  1     54 Mo/s  90      ▂▄▆█  WPA1 WPA2 

Revoir le chiffrement de la Box :

moko138 a écrit :

Entretemps, j'ai retrouvé ce message ./viewtopic.php?pid=21563767#p21563767 de toutafai (8/2016) :

Ta box utilise un double chiffrement (al la fois du wpa1 et du wpa2), c'est certainement la source de ton probleme.
Connecte toi sur l'interface d'administration de ta box et change moi cela pour
  soit que du wpa1 TKIP,
  soit que du wpa2 AES
(ne pas oublier d'enregistrer les changements sur ta box),
Une fois que ce sera fait, tu ne devrais plus avoir de déconnexions

Dernière modification par xubu1957 (Le 04/12/2016, à 09:29)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#28 Le 04/12/2016, à 09:41

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Paramètres changés, reboot de PC et toujours mes trois tentatives de connexion avant que ma carte Wi-Fi ne se lance :

antoine@antoine-HP-Notebook:~$ nmcli dev wifi
*  SSID                           MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
   DIRECT-8C-HP ENVY 5540 series  Infra  11    54 Mo/s  100     ▂▄▆█  WPA2      
*  TheNewLegion                   Infra  11    54 Mo/s  90      ▂▄▆█  WPA2      
   Bbox-17F76AF4                  Infra  6     54 Mo/s  57      ▂▄▆_  WPA1 WPA2 
   Livebox-8C76                   Infra  6     54 Mo/s  47      ▂▄__  WPA1 WPA2 
   Bbox-999948                    Infra  11    54 Mo/s  44      ▂▄__  WPA1 WPA2

Dernière modification par sTraTe (Le 04/12/2016, à 09:43)

Hors ligne

#29 Le 04/12/2016, à 09:48

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

sTraTe a écrit :

toujours mes trois tentatives de connexion avant que ça ne se connecte :

Je pense que comme je t'ai proposé trois solutions successives, des paramètres doivent se superposer,  mais je n'ai pas la capacité de solutionner ce problème.

Il faudrait l'aide d'un membre expert en ce domaine.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#30 Le 04/12/2016, à 09:53

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Merci pour ton aide. En tout cas c'est toujours mieux que ça n'était smile

On avant attendre l'aide d'un SuperSayen 2 maintenant smile

Hors ligne

#31 Le 04/12/2016, à 10:01

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Histoire de montrer où j'en suis je reposte mon log complet :

Pour résumé, le wifi fonctionne à condition que je relance au moins 3 fois "activer le réseau Wi-Fi" sur l'icone à côté de l'horloge à chaque démarrage.
Aucun problème avec le filaire
Dans le gestionnaire réseau mon wi-fi apparait toujours en inactif même connecté > http://www.hostingpics.net/viewer.php?i … 073111.png
J'ai toujours le soft blocked à yes

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.1 LTS"

>>    lsusb 

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 045e:0039 Microsoft Corp. IntelliMouse Optical
Bus 001 Device 004: ID 0bda:b008 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 002: ID 04f2:b56c Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
	DeviceName: WLAN Realtek RTL8723BE b/g/n 1x1 + BT 4 LE PCIe+USB M.2 WW
	Subsystem: Hewlett-Packard Company RTL8723BE PCIe Wireless Network Adapter [103c:81c1]
	Kernel driver in use: rtl8723be
	Kernel modules: rtl8723be
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
	Subsystem: Hewlett-Packard Company RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [103c:8205]
	Kernel driver in use: r8169
	Kernel modules: r8169

>>    sudo lshw -C network 

  *-network
       description: Interface réseau sans fil
       produit: RTL8723BE PCIe Wireless Network Adapter
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlo1
       version: 00
       numéro de série: 94:e9:79:8f:ec:69
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl8723be driverversion=4.4.0-51-generic firmware=N/A ip=192.168.1.99 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:18 portE/S:3000(taille=256) mémoire:91200000-91203fff
  *-network
       description: Ethernet interface
       produit: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: enp3s0
       version: 07
       numéro de série: ec:8e:b5:33:9c:ad
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8106e-1_0.0.1 06/29/12 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:116 portE/S:2000(taille=256) mémoire:91100000-91100fff mémoire:91000000-91003fff

>>    lsmod 

Module                  Size  Used by
drbg                   32768  1
ansi_cprng             16384  0
ctr                    16384  2
ccm                    20480  2
rfcomm                 69632  2
bnep                   20480  2
nls_iso8859_1          16384  1
intel_rapl             20480  0
snd_hda_codec_hdmi     53248  1
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
intel_powerclamp       16384  0
coretemp               16384  0
uvcvideo               90112  0
kvm                   540672  0
snd_hda_intel          40960  3
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
irqbypass              16384  1 kvm
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         28672  1 uvcvideo
videobuf2_core         36864  2 uvcvideo,videobuf2_v4l2
v4l2_common            16384  1 videobuf2_v4l2
punit_atom_debug       16384  0
snd_hda_core           73728  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
videodev              176128  4 uvcvideo,v4l2_common,videobuf2_core,videobuf2_v4l2
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
media                  24576  2 uvcvideo,videodev
snd_hwdep              16384  1 snd_hda_codec
ghash_clmulni_intel    16384  0
aesni_intel           167936  4
snd_pcm               106496  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
acer_wmi               20480  0
hp_wmi                 16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
sparse_keymap          16384  2 acer_wmi,hp_wmi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
arc4                   16384  2
btusb                  45056  0
btrtl                  16384  1 btusb
btbcm                  16384  1 btusb
rtl8723be             135168  0
aes_x86_64             20480  1 aesni_intel
btcoexist             180224  1 rtl8723be
rtl_pci                40960  1 rtl8723be
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
lrw                    16384  1 aesni_intel
gf128mul               16384  1 lrw
rtlwifi               102400  3 btcoexist,rtl_pci,rtl8723be
input_leds             16384  0
glue_helper            16384  1 aesni_intel
mei_txe                20480  0
btintel                16384  1 btusb
mac80211              737280  3 rtl_pci,rtlwifi,rtl8723be
bluetooth             520192  29 bnep,btbcm,btrtl,btusb,rfcomm,btintel
snd                    81920  17 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
joydev                 20480  0
ablk_helper            16384  1 aesni_intel
cfg80211              565248  2 mac80211,rtlwifi
cryptd                 20480  3 ghash_clmulni_intel,aesni_intel,ablk_helper
soundcore              16384  1 snd
mei                    98304  1 mei_txe
serio_raw              16384  0
shpchp                 36864  0
8250_fintek            16384  0
lpc_ich                24576  0
hp_accel               28672  0
processor_thermal_device    16384  0
lis3lv02d              20480  1 hp_accel
i2c_designware_platform    16384  0
hp_wireless            16384  0
input_polldev          16384  1 lis3lv02d
intel_soc_dts_iosf     16384  1 processor_thermal_device
i2c_designware_core    20480  1 i2c_designware_platform
tpm_crb                16384  0
int3400_thermal        16384  0
int3403_thermal        16384  0
mac_hid                16384  0
acpi_thermal_rel       16384  1 int3400_thermal
int340x_thermal_zone    16384  2 processor_thermal_device,int3403_thermal
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,ppdev,parport_pc
autofs4                40960  2
hid_generic            16384  0
usbhid                 49152  0
i915                 1208320  10
i2c_algo_bit           16384  1 i915
drm_kms_helper        155648  1 i915
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
psmouse               131072  0
ahci                   36864  3
r8169                  81920  0
drm                   364544  11 i915,drm_kms_helper
mii                    16384  1 r8169
libahci                32768  1 ahci
wmi                    20480  2 acer_wmi,hp_wmi
video                  40960  2 i915,acer_wmi
i2c_hid                20480  0
sdhci_acpi             16384  0
hid                   118784  3 i2c_hid,hid_generic,usbhid
sdhci                  45056  1 sdhci_acpi
fjes                   28672  0
pinctrl_cherryview     32768  0
>>    iwconfig 

wlo1      IEEE 802.11bgn  ESSID:"TheNewLegion"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 40:65:A3:55:81:80   
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-32 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:608   Missed beacon:0


>>    ifconfig -a 

enp3s0    Link encap:Ethernet  HWaddr ec:8e:b5:33:9c:ad  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:716 erreurs:0 :0 overruns:0 frame:0
          TX packets:716 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:55377 (55.3 KB) Octets transmis:55377 (55.3 KB)

wlo1      Link encap:Ethernet  HWaddr 94:e9:79:8f:ec:69  
          inet adr:192.168.1.99  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::d6f6:5f96:d01b:b421/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:9712 erreurs:0 :0 overruns:0 frame:0
          TX packets:8166 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:9639094 (9.6 MB) Octets transmis:1646266 (1.6 MB)


>>    sudo iwlist scan 

wlo1      Scan completed :
          Cell 01 - Address: 40:65:A3:55:81:80
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=70/70  Signal level=-32 dBm  
                    Encryption key:on
                    ESSID:"TheNewLegion"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000000689b5e14
                    Extra: Last beacon: 4ms ago
                    IE: Unknown: 000C5468654E65774C6567696F6E
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 03010B
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: 2D1AFC181BFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D160B081500000000000000000000000000000000000000
                    IE: Unknown: DD090010180203F02C0000
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
          Cell 02 - Address: A0:8C:FD:6B:90:8D
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=68/70  Signal level=-42 dBm  
                    Encryption key:on
                    ESSID:"DIRECT-8C-HP ENVY 5540 series"
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                              36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000005cd24a04f2
                    Extra: Last beacon: 4ms ago
                    IE: Unknown: 001D4449524543542D38432D485020454E5659203535343020736572696573
                    IE: Unknown: 01088C129824B048606C
                    IE: Unknown: 03010B
                    IE: Unknown: 200100
                    IE: Unknown: 23021100
                    IE: Unknown: 2A0106
                    IE: Unknown: 2F0106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 2D1A20001AFF00000000000000000000000000000000000000000000
                    IE: Unknown: 3D160B001300000000000000000000000000000000000000
                    IE: Unknown: DD090010180200000C0000
                    IE: Unknown: DD180050F202010188000364000027A4000041435E0061322F00
                    IE: Unknown: DD9E0050F204104A000110104400010210570001011041000100103B000103104700101C852A4DB8001F08ABCDA08CFD6B908C1021000248501023000130102400013010420001301054000800030050F20400051011001D4449524543542D38432D485020454E56592035353430207365726965731008000200001049000600372A00012010490017000137100600101C852A4DB8001F08ABCDA08CFD6B908C
                    IE: Unknown: DD5F080009000400000007010201000311454E56592035353430207365726965730004053535343700051054483635393250304A3430363731000006101C852A4DB8001F08ABCDA08CFD6B908C0704C0A8015D08020054090200080A0400000001


>>    uname -r -m 

4.4.0-51-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 

*  SSID                           MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
*  TheNewLegion                   Infra  11    54 Mo/s  100     ▂▄▆█  WPA2     
   DIRECT-8C-HP ENVY 5540 series  Infra  11    54 Mo/s  94      ▂▄▆█  WPA2     

>>    nmcli connection show 

NOM                  UUID                                  TYPE             PÉRIPHÉRIQUE 
TheNewLegion         abb069c9-3bf7-4e92-ad7c-7425523b9742  802-11-wireless  wlo1         
Connexion filaire 1  ad5ecbe7-f9a1-31a4-97ca-aeaaa1b213ce  802-3-ethernet   --           

>>    sudo rfkill list 

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: acer-wireless: Wireless LAN
	Soft blocked: yes
	Hard blocked: no

Dernière modification par sTraTe (Le 04/12/2016, à 10:11)

Hors ligne

#32 Le 04/12/2016, à 10:07

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Tu as vu la complexité de cette carte dans la discussion : [Résolu] pas de wifi avec une carte realtek RTL8723be

Moi, j'étais venu sur Ubuntu, pour garder mes ordinateurs après XP. C'est en cherchant à comprendre que j'ai découvert le forum., je résous de manière empirique.

Dernière modification par xubu1957 (Le 04/12/2016, à 10:08)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#33 Le 04/12/2016, à 10:52

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Peux-tu poster le contenu de ton fichier de configuration?
si une pointure du forum peux en tirer quelque chose. tongue

cat /etc/modprobe.d/rtl8723be.conf

Ainsi que:

 systool -v -m rtl8723be

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#34 Le 04/12/2016, à 11:29

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

antoine@antoine-HP-Notebook:~$ systool -v -m rtl8723be
Module = "rtl8723be"

  Attributes:
    coresize            = "135168"
    initsize            = "0"
    initstate           = "live"
    refcnt              = "0"
    srcversion          = "00619764255210776FAB54D"
    taint               = "OE"
    uevent              = <store method only>

  Parameters:
    ant_sel             = "2"
    debug               = "1"
    disable_watchdog    = "N"
    fwlps               = "N"
    ips                 = "Y"
    msi                 = "N"
    swenc               = "N"
    swlps               = "N"

  Sections:
    .bss                = "0x0000000000000000"
    .data               = "0x0000000000000000"
    .data.unlikely      = "0x0000000000000000"
    .exit.text          = "0x0000000000000000"
    .gnu.linkonce.this_module= "0x0000000000000000"
    .init.text          = "0x0000000000000000"
    .note.gnu.build-id  = "0x0000000000000000"
    .parainstructions   = "0x0000000000000000"
    .rodata             = "0x0000000000000000"
    .rodata.str1.1      = "0x0000000000000000"
    .rodata.str1.8      = "0x0000000000000000"
    .strtab             = "0x0000000000000000"
    .symtab             = "0x0000000000000000"
    .text               = "0x0000000000000000"
    __mcount_loc        = "0x0000000000000000"
    __param             = "0x0000000000000000"
    __verbose           = "0x0000000000000000"

antoine@antoine-HP-Notebook:~$ cat /etc/modprobe.d/rtl8723be.conf
options rtl8723be fwlps=0 ant_sel=2

Hors ligne

#35 Le 05/12/2016, à 20:09

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Bonjour,

J'ai trouvé ce fil : how-to-set-parameters-for-realtek-wifi-rtl8723 mais je n'ai pas tout pigé.

machin traducteur, a écrit :

Avant de commencer, vous devez installer sysfsutils:

sudo apt-get update
sudo apt-get install sysfsutils

Tout d'abord, pour afficher les options qui sont actuellement en cours d'utilisation et les paramètres existants, exécutez la commande suivante:

sudo systool -a -v -m rtl8723be | grep -A8 "Parameters:"

Sous "Paramètres:", vous verrez les options disponibles et les paramètres existants. Voici un exemple de cet article:

  Parameters:
    debug               = "1"
    disable_watchdog    = "N"
    fwlps               = "Y"
    ips                 = "Y"
    msi                 = "Y"
    swenc               = "N"
    swlps               = "N"

Il apparaît que le choix msi peut être réglé sur Y ou N.

Pour définir msi désactivé, vous devez exécuter les commandes suivantes:

sudo modprobe -r rtl8723be
sudo modprobe rtl8723be msi=N

Maintenant, vérifiez le changement:

sudo systool -a -v -m rtl8723be | grep -A8 "Parameters:"

La sortie devrait ressembler à ceci:

  Parameters:
    debug               = "1"
    disable_watchdog    = "N"
    fwlps               = "Y"
    ips                 = "Y"
    msi                 = "N"
    swenc               = "N"
    swlps               = "N"

Pour rendre cette modification permanente, vous devez créer un fichier /etc/modprobe.d/rtl8723be.conf. Exécutez la commande suivante:

sudo nano /etc/modprobe.d/rtl8723be.conf

Maintenant, copiez et collez le texte suivant dans le fichier:

options rtl8723be debug=1
options rtl8723be disable_watchdog=N
options rtl8723be fwlps=Y
options rtl8723be ips=Y
options rtl8723be msi=N
options rtl8723be swenc=N
options rtl8723be swlps=N

Appuyez sur CTRL+ o, puis appuyez sur ENTERpour enregistrer le fichier. Appuyez sur CTRL+ xpour quitter nano.

Maintenant, vous pouvez apporter des modifications à ce fichier pour appliquer vos paramètres souhaités. Après avoir apporté des modifications au fichier, exécutez les commandes suivantes pour appliquer les modifications:

sudo modprobe -r rtl8723be
sudo modprobe rtl8723be

         
Il y a un nouveau paramètre dans les nouvelles versions "ant_sel" qui est très utile pour une seule antenne des ordinateurs portables. -  Pilot6 29 février à 23h07

Dernière modification par xubu1957 (Le 05/12/2016, à 20:18)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#36 Le 06/12/2016, à 11:40

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Je testerai ça ce soir merci pour ton retour.

Hors ligne

#37 Le 06/12/2016, à 20:13

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Bonjour,

Pourras tu fournir ? Erreur de module pour cette discussion.

modinfo rtl8723ae

Lire :

modinfo rtl8723be

comme indiqué post # 39.

Dernière modification par xubu1957 (Le 19/04/2017, à 21:46)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#38 Le 06/12/2016, à 20:30

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Toujours la même, trois tentative pour me connecter à chaque démarrage après les changements de conf, tel que ci-dessous.

antoine@antoine-HP-Notebook:~$ sudo systool -a -v -m rtl8723be | grep -A8 "Parameters:"
[sudo] Mot de passe de antoine : 
  Parameters:
    ant_sel             = "2"
    debug               = "1"
    disable_watchdog    = "N"
    fwlps               = "Y"
    ips                 = "Y"
    msi                 = "N"
    swenc               = "N"
    swlps               = "N"

Pour le modinfo voici le résultat

antoine@antoine-HP-Notebook:~$ modinfo rtl8723ae
filename:       /lib/modules/4.4.0-51-generic/updates/dkms/rtl8723ae.ko
firmware:       rtlwifi/rtl8723efw.bin
description:    Realtek 8723E 802.11n PCI wireless
license:        GPL
author:         Realtek WlanFAE	<wlanfae@realtek.com>
author:         lizhaoming	<chaoming_li@realsil.com.cn>
srcversion:     A81D4D984789793A8AC4187
alias:          pci:v000010ECd00008723sv*sd*bc*sc*i*
depends:        rtlwifi,rtl_pci,btcoexist
vermagic:       4.4.0-51-generic SMP mod_unload modversions 
parm:           swenc:Set to 1 for software crypto (default 0)
 (bool)
parm:           ips:Set to 0 to not use link power save (default 1)
 (bool)
parm:           swlps:Set to 1 to use SW control power save (default 0)
 (bool)
parm:           fwlps:Set to 1 to use FW control power save (default 1)
 (bool)
parm:           msi:Set to 1 to use MSI interrupts mode (default 0)
 (bool)
parm:           debug:Set debug level (0-5) (default 0) (int)
parm:           disable_watchdog:Set to 1 to disable the watchdog (default 0)
 (bool)

Hors ligne

#39 Le 06/12/2016, à 20:48

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

J'ai fait une confusion, avec une autre carte, c'est :

modinfo rtl8723be

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#40 Le 06/12/2016, à 22:48

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

antoine@antoine-HP-Notebook:~$ modinfo rtl8723be
filename:       /lib/modules/4.4.0-51-generic/updates/dkms/rtl8723be.ko
firmware:       rtlwifi/rtl8723befw.bin
description:    Realtek 8723BE 802.11n PCI wireless
license:        GPL
author:         Realtek WlanFAE	<wlanfae@realtek.com>
author:         PageHe	<page_he@realsil.com.cn>
srcversion:     00619764255210776FAB54D
alias:          pci:v000010ECd0000B723sv*sd*bc*sc*i*
depends:        rtlwifi,rtl_pci,btcoexist,mac80211
vermagic:       4.4.0-51-generic SMP mod_unload modversions 
parm:           swlps:bool
parm:           swenc:using hardware crypto (default 0 [hardware])
 (bool)
parm:           ips:using no link power save (default 1 is open)
 (bool)
parm:           fwlps:using linked fw control power save (default 1 is open)
 (bool)
parm:           msi:Set to 1 to use MSI interrupts mode (default 0)
 (bool)
parm:           debug:Set debug level (0-5) (default 0) (int)
parm:           disable_watchdog:Set to 1 to disable the watchdog (default 0)
 (bool)
parm:           ant_sel:Set to 1 or 2 to force antenna number (default 0)
 (int)
antoine@antoine-HP-Notebook:~$

Dernière modification par sTraTe (Le 06/12/2016, à 22:48)

Hors ligne

#41 Le 06/12/2016, à 22:58

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

 ant_sel:Set to 1 or 2 to force antenna number (default 0)

La commande est plus bavarde, il y avait ce commentaire, dans le tutoriel d'Angristan :

15 mai 2016,Andrek a écrit :

j’avais le même problème. Impossible de me connecter à plus de 3m de la box, avec un signal anémique à 2 barres qui oscillait parfois un court instant à 4 barres sur l’indicateur wifi sur le notebook de ma fille, un HP smart 11. Tout le reste fonctionnait sous linux mint 17.3 rosa xfce 64 bits. j’ai parcouru pleins de forums et essayé des tas de trucs. Rien à faire avec cette satanée carte realtek « rtlw8723be ». J’ai bien sûr exécuter le mode opératoire ci dessus mais ce n’était pas suffisant (merci toutefois pour les infos ). C’est bizarre car le driver de windows 10 fonctionnait parfaitement sous windows 10. J’ai même regardé le fonctionnement du wifi « n »sous wikipédia. Voilà j’ai fini par trouvé la solution après des heures de recherche sur internet et des essais de configuration sur le pc. Après avoir exécuter le correctif proposé ci dessus, il faut ajouter dans les options du fichier de config du driver rtl8723be.conf dans le répertoire etc\modprob.d, ant_sel=2, puis rebooter le micro et ça marche nickel depuis!!! Ci joint le script du fichier texte à créer manuellement en mode administrateur :

# /etc/modprobe.d/rtl8723be.conf
# Realtek wifi card ‘rtl8723be’ driver configuration options
# It fixes an unstable connection
options rtl8723be fwlps=N ips=N ant_sel=2

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#42 Le 06/12/2016, à 23:14

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Je suis bien en ant_sel=2 et ça n'a rien changé.

Hors ligne

#43 Le 06/12/2016, à 23:21

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Il faut essayer avec ant_sel=2 et aussi ant_sel=1


Le 04/08/2016, metalux a écrit :

si j'ai bien compris ca donne: fwlps N = 0, ips Y=1, et ant_sel=2

Non, là tu as bien fwlps N=0, ips Y=1 mais ant_sel est sur zéro en non 2. Je crois que zéro est pour une sélection automatique de l'antenne, -à confirmer par quelqu'un de plus expert que moi en wifi- mais que certains Pc ne sont équipé que d'une antenne et empêche cette sélection automatique. Il faut essayer avec ant_sel=2 et aussi ant_sel=1 pour forcer la sélection.
Essaye avec:

echo "options rtl8723be fwlps=0 ant_sel=2" | sudo tee /etc/modprobe.d/rtl8723be.conf

Ensuite redémarre si nécessaire, bien que le déchargement/rechargement du module devrait être suffisant normalement:

sudo modprobe -r rtl8723be

puis

sudo modprobe rtl8723be

Redonne ensuite le résultat de systool -v -m rtl8723be et de sudo iwlist scan afin de s'assurer que les options ont bien été prises en compte et que ta carte liste bien les points d'accès.
Pour le paramètre ips, je ne sais pas ce qu'il fait, à voir avec ublender si il faut essayer autre chose.

issu du message 22 dans [Résolu] pas de wifi avec une carte realtek RTL8723be


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#44 Le 07/12/2016, à 10:07

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

J'ai bien testé les deux sad

Hors ligne

#45 Le 07/12/2016, à 17:51

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Bonjour,

Regardes les messages 2 et 3 de cette discussion : Ubuntu 16.04 not showing/connecting to WiFi


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#46 Le 09/12/2016, à 00:48

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

J'ai tout testé et le seul truc qui reste vraiment étrange quelque soit les conf et les drivers est le soft blocked. Je suis même aller jusqu'à reformater mon système, rien à faire. J'ai regardé dans les config du bios si il n'y avait pas un élément bloquant et rien. Je n'ai pas non plus de bouton d'activation/désactivation sur mon PC qui pourrait expliquer.

rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: acer-wireless: Wireless LAN
	[b]Soft blocked: yes[/b]
	Hard blocked: no

Même lorsque j'ai le wifi activé et connecté il reste à soft blocked: yes. Je suis sûr que j'ai un blocage logiciel quelque part qui empêche le wifi de se lancer correctement. Après je ne m'explique pas comment il peut réussir à se lancer en demandant trois activations de suite malgré ce blocage.

Dernière modification par sTraTe (Le 09/12/2016, à 00:52)

Hors ligne

#47 Le 09/12/2016, à 17:01

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Trouvé !

J'avais la solution sous les yeux depuis le départ. J'avais deux modules wifi pour gérer la même carte et qui générait un conflit.

rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
2: acer-wireless: Wireless LAN
    Soft blocked: yes
    Hard blocked: no

Pour simplifier j'ai blacklisté le module réseau acer (sur un ordi HP...). J'imagine qu'il doit y avoir un moyen de désinstaller le bouzin. Mais en tout cas ça a marché, pour le moment je laisse comme ça.

echo "blacklist acer-wmi" | sudo tee -a /etc/modprobe.d/blacklist.conf

J'ajouterai que les autres manipulations et en particulier celle sur ant_sel=2 sont utiles et en particulier pour la force du signal sur ce type de carte/

Dernière modification par sTraTe (Le 09/12/2016, à 20:02)

Hors ligne

#48 Le 09/12/2016, à 22:20

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Bonsoir et bravo smile

J'ai retrouvé cette Doc : acer_wmi, mais il n'était pas mentionné les modèles HP.

Dernière modification par xubu1957 (Le 09/12/2016, à 22:21)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#49 Le 10/12/2016, à 10:26

sTraTe

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Merci pour ton aide tout au long de ce problème smile

Hors ligne

#50 Le 10/12/2016, à 10:52

xubu1957

Re : [RESOLU]RTL8723BE mon Wifi ne s'active pas (soft blocked: yes)

Bonjour,

Je te remercie aussi car ta solution du message 47, pourra resservir dans de prochaines discussions. wink

Je l'ai déjà proposé ici : Lubuntu 16.04 et pas de wifi


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne