Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 31/12/2016, à 18:38

ficelo33

Re : Plus de logithèque ni de son.

Enebre, comment puis entrer dans le bios pour faire les vérif demandées ?

Hors ligne

#27 Le 31/12/2016, à 18:39

enebre

Re : Plus de logithèque ni de son.

pour le son , je viens de voir un vieux fil, mais il pourrait peut etre solutionner ton soucis:

sudo apt-add-repository ppa:ubuntu-audio-dev/alsa-daily
sudo apt-get update
sudo apt-get install oem-audio-hda-daily-lts-vivid-dkms

a essayer si tu ne trouve rien de mieux , en cas ou ça ne fonctionne pas , entre la :

sudo apt-get remove oem-audio-hda-daily-lts-vivid-dkms

ça deviend raide pour moi , mais n'hésite pas à donner un max d'info sur ta progression et un ponte du son passera surement dans le coin.
Pour entrer dans le bios, ça varie parfois d'une machine à l'autre, c'est souvent avec la touche "esc" ou F12, ou F10, ou F8 sur laquelle il faut un peu pianoter lorsque tu boot pour avoir une invite système

Dernière modification par enebre (Le 31/12/2016, à 18:43)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#28 Le 31/12/2016, à 18:52

ficelo33

Re : Plus de logithèque ni de son.

C'est fait. Voici la réponse en images :
mini_161231061132796560.png

Hors ligne

#29 Le 31/12/2016, à 19:00

enebre

Re : Plus de logithèque ni de son.

tu as bien installé le ppa , les 3 premières lignes, si oui c'est que ce n'est plus valide pour xenial.
je me demande si tu n'as pas le problème qui se résume à ceci, par defaut le système est sur hdmi et tu n'as pas le son via un système hdmi.
je vais creuser un peu de ce coté


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#30 Le 31/12/2016, à 19:41

ficelo33

Re : Plus de logithèque ni de son.

Pour info, voilà ce que donne la fenêtre du volume : mini_161231070051325618.png

Hors ligne

#31 Le 31/12/2016, à 19:45

enebre

Re : Plus de logithèque ni de son.

sur ton image on voit sortie numérique s/pdif , as tu essayé ?
Dans certain cas il faut se déconnecter ou rebooter, mais pas pour cette fonction je crois.

As tu pavucontrol ? si non :

sudo apt install pavucontrol
pavucontrol

et vérifie les périphériques d'entrée et sortie ainsi que la config
mini_161231065550235474.png
mini_161231065659391594.png
Je ne suis pas en hdmi. donc exemple des images à suivre.
Après si ça ne va pas encore on devra changer la configuration, j'avais été obligé de le faire chez moi, bon ! il y a un petit temps déjà, j'essaye de retrouver ce que j'ai fait et reviends... aujourd'hui ou demain sans faute.
Pour retrouver tes écouteurs, tu pourrais remettre les fonctions d'alsamixer d'avant le bidouillage, tel que sur l'image que tu as posté.


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#32 Le 01/01/2017, à 18:13

ficelo33

Re : Plus de logithèque ni de son.

Bonjour Enebre et bonne année !

Voici l'image de pavucontrol, je vois que c'est "unplugged", je suppose que c'est pas bon, il faut que ce soit "plugged", mais je ne sais pas comment on modifie cet élément :
mini_170101053150828955.png

Hors ligne

#33 Le 01/01/2017, à 18:19

ficelo33

Re : Plus de logithèque ni de son.

Je précise que j'ai récupéré le son sur les écouteurs en modifiant alsamixer, comme tu le suggères, ça marche, merci !

Hors ligne

#34 Le 01/01/2017, à 18:34

enebre

Re : Plus de logithèque ni de son.

Merci pour la bonne année et réciproquement .
Au fait qu’as-tu comme machine, portable, tour, eeepc, comme système de son, 5 en1 , hp externe, interne,
Et si tu branches un système externe sur ta ligne headphone ça doit fonctionner, c’est juste le hp intégrés qui ne sortent rien, ce serait donc un portable , quelle marque type série.

Dans pavucontrol il y a une petite icône de cadenas cela sert à déverrouiller pavucontrol et permettre de changer certains paramètres.

Il y a encore plus loin des pages de réglages, dont le choix des périphériques de sortie.
Sur la ligne des onglets il y a des flèches pour naviguer dans les pages.

Dernière modification par enebre (Le 01/01/2017, à 18:35)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#35 Le 01/01/2017, à 18:47

ficelo33

Re : Plus de logithèque ni de son.

C'est une tour Assus Starter V3 ssd avec les caractéristiques suivantes :
mini_170101060458176323.png
Je vais essayer les réglages puvcontrol plus loin mais j'avoue que je ne sais pas exactement comment ça se paramètre, on verra...

Hors ligne

#36 Le 01/01/2017, à 19:03

enebre

Re : Plus de logithèque ni de son.

Y a pas les paramètres audio....
Comment veux tu le son sur tes hp et ou et comment les branches-tu, as tu une interface ampli externe, car que je sache les tours ne sont équippées que du préampli. Donc quand tu branche ton casque tu débranche tes enceintes externes, à moins que ton pc à deux sortie , faudrait que tu explique tout ça.
Logiquement meme avec deux sorties hp et casque, le fait de brancher le casque désactive la sortie hp.
Donne aussi le retour de ces quelques commandes, à intégrer entre les balises « code » pour chaque commande, soit tu sélectionnes le texte et clic sur l’icone « code » de l’éditeur<>, soit tu clic d’abord sur l’icone et tu colles ton texte entre les balises ---]ici[---
Je sais pas encore si je vais arriver à décortiquer le résultat, mais ça donnera du grain à moudre à d’autres s’ils passent par là.

cat /proc/asound/modules
sudo lspci -v | less
cat /etc/modprobe.d/alsa-base.conf
cat /proc/asound/cards
aplay -l

mini_170101062529757217.png
Pour tes tests avec pavucontrol, branche ton système son là ou tu branches ton casque et vérifie que l'ampli est allumé, ouvrir un fichier musique pendant tes tests serait grandement souhaitable, pavucontrol donne plus d'infos lorsqu'il a de la musique en activité.

je vois sur internet que tu as 2 jack en facade, est-ce là que tu connectes tes systèmes audio ?

web a écrit :

Façade     2 USB 3.0 / 2 Jack 3.5 mm

Dernière modification par enebre (Le 01/01/2017, à 21:24)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#37 Le 01/01/2017, à 20:18

ficelo33

Re : Plus de logithèque ni de son.

oui c'est en façade que je branche le casque. Mais à l'arrière, il y aussi une entrée audio en vert. Je vais faire les manip - brancher un hp en façade - et te donne le retour. Ce que je ne comprends pas , c'est que sur l'ordi précédent (un PC bureau plat HP), j'avais le son sans aucun paramétrage, avec Ubuntu 14.04. Est-ce qu'il manque qqchse sur cet ordi ?

Hors ligne

#38 Le 01/01/2017, à 20:39

enebre

Re : Plus de logithèque ni de son.

regarde mon post précédent, je l'ai modifier et donne les retours si possible.
Il ne manque rien, je crois que maintenant le système privilégie hdmi et toi tu as toujours un système son analogique, donc il faudra soit trouver le réglage dans pavucontrol ou changer quelques fichiers pour redonner priorité à l'analogique. On touche au but, c'est plus très loin.


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#39 Le 01/01/2017, à 21:20

enebre

Re : Plus de logithèque ni de son.

Après l’appel de la commande dans le terminal, tu peux sélectionner le texte par le clic gauche ensuite clic droit sur la sélection et copié.
Lorsque tu es dans le forum , clic droit collé, sélectionne le texte dans la fenêtre du forum et clic sur l’icône <> juste au dessus dans la barre d’outil, tu verras que des balises encadres ton texte, fait pareil avec les autres commandes.

Il est préférable, soit d’indiquer quelle commande tu as utilisé, soit de la copier directement en même temps que le texte depuis le terminal.

edit: redonne stp le résultat de la commande , mais en

sudo lspci -v | less

pour fermer le terminal , Ctrl+shift+q

Dernière modification par enebre (Le 01/01/2017, à 21:27)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#40 Le 01/01/2017, à 22:56

ficelo33

Re : Plus de logithèque ni de son.

voici ce que donne la commande lspci :

00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H HD Audio
        Flags: bus master, fast devsel, latency 32, IRQ 127
        Memory at f7120000 (64-bit, non-prefetchable) [size=16K]
        Memory at f7100000 (64-bit, non-prefetchable) [size=64K]
        Capabilities: [50] Power Management version 3
        Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd_hda_intel

Hors ligne

#41 Le 01/01/2017, à 23:06

enebre

Re : Plus de logithèque ni de son.

c'est plus clair, si tu pouvais refaire les commandes comme demandé dans le post #36 ci-dessus, et les poster comme ta dernière lspci. ce serait plus simple surtout s'il nous faut faire du copié/collé. Au passage supprime les posts avec ces images qui ne nous sont pas inutiles, mais ça fait pas clair, merci Tu peux poster les résultats dans une seule et même réponse, juste faire des encarts séparément pour chaque commande.
Il me semble déjà avoir repéré une partie du problème, mais attendons de voir correctement les résultats, n’hésite pas à donner tout si tu hésites sur le contenu, parfois c’est pas évident de bien saisir les termes et si c’est pas donné , on va tourner en rond.


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#42 Le 01/01/2017, à 23:33

ficelo33

Re : Plus de logithèque ni de son.

Voici les commandes à partir de la 1ère :

 cat /proc/asound/modules
 0 snd_hda_intel

Tu as déjà la deuxième.

Troisième commande :

cat /etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7120000 irq 127

Et enfin la dernière :

~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC887-VD Analog [ALC887-VD Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC887-VD Digital [ALC887-VD Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

Hors ligne

#43 Le 01/01/2017, à 23:46

ficelo33

Re : Plus de logithèque ni de son.

commande 2, le complément au cas où :

00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 07)
        Subsystem: ASUSTeK Computer Inc. Skylake Host Bridge/DRAM Registers
        Flags: bus master, fast devsel, latency 0
        Capabilities: [e0] Vendor Specific Information: Len=10 <?>

00:02.0 VGA compatible controller: Intel Corporation Device 1902 (rev 06) (prog-if 00 [VGA controller])
        DeviceName:  Onboard IGD
        Subsystem: ASUSTeK Computer Inc. Device 8694
        Flags: bus master, fast devsel, latency 0, IRQ 125
        Memory at f6000000 (64-bit, non-prefetchable) [size=16M]
        Memory at e0000000 (64-bit, prefetchable) [size=256M]
        I/O ports at f000 [size=64]
        Expansion ROM at <unassigned> [disabled]
        Capabilities: [40] Vendor Specific Information: Len=0c <?>
        Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
        Capabilities: [ac] MSI: Enable+ Count=1/1 Maskable- 64bit-
        Capabilities: [d0] Power Management version 2
        Capabilities: [100] #1b
        Capabilities: [200] Address Translation Service (ATS)
        Capabilities: [300] #13
        Kernel driver in use: i915_bpo
        Kernel modules: i915_bpo

00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31) (prog-if 30 [XHCI])
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H USB 3.0 xHCI Controller
        Flags: bus master, medium devsel, latency 0, IRQ 122
        Memory at f7110000 (64-bit, non-prefetchable) [size=64K]
        Capabilities: [70] Power Management version 2
        Capabilities: [80] MSI: Enable+ Count=1/8 Maskable- 64bit+
        Kernel driver in use: xhci_hcd

00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H CSME HECI
        Flags: bus master, fast devsel, latency 0, IRQ 126
        Memory at f712d000 (64-bit, non-prefetchable) [size=4K]
        Capabilities: [50] Power Management version 3
        Capabilities: [8c] MSI: Enable+ Count=1/1 Maskable- 64bit+
        Kernel driver in use: mei_me
        Kernel modules: mei_me

00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA controller [AHCI mode] (rev 31) (prog-if 01 [AHCI 1.0])
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H SATA controller [AHCI mode]
        Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 123
        Memory at f7128000 (32-bit, non-prefetchable) [size=8K]
        Memory at f712c000 (32-bit, non-prefetchable) [size=256]
        I/O ports at f090 [size=8]
        I/O ports at f080 [size=4]
        I/O ports at f060 [size=32]
        Memory at f712b000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: [80] MSI: Enable+ Count=1/1 Maskable- 64bit-
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #5 (rev f1) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0, IRQ 16
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 00002000-00002fff
        Memory behind bridge: c8000000-c81fffff
        Prefetchable memory behind bridge: 00000000c8200000-00000000c83fffff
        Capabilities: [40] Express Root Port (Slot+), MSI 00
        Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-
        Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Sunrise Point-H PCI Express Root Port
        Capabilities: [a0] Power Management version 3
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1c.7 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #8 (rev f1) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0, IRQ 19
        Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
        I/O behind bridge: 0000e000-0000efff
        Memory behind bridge: f7000000-f70fffff
        Capabilities: [40] Express Root Port (Slot+), MSI 00
        Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-
        Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Sunrise Point-H PCI Express Root Port
        Capabilities: [a0] Power Management version 3
        Capabilities: [100] Advanced Error Reporting
        Capabilities: [140] Access Control Services
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1d.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #9 (rev f1) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0, IRQ 16
        Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
        I/O behind bridge: 00003000-00003fff
        Memory behind bridge: c8400000-c85fffff
        Prefetchable memory behind bridge: 00000000c8600000-00000000c87fffff
        Capabilities: [40] Express Root Port (Slot+), MSI 00
        Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-
        Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Sunrise Point-H PCI Express Root Port
        Capabilities: [a0] Power Management version 3
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H LPC Controller
        Flags: bus master, medium devsel, latency 0
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H PMC
        Flags: bus master, fast devsel, latency 0
        Memory at f7124000 (32-bit, non-prefetchable) [size=16K]
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H HD Audio
        Flags: bus master, fast devsel, latency 32, IRQ 127
        Memory at f7120000 (64-bit, non-prefetchable) [size=16K]
        Memory at f7100000 (64-bit, non-prefetchable) [size=64K]
        Capabilities: [50] Power Management version 3
        Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd_hda_intel
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
        Subsystem: ASUSTeK Computer Inc. Sunrise Point-H SMBus
        Flags: medium devsel, IRQ 11
        Memory at f712a000 (64-bit, non-prefetchable) [size=256]
        I/O ports at f040 [size=32]
        Kernel modules: i2c_i801
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
        Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
        Flags: bus master, fast devsel, latency 0, IRQ 124
        I/O ports at e000 [size=256]
        Memory at f7004000 (64-bit, non-prefetchable) [size=4K]
        Memory at f7000000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [40] Power Management version 3
        Capabilities: [50] MSI: Enable+ Count=1/1 Maskable- 64bit+
        Capabilities: [70] Express Endpoint, MSI 01
        Capabilities: [b0] MSI-X: Enable- Count=4 Masked-
        Capabilities: [100] Advanced Error Reporting
        Capabilities: [140] Virtual Channel
        Capabilities: [160] Device Serial Number 01-00-00-00-68-4c-e0-00
        Capabilities: [170] Latency Tolerance Reporting
        Capabilities: [178] L1 PM Substates
        Kernel driver in use: r8169
        Kernel modules: r8169
(END)

Hors ligne

#44 Le 01/01/2017, à 23:49

enebre

Re : Plus de logithèque ni de son.

Maintenant il me faudra retrouver où se situe la commande à changer pour obtenir  que la carte 0 avec périférique 0 au montage et non la carte 0 avec périférique 1 ce qui est pour hdmi.
Je chercherai ça demain à tete reposée, à confirmer et à trouver le bon fichier qui donnera le sésame pour tout ça.

Avec les fetes y a meme pas un ponte qui est passé par là, hmm

Au fait dans pavucontrol et l'onglet "configuration" as tu duplex stéréo analogique ? C'est selon moi ce que tu devrais avoir en tous cas.
Bonne nuit à demain


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#45 Le 02/01/2017, à 13:27

ficelo33

Re : Plus de logithèque ni de son.

Bonjour,
Je rectifie mon msg (je l'ai supprimé) car j'avais pas donné la bonne info :
J'ai bien "duplex stéréo analogique (unplugged)" sur la config, je l'ai sélectionné.

Hors ligne

#46 Le 02/01/2017, à 15:06

enebre

Re : Plus de logithèque ni de son.

Es-tu certaine d'etre dans l'onglet de la configuration, si tu ne le trouve pas , passe en plein écran, car "duplex stéréo analogique (unplugged)" n'existe pas chez moi.


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#47 Le 02/01/2017, à 15:51

enebre

Re : Plus de logithèque ni de son.

Il faudrait que tu branches ton système de son et faire ces tests en relation avec toutes les données que j’ai épluchées, si tu entends la voix

aplay -D plughw:0,1 /usr/share/sounds/alsa/Front_Right.wav

si rien essaye :

aplay -D plughw:0,0 /usr/share/sounds/alsa/Front_Right.wav

Sûrement un des deux, sinon le souci est encore plus profond…
en cas de succès pour l’un où l’autre , on ajoute un correctif dans pulse, mais on fait une copie sécurité du fichier en même temps, dans le terminal

sudo cp /etc/pulse/default.pa /etc/pulse/default.pa-copie && sudo gedit /etc/pulse/default.pa

Sous la ligne ### Load audio drivers statically  on ajoute cette ligne en adaptant 0,1 où 0,0 le bon celui qui fonctionne, sans # pour que ce soit actif

load-module module-alsa-sink device=hw:0,0

Enregistre et close, ctrl+s suivi de ctrl+q
Ensuite dans le terminal :

 pulseaudio -k
 pulseaudio --start

Si ça ne donne pas de résultat ou si c’est pire, supprime la ligne ajoutée.
C’est la piste que j’ai pêchée ici , ils y sont très prolixes et balaises

edit:corrigé

Dernière modification par enebre (Le 02/01/2017, à 15:59)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#48 Le 02/01/2017, à 16:32

ficelo33

Re : Plus de logithèque ni de son.

Voici la fenêtre de pavucontrol
mini_170102034741530810.png

Pour ce qui est du système de son, je suppose qu'il s'agit des enceintes ?

Hors ligne

#49 Le 02/01/2017, à 20:21

enebre

Re : Plus de logithèque ni de son.

Il faut un système de son raccordé au pc via une prise jack qui va vers un ampli alimenté en électicité 220v, ampli sur lequel viennent se connceter les enceintes.
Les pc ne font que préamplifier le son, où très faiblement comme pour des hp intégrés sur un portable.
Si tu veux bien me dire si tu as testé les différentes option que j'ai donné dans ce fil, car tu ne me dis pas comment ni ce que ça donne comme résultat, je présume que ça ne fonctionne pas, bien sur mais ça ne me dit pas si tu as essayé. A part le test qui t'as fait perdre tes écouteurs , je n'ai pas reçu d'autres suivis...
par ex 34 suite à #37 puis plus rien !

Dernière modification par enebre (Le 02/01/2017, à 20:26)


Xubuntu.17.04, 64b, mini-pc Qotom-100 core-duo, 8Go ram, ssd 58Go

Hors ligne

#50 Le 02/01/2017, à 20:48

ficelo33

Re : Plus de logithèque ni de son.

Désolée, c'est que je n'ai pas trouvé le moyen de brancher de quoi tester le son, du coup je ne sais pas quels tests je peux effectuer en dehors de ceux là. J''ai fait toutes les manips demandées dans le post 47 et dans les précédents, ensuite j'ai vérifié la config et t'ai envoyé l'image. Est-ce que je peux exécuter les 4 dernières commandes sans avoir testé le son ?

1ère commande :

aplay -D plughw:0,1 /usr/share/sounds/alsa/Front_Right.wav
Lecture WAVE '/usr/share/sounds/alsa/Front_Right.wav' : Signed 16 bit Little Endian, Fréquence 48000 Hz, Mono

2è commande

$ aplay -D plughw:0,0 /usr/share/sounds/alsa/Front_Right.wav
aplay: main:722: erreur à l'ouverture audio: Périphérique ou ressource occupé

Hors ligne