Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/12/2016, à 16:37

JujuLand

Memtest et bios

Bonjour,

Ayant voulu booster un vieux coucou en installalnt Xubuntu et en ajoutant de la RAM, j'ai acheté 4 barretes de 1 Go chez cDiscount.
Pas chère, mais pas top => plantage.

J'ai donc testé ces barrettes, et bien sûr, une était mauvaise.

J'ai donc teste chaque barrette individuellement.
En insérant tout d'abord dans le slot1 => B...i...p... (long)
J'ai ensuite mis dans le slot 4, et tout est passé ok sauf une barrette.

J'ai ensuite remis une barrette 1 Go dans les slot 4 (en fait la dernière testée), et ai mis trois des barrettes achetées.
Boot => B...i...p... (long)

J'ai enlevé celle du slot 1 que j'ai mis dans le slot 2 => ok
J'ai remis la quatrième dans le slot 1 => pas d'erreur ??
Je m'aperçois alors que memtest 5.01 (mais c'est pareil avec une 4.00) me trouve 3263 Mo, et non 4096 Mo, alors que le bios me trouve bien 4 barrettes de 1Go installées.

Où sont donc passés ces quelques 800 Mo disparus ?
Serait-il possible que le slot soit defectueux ?

Merci
A+

Dernière modification par JujuLand (Le 31/12/2016, à 16:39)


Ubuntu 12.04 avec Gnome-shell  > NEC Powermate VL360 (de 2007) - AMD Athlon(tm) 64 Processor 3500+ / RAM 3,4 Go
Xubuntu 16.04 > Dell DM061 - 2x Intel Core(TM)2 CPU 6300 @ 1.86GHz / RAM 2 Go
Mate 16.04 > HP 15BA048NF - AMD A8-7410 4 CPU @  2 GHz / RAM 8 Go

Hors ligne

#2 Le 31/12/2016, à 17:05

JujuLand

Re : Memtest et bios

Memtest vient de faire un passage sans erreur, mais j'ai une petite inquiétude concernant la taille mémoire ...

A+


Ubuntu 12.04 avec Gnome-shell  > NEC Powermate VL360 (de 2007) - AMD Athlon(tm) 64 Processor 3500+ / RAM 3,4 Go
Xubuntu 16.04 > Dell DM061 - 2x Intel Core(TM)2 CPU 6300 @ 1.86GHz / RAM 2 Go
Mate 16.04 > HP 15BA048NF - AMD A8-7410 4 CPU @  2 GHz / RAM 8 Go

Hors ligne