Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/01/2017, à 14:44

navarre

Restaurer Wine sur Lubuntu pour vostro 1000

Bonjour et bonne année 2017,
je voudrais pouvoir rejouer à des jeux sur windows, et donc pour ça j'ai vu que je peux installer " wine ".
Alors j'ai lu cette page et vu une ligne de commande, pour lancer l'installation.
https://forum.ubuntu-fr.org/viewtopic.php?id=1548901
j'ai donc bêtement lancé cette ligne de commande, qui avait marché pour jul691.

j'ai fait " lancer " wine, et ça ne faisait rien, donc je suis allé dans la logitec...
donc là j'ai vu que des paquets sont disponibles, et pas installés, alors j'ai lancé leurs installations...
et en fin d'installation ça ma demandé de faire une mise à jours donc j'ai lancé la maj...

En fin, j'ai eu une liste d'erreur:
http://pix.toile-libre.org/?img=1483360955.jpg

alors, que dois-je faire?
j'ose pas redémarrer mon ordi du coup!

soit de reviens à " avant " et je ne sais pas comment faire.

sois " j'avance "... mais je sais pas comment non plus.
un coup de pouce s'il vous plait ?

Dernière modification par navarre (Le 04/01/2017, à 16:19)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#2 Le 02/01/2017, à 14:51

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Rien de bien grave, il y a apparemment des dépôts déclarés plusieurs fois dans les sources. On va nettoyer tout ça.

Commence par donner le retour (entre balises code) de ces deux commandes :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d

Dernière modification par abelthorne (Le 02/01/2017, à 14:52)

Hors ligne

#3 Le 02/01/2017, à 22:09

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

bonjour abelt,
voici:

laurent@laurent-Vostro-1000:~$ cat /etc/apt/sources.list
# deb cdrom:[Lubuntu 16.10 _Yakkety Yak_ - Release amd64 (20161012.1)]/ yakkety main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ yakkety main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ yakkety-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ yakkety-updates main restricted universe multiverse

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety main
# deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety main

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates main
# deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates main

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety universe
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates universe

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-backports main universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-backports main universe

deb http://security.ubuntu.com/ubuntu yakkety-security main
# deb-src http://security.ubuntu.com/ubuntu yakkety-security main
deb http://security.ubuntu.com/ubuntu yakkety-security universe
# deb-src http://security.ubuntu.com/ubuntu yakkety-security universe
# deb http://security.ubuntu.com/ubuntu yakkety-security multiverse
# deb-src http://security.ubuntu.com/ubuntu yakkety-security multiverse
laurent@laurent-Vostro-1000:~$ ls /etc/apt/sources.list.d
ubuntu-wine-ubuntu-ppa-yakkety.list
laurent@laurent-Vostro-1000:~$ 

http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#4 Le 02/01/2017, à 22:29

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Bon, tu as apparemment rajouté/regroupé des dépôts de base dans le fichier sources.list. En plus, ils mélangent les serveurs... On va faire au plus simple et rétablie le fichier d'origine. Édite-le en admin :

sudo leafpad /etc/apt/sources.list

et remplace tout son contenu par ça puis enregistre :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu yakkety main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu yakkety-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety universe
deb-src http://archive.ubuntu.com/ubuntu yakkety universe
deb http://archive.ubuntu.com/ubuntu yakkety-updates universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu yakkety multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety multiverse
deb http://archive.ubuntu.com/ubuntu yakkety-updates multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb http://archive.ubuntu.com/ubuntu yakkety-security universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-security universe
deb http://archive.ubuntu.com/ubuntu yakkety-security multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu yakkety partner
deb-src http://archive.canonical.com/ubuntu yakkety partner

Note que je t'ai mis le contenu du fichier que j'utilise, il y a deux petites différences avec le tien : il n'y a plus le CD d'installation comme source (il était de toute façon désactivé) et il y a le dépôt Partner qui contient des paquets proprio qui peuvent être utiles.

Ensuite, donne le contenu de ton dépôt pour Wine, je crois que c'est celui des développeurs Ubuntu et il y a mieux :

cat /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list

Hors ligne

#5 Le 03/01/2017, à 13:12

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Bonjour, alors j'ai " édité ".
Pour résultat dans la console ça me met ça:

laurent@laurent-Vostro-1000:~$ sudo leafpad /etc/apt/sources.list
[sudo] Mot de passe de laurent : 

(leafpad:1921): Gtk-WARNING **: Theme directory  imported-Humanity/192 of theme Lubuntu has no size field

et en meme temps ça m'ouvre une autre fenetre nomée " sourceslist".
je pense à cet instant que c'est ce que je dois remplacer.
je fais une sauvegarde sur disque externe, et je remplace par ce que tu apportes ;-)

Remplacement fait je poursuis et je te cite:

Note que je t'ai mis le contenu du fichier que j'utilise, il y a deux petites différences avec le tien : il n'y a plus le CD d'installation comme source (il était de toute façon désactivé) et il y a le dépôt Partner qui contient des paquets proprio qui peuvent être utiles.

Ceci implique quoi ?
je ne fonctionne pas avec le cd dans le lecteur, j'ai fais des mises à jours donc je ne suis plus en version d'origine je pense. De nouveaux paquets proprios, super, de nouveaux outils ;-)

Pour la derniére demande, je n'ai pas redémarré, mais voici :

laurent@laurent-Vostro-1000:~$ cat /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety main
laurent@laurent-Vostro-1000:~$ 

Dernière modification par navarre (Le 03/01/2017, à 13:15)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#6 Le 03/01/2017, à 13:26

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Alors, j'ai re démarré l'ordi, et j'ai retapé la premiére commande:

laurent@laurent-Vostro-1000:~$ cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu yakkety main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu yakkety-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety universe
deb-src http://archive.ubuntu.com/ubuntu yakkety universe
deb http://archive.ubuntu.com/ubuntu yakkety-updates universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu yakkety multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety multiverse
deb http://archive.ubuntu.com/ubuntu yakkety-updates multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb http://archive.ubuntu.com/ubuntu yakkety-security universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-security universe
deb http://archive.ubuntu.com/ubuntu yakkety-security multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu yakkety partner
deb-src http://archive.canonical.com/ubuntu yakkety partner

Note que je t'ai mis le contenu du fichier que j'utilise, il y a deux petites différences avec le tien 
laurent@laurent-Vostro-1000:~$ 

ça me semble correspondre au changement fait lors de la copie.

et la troisième commande que j'ai fait avant de redémarrer donne ça:

laurent@laurent-Vostro-1000:~$ cat /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety main
laurent@laurent-Vostro-1000:~$ 

bha il ne se passe rien d'autre.
je tente l'ouverture de la page http dans le navigateur  ?


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#7 Le 03/01/2017, à 13:31

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Non, tu n'ouvres rien, tout ça est normal.

C'est bien le fichier sources.list que tu devais modifier (avec Leafpad, qui est l'éditeur de texte sur Lxde). Le message "Gtk-warning" n'a aucune importance. Par contre, j'ai l'impression que tu as mis la phrase "Note que je t'ai mis le contenu du fichier que j'utilise, il y a deux petites différences avec le tien " dans le fichier sources.list mais c'est peut-être une erreur de copier-coller en tapant ton message ? En tout cas, si tu l'as mise dans le fichier, tu le modifies à nouveau tout de suite pour la virer.

Pour ce qui est des différences entre mon fichier de sources et celui d'origine :
- À l'origine (comme c'était le cas dans le tien), il y a le CD d'installation qui est défini comme source de logiciels possible mais il est désactivé (car il doit être dans le lecteur pour être utilisé comme ça). C'est possible de définir un CD comme source pour les PC qui n'ont pas d'accès à Internet, ça leur permet d'installer des logiciels depuis le CD. Comme ça ne sert à rien dans 99 % des cas, je l'ai supprimé au lieu de juste le désactiver. Tout ce que ça change, c'est que si un jour tu veux installer des paquets depuis le CD parce que tu n'as plus d'accès à Internet, il faudra le remettre dans les sources (ce qui peut se faire simplement en l'insérant dans le lecteur).
- Le dépôt Partner, comme je l'ai dit, contient des logiciels proprio. Comme je l'utilise, je ne me suis pas emmerdé à le supprimer ou le désactiver avant de te donner le contenu de mon fichier. Si tu es fondamentalement contre l'utilisation de logiciels propriétaires sur un système libre, tu peux le désactiver dans le gestionnaire de sources.

Pour ce qui est de Wine, tu utilises effectivement le PPA de l'équipe d'Ubuntu, qui n'est pas toujours très à jour. Je te propose de le remplacer par celui des développeurs de Wine, qui l'est beaucoup plus.

Commence par supprimer celui que tu as :

sudo apt-get install ppa-purge
sudo ppa-purge ppa:ubuntu-wine/ppa
sudo rm /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list.save

puis ajoute l'autre :

sudo add-apt-repository ppa:wine/wine-builds
sudo apt-get update

Si tu as déjà installé les paquets de Wine, donne le retour de :

apt-cache policy wine*

Dernière modification par abelthorne (Le 03/01/2017, à 13:33)

Hors ligne

#8 Le 03/01/2017, à 18:43

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

ok, alors pour etre sur que j'ai compris, je voudrais éclaircir ces deux points:

Tout ce que ça change, c'est que si un jour tu veux installer des paquets depuis le CD parce que tu n'as plus d'accès à Internet, il faudra le remettre dans les sources (ce qui peut se faire simplement en l'insérant dans le lecteur).

donc pas besoin de remettre le truc " en standard ", ça se fera tous seul au besoin ? sinon, je préfére faire la manipe maintenant, avec ton aide. Comme ça c'est fait, ça m'évitera la surprise  " le jour que... "

Au sujet des logiciels proprio, je ne suis pas " fondamentalement contre ", le truc est que je ne sais pas ce que ça implique lol
Donc pareil, je pense que le mieu est de revenir au standard, de toute façon, ça doit avertir quand j'installe un truc " avec des droits " ?

Je te propose de le remplacer par celui des développeurs de Wine, qui l'est beaucoup plus.
Commence par supprimer celui que tu as :

J'ouvre la console et je fais un copier collé de l'ensemble de ces lignes?
ou séparément?

J'avais ouvert le sujet en constatant un probleme suite à ma tentative d'installer le paquet " wine"...
J'attends tes réponses pour revenir sur les commandes du message précédant (13:31).
Merci


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#9 Le 03/01/2017, à 18:55

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

navarre a écrit :

donc pas besoin de remettre le truc " en standard ", ça se fera tous seul au besoin ?

Oui : quand tu insères un CD d'installation sur Ubuntu, ça te propose de le rajouter comme source de logiciels. Si tu veux le remettre, tu peux éditer à nouveau le fichier sources.list et rajouter cette ligne au début :

# deb cdrom:[Lubuntu 16.10 _Yakkety Yak_ - Release amd64 (20161012.1)]/ yakkety main multiverse universe

Au sujet des logiciels proprio, je ne suis pas " fondamentalement contre ", le truc est que je ne sais pas ce que ça implique lol
Donc pareil, je pense que le mieu est de revenir au standard, de toute façon, ça doit avertir quand j'installe un truc " avec des droits " ?

Oh, c'est juste que certains libristes convaincus considèrent que le logiciel proprio "c'est caca'. Mais en général, ils n'utilisent pas Ubuntu. Le dépôt Partner peut être utile, il intègre par exemple Steam.

J'ouvre la console et je fais un copier collé de l'ensemble de ces lignes?
ou séparément?

Une par une, ce sont des commandes séparées.

Hors ligne

#10 Le 03/01/2017, à 20:18

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

ok, donc en premier je viens de modifier et de rajouter la ligne au tous début en premier sur le fichier " sourcesliste", ce qui donne ceci:

# deb cdrom:[Lubuntu 16.10 _Yakkety Yak_ - Release amd64 (20161012.1)]/ yakkety main multiverse universe
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu yakkety main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety main restricted

## Major bug fix updates produced after the final release of the
## distribution.

deb http://archive.ubuntu.com/ubuntu yakkety-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety universe
deb-src http://archive.ubuntu.com/ubuntu yakkety universe
deb http://archive.ubuntu.com/ubuntu yakkety-updates universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu yakkety multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety multiverse
deb http://archive.ubuntu.com/ubuntu yakkety-updates multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb-src http://archive.ubuntu.com/ubuntu yakkety-security main restricted
deb http://archive.ubuntu.com/ubuntu yakkety-security universe
deb-src http://archive.ubuntu.com/ubuntu yakkety-security universe
deb http://archive.ubuntu.com/ubuntu yakkety-security multiverse
deb-src http://archive.ubuntu.com/ubuntu yakkety-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu yakkety partner
deb-src http://archive.canonical.com/ubuntu yakkety partner

au passage, j'ai enlevé ton commentaire copié par inadvertance. ;-)

ensuite je reviens...


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#11 Le 03/01/2017, à 22:21

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

alors me revoici pour " la purge ":

laurent@laurent-Vostro-1000:~$ sudo apt-get install ppa-purge
[sudo] Mot de passe de laurent : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libmikmod3 libsdl-mixer1.2 linux-headers-4.8.0-22
  linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm timgm6mb-soundfont
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  aptitude
Les NOUVEAUX paquets suivants seront installés :
  ppa-purge
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 6 312 o dans les archives.
Après cette opération, 24,6 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 ppa-purge all 0.2.8+bzr63 [6 312 B]
6 312 o réceptionnés en 0s (34,3 ko/s)
Sélection du paquet ppa-purge précédemment désélectionné.
(Lecture de la base de données... 267521 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ppa-purge_0.2.8+bzr63_all.deb ...
Dépaquetage de ppa-purge (0.2.8+bzr63) ...
Paramétrage de ppa-purge (0.2.8+bzr63) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
laurent@laurent-Vostro-1000:~$ 
laurent@laurent-Vostro-1000:~$ sudo ppa-purge ppa:ubuntu-wine/ppa
Updating packages lists
W: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety Release' does not have a Release file.
E: Impossible de récupérer http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/dists/yakkety/main/binary-amd64/Packages  404  Not Found
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Warning:  apt-get update failed for some reason
laurent@laurent-Vostro-1000:~$ 

je dirais qu'il y a eu des problemes, non ?

puis la derniére commande:

laurent@laurent-Vostro-1000:~$ sudo rm /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list.save
rm: impossible de supprimer '/etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list.save': Aucun fichier ou dossier de ce type
laurent@laurent-Vostro-1000:~$ 

je passerais aux ajouts après, deja pour avoir ton avis sur ces trois lignes de suppression...

Pour etre sur d'avoir bien recopier, je te mets le compte rendu des trois commandes ici:

laurent@laurent-Vostro-1000:~$ sudo apt-get install ppa-purge
[sudo] Mot de passe de laurent : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libmikmod3 libsdl-mixer1.2 linux-headers-4.8.0-22
  linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm timgm6mb-soundfont
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  aptitude
Les NOUVEAUX paquets suivants seront installés :
  ppa-purge
0 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 6 312 o dans les archives.
Après cette opération, 24,6 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 ppa-purge all 0.2.8+bzr63 [6 312 B]
6 312 o réceptionnés en 0s (34,3 ko/s)
Sélection du paquet ppa-purge précédemment désélectionné.
(Lecture de la base de données... 267521 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ppa-purge_0.2.8+bzr63_all.deb ...
Dépaquetage de ppa-purge (0.2.8+bzr63) ...
Paramétrage de ppa-purge (0.2.8+bzr63) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
laurent@laurent-Vostro-1000:~$ sudo ppa-purge ppa:ubuntu-wine/ppa
Updating packages lists
W: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu yakkety Release' does not have a Release file.
E: Impossible de récupérer http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/dists/yakkety/main/binary-amd64/Packages  404  Not Found
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Warning:  apt-get update failed for some reason
laurent@laurent-Vostro-1000:~$ sudo rm /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list.save
rm: impossible de supprimer '/etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-yakkety.list.save': Aucun fichier ou dossier de ce type
laurent@laurent-Vostro-1000:~$ 

http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#12 Le 03/01/2017, à 22:35

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

C'est un peu bizarre qu'il balance une erreur sur le PPA mais bon, ppa-purge sert juste à le désinstaller proprement en remettant les paquets qu'il contient et qui sont installés à la version d'origine. Tu as de toute façon supprimé le fichier du dépôt après coup donc il a été enlevé, que la purge se soit bien passée ou non. On va de toute façon nettoyer les paquets manuellement donc ce n'est pas très grave.

Donc, pour la suite :

apt-cache policy wine*

Hors ligne

#13 Le 04/01/2017, à 12:15

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Bonjour Abelt, je reviens à #7

laurent@laurent-Vostro-1000:~$ sudo add-apt-repository ppa:wine/wine-builds
[sudo] Mot de passe de laurent : 
 
 Plus d’info : https://launchpad.net/~wine/+archive/ubuntu/wine-builds
Appuyez sur [ENTRÉE] pour continuer ou Ctrl-C pour annuler l’ajout

gpg: le trousseau local « /tmp/tmpo3ncq1pa/pubring.gpg » a été créé
gpg: /tmp/tmpo3ncq1pa/trustdb.gpg : base de confiance créée
gpg: clef E61A24DF77C899CB : clef publique « Launchpad PPA for Wine » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1
OK
laurent@laurent-Vostro-1000:~$ sudo apt-get update
Atteint:1 http://archive.canonical.com/ubuntu yakkety InRelease
Atteint:2 http://archive.ubuntu.com/ubuntu yakkety InRelease                   
Réception de:3 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety InRelease [18,1 kB]
Atteint:4 http://archive.ubuntu.com/ubuntu yakkety-updates InRelease           
Atteint:5 http://archive.ubuntu.com/ubuntu yakkety-backports InRelease         
Atteint:6 http://archive.ubuntu.com/ubuntu yakkety-security InRelease
Réception de:7 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main i386 Packages [2 388 B]
Réception de:8 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages [2 436 B]
Réception de:9 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main Translation-en [980 B]
23,9 ko réceptionnés en 2s (10,5 ko/s)                        
Lecture des listes de paquets... Fait
laurent@laurent-Vostro-1000:~$ apt-cache policy wine*
winetricks:
  Installé : 0.0+20160425-1ubuntu1
  Candidat : 0.0+20160425-1ubuntu1
 Table de version :
 *** 0.0+20160425-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
        100 /var/lib/dpkg/status
wine-devel-amd64:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine1.9-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-staging-compat:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine-devel:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine-gecko:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
winefish:
  Installé : (aucun)
  Candidat : 1.3.3-0dl1ubuntu2
 Table de version :
     1.3.3-0dl1ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine-binfmt:
  Installé : (aucun)
  Candidat : 1.8.5-1ubuntu1
 Table de version :
     1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
wine32-preloader:i386:
  Installé : (aucun)
  Candidat : 1.8.5-1ubuntu1
 Table de version :
     1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
wine32-development-tools:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-devel-dbg:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine-devel-dev:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine64-development:
  Installé : (aucun)
  Candidat : 1.9.20-1ubuntu1
 Table de version :
     1.9.20-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
winehq-devel:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine1.9-i386:i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.4-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-staging-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine64-preloader:
  Installé : (aucun)
  Candidat : 1.8.5-1ubuntu1
 Table de version :
     1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine1.8-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine64-development-tools:
  Installé : (aucun)
  Candidat : 1.9.20-1ubuntu1
 Table de version :
     1.9.20-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine1.6-dev:
  Installé : (aucun)
  Candidat : 1:1.8.4ubuntu1
 Table de version :
     1:1.8.4ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine1.8-i386:i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.2:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.3:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.4:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.5:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.6:
  Installé : (aucun)
  Candidat : 1:1.8.4ubuntu1
 Table de version :
     1:1.8.4ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine1.7:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.8:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.9:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.5-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine32-development:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.4-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-devel-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.7-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.6-amd64:
  Installé : (aucun)
  Candidat : 1:1.8.4ubuntu1
 Table de version :
     1:1.8.4ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine-development:
  Installé : (aucun)
  Candidat : 1.9.20-1ubuntu1
 Table de version :
     1.9.20-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
wine32-tools:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.6-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-stable:
  Installé : 1.8.5-1ubuntu1
  Candidat : 1.8.5-1ubuntu1
 Table de version :
 *** 1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
        100 /var/lib/dpkg/status
wine32:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine64:
  Installé : 1.8.5-1ubuntu1
  Candidat : 1.8.5-1ubuntu1
 Table de version :
 *** 1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        100 /var/lib/dpkg/status
wine1.5-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-gecko2.21:
  Installé : (aucun)
  Candidat : 2.21-0ubuntu1
 Table de version :
     2.21-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/multiverse amd64 Packages
wine-staging:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.4-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-staging-dbg:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine64-development-preloader:
  Installé : (aucun)
  Candidat : 1.9.20-1ubuntu1
 Table de version :
     1.9.20-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine-staging-dev:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine-mono0.0.8:
  Installé : (aucun)
  Candidat : 0.0.8-0ubuntu1
 Table de version :
     0.0.8-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/multiverse amd64 Packages
        500 http://archive.ubuntu.com/ubuntu yakkety/multiverse i386 Packages
wine-staging-amd64:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
winehq-staging:
  Installé : (aucun)
  Candidat : 2.0~rc3~ubuntu16.10.1
 Table de version :
     2.0~rc3~ubuntu16.10.1 500
        500 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 Packages
wine1.7-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.9-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.7-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.5-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine64-tools:
  Installé : (aucun)
  Candidat : 1.8.5-1ubuntu1
 Table de version :
     1.8.5-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
wine-mono:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine1.8-amd64:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
wine32-development-preloader:i386:
  Installé : (aucun)
  Candidat : 1.9.20-1ubuntu1
 Table de version :
     1.9.20-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu yakkety/universe i386 Packages
laurent@laurent-Vostro-1000:~$ 

Donc, là, on a remis wine en standard ?

J'ai lancé avant pour voir " le gestionnaire de maj "... j'ai mis en réponse " redemander plus tard", pour finir le boulot, car il y a des maj à faire...

Dernière modification par navarre (Le 04/01/2017, à 12:17)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#14 Le 04/01/2017, à 12:22

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Maintenant, tu vas supprimer les paquets de l'ancienne version qui sont installés :

sudo apt-get remove --purge wine-stable wine64

Puis installer la nouvelle version du PPA :

sudo apt-get install --install-recommends winehq-devel

Et on devrait être bon. Une fois que c'est fait, lance un wine --version dans le terminal et il devrait t'indiquer que tu utilises la version wine-2.0-rc3.

Après, tu pourras aussi faire tes mises à jour éventuelles :

sudo apt-get update && sudo apt-get dist-upgrade

Dernière modification par abelthorne (Le 04/01/2017, à 12:22)

Hors ligne

#15 Le 04/01/2017, à 14:28

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Merci Abelt, voici pour retour :

laurent@laurent-Vostro-1000:~$ sudo apt-get remove --purge wine-stable wine64
[sudo] Mot de passe de laurent : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386
  libasyncns0:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libbsd0:i386 libcups2:i386 libdbus-1-3:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386
  libffi6:i386 libflac8:i386 libfontconfig1:i386 libfreetype6:i386
  libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglu1-mesa
  libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgsm1:i386
  libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386
  libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386
  libhx509-5-heimdal:i386 libicu57:i386 libidn11:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libjson-c3:i386
  libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.8:i386
  libltdl7:i386 libmikmod3 libmpg123-0:i386 libnettle6:i386 libodbc1
  libodbc1:i386 libogg0:i386 libopenal1:i386 libosmesa6 libosmesa6:i386
  libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpng16-16:i386
  libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl-mixer1.2
  libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386
  libstdc++6:i386 libtasn1-6:i386 libtiff5:i386 libtxc-dxtn-s2tc0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwind0-heimdal:i386 libwine
  libwine:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386
  libxcb-sync1:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386
  libxinerama1:i386 libxml2:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 linux-headers-4.8.0-22
  linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 timgm6mb-soundfont wine32:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  wine-stable* wine64*
0 mis à jour, 0 nouvellement installés, 2 à enlever et 12 non mis à jour.
Après cette opération, 1 835 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 267526 fichiers et répertoires déjà installés.)
Suppression de wine-stable (1.8.5-1ubuntu1) ...
Suppression de wine64 (1.8.5-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
laurent@laurent-Vostro-1000:~$ sudo apt-get install --install-recommends winehq-devel
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libmikmod3 libsdl-mixer1.2 libwine libwine:i386
  linux-headers-4.8.0-22 linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 timgm6mb-soundfont wine32:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  gstreamer1.0-plugins-base:i386 libblkid1:i386 libcairo2:i386 libcap2:i386
  libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386 libexif12:i386 libgd3:i386
  libglib2.0-0:i386 libgphoto2-6:i386 libgphoto2-l10n libgphoto2-port12:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  libieee1284-3:i386 libmount1:i386 libopus0:i386 liborc-0.4-0:i386
  libpixman-1-0:i386 libsane:i386 libtheora0:i386 libusb-1.0-0:i386
  libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386
  libwebp6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxpm4:i386 wine-devel
  wine-devel-amd64 wine-devel-i386:i386
Paquets suggérés :
  gvfs:i386 isdnutils-doc isdnutils-doc:i386 libgd-tools:i386 gphoto2:i386
  libvisual-0.4-plugins:i386 gstreamer1.0-tools:i386 opus-tools:i386
  hplip:i386 libsane-extras:i386 sane-utils:i386
Les NOUVEAUX paquets suivants seront installés :
  gstreamer1.0-plugins-base:i386 libblkid1:i386 libcairo2:i386 libcap2:i386
  libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386 libexif12:i386 libgd3:i386
  libglib2.0-0:i386 libgphoto2-6:i386 libgphoto2-l10n libgphoto2-port12:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  libieee1284-3:i386 libmount1:i386 libopus0:i386 liborc-0.4-0:i386
  libpixman-1-0:i386 libsane:i386 libtheora0:i386 libusb-1.0-0:i386
  libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386
  libwebp6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxpm4:i386 wine-devel
  wine-devel-amd64 wine-devel-i386:i386 winehq-devel
0 mis à jour, 35 nouvellement installés, 0 à enlever et 12 non mis à jour.
Il est nécessaire de prendre 47,9 Mo dans les archives.
Après cette opération, 408 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu yakkety/main i386 libcdparanoia0 i386 3.10.2+debian-11 [62,8 kB]
Réception de:2 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 wine-devel-amd64 amd64 2.0~rc3~ubuntu16.10.1 [19,2 MB]
Réception de:3 http://archive.ubuntu.com/ubuntu yakkety/main i386 libexif12 i386 0.6.21-2 [76,2 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu yakkety/main i386 libieee1284-3 i386 0.2.11-12 [23,7 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu yakkety/main i386 libxpm4 i386 1:3.5.11-1 [32,1 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu yakkety/main i386 libuuid1 i386 2.28.2-1ubuntu1 [15,7 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu yakkety/main i386 libblkid1 i386 2.28.2-1ubuntu1 [120 kB]
Réception de:8 http://archive.ubuntu.com/ubuntu yakkety/main i386 libmount1 i386 2.28.2-1ubuntu1 [126 kB]
Réception de:9 http://archive.ubuntu.com/ubuntu yakkety/main i386 libglib2.0-0 i386 2.50.0-1 [1 212 kB]
Réception de:10 http://archive.ubuntu.com/ubuntu yakkety/main i386 libwebp6 i386 0.5.1-2ubuntu1 [182 kB]
Réception de:11 http://archive.ubuntu.com/ubuntu yakkety-updates/main i386 libgd3 i386 2.2.1-1ubuntu3.2 [124 kB]
Réception de:12 http://archive.ubuntu.com/ubuntu yakkety/main i386 libusb-1.0-0 i386 2:1.0.20-1 [46,0 kB]
Réception de:13 http://archive.ubuntu.com/ubuntu yakkety/main i386 libgphoto2-port12 i386 2.5.10-3 [64,8 kB]
Réception de:14 http://archive.ubuntu.com/ubuntu yakkety/main i386 libgphoto2-6 i386 2.5.10-3 [831 kB]
Réception de:15 http://archive.ubuntu.com/ubuntu yakkety/main i386 libcap2 i386 1:2.25-1 [13,7 kB]
Réception de:16 http://archive.ubuntu.com/ubuntu yakkety/main i386 libgstreamer1.0-0 i386 1.8.3-1 [803 kB]
Réception de:17 http://archive.ubuntu.com/ubuntu yakkety/main i386 liborc-0.4-0 i386 1:0.4.26-1 [150 kB]
Réception de:18 http://archive.ubuntu.com/ubuntu yakkety/main i386 libgstreamer-plugins-base1.0-0 i386 1.8.3-1ubuntu1 [610 kB]
Réception de:19 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 libcapi20-3 amd64 1:3.27-1 [28,7 kB]
Réception de:20 http://archive.ubuntu.com/ubuntu yakkety/universe i386 libcapi20-3 i386 1:3.27-1 [29,0 kB]
Réception de:21 http://archive.ubuntu.com/ubuntu yakkety/main i386 libopus0 i386 1.1.2-1ubuntu1 [158 kB]
Réception de:22 http://archive.ubuntu.com/ubuntu yakkety/main i386 libpixman-1-0 i386 0.33.6-1 [237 kB]
Réception de:23 http://archive.ubuntu.com/ubuntu yakkety/main i386 libxcb-render0 i386 1.11.1-1ubuntu1 [12,2 kB]
Réception de:24 http://archive.ubuntu.com/ubuntu yakkety/main i386 libxcb-shm0 i386 1.11.1-1ubuntu1 [5 754 B]
Réception de:25 http://archive.ubuntu.com/ubuntu yakkety/main i386 libcairo2 i386 1.14.6-1build1 [613 kB]
Réception de:26 http://archive.ubuntu.com/ubuntu yakkety/main i386 libtheora0 i386 1.1.1+dfsg.1-14 [164 kB]
Réception de:27 http://archive.ubuntu.com/ubuntu yakkety/main i386 libvisual-0.4-0 i386 0.4.0-8 [106 kB]
Réception de:28 http://archive.ubuntu.com/ubuntu yakkety/main i386 gstreamer1.0-plugins-base i386 1.8.3-1ubuntu1 [511 kB]
Réception de:29 http://archive.ubuntu.com/ubuntu yakkety/main amd64 libgphoto2-l10n all 2.5.10-3 [11,3 kB]
Réception de:30 http://archive.ubuntu.com/ubuntu yakkety/main i386 libsane i386 1.0.25+git20150528-1ubuntu2 [2 126 kB]
Réception de:31 http://archive.ubuntu.com/ubuntu yakkety/main i386 libv4lconvert0 i386 1.10.1-1 [75,6 kB]
Réception de:32 http://archive.ubuntu.com/ubuntu yakkety/main i386 libv4l-0 i386 1.10.1-1 [41,9 kB]
Réception de:33 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main i386 wine-devel-i386 i386 2.0~rc3~ubuntu16.10.1 [19,0 MB]
Réception de:34 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 wine-devel amd64 2.0~rc3~ubuntu16.10.1 [1 072 kB]
Réception de:35 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety/main amd64 winehq-devel amd64 2.0~rc3~ubuntu16.10.1 [1 922 B]
47,9 Mo réceptionnés en 1min 22s (583 ko/s)                                    
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libcdparanoia0:i386 précédemment désélectionné.
(Lecture de la base de données... 267473 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libcdparanoia0_3.10.2+debian-11_i386.deb ...
Dépaquetage de libcdparanoia0:i386 (3.10.2+debian-11) ...
Sélection du paquet libexif12:i386 précédemment désélectionné.
Préparation du dépaquetage de .../01-libexif12_0.6.21-2_i386.deb ...
Dépaquetage de libexif12:i386 (0.6.21-2) ...
Sélection du paquet libieee1284-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../02-libieee1284-3_0.2.11-12_i386.deb ...
Dépaquetage de libieee1284-3:i386 (0.2.11-12) ...
Sélection du paquet libxpm4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../03-libxpm4_1%3a3.5.11-1_i386.deb ...
Dépaquetage de libxpm4:i386 (1:3.5.11-1) ...
Sélection du paquet wine-devel-amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-wine-devel-amd64_2.0~rc3~ubuntu16.10.1_amd64.deb ...
Dépaquetage de wine-devel-amd64 (2.0~rc3~ubuntu16.10.1) ...
Sélection du paquet libuuid1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../05-libuuid1_2.28.2-1ubuntu1_i386.deb ...
Dépaquetage de libuuid1:i386 (2.28.2-1ubuntu1) ...
Sélection du paquet libblkid1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../06-libblkid1_2.28.2-1ubuntu1_i386.deb ...
Dépaquetage de libblkid1:i386 (2.28.2-1ubuntu1) ...
Sélection du paquet libmount1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../07-libmount1_2.28.2-1ubuntu1_i386.deb ...
Dépaquetage de libmount1:i386 (2.28.2-1ubuntu1) ...
Sélection du paquet libglib2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../08-libglib2.0-0_2.50.0-1_i386.deb ...
Dépaquetage de libglib2.0-0:i386 (2.50.0-1) ...
Sélection du paquet libwebp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../09-libwebp6_0.5.1-2ubuntu1_i386.deb ...
Dépaquetage de libwebp6:i386 (0.5.1-2ubuntu1) ...
Sélection du paquet libgd3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../10-libgd3_2.2.1-1ubuntu3.2_i386.deb ...
Dépaquetage de libgd3:i386 (2.2.1-1ubuntu3.2) ...
Sélection du paquet libusb-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../11-libusb-1.0-0_2%3a1.0.20-1_i386.deb ...
Dépaquetage de libusb-1.0-0:i386 (2:1.0.20-1) ...
Sélection du paquet libgphoto2-port12:i386 précédemment désélectionné.
Préparation du dépaquetage de .../12-libgphoto2-port12_2.5.10-3_i386.deb ...
Dépaquetage de libgphoto2-port12:i386 (2.5.10-3) ...
Sélection du paquet libgphoto2-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libgphoto2-6_2.5.10-3_i386.deb ...
Dépaquetage de libgphoto2-6:i386 (2.5.10-3) ...
Sélection du paquet libcap2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-libcap2_1%3a2.25-1_i386.deb ...
Dépaquetage de libcap2:i386 (1:2.25-1) ...
Sélection du paquet libgstreamer1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libgstreamer1.0-0_1.8.3-1_i386.deb ...
Dépaquetage de libgstreamer1.0-0:i386 (1.8.3-1) ...
Sélection du paquet liborc-0.4-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-liborc-0.4-0_1%3a0.4.26-1_i386.deb ...
Dépaquetage de liborc-0.4-0:i386 (1:0.4.26-1) ...
Sélection du paquet libgstreamer-plugins-base1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libgstreamer-plugins-base1.0-0_1.8.3-1ubuntu1_i386.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:i386 (1.8.3-1ubuntu1) ...
Sélection du paquet wine-devel-i386:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-wine-devel-i386_2.0~rc3~ubuntu16.10.1_i386.deb ...
Dépaquetage de wine-devel-i386:i386 (2.0~rc3~ubuntu16.10.1) ...
Sélection du paquet wine-devel précédemment désélectionné.
Préparation du dépaquetage de .../19-wine-devel_2.0~rc3~ubuntu16.10.1_amd64.deb ...
Dépaquetage de wine-devel (2.0~rc3~ubuntu16.10.1) ...
Sélection du paquet libcapi20-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../20-libcapi20-3_1%3a3.27-1_i386.deb ...
Dépaquetage de libcapi20-3:i386 (1:3.27-1) ...
Sélection du paquet libcapi20-3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-libcapi20-3_1%3a3.27-1_amd64.deb ...
Dépaquetage de libcapi20-3:amd64 (1:3.27-1) ...
Sélection du paquet libopus0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../22-libopus0_1.1.2-1ubuntu1_i386.deb ...
Dépaquetage de libopus0:i386 (1.1.2-1ubuntu1) ...
Sélection du paquet libpixman-1-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../23-libpixman-1-0_0.33.6-1_i386.deb ...
Dépaquetage de libpixman-1-0:i386 (0.33.6-1) ...
Sélection du paquet libxcb-render0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../24-libxcb-render0_1.11.1-1ubuntu1_i386.deb ...
Dépaquetage de libxcb-render0:i386 (1.11.1-1ubuntu1) ...
Sélection du paquet libxcb-shm0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../25-libxcb-shm0_1.11.1-1ubuntu1_i386.deb ...
Dépaquetage de libxcb-shm0:i386 (1.11.1-1ubuntu1) ...
Sélection du paquet libcairo2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../26-libcairo2_1.14.6-1build1_i386.deb ...
Dépaquetage de libcairo2:i386 (1.14.6-1build1) ...
Sélection du paquet libtheora0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../27-libtheora0_1.1.1+dfsg.1-14_i386.deb ...
Dépaquetage de libtheora0:i386 (1.1.1+dfsg.1-14) ...
Sélection du paquet libvisual-0.4-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../28-libvisual-0.4-0_0.4.0-8_i386.deb ...
Dépaquetage de libvisual-0.4-0:i386 (0.4.0-8) ...
Sélection du paquet gstreamer1.0-plugins-base:i386 précédemment désélectionné.
Préparation du dépaquetage de .../29-gstreamer1.0-plugins-base_1.8.3-1ubuntu1_i386.deb ...
Dépaquetage de gstreamer1.0-plugins-base:i386 (1.8.3-1ubuntu1) ...
Sélection du paquet libgphoto2-l10n précédemment désélectionné.
Préparation du dépaquetage de .../30-libgphoto2-l10n_2.5.10-3_all.deb ...
Dépaquetage de libgphoto2-l10n (2.5.10-3) ...
Sélection du paquet libsane:i386 précédemment désélectionné.
Préparation du dépaquetage de .../31-libsane_1.0.25+git20150528-1ubuntu2_i386.deb ...
Dépaquetage de libsane:i386 (1.0.25+git20150528-1ubuntu2) ...
Sélection du paquet libv4lconvert0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libv4lconvert0_1.10.1-1_i386.deb ...
Dépaquetage de libv4lconvert0:i386 (1.10.1-1) ...
Sélection du paquet libv4l-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../33-libv4l-0_1.10.1-1_i386.deb ...
Dépaquetage de libv4l-0:i386 (1.10.1-1) ...
Sélection du paquet winehq-devel précédemment désélectionné.
Préparation du dépaquetage de .../34-winehq-devel_2.0~rc3~ubuntu16.10.1_amd64.deb ...
Dépaquetage de winehq-devel (2.0~rc3~ubuntu16.10.1) ...
Paramétrage de libxcb-render0:i386 (1.11.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu1) ...
Paramétrage de libuuid1:i386 (2.28.2-1ubuntu1) ...
Paramétrage de libv4lconvert0:i386 (1.10.1-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.50.0-1) ...
Paramétrage de libcap2:i386 (1:2.25-1) ...
Paramétrage de libcdparanoia0:i386 (3.10.2+debian-11) ...
Paramétrage de libgphoto2-l10n (2.5.10-3) ...
Paramétrage de libcapi20-3:i386 (1:3.27-1) ...
Paramétrage de libcapi20-3:amd64 (1:3.27-1) ...
Paramétrage de libblkid1:i386 (2.28.2-1ubuntu1) ...
Paramétrage de libopus0:i386 (1.1.2-1ubuntu1) ...
Paramétrage de wine-devel-amd64 (2.0~rc3~ubuntu16.10.1) ...
Paramétrage de libpixman-1-0:i386 (0.33.6-1) ...
Paramétrage de libusb-1.0-0:i386 (2:1.0.20-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
Traitement des actions différées (« triggers ») pour udev (231-9ubuntu2) ...
Paramétrage de libvisual-0.4-0:i386 (0.4.0-8) ...
Paramétrage de libxcb-shm0:i386 (1.11.1-1ubuntu1) ...
Paramétrage de libxpm4:i386 (1:3.5.11-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de liborc-0.4-0:i386 (1:0.4.26-1) ...
Paramétrage de libmount1:i386 (2.28.2-1ubuntu1) ...
Paramétrage de libieee1284-3:i386 (0.2.11-12) ...
Paramétrage de libexif12:i386 (0.6.21-2) ...
Paramétrage de libwebp6:i386 (0.5.1-2ubuntu1) ...
Paramétrage de libcairo2:i386 (1.14.6-1build1) ...
Paramétrage de libgphoto2-port12:i386 (2.5.10-3) ...
Paramétrage de libv4l-0:i386 (1.10.1-1) ...
Paramétrage de libglib2.0-0:i386 (2.50.0-1) ...
Paramétrage de libgd3:i386 (2.2.1-1ubuntu3.2) ...
Paramétrage de libtheora0:i386 (1.1.1+dfsg.1-14) ...
Paramétrage de libgstreamer1.0-0:i386 (1.8.3-1) ...
Setcap worked! gst-ptp-helper is not suid!
Paramétrage de libgphoto2-6:i386 (2.5.10-3) ...
Paramétrage de libgstreamer-plugins-base1.0-0:i386 (1.8.3-1ubuntu1) ...
Paramétrage de gstreamer1.0-plugins-base:i386 (1.8.3-1ubuntu1) ...
Paramétrage de libsane:i386 (1.0.25+git20150528-1ubuntu2) ...
Paramétrage de wine-devel-i386:i386 (2.0~rc3~ubuntu16.10.1) ...
Paramétrage de wine-devel (2.0~rc3~ubuntu16.10.1) ...
Paramétrage de winehq-devel (2.0~rc3~ubuntu16.10.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
laurent@laurent-Vostro-1000:~$ wine --version
wine-2.0-rc3
laurent@laurent-Vostro-1000:~$ sudo apt-get update && sudo apt-get dist-upgrade
Atteint:1 http://archive.canonical.com/ubuntu yakkety InRelease
Atteint:2 http://archive.ubuntu.com/ubuntu yakkety InRelease          
Atteint:3 http://ppa.launchpad.net/wine/wine-builds/ubuntu yakkety InRelease
Réception de:4 http://archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu yakkety-security InRelease [102 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 DEP-11 Metadata [111 kB]
Réception de:8 http://archive.ubuntu.com/ubuntu yakkety-updates/main DEP-11 64x64 Icons [59,3 kB]
Réception de:9 http://archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 DEP-11 Metadata [83,4 kB]
Réception de:10 http://archive.ubuntu.com/ubuntu yakkety-updates/universe DEP-11 64x64 Icons [94,2 kB]
Réception de:11 http://archive.ubuntu.com/ubuntu yakkety-updates/multiverse amd64 DEP-11 Metadata [212 B]
Réception de:12 http://archive.ubuntu.com/ubuntu yakkety-backports/main amd64 DEP-11 Metadata [212 B]
Réception de:13 http://archive.ubuntu.com/ubuntu yakkety-backports/universe amd64 DEP-11 Metadata [216 B]
Réception de:14 http://archive.ubuntu.com/ubuntu yakkety-backports/multiverse amd64 DEP-11 Metadata [216 B]
Réception de:15 http://archive.ubuntu.com/ubuntu yakkety-security/main amd64 DEP-11 Metadata [8 292 B]
Réception de:16 http://archive.ubuntu.com/ubuntu yakkety-security/main DEP-11 64x64 Icons [9 967 B]
Réception de:17 http://archive.ubuntu.com/ubuntu yakkety-security/universe amd64 DEP-11 Metadata [2 188 B]
Réception de:18 http://archive.ubuntu.com/ubuntu yakkety-security/multiverse amd64 DEP-11 Metadata [212 B]
676 ko réceptionnés en 2s (295 ko/s)    
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libmikmod3 libsdl-mixer1.2 libwine libwine:i386
  linux-headers-4.8.0-22 linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 timgm6mb-soundfont wine32:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  evolution-data-server-common gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0
  libcamel-1.2-59 libebackend-1.2-10 libebook-1.2-16 libebook-contacts-1.2-2
  libedata-book-1.2-25 libedataserver-1.2-22 libjavascriptcoregtk-4.0-18
  libwebkit2gtk-4.0-37 usb-modeswitch
12 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 15,1 Mo dans les archives.
Après cette opération, 15,4 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 evolution-data-server-common all 3.22.3-0ubuntu0.1 [17,9 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libwebkit2gtk-4.0-37 amd64 2.14.2-0ubuntu1 [10,2 MB]
Réception de:3 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.14.2-0ubuntu1 [3 690 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 gir1.2-webkit2-4.0 amd64 2.14.2-0ubuntu1 [63,9 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.14.2-0ubuntu1 [21,1 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libcamel-1.2-59 amd64 3.22.3-0ubuntu0.1 [376 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libedataserver-1.2-22 amd64 3.22.3-0ubuntu0.1 [234 kB]
Réception de:8 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libebackend-1.2-10 amd64 3.22.3-0ubuntu0.1 [125 kB]
Réception de:9 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libebook-contacts-1.2-2 amd64 3.22.3-0ubuntu0.1 [51,0 kB]
Réception de:10 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libedata-book-1.2-25 amd64 3.22.3-0ubuntu0.1 [177 kB]
Réception de:11 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libebook-1.2-16 amd64 3.22.3-0ubuntu0.1 [115 kB]
Réception de:12 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 usb-modeswitch amd64 2.2.5+repack0-1ubuntu1.1 [53,0 kB]
15,1 Mo réceptionnés en 26s (578 ko/s)                                         
(Lecture de la base de données... 271632 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-evolution-data-server-common_3.22.3-0ubuntu0.1_all.deb ...
Dépaquetage de evolution-data-server-common (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../01-libwebkit2gtk-4.0-37_2.14.2-0ubuntu1_amd64.deb ...
Dépaquetage de libwebkit2gtk-4.0-37:amd64 (2.14.2-0ubuntu1) sur (2.14.1-0ubuntu1) ...
Préparation du dépaquetage de .../02-libjavascriptcoregtk-4.0-18_2.14.2-0ubuntu1_amd64.deb ...
Dépaquetage de libjavascriptcoregtk-4.0-18:amd64 (2.14.2-0ubuntu1) sur (2.14.1-0ubuntu1) ...
Préparation du dépaquetage de .../03-gir1.2-webkit2-4.0_2.14.2-0ubuntu1_amd64.deb ...
Dépaquetage de gir1.2-webkit2-4.0:amd64 (2.14.2-0ubuntu1) sur (2.14.1-0ubuntu1) ...
Préparation du dépaquetage de .../04-gir1.2-javascriptcoregtk-4.0_2.14.2-0ubuntu1_amd64.deb ...
Dépaquetage de gir1.2-javascriptcoregtk-4.0:amd64 (2.14.2-0ubuntu1) sur (2.14.1-0ubuntu1) ...
Préparation du dépaquetage de .../05-libcamel-1.2-59_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libcamel-1.2-59:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../06-libedataserver-1.2-22_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libedataserver-1.2-22:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../07-libebackend-1.2-10_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libebackend-1.2-10:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../08-libebook-contacts-1.2-2_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libebook-contacts-1.2-2:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../09-libedata-book-1.2-25_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libedata-book-1.2-25:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../10-libebook-1.2-16_3.22.3-0ubuntu0.1_amd64.deb ...
Dépaquetage de libebook-1.2-16:amd64 (3.22.3-0ubuntu0.1) sur (3.22.1-0ubuntu2) ...
Préparation du dépaquetage de .../11-usb-modeswitch_2.2.5+repack0-1ubuntu1.1_amd64.deb ...
Dépaquetage de usb-modeswitch (2.2.5+repack0-1ubuntu1.1) sur (2.2.5+repack0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Paramétrage de evolution-data-server-common (3.22.3-0ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.50.0-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.50.0-1) ...
Paramétrage de gir1.2-javascriptcoregtk-4.0:amd64 (2.14.2-0ubuntu1) ...
Paramétrage de libcamel-1.2-59:amd64 (3.22.3-0ubuntu0.1) ...
Paramétrage de usb-modeswitch (2.2.5+repack0-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de libjavascriptcoregtk-4.0-18:amd64 (2.14.2-0ubuntu1) ...
Paramétrage de libwebkit2gtk-4.0-37:amd64 (2.14.2-0ubuntu1) ...
Paramétrage de libedataserver-1.2-22:amd64 (3.22.3-0ubuntu0.1) ...
Paramétrage de gir1.2-webkit2-4.0:amd64 (2.14.2-0ubuntu1) ...
Paramétrage de libebackend-1.2-10:amd64 (3.22.3-0ubuntu0.1) ...
Paramétrage de libebook-contacts-1.2-2:amd64 (3.22.3-0ubuntu0.1) ...
Paramétrage de libedata-book-1.2-25:amd64 (3.22.3-0ubuntu0.1) ...
Paramétrage de libebook-1.2-16:amd64 (3.22.3-0ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
laurent@laurent-Vostro-1000:~$ 

Maintenant que c'est ré installer, on voit comment charger un jeu dans wine ?


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#16 Le 04/01/2017, à 14:47

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Déjà, tu peux supprimer tous les paquets inutiles :

sudo apt-get autoremove

Ensuite, pour Wine, c'est plus compliqué, ça va être du cas par cas pour chaque jeu en fonction de leur compatibilité, mais le base est en place, Wine est installé dans sa dernière version. Pour vérifier la compatibilité des jeux, ça se passe sur AppDB, qui recense les tests des utilisateurs de Wine en notant chaque jeu de "garbage" (= "ça marche pas") à "platinum" (= "ça marche aussi bien que sur Windows") − sachant que les résultats peuvent varier en fonction de la configuration. Si tu veux te simplifier la vie, tu peux regarder du côté de PlayOnLinux, qui propose une interface graphique et des scripts dédiés à certains jeux. Quels titres est-ce que tu veux installer ?

Dernière modification par abelthorne (Le 04/01/2017, à 14:48)

Hors ligne

#17 Le 04/01/2017, à 15:34

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Voici pour le retour:

laurent@laurent-Vostro-1000:~$ sudo apt-get autoremove
[sudo] Mot de passe de laurent : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  fonts-wine libmikmod3 libsdl-mixer1.2 libwine libwine:i386
  linux-headers-4.8.0-22 linux-headers-4.8.0-22-generic linux-headers-4.8.0-27
  linux-headers-4.8.0-27-generic linux-headers-4.8.0-28
  linux-headers-4.8.0-28-generic linux-image-4.8.0-22-generic
  linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic
  linux-image-extra-4.8.0-22-generic linux-image-extra-4.8.0-27-generic
  linux-image-extra-4.8.0-28-generic musescore-soundfont-gm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 timgm6mb-soundfont wine32:i386
0 mis à jour, 0 nouvellement installés, 22 à enlever et 0 non mis à jour.
Après cette opération, 1 251 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 271631 fichiers et répertoires déjà installés.)
Suppression de fonts-wine (1.8.5-1ubuntu1) ...
Suppression de libsdl-mixer1.2:amd64 (1.2.12-11build1) ...
Suppression de libmikmod3:amd64 (3.3.8-2) ...
Suppression de wine32:i386 (1.8.5-1ubuntu1) ...
Suppression de libwine:i386 (1.8.5-1ubuntu1) ...
Suppression de libwine:amd64 (1.8.5-1ubuntu1) ...
Suppression de linux-headers-4.8.0-22-generic (4.8.0-22.24) ...
Suppression de linux-headers-4.8.0-22 (4.8.0-22.24) ...
Suppression de linux-headers-4.8.0-27-generic (4.8.0-27.29) ...
Suppression de linux-headers-4.8.0-27 (4.8.0-27.29) ...
Suppression de linux-headers-4.8.0-28-generic (4.8.0-28.30) ...
Suppression de linux-headers-4.8.0-28 (4.8.0-28.30) ...
Suppression de linux-image-extra-4.8.0-22-generic (4.8.0-22.24) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
update-initramfs: Generating /boot/initrd.img-4.8.0-22-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-28-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-27-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-27-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-22-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-22-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de linux-image-4.8.0-22-generic (4.8.0-22.24) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
update-initramfs: Deleting /boot/initrd.img-4.8.0-22-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-22-generic /boot/vmlinuz-4.8.0-22-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-28-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-27-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-27-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de linux-image-extra-4.8.0-27-generic (4.8.0-27.29) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
update-initramfs: Generating /boot/initrd.img-4.8.0-27-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-28-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-27-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-27-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de linux-image-4.8.0-27-generic (4.8.0-27.29) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
update-initramfs: Deleting /boot/initrd.img-4.8.0-27-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-27-generic /boot/vmlinuz-4.8.0-27-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-28-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de linux-image-extra-4.8.0-28-generic (4.8.0-28.30) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
update-initramfs: Generating /boot/initrd.img-4.8.0-28-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-28-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de linux-image-4.8.0-28-generic (4.8.0-28.30) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
update-initramfs: Deleting /boot/initrd.img-4.8.0-28-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-28-generic /boot/vmlinuz-4.8.0-28-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.8.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-30-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fait
Suppression de musescore-soundfont-gm (2.0.3+dfsg1-2build1~1) ...
Suppression de ocl-icd-libopencl1:amd64 (2.2.9-1) ...
Suppression de ocl-icd-libopencl1:i386 (2.2.9-1) ...
Suppression de timgm6mb-soundfont (1.3-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
laurent@laurent-Vostro-1000:~$ 

j'aimerai essayer Command & Conquer GeneralS, j'ai 4 cd, la version GeneralS et la version Heure H, c'est le pack Deluxe .. ha bin oui, je sors d'un windows xp, donc forcément ;-)

Dernière modification par navarre (Le 04/01/2017, à 15:37)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#18 Le 04/01/2017, à 15:49

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

D'après les infos sur AppDB, il devrait pouvoir tourner mais avec peut-être quelques bidouilles pour l'installation et tu auras très certainement besoin d'un crack pour virer la protection CD.

Hors ligne

#19 Le 04/01/2017, à 16:16

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

J'ai voulu lancer Wine, sur la console, comme ça:

laurent@laurent-Vostro-1000:~$ wine
Usage: wine PROGRAM [ARGUMENTS...]   Run the specified program
       wine --help                   Display this help and exit
       wine --version                Output version information and exit
laurent@laurent-Vostro-1000:~$ 

;-)
Le mieux serait d'avoir un jeu que tu as aussi, pour pouvoir m'aider.
J'ai aussi Silent Hunter4, Operation Flashpoint, Mission President, Empire Earth, Age of Empires, Battlefield1942. ;-)
hé... sinon, j'ai rien capté sur le site appdb, il faut que je reprenne des cours d'anglais lol

Dernière modification par navarre (Le 04/01/2017, à 16:18)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#20 Le 04/01/2017, à 16:24

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Je n'ai rien de tout ça mais tu peux commencer par essayer d'installer C&C:G en ligne de commande (ce sera plus pratique pour voir les problèmes éventuels). Comme Wine peut être un peu tatillon avec le changement de CD, le mieux serait d'essayer de créer un dossier (par exemple "CC" sur le bureau) et de copier le contenu des quatre CD en vrac dedans (en remplaçant les fichiers existants au fur et à mesure en espérant que ce soient les mêmes). Une fois que c'est fait, lance le setup.exe qui se trouve dans ce dossier avec Wine :

wine ~/Bureau/CC/setup.exe

Hors ligne

#21 Le 04/01/2017, à 16:49

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

alors j'ai créé un dossier CC dans le bureau, ça donne ça:

/home/laurent/Bureau

Puis j'ai inséré le premier disque, et copié le contenu dans le dossier CC.

/media/laurent/GENERALS1

Je tente la meme chose pour le second disque,

/media/laurent/GENERALS2

en cours, il me demande si je veux écraser un fichier ( copier du cd1), je mets oui.
et en fin de copie, ça me met ça:

autorun.inf : Erreur lors de l'ouverture du fichier « /home/laurent/Bureau/CC/autorun.inf » : Permission non accordée

J'enleve le disque, et je lance le setup avec ta ligne de commande dans la console:
ça me demande de faire une maj, et ça me parle d'un paquet " MONO", j'envoie et j'attends...
pareil pour un paquet GECKO...
j'ai une fenetre avec une erreur:

INSTALLSHIELD
1608: Unable to create InstallDriver instance
Return code: -2147221164

Dernière modification par navarre (Le 04/01/2017, à 18:13)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#22 Le 04/01/2017, à 17:00

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Il n'a pas pu finir la copie du CD 2 mais si c'est juste le fichier autorun.inf qui pose problème, ce n'est pas grave. Il faudrait juste être sûr que tout le reste a été copié.

Pour Mono et Gecko, c'est normal, laisse Wine les installer.

Hors ligne

#23 Le 04/01/2017, à 18:14

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Ok, c'est fini, voici le retour de la console:

laurent@laurent-Vostro-1000:~$ wine ~/Bureau/CC/setup.exe
wine: created the configuration directory '/home/laurent/.wine'
err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000131-0000-0000-c000-000000000046}
err:ole:marshal_object couldn't get IPSFactory buffer for interface {6d5140c1-7436-11ce-8034-00aa006009fa}
err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hres=0x80004002
err:ole:CoMarshalInterface Failed to marshal the interface {6d5140c1-7436-11ce-8034-00aa006009fa}, 80004002
err:ole:get_local_server_stream Failed: 80004002
err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000131-0000-0000-c000-000000000046}
err:ole:marshal_object couldn't get IPSFactory buffer for interface {6d5140c1-7436-11ce-8034-00aa006009fa}
err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hres=0x80004002
err:ole:CoMarshalInterface Failed to marshal the interface {6d5140c1-7436-11ce-8034-00aa006009fa}, 80004002
err:ole:get_local_server_stream Failed: 80004002
fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
fixme:dwmapi:DwmIsCompositionEnabled 0x6dbd1518
fixme:iphlpapi:NotifyIpInterfaceChange (family 0, callback 0x69ebd3de, context 0x9c64f0, init_notify 0, handle 0x12ae1d0): stub
err:process:__wine_kernel_init boot event wait timed out
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (6.0.0.0)
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
err:ole:create_server class {a52d1d8e-bcca-11d4-ab7d-00b0d02332eb} not registered
err:ole:CoGetClassObject no class object {a52d1d8e-bcca-11d4-ab7d-00b0d02332eb} could be created for context 0x4
fixme:urlmon:InternetBindInfo_GetBindString not supported string type 20
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
fixme:iphlpapi:NotifyIpInterfaceChange (family 0, callback 0x6a0cb608, context 0x938718, init_notify 0, handle 0x116e7c4): stub
wine: configuration in '/home/laurent/.wine' has been updated.
laurent@laurent-Vostro-1000:~$ 

et là, je sens venir un mot comme " émulateur ", me trompe-je ? lol

Dernière modification par navarre (Le 04/01/2017, à 18:15)


http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne

#24 Le 04/01/2017, à 18:21

abelthorne

Re : Restaurer Wine sur Lubuntu pour vostro 1000

Il n'y a pas d'émulateur, Wine étant lui-même une sorte d'émulateur.

Ça t'a lancé le setup ou pas du tout ?

Il y a des erreurs disant qu'il manque des composants réseau qui se trouvent généralement avec winbind. Tu peux essayer d'installer ce paquet pour voir si ça change quelque chose :

sudo apt-get install winbind

Hors ligne

#25 Le 04/01/2017, à 19:52

navarre

Re : Restaurer Wine sur Lubuntu pour vostro 1000

et bien non, ça n'a rien lancé, je n'ai pas " de bouton pour allumer wine " ou encore lancer C&C...

laurent@laurent-Vostro-1000:~$ sudo apt-get install winbind
[sudo] Mot de passe de laurent : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
The following additional packages will be installed:
  python-crypto python-ldb python-samba python-tdb samba-common
  samba-common-bin
Paquets suggérés :
  python-crypto-dbg python-crypto-doc heimdal-clients libnss-winbind
  libpam-winbind
Les NOUVEAUX paquets suivants seront installés :
  python-crypto python-ldb python-samba python-tdb samba-common
  samba-common-bin winbind
0 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2 435 ko dans les archives.
Après cette opération, 13,6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 samba-common all 2:4.4.5+dfsg-2ubuntu5.2 [80,8 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu yakkety/main amd64 python-crypto amd64 2.6.1-6build1 [245 kB]
Réception de:3 http://archive.ubuntu.com/ubuntu yakkety/main amd64 python-ldb amd64 2:1.1.26-1ubuntu5 [31,0 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu yakkety/main amd64 python-tdb amd64 1.3.9-1 [11,1 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 python-samba amd64 2:4.4.5+dfsg-2ubuntu5.2 [1 145 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 samba-common-bin amd64 2:4.4.5+dfsg-2ubuntu5.2 [509 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu yakkety-updates/main amd64 winbind amd64 2:4.4.5+dfsg-2ubuntu5.2 [414 kB]
2 435 ko réceptionnés en 4s (548 ko/s)
Préconfiguration des paquets...
Sélection du paquet samba-common précédemment désélectionné.
(Lecture de la base de données... 168387 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-samba-common_2%3a4.4.5+dfsg-2ubuntu5.2_all.deb ...
Dépaquetage de samba-common (2:4.4.5+dfsg-2ubuntu5.2) ...
Sélection du paquet python-crypto précédemment désélectionné.
Préparation du dépaquetage de .../1-python-crypto_2.6.1-6build1_amd64.deb ...
Dépaquetage de python-crypto (2.6.1-6build1) ...
Sélection du paquet python-ldb précédemment désélectionné.
Préparation du dépaquetage de .../2-python-ldb_2%3a1.1.26-1ubuntu5_amd64.deb ...
Dépaquetage de python-ldb (2:1.1.26-1ubuntu5) ...
Sélection du paquet python-tdb précédemment désélectionné.
Préparation du dépaquetage de .../3-python-tdb_1.3.9-1_amd64.deb ...
Dépaquetage de python-tdb (1.3.9-1) ...
Sélection du paquet python-samba précédemment désélectionné.
Préparation du dépaquetage de .../4-python-samba_2%3a4.4.5+dfsg-2ubuntu5.2_amd64.deb ...
Dépaquetage de python-samba (2:4.4.5+dfsg-2ubuntu5.2) ...
Sélection du paquet samba-common-bin précédemment désélectionné.
Préparation du dépaquetage de .../5-samba-common-bin_2%3a4.4.5+dfsg-2ubuntu5.2_amd64.deb ...
Dépaquetage de samba-common-bin (2:4.4.5+dfsg-2ubuntu5.2) ...
Sélection du paquet winbind précédemment désélectionné.
Préparation du dépaquetage de .../6-winbind_2%3a4.4.5+dfsg-2ubuntu5.2_amd64.deb ...
Dépaquetage de winbind (2:4.4.5+dfsg-2ubuntu5.2) ...
Paramétrage de python-crypto (2.6.1-6build1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
Paramétrage de python-tdb (1.3.9-1) ...
Paramétrage de samba-common (2:4.4.5+dfsg-2ubuntu5.2) ...

Creating config file /etc/samba/smb.conf with new version
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
Traitement des actions différées (« triggers ») pour systemd (231-9ubuntu2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de python-ldb (2:1.1.26-1ubuntu5) ...
Paramétrage de python-samba (2:4.4.5+dfsg-2ubuntu5.2) ...
Paramétrage de samba-common-bin (2:4.4.5+dfsg-2ubuntu5.2) ...
Paramétrage de winbind (2:4.4.5+dfsg-2ubuntu5.2) ...
Created symlink /etc/systemd/system/multi-user.target.wants/winbind.service → /lib/systemd/system/winbind.service.
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2) ...
Traitement des actions différées (« triggers ») pour systemd (231-9ubuntu2) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
laurent@laurent-Vostro-1000:~$ 

http://pix.toile-libre.org/ toujours à le chercher celui là !

Hors ligne