Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/01/2017, à 15:53

LinuxMintBeginner

SSD Thinkpad X40

Bonjour à toutes et tous,

Je lis depuis longtemps ce forum, très instructif, qui m'a très souvent permis de me sortir de bien mauvais pas.

Malheureusement pour moi, aujourd'hui, je suis un peu dans la mouise et je ne trouve pas la réponse à mon problème !

Je m'explique :

Sur le web, j'ai vu une vidéo dans laquelle un jeune homme remplaçait son vieux disque dur (HDD à plateaux) par un superbe SSD sur un Thinkpad X40.

Ni une ni deux, au vu de la facilité avec laquelle le remplacement s'est fait, je n'ai pas hésité et je me suis offert un SSD KingSpec de 1,8" (PATA), le même que celui de la vidéo, d'une capacité de 64 Gb pour une somme modique.

Disposant également d'un vieux Thinkpad X40, j'ai exactement fait ce que j'ai vu sur la vidéo et j'ai installé Linux Mint 17.3 Rosa à l'aide d'une clef USB.
L'installation s'est passée au mieux.
Malheureusement, lors du redémarrage, le seul message que j'ai eu était : "Operating system not found" !

Par ailleurs, ce SSD démarre parfaitement Linux lorsqu'il est branché en USB... Mais en disque interne, il ne veut rien savoir...

Je me suis alors jeté sur le BIOS pour voir si le disque était reconnu.
Sur le HDD0 et HDD1, rien !
Il apparaît bien un UUID avec des chiffres et des lettres long comme un jour sans pain, mais c'est tout ! Du japonais pour moi, évidemment !

J'ai essayé de reformater le disque en GPT en ext4, avec le même résultat.
j'ai poussé le vice jusqu'à le formater en NTFS pour essayer d'y installer Windows XP (oui, je sais... c'est pas top, mais en désespoir de cause...).
L'installation s'est bien passée, mais au final, pas plus de résultat et toujours le même message navrant !

En clair, je ne compte plus les diverses manœuvres effectuées, sans que ce satané SSD ne veuille bien démarrer avec Windows ou Linux !

Et là, je l'avoue humblement, je suis dépité et prêt à jeter violemment contre un mur ce concentré de technologie qui commence à me courir sur le haricot !

Je demande donc si l'un des lecteurs de ce forum aurait été confronté au même problème et s'il est arrivé (ou non...) à résoudre cette situation.

Merci pour votre aide. 

LinuxMintBeginner

Dernière modification par LinuxMintBeginner (Le 11/01/2017, à 16:23)

Hors ligne

#2 Le 11/01/2017, à 18:31

GammaDraconis

Re : SSD Thinkpad X40

Ouais enfin ton SSD c'est quand même un cas particulier, c'est peu rependu ce genre de SSD, déjà en 1.8 pouces (le standard c'est 2.5 pouces pour les SSD) et en plus ce n'est pas du port SATA mais IDE (PATA). En gros le but de ce genre de ssd bas de gamme c'est de "booster" un peu les très vieille machine mais tu sera loin, très loin des vrais SSD.
Si tu as mit Mint, tu as bien choisi l'édition "Xfce" et non l'édition "Cinnamon" ? parce-que sur une vieille machine comme ça, Cinnamon sera trop lent même avec ton disque.


Si vous êtes intéressés pour rejoindre un équipe de gameur exclusivement "linuxien", merci de compléter le formulaire en ligne ICI

Hors ligne

#3 Le 13/01/2017, à 09:16

LinuxMintBeginner

Re : SSD Thinkpad X40

Ce n'est pas tout à fait le type d'aide que je souhaitais... sad

Toutefois, je me dois de préciser que pour ce qui concerne le format du SSD, je n'ai pas le choix !

Sur le ThinkPad X40, c'est un 1,8" en IDE et rien d'autre !
Par ailleurs, avec le HDD à plateaux actuellement monté et une barrette RAM de 1Go, Linux Mint Cinnamon ne pose pas de problème.

Je souhaite juste augmenter la capacité à 60 Go au lieu des 40 installés et accélérer un peu l'ensemble du système en profitant des bénéfices que peut apporter un disque SSD, voilà tout !

Donc, si d'autres internautes ont des idées (et pas des critiques) pour résoudre mon problème, qu'ils n'hésitent pas. Ils seront les bienvenus.

Hors ligne

#4 Le 13/01/2017, à 09:53

LeJediGris

Re : SSD Thinkpad X40

Salut,

Oui j'ai vu sur le ouaibe un gars qui avait fait ta manip' apparemment sans PB. Peut-être devrais-tu vérifier si il est en Master ou en Slave (je crois qu'il y a aussi un mode "auto"" sur certains) cela peut perturber si le CD/DVD est aussi sur le même contrôleur PATA.

A+


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne