Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/01/2017, à 12:53

zygoozyloo

[Résolu tout seul] Bureau noir, Tdb vide.

Bonjour.
Mon Lenovo T61 tournait sous Cubuntu, initialement installé avec la 14.04LTS mis à jour automatiquement par la 16.04LTS. L'environnement choisi étant Cinnamon.
Depuis quelques jours en sortie de veille la connexion Wifi ne se faisait plus automatiquement et/ou difficilement, nécessitant souvent un redémarrage.  Problème que j'ai imputé à une des dernières mises à jours automatiques.
Mais recherches d'astuces de dépannage ne donnant rien j'ai voulu voir ce qui se passait sous l'environnement Mate. Et je ne vois plus rien.
En effet le bureau reste noir avec le curseur de souris actif. La barre des taches est vide. Plus moyen de se déconnecter pour revenir à Cinnamon.
Le bouton on/off de la machine est actif permettant des arrêts suivis de redémarrages.
Le démarrage=> options avancées=>Ubuntu 4.4.0-59 generic Upstart permet l'affichage des icônes sur le bureau, mais la barre des taches reste grise et vide.
J'imagine qu'il doit y avoir un moyen de revenir à l'environnement Cinnamon en démarrant en Root dans les options avancées, puis travailler en lignes de commandes.
Mais là je suis incompétent. Et ma dame, l'utilisatrice de la machine est colère.....
Pourriez vous m'aider, n'ayant pas trouvé de solutions pratiques sur la sur la toile.
Je vous remercie par avance.

Dernière modification par zygoozyloo (Le 21/01/2017, à 10:23)

Hors ligne

#2 Le 19/01/2017, à 13:27

maxire

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Salut,

zygoozyloo a écrit :

J'imagine qu'il doit y avoir un moyen de revenir à l'environnement Cinnamon en démarrant en Root dans les options avancées, puis travailler en lignes de commandes.

Sans doute, encore faudrait-il que nous sachions comment tu as installé Mate, ce qui nous permettrait de te dire comment l'enlever ou de compléter son installation car quelque chose me dit qu'un paquet a été oublié.

Remarque:
Les problèmes de retour de veille ne sont pas liés au bureau utilisé (Cinnamon, Mate, Unity...) mais plus généralement à des problèmes de versions de noyaux ou de systèmes init.
Tu aurais mieux fait de demander de l'aide au sujet du problème initial dès le début.


Maxire
Archlinux/Mate + Debian Stretch/Gnome sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#3 Le 19/01/2017, à 13:48

zygoozyloo

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Merci de perdre de ton temps pour moi.
Effectivement ta remarque finale est juste, mais j'essaie généralement de me dépanner tout seul comme "un grand", ce qui permet d'apprendre. Mais là c'est trop tard.
L'installation initiale, en dual boot Win10, fut faite à partir de la distribution Cubuntu 14.04LTS. L'environnement Cinnamon me convenant bien par son aspect à l'ancienne ( mes débuts sous Dos et win). A ce jour je n'avais été voir Mate que très rarement et par curiosité.
En pratique, depuis cette installation initiale j'ai systématiquement installé les mises à jour proposées, ce toujours sous environnement Cinnamon.

Hors ligne

#4 Le 19/01/2017, à 15:22

maxire

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Ce n'est pas vraiment la réponse  à ma question, je la réitère, comment as-tu installé Mate?
Avec quels paquets logiciels?
En suivant quelle démarche?
Je crois comprendre que Mate fut installé voici longtemps.

Normalement tu devrais pouvoir sélectionner une session Cinnamon dans l'écran de connexion (Lightdm ou Gdm?), donc j'ai du mal à comprendre l'impossibilité de  redémarrer sous Cinnamon.


Maxire
Archlinux/Mate + Debian Stretch/Gnome sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#5 Le 19/01/2017, à 18:32

zygoozyloo

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Pardonnes moi de ne pas avoir été suffisamment explicite.
En pratique j'avais téléchargé l'iso Cubuntu 14.04 ici: http://www.cubuntu.fr/
Puis créé une live Usb comme indiqué ici: http://www.cubuntu.fr/?q=node/28
Puis fait l'installation après avoir démarré sur la clé.
Et enfin choisi l'environnement Cinnamon et paramétré le démarrage automatique sur cet environnement sans avoir à me "connecter" préalablement par le biais de la saisie d'un mot de passe.
Ne maitrisant pas parfaitement le vocabulaire "linuxien" j’espère que tu me comprendras quand même.
Merci à toi.

Dernière modification par zygoozyloo (Le 19/01/2017, à 18:33)

Hors ligne

#6 Le 20/01/2017, à 10:24

zygoozyloo

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Bonjour. Ayant refait divers redémarrages, ceci m'a permis de constater que sous le mode Upstart j'avais accès au terminal par un clic droit sur le bureau.
Me reste à trouver les bonnes lignes de commandes.....

Hors ligne

#7 Le 21/01/2017, à 10:54

zygoozyloo

Re : [Résolu tout seul] Bureau noir, Tdb vide.

Les mystères de linux, panne auto réparée, donc titre modifié.
Récapitulatif:
- distribution Cubuntu 14.04 x64 installée en dual boot avec Win10 x64 sur un Lenovo T61 de 2008.
- environnement choisi: Cinnamon.
- documents perso dans le dossier documents Win10 avec raccourci dans Cubuntu.
- mises à jour automatiques dont migration vers 16.04 LTS.
Problème initial: difficultés de connexion Wifi en sortie de veille.
Après recherches infructueuses, essai "pour voir" de l'environnement Mate. Résultat: bureau noir et tableau de bord vide, curseur souris actif.
=> démarrage en mode réparation Upstart .
=> retour affichage normal du bureau, tableau de bord vide, souris active.
=> clic droit permettant d'ouvrir le terminal.
=> essai d'une commande au pif pour voir: ifconfig. Fonctionnelle.
Redémarrage normal pour voir: Mate est opérationnel.
Fermeture de session pour basculer sous Cinnamon: c'est Mate qui s'accroche.
Tentative manuelle de mise à jour du système: ça marche avec, entre autre, installation du noyau 4.4.0-62 à la place de 4.4.0-59.
Redémarrage demandé: ok.
Session Mate fonctionnelle, passage en session Cinnamon: ok.
Re mise à jour.
Tout est marche y compris le Wifi en sortie de veille.
Conclusion: Ubuntu est et restera un mystère pour moi.

Hors ligne