Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/03/2017, à 17:53

hugo1380

Carte son non détecté visuellement mais fonctionnelle

Bonjour,

Je viens poster un message ici car je ne comprends pas pourquoi ma carte son est dans les paramètres Unity non détecté mais complètement fonctionnelle, un micro-casque y est branché dessus et le son est parfait.

A savoir, je viens juste de changer ma carte mère, avant cela le son fonctionnait bien et était détecté. Suite à ce changement, elle ne l'est plus.

https://image.noelshack.com/fichiers/20 … -49-10.png

Malgré le son indiqué comme coupé, cela fonctionne bien par contre je ne peux pas gérer le volume.

Merci d'avance pour vos réponses smile

Hors ligne

#2 Le 02/03/2017, à 17:56

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

avec :

alsamixer

- fonctionnement-de-alsamixer

As tu installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 02/03/2017, à 18:09

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

Oui avec alsamixer via le terminal cela fonctionne, mais avec pavucontrol non hmm

Hors ligne

#4 Le 02/03/2017, à 18:18

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

Et en commande :

pavucontrol

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#5 Le 02/03/2017, à 18:22

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Hors ligne

#6 Le 02/03/2017, à 18:32

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

alius a écrit :

Moi aussi j'ai eu pas mal de soucis avec pulseaudio et tout ce qui est cartes sons en usb sur Kubuntu 15.10. Puis j'ai fini par installer pavucontrol un petit restart et le son fonctionnait enfin !

Tu avais redémarré l'ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#7 Le 02/03/2017, à 18:39

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Ah non, je le fais de suite

Hors ligne

#8 Le 02/03/2017, à 18:49

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

J'ai restart, mais maintenant c'est mon PulseAudio de cassé, j'ai cherché des solutions sur le net, j'ai du kill mon pulseaudio mais celui ci ne se redémarre plus maintenant. J'ai n'es donc maintenant plus de son hmm

Dernière modification par hugo1380 (Le 02/03/2017, à 18:50)

Hors ligne

#9 Le 02/03/2017, à 19:09

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

Relances la commande :

pavucontrol

et tu appliques le conseil que t'avais donné moko138 :

Le 18/08/2014, moko138 a écrit :
hugo1380 a écrit :

Pour sudo apt-get clean : pas de problème
Pour sudo apt-get install -f : PLein d'erreur avec linux-image-3.2.0-67-generic
Pour sudo apt-get update : Ne parvient pas à résoudre des dépots
Pour sudo apt-get dist-upgrade : Dépendance manquante

Le terminal a ceci de précieux qu'il donne des indications pour résoudre les problèmes.
....
Si tu veux que le forum t'aide, re-donne-lui les messages mais intégraux comme expliqué et décrit là : Retour utilisable de commande
...


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#10 Le 02/03/2017, à 23:27

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

pavuconrol n'est pas vraiment un problème maintenant, ma carte est dite comme "Dummy Output" est n'est absolument plus fonctionnelle. À savoir que j'avais un pilote aditionnel de disponible pour le sons que j'ai installé, et il ne donne rien, la carte reste en "Dummy Output".

Hors ligne

#11 Le 03/03/2017, à 06:14

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

Tu avais un élément de solution dans ton message #5 , je te laisse rechercher, je n'ai pas envie de recopier le message, pour le faire à ta place !

Après dans ce message, je relève, à la fin : (bug dans pilote proprio)

YannUbuntu a écrit :

Salut
Besoin d'aide pour retrouver du son ! smile

pour info ma carte son:

lspci | grep -i audio
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)

Droits ok ( http://doc.ubuntu-fr.org/son_problemes# … _carte_son )
Réinitialisation de Alsa ne change rien.


Quand je ne branche pas mon casque: aucun son ni avec Rhythmbox ni Totem. Dans les préférences de son, je n'ai rien dans l'onglet Materiel. Dans l'onglet Sortie j'ai

Dummy output
Stereo

Quand je branche mon casque USB Elecom : son ok (le son sort du casque) avec Rhythmbox et Totem . Dans les préférences de son, j'ai "C-media_USB_Audio_Device" dans les onglets Materiel et Sortie.

Je n'ai pas ce problème sous Jaunty. Et de mémoire j'avais du son sur le live-cd de Karmic.
Des idées ?

EDIT: Résolu (bug dans pilote proprio) : http://forum.ubuntu-fr.org/viewtopic.ph … 5#p3093375


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#12 Le 03/03/2017, à 16:48

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

J'ai en effet suivit la précédure dites dans mon message #5 mais aucun résultat après reboot. Concernant les pilotes propriétaire j'en ai en effet deux de disponible, après les avoir essayé les deux même résultat aucun son et "Dummpy Output" dans mes réglages.

À savoir que sous les pilotes propriétaire est écris qu'il y a une alternative déjà présente, mais je ne sais pas laquelle ni comment l'enlever.

Cordialement,
Hugo

Dernière modification par hugo1380 (Le 03/03/2017, à 16:50)

Hors ligne

#13 Le 03/03/2017, à 16:53

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

Sur quel noyau ?
Donnes :

lsb_release -a
printenv XDG_CURRENT_DESKTOP
printenv GDMSESSION
uname -r

et avec le Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#14 Le 03/03/2017, à 18:01

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Voici les retours des commandes que tu m'a demandé :

devhugo@devhugo:~$ lsb_release -a
LSB Version:	core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.2 LTS
Release:	16.04
Codename:	xenial
devhugo@devhugo:~$ 
devhugo@devhugo:~$ printenv XDG_CURRENT_DESKTOP
Unity
devhugo@devhugo:~$ 
devhugo@devhugo:~$ printenv GDMSESSION
ubuntu
devhugo@devhugo:~$ 
devhugo@devhugo:~$ uname -r
4.4.0-65-generic
devhugo@devhugo:~$ 

Dernière modification par hugo1380 (Le 03/03/2017, à 18:02)

Hors ligne

#15 Le 03/03/2017, à 18:07

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle

La carte son :

lspci | grep -i audio

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#16 Le 04/03/2017, à 12:38

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

devhugo@devhugo:~$ lspci | grep -i audio
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
01:00.1 Audio device: NVIDIA Corporation Device 0fbc (rev a1)
devhugo@devhugo:~$ 

Voici le fameux message si cela peut aider :

https://image.noelshack.com/fichiers/20 … -34-55.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 04/03/2017, à 13:12)

Hors ligne

#17 Le 04/03/2017, à 13:01

xubu1957

Re : Carte son non détecté visuellement mais fonctionnelle


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#18 Le 05/03/2017, à 00:24

hugo1380

Re : Carte son non détecté visuellement mais fonctionnelle

Bonjour,

Après avoir essayé toute les solutions sans succès, je me dirige sur une réinstallation d'Ubuntu.

Hors ligne