Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/03/2017, à 20:23

joce44

[résolu] coupure de courant pandant mise a jour

Bonjour,
j ai eu une coupure de courant pendant une mise a jour et maintenant quand j ouvre le gestionnaire de paquet synatic celui ci me dit que j ai 8 paquets  cassées dans votre système , j ai donc été dans les filtres pour réparer les paquets mes quand fait appliquer le gestionnaire se ferme et rien ne se passe.
j ai donc besoin de votre aide...

merci d avance

je suis sous ubuntu 16.10

Dernière modification par joce44 (Le 12/03/2017, à 10:35)

Hors ligne

#2 Le 09/03/2017, à 20:35

xabilon

Re : [résolu] coupure de courant pandant mise a jour

Salut

Ouvre un terminal et tapes-y cette commande (et le mot de passe quand il est demandé) :

sudo apt full-upgrade

montre-nous ce qu'il te répond.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 12/03/2017, à 09:27

joce44

Re : [résolu] coupure de courant pandant mise a jour

joce@joce-System-Product-Name:~$ sudo apt full-upgrade
[sudo] Mot de passe de joce : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gir1.2-gtk-3.0 : Dépend: libgtk-3-0 (>= 3.19.12) mais 3.18.9-1ubuntu3.1 est installé
 kde-runtime : Dépend: plasma-scriptengine-javascript (= 4:16.04.3-0ubuntu2) mais 4:15.12.3-0ubuntu1 est installé
               Dépend: libkcmutils4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkdecore5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkdesu5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkdeui5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkdewebkit5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkdnssd4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkemoticons4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkfile4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkhtml5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkio5 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkmediaplayer4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libknewstuff3-4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libknotifyconfig4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkparts4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libkpty4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libplasma3 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
               Dépend: libsolid4 (>= 4:4.14.22~) mais 4:4.14.16-0ubuntu3 est installé
 kwin-addons : Dépend: kdeplasma-addons-data (= 4:5.7.5-0ubuntu1) mais 4:5.5.5-0ubuntu1 est installé
 libgtk-3-bin : Dépend: libgtk-3-0 (>= 3.20.9-1ubuntu2) mais 3.18.9-1ubuntu3.1 est installé
 libreoffice-core : Dépend: libhunspell-1.4-0 mais il n'est pas installé
 libreoffice-gtk3 : Dépend: libgtk-3-0 (>= 3.19.12) mais 3.18.9-1ubuntu3.1 est installé
 libvte-2.91-0 : Dépend: libgtk-3-0 (>= 3.20) mais 3.18.9-1ubuntu3.1 est installé
 qttools5-dev-tools : Dépend: libqt5designercomponents5 (>= 5.6.0~beta) mais 5.5.1-3build1 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
joce@joce-System-Product-Name:~$

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 12/03/2017, à 09:56)

Hors ligne

#4 Le 12/03/2017, à 09:52

Laurent85

Re : [résolu] coupure de courant pandant mise a jour

Rafraîchis le base puis termine l'installation interrompue :

sudo apt update
sudo dpkg --configure -a
sudo apt install -f

Hors ligne

#5 Le 12/03/2017, à 10:21

joce44

Re : [résolu] coupure de courant pandant mise a jour

super ,
le problème est résolu
un grand merci a la communauté

Hors ligne