Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/03/2017, à 10:44

Vincent31

Probleme Xsane

Salut a tous
On ma passer un scanner epson et j'arrive pas a le faire detecter par l'ordi. J'ai tous essayer et j'ai l'impression de tourner en rond.
Derniere tentative j'ai essayer

sudo xsane

Et pour le resultat je pense que j'ai le probleme mais j'y comprend rien le voici:

No log handling enabled - turning on stderr logging
Cannot find module (IP-MIB): At line 0 in (none)
Cannot find module (IF-MIB): At line 0 in (none)
Cannot find module (TCP-MIB): At line 0 in (none)
Cannot find module (UDP-MIB): At line 0 in (none)
Cannot find module (HOST-RESOURCES-MIB): At line 0 in (none)
Cannot find module (SNMPv2-MIB): At line 0 in (none)
Cannot find module (SNMPv2-SMI): At line 0 in (none)
Cannot find module (NOTIFICATION-LOG-MIB): At line 0 in (none)
Cannot find module (DISMAN-EVENT-MIB): At line 0 in (none)
Cannot find module (DISMAN-SCHEDULE-MIB): At line 0 in (none)
Cannot find module (UCD-SNMP-MIB): At line 0 in (none)
Cannot find module (UCD-DEMO-MIB): At line 0 in (none)
Cannot find module (SNMP-TARGET-MIB): At line 0 in (none)
Cannot find module (NET-SNMP-AGENT-MIB): At line 0 in (none)
Cannot find module (HOST-RESOURCES-TYPES): At line 0 in (none)
Cannot find module (IPV6-ICMP-MIB): At line 0 in (none)
Cannot find module (IPV6-MIB): At line 0 in (none)
Cannot find module (IPV6-TCP-MIB): At line 0 in (none)
Cannot find module (IPV6-UDP-MIB): At line 0 in (none)
Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none)
Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none)
Cannot find module (IP-FORWARD-MIB): At line 0 in (none)
Cannot find module (NET-SNMP-EXTEND-MIB): At line 0 in (none)
Cannot find module (UCD-DLMOD-MIB): At line 0 in (none)
Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none)
Cannot find module (SNMP-MPD-MIB): At line 0 in (none)
Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none)
Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)
Cannot find module (SNMPv2-TM): At line 0 in (none)
xsane: symbol lookup error: /usr/lib/sane/libsane-smfp.so.1: undefined symbol: mfp_device_is_scanner

Si quelqu'un pense avoir une idée ca serais sympa de m'aider.
J'ai tous installer reinstaller purger plusieur fois.

Hors ligne

#2 Le 14/03/2017, à 19:16

denis56

Re : Probleme Xsane

Salut,

Si ce n'est pas trop indiscret, tu peux peut-être  nous dire son petit nom à ton nouvel ami ?
Et puis sur quelle page de la doc tu t'es basé, pour qu'on puisse éviter de refaire déjà toutes tes recherches.
Visiblement ton xsane n'as pas beaucoup servi...


Debian Jessie souvent, Xubuntu parfois,
Bénévole @ Rhizomes

Hors ligne

#3 Le 15/03/2017, à 18:22

Vincent31

Re : Probleme Xsane

Pour les pages avec toutes les heures passer et les pages visiter je peux pas te dire. Tous est sur le site.

Si ce n'est pas trop indiscret, tu peux peut-être  nous dire son petit nom à ton nouvel ami ?

Tu veux dire quoi par la?

Hors ligne

#4 Le 15/03/2017, à 19:10

denis56

Re : Probleme Xsane

Euh ben juste que sans LA référence précise, unique de ton scanner il est impossible de t'aider, c'est comme "toutes les pages" Sur le site on parle aussi d'imprimantes multifonction (donc scanner) mais aussi de toutes les marques  de plein de modèles, pour les quelles les solutions sont différentes.
Tu connais un électromécanicien qui attaquerait une réparation sans regarder d'abord le modèle avec ses versions, et qui dirait help je sèche sur une brandt ?
Donnes nous une piste.
Tiens, mais tu as déjà lu ça, donc ton modèle, il y est ou pas.
Ensuite la commande pour un scanner non-reconnu c'est :

sudo sane-find-scanner -q

Tu mets le retour.
Allez ! 2 pages de moins wink


Debian Jessie souvent, Xubuntu parfois,
Bénévole @ Rhizomes

Hors ligne

#5 Le 16/03/2017, à 13:16

Vincent31

Re : Probleme Xsane

Le scanner c'est un epson V200 photo.
Le retour de la commande c'est:

found USB scanner (vendor=0x2001 [Realtek], product=0x330d [802.11n WLAN Adapter]) at libusb:001:007

Hors ligne

#6 Le 16/03/2017, à 16:13

denis56

Re : Probleme Xsane

Yess ! donc tu le trouves dans la première page que je t'ai donnée. genre utilisation avec ipscann, tu as essayé qqchose comme ça ?


Debian Jessie souvent, Xubuntu parfois,
Bénévole @ Rhizomes

Hors ligne

#7 Le 16/03/2017, à 16:37

Vincent31

Re : Probleme Xsane

J'avais jamais vue la page 1 avant aujourd'hui. D'apres la liste il faudrais que je face quelque manipulation. Normalement j'ai dut installer le pilote iscan.

Hors ligne