Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/03/2017, à 13:14

freebalan

mot de passe perdu ou mal modifié

bonjour à tous
un ami m a installé ubuntu
au debut mon mot de passe fonctionnait et soit à mauvaise manip sur m o n compte pour le modifier je ne peux plus installé des logiciels ..je suis vraiment novice..j ai tenté par recovery mais j ai plusieurs ligne ubuntu cf photo.  de plus j ai deux logithèque s........merci de m eclairer...bonne journée

sur l ecran gnu grub versi o n 2.02beta2-36ubuntu3.8
ubuntu. 4.4.0-66-generic

upstart
recoverymode
ubuntu4.4.0-64
upstart
re overy
ubuntu4.4.0-62
upstart
recoverymode
ubuntu3.13.0-1088
upstart
recovery mode
voila ce j ai sur l ecran

Dernière modification par freebalan (Le 11/03/2017, à 13:15)

Hors ligne

#2 Le 11/03/2017, à 15:55

wido

Re : mot de passe perdu ou mal modifié

Hors ligne

#3 Le 12/03/2017, à 11:29

freebalan

Re : mot de passe perdu ou mal modifié

merci Wido
dois je faire la manip sur tout les recovery possible ?  diverses versions d'ubuntu
j'ai tenté la manip sur le plus récent ça n'a rien changé

Hors ligne

#4 Le 12/03/2017, à 17:23

wido

Re : mot de passe perdu ou mal modifié

tu avais fait le début de la doc "Procédure"?

Dernière modification par wido (Le 12/03/2017, à 17:23)

Hors ligne

#5 Le 13/03/2017, à 11:25

freebalan

Re : mot de passe perdu ou mal modifié

bonjour

oui j ai fait les manip  mise à jour grub et ensuite dans root
message mot de passe changé
mais lorsque je veut acceder à mon compte deverouiller celui ci ou installer des logiciels. ..toujours bloqué.....
dois je faire les memes procedures sur les autres ubuntu au demarrage..j ai plusieurs recovery possible sur differentes versions ubuntu decrites dans mon premier message.......
merci de ton aide

Hors ligne

#6 Le 14/03/2017, à 00:12

wido

Re : mot de passe perdu ou mal modifié

Même en changeant le mot de passe de l'utilisateur ça bloque?

Hors ligne

#7 Le 14/03/2017, à 15:32

freebalan

Re : mot de passe perdu ou mal modifié

wido
merci ça a l air d être rentré dans  l ordre


mais comprends toujours pas pourquoi plusieurs versions ubuntu présentes
normal ou ??

encore merci de tes réponses
bonne journée

Hors ligne

#8 Le 14/03/2017, à 15:38

nam1962

Re : mot de passe perdu ou mal modifié

Donne :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1
df -Th
df -i
dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
uname -r

et

cat /var/log/installer/media-info

Si ça répond “none”, essaye

cat /var/log/installer/lsb-release

Donne les résultats entre balises code :
1430125750.png


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux)  Et vous ?
57 convertis  IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#9 Le 14/03/2017, à 21:56

freebalan

Re : mot de passe perdu ou mal modifié

nam, 
merci de ton attention

voici les résultats

asus@asus-X550CL:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release amd64 (20140722.2)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial restricted main
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial restricted main

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates restricted main
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates restricted main

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports restricted universe multiverse main
deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports restricted universe multiverse main

deb http://security.ubuntu.com/ubuntu xenial-security restricted main
deb-src http://security.ubuntu.com/ubuntu xenial-security restricted main
deb http://security.ubuntu.com/ubuntu xenial-security universe
deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu trusty partner

asus@asus-X550CL:~$ ls /etc/apt/sources.list.d -1
skype-stable.list
skype-stable.list.save
asus@asus-X550CL:~$ df -Th
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   2,9G       0  2,9G   0% /dev
tmpfs            tmpfs      586M    8,7M  577M   2% /run
/dev/sda2        ext4       684G    423G  227G  66% /
tmpfs            tmpfs      2,9G     22M  2,9G   1% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      2,9G       0  2,9G   0% /sys/fs/cgroup
/dev/sda1        vfat       511M    3,6M  508M   1% /boot/efi
cgmfs            tmpfs      100K       0  100K   0% /run/cgmanager/fs
tmpfs            tmpfs      586M     52K  586M   1% /run/user/1000
asus@asus-X550CL:~$ df -i
Sys. de fichiers   Inœuds IUtil.   ILibre IUti% Monté sur
udev               744202    539   743663    1% /dev
tmpfs              749251    758   748493    1% /run
/dev/sda2        45498368 361786 45136582    1% /
tmpfs              749251     14   749237    1% /dev/shm
tmpfs              749251      6   749245    1% /run/lock
tmpfs              749251     18   749233    1% /sys/fs/cgroup
/dev/sda1               0      0        0     - /boot/efi
cgmfs              749251     14   749237    1% /run/cgmanager/fs
tmpfs              749251     29   749222    1% /run/user/1000
asus@asus-X550CL:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
ii  linux-generic                                        4.4.0.66.70                                   amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.4.0-62                               4.4.0-62.83                                   all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-62-generic                       4.4.0-62.83                                   amd64        Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
ii  linux-headers-4.4.0-64                               4.4.0-64.85                                   all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-64-generic                       4.4.0-64.85                                   amd64        Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
ii  linux-headers-4.4.0-66                               4.4.0-66.87                                   all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-66-generic                       4.4.0-66.87                                   amd64        Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
ii  linux-headers-generic                                4.4.0.66.70                                   amd64        Generic Linux kernel headers
ii  linux-image-3.13.0-108-generic                       3.13.0-108.155                                amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
rc  linux-image-3.13.0-32-generic                        3.13.0-32.57                                  amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-4.4.0-62-generic                         4.4.0-62.83                                   amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-4.4.0-64-generic                         4.4.0-64.85                                   amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-4.4.0-66-generic                         4.4.0-66.87                                   amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-108-generic                 3.13.0-108.155                                amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
rc  linux-image-extra-3.13.0-32-generic                  3.13.0-32.57                                  amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-4.4.0-62-generic                   4.4.0-62.83                                   amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-extra-4.4.0-64-generic                   4.4.0-64.85                                   amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-extra-4.4.0-66-generic                   4.4.0-66.87                                   amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-generic                                  4.4.0.66.70                                   amd64        Generic Linux kernel image
ii  linux-signed-generic                                 4.4.0.66.70                                   amd64        Complete Signed Generic Linux kernel and headers
ii  linux-signed-image-3.13.0-108-generic                3.13.0-108.155                                amd64        Signed kernel image generic
ii  linux-signed-image-4.4.0-62-generic                  4.4.0-62.83                                   amd64        Signed kernel image generic
ii  linux-signed-image-4.4.0-64-generic                  4.4.0-64.85                                   amd64        Signed kernel image generic
ii  linux-signed-image-4.4.0-66-generic                  4.4.0-66.87                                   amd64        Signed kernel image generic
ii  linux-signed-image-generic                           4.4.0.66.70                                   amd64        Signed Generic Linux kernel image
asus@asus-X550CL:~$ uname -rcat /var/log/installer/media-info
uname : option invalide -- 'c'
Saisissez « uname --help » pour plus d'informations.
asus@asus-X550CL:~$ cat /var/log/installer/media-info
Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)asus@asus-X550CL:~$ cat /var/log/installer/lsb-release
cat: /var/log/installer/lsb-release: Aucun fichier ou dossier de ce type
asus@asus-X550CL:~$ 

Hors ligne

#10 Le 14/03/2017, à 22:35

nam1962

Re : mot de passe perdu ou mal modifié

Ce n'est pas tout propre ! (il y a un melange trusty xenial.)

Passe un

gksudo gedit /etc/apt/sources.list

Dans le fichier qui s'ouvre, remplace tout par :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu xenial main restricted
#deb-src http://archive.ubuntu.com/ubuntu xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial universe
# deb-src http://archive.ubuntu.com/ubuntu xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu xenial multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
#deb-src http://archive.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
# deb-src http://archive.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

Ferme en enregistrant.

Puis

sudo apt-get autoclean
sudo apt-get clean
sudo apt update && sudo apt full-upgrade

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux)  Et vous ?
57 convertis  IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#11 Le 14/03/2017, à 23:01

freebalan

Re : mot de passe perdu ou mal modifié

j ai fait  la manip

suis vraiment novice peux tu m'expliquer sommairement ce que j'ai fais je pourrais sommairement en faire part à la personne qui à monter ubuntu sur mon pc et mieux comrendre également ....
aucun windows est présent sur le pc

asus@asus-X550CL:~$ gksudo gedit /etc/apt/sources.list
Le programme « gksudo » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt install gksu
asus@asus-X550CL:~$ sudo apt install gksu
[sudo] Mot de passe de asus : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-engb kde-l10n-fr libcdaudio1 libenca0 liblouisutdml-bin
  liblouisutdml-data liblouisutdml6 libslv2-9 linux-headers-4.4.0-62
  linux-headers-4.4.0-62-generic linux-image-3.13.0-108-generic
  linux-image-4.4.0-62-generic linux-image-extra-3.13.0-108-generic
  linux-image-extra-4.4.0-62-generic linux-signed-image-3.13.0-108-generic
  linux-signed-image-4.4.0-62-generic netpbm python3-pexpect python3-pil
  python3-ptyprocess python3-renderpm python3-reportlab
  python3-reportlab-accel ubuntu-core-launcher
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  libgksu2-0
Les NOUVEAUX paquets suivants seront installés :
  gksu libgksu2-0
0 mis à jour, 2 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 123 ko dans les archives.
Après cette opération, 877 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libgksu2-0 amd64 2.0.13~pre1-6ubuntu8 [71,8 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 gksu amd64 2.0.2-9ubuntu1 [51,5 kB]
123 ko réceptionnés en 0s (213 ko/s)
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
Sélection du paquet libgksu2-0 précédemment désélectionné.
(Lecture de la base de données... 315954 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgksu2-0_2.0.13~pre1-6ubuntu8_amd64.deb ...
Dépaquetage de libgksu2-0 (2.0.13~pre1-6ubuntu8) ...
Sélection du paquet gksu précédemment désélectionné.
Préparation du dépaquetage de .../gksu_2.0.2-9ubuntu1_amd64.deb ...
Dépaquetage de gksu (2.0.2-9ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu6) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Paramétrage de libgksu2-0 (2.0.13~pre1-6ubuntu8) ...
update-alternatives: utilisation de « /usr/share/libgksu/debian/gconf-defaults.libgksu-sudo » pour fournir « /usr/share/gconf/defaults/10_libgksu » (libgksu-gconf-defaults) en mode automatique
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu6) ...
Paramétrage de gksu (2.0.2-9ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
asus@asus-X550CL:~$ gksudo gedit /etc/apt/sources.list

(gksudo:4351): GConf-CRITICAL **: gconf_value_free: assertion 'value != NULL' failed
sudo apt-get autoclean
sudo apt-get clean
sudo apt update && sudo apt full-upgrade

** (gedit:4359): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:4359): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:4359): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:4359): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:4359): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge
asus@asus-X550CL:~$ sudo apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Del linux-generic 4.4.0.64.68 [1 784 B]
Del libknotifyconfig4 4:4.14.16-0ubuntu3.1 [40,0 kB]
Del libisc160 1:9.10.3.dfsg.P4-8ubuntu1.5 [214 kB]
Del libkf5kiocore5 5.18.0-0ubuntu1.1 [411 kB]
Del libsdl2-ttf-2.0-0 2.0.14+dfsg1-1 [14,7 kB]
Del gir1.2-webkit2-4.0 2.14.5-0ubuntu0.16.04.1 [64,2 kB]
Del bind9-host 1:9.10.3.dfsg.P4-8ubuntu1.5 [38,4 kB]
Del libjs-jquery 1.11.3+dfsg-4 [161 kB]
Del libkjsembed4 4:4.14.16-0ubuntu3.1 [310 kB]
Del linux-image-extra-4.4.0-64-generic 4.4.0-64.85 [36,0 MB]
Del libvlccore8 2.2.2-5ubuntu0.16.04.1 [406 kB]
Del libgtk-3-bin 3.18.9-1ubuntu3.2 [53,8 kB]
Del grub2-common 2.02~beta2-36ubuntu3.8 [511 kB]
Del unar 1.9.1-1 [1 073 kB]
Del qbqml 6.2.0-3 [11,3 kB]
Del linux-libc-dev 4.4.0-66.87 [833 kB]
Del javascript-common 11 [6 066 B]
Del isomaster 1.3.13-1 [181 kB]
Del libicu55 55.1-7ubuntu0.1 [7 654 kB]
Del libbind9-140 1:9.10.3.dfsg.P4-8ubuntu1.5 [23,6 kB]
Del libsolid4 4:4.14.16-0ubuntu3.1 [276 kB]
Del libdns162 1:9.10.3.dfsg.P4-8ubuntu1.5 [877 kB]
Del unace 1.2b-14 [17,3 kB]
Del libthreadweaver4 4:4.14.16-0ubuntu3.1 [46,8 kB]
Del linux-signed-image-generic 4.4.0.66.70 [2 502 B]
Del imagemagick-6.q16 8:6.8.9.9-7ubuntu5.5 [388 kB]
Del gir1.2-javascriptcoregtk-4.0 2.14.5-0ubuntu0.16.04.1 [21,5 kB]
Del libavutil-ffmpeg54 7:2.8.11-0ubuntu0.16.04.1 [166 kB]
Del libkf5kiowidgets5 5.18.0-0ubuntu1.1 [331 kB]
Del sni-qt 0.2.7+16.04.20170217.1-0ubuntu1 [47,0 kB]
Del libvlc5 2.2.2-5ubuntu0.16.04.1 [60,0 kB]
Del libswscale-ffmpeg3 7:2.8.11-0ubuntu0.16.04.1 [146 kB]
Del libmagickcore-6.q16-2-extra 8:6.8.9.9-7ubuntu5.5 [59,4 kB]
Del libisccfg140 1:9.10.3.dfsg.P4-8ubuntu1.5 [40,4 kB]
Del libkparts4 4:4.14.16-0ubuntu3.1 [123 kB]
Del libpoppler-qt4-4 0.41.0-0ubuntu1.1 [116 kB]
Del libreoffice-style-galaxy 1:5.1.6~rc2-0ubuntu1~xenial1 [1 523 kB]
Del libsndio6.1 1.1.0-2 [23,2 kB]
Del qcomicbook 0.8.2-1build1 [807 kB]
Del libkdewebkit5 4:4.14.16-0ubuntu3.1 [63,7 kB]
Del python-wxgtk3.0 3.0.2.0+dfsg-1build1 [5 194 kB]
Del libswresample-ffmpeg1 7:2.8.11-0ubuntu0.16.04.1 [51,7 kB]
Del libsratom-0-0 0.4.6~dfsg0-1 [15,5 kB]
Del libappindicator1 12.10.1+16.04.20170215-0ubuntu1 [19,4 kB]
Del libmagickwand-6.q16-2 8:6.8.9.9-7ubuntu5.5 [288 kB]
Del ubuntu-core-launcher 2.22.6 [1 576 B]
Del libreoffice-calc 1:5.1.6~rc2-0ubuntu1~xenial1 [6 458 kB]
Del libreoffice-ogltrans 1:5.1.6~rc2-0ubuntu1~xenial1 [73,5 kB]
Del libobjc4 5.4.0-6ubuntu1~16.04.4 [111 kB]
Del libxnvctrl0 361.42-0ubuntu1 [11,2 kB]
Del libpaps0 0.6.8-7ubuntu1 [8 210 B]
Del linux-headers-generic 4.4.0.66.70 [2 438 B]
Del python3-crypto 2.6.1-6ubuntu0.16.04.2 [246 kB]
Del snapd 2.22.3 [8 741 kB]
Del libevent-2.0-5 2.0.21-stable-2ubuntu0.16.04.1 [114 kB]
Del linux-headers-4.4.0-64-generic 4.4.0-64.85 [780 kB]
Del libgnustep-base1.24 1.24.7-1build2 [1 233 kB]
Del imagemagick 8:6.8.9.9-7ubuntu5.5 [44,9 kB]
Del libreoffice-math 1:5.1.6~rc2-0ubuntu1~xenial1 [374 kB]
Del libkdeui5 4:4.14.16-0ubuntu3.1 [1 314 kB]
Del imagemagick-6.q16 8:6.8.9.9-7ubuntu5.4 [387 kB]
Del network-manager-gnome 1.2.6-0ubuntu0.16.04.1 [291 kB]
Del libtiff5 4.0.6-1ubuntu0.1 [146 kB]
Del libnma-common 1.2.6-0ubuntu0.16.04.2 [5 674 B]
Del libavresample-ffmpeg2 7:2.8.11-0ubuntu0.16.04.1 [51,9 kB]
Del libkde3support4 4:4.14.16-0ubuntu3.1 [315 kB]
Del foomatic-filters 4.0.17-8 [90,0 kB]
Del libavdevice-ffmpeg56 7:2.8.11-0ubuntu0.16.04.1 [70,7 kB]
Del libavformat-ffmpeg56 7:2.8.11-0ubuntu0.16.04.1 [807 kB]
Del libphysfs1 2.0.3-3 [52,0 kB]
Del vlc 2.2.2-5ubuntu0.16.04.1 [1 510 kB]
Del linux-headers-4.4.0-66 4.4.0-66.87 [9 963 kB]
Del libwebkit2gtk-4.0-37 2.14.5-0ubuntu0.16.04.1 [10,2 MB]
Del kdelibs5-plugins 4:4.14.16-0ubuntu3.1 [981 kB]
Del kdelibs5-data 4:4.14.16-0ubuntu3.1 [2 615 kB]
Del libsord-0-0 0.14.0~dfsg0-1 [20,4 kB]
Del libkfile4 4:4.14.16-0ubuntu3.1 [223 kB]
Del nano 2.5.3-2ubuntu2 [191 kB]
Del linux-generic 4.4.0.66.70 [1 784 B]
Del grub-efi-amd64-signed 1.66.8+2.02~beta2-36ubuntu3.8 [294 kB]
Del libnm-gtk-common 1.2.6-0ubuntu0.16.04.1 [5 676 B]
Del liblilv-0-0 0.22.0~dfsg0-1 [36,9 kB]
Del linux-signed-generic 4.4.0.64.68 [1 814 B]
Del libgc1c2 1:7.4.2-7.3ubuntu0.1 [82,1 kB]
Del libgles1-mesa 12.0.6-0ubuntu0.16.04.1 [8 836 B]
Del linux-image-generic 4.4.0.64.68 [2 456 B]
Del libreoffice-draw 1:5.1.6~rc2-0ubuntu1~xenial1 [2 407 kB]
Del libreoffice-core 1:5.1.6~rc2-0ubuntu1~xenial1 [28,2 MB]
Del snapd 2.22.6 [8 745 kB]
Del libnm-util2 1.2.6-0ubuntu0.16.04.1 [126 kB]
Del appmenu-qt5 0.3.0+16.04.20170216-0ubuntu1 [96,7 kB]
Del fonts-opensymbol 2:102.7+LibO5.1.6~rc2-0ubuntu1~xenial1 [104 kB]
Del libkntlm4 4:4.14.16-0ubuntu3.1 [28,7 kB]
Del linux-signed-image-4.4.0-64-generic 4.4.0-64.85 [4 014 B]
Del libreoffice-style-human 1:5.1.6~rc2-0ubuntu1~xenial1 [1 056 kB]
Del webcamoid-data 6.2.0-3 [177 kB]
Del libgd3 2.1.1-4ubuntu0.16.04.6 [126 kB]
Del libreoffice-base-core 1:5.1.6~rc2-0ubuntu1~xenial1 [716 kB]
Del dispcalgui 3.1.0.0-1 [5 979 kB]
Del screen-resolution-extra 0.17.1 [11,4 kB]
Del libwxgtk3.0-0v5 3.0.2+dfsg-1.3ubuntu0.1 [4 344 kB]
Del linux-image-extra-4.4.0-66-generic 4.4.0-66.87 [36,0 MB]
Del libnm-glib-vpn1 1.2.6-0ubuntu0.16.04.1 [14,2 kB]
Del neverball-data 1.6.0-3 [17,8 MB]
Del python3-pil 3.1.2-0ubuntu1.1 [313 kB]
Del qb-plugins 6.2.0-3 [2 883 kB]
Del libreoffice-pdfimport 1:5.1.6~rc2-0ubuntu1~xenial1 [181 kB]
Del libreoffice-writer 1:5.1.6~rc2-0ubuntu1~xenial1 [7 571 kB]
Del libkpty4 4:4.14.16-0ubuntu3.1 [32,8 kB]
Del libkrosscore4 4:4.14.16-0ubuntu3.1 [57,0 kB]
Del linux-image-generic 4.4.0.66.70 [2 464 B]
Del libisccc140 1:9.10.3.dfsg.P4-8ubuntu1.5 [16,2 kB]
Del libsdl2-2.0-0 2.0.4+dfsg1-2ubuntu2 [343 kB]
Del tcpdump 4.9.0-1ubuntu1~ubuntu16.04.1 [382 kB]
Del webcamoid 6.2.0-3 [301 kB]
Del chromium-codecs-ffmpeg-extra 56.0.2924.76-0ubuntu0.16.04.1268 [991 kB]
Del libnm-gtk0 1.2.6-0ubuntu0.16.04.2 [70,3 kB]
Del kdoctools 4:4.14.16-0ubuntu3.1 [176 kB]
Del libkjsapi4 4:4.14.16-0ubuntu3.1 [266 kB]
Del linux-headers-generic 4.4.0.64.68 [2 434 B]
Del libserd-0-0 0.22.0~dfsg0-2 [38,3 kB]
Del libkio5 4:4.14.16-0ubuntu3.1 [865 kB]
Del audacity-data 2.1.2-1 [1 544 kB]
Del paps 0.6.8-7ubuntu1 [12,3 kB]
Del libvamp-hostsdk3v5 2.6~repack0-2 [86,2 kB]
Del flashplugin-installer 24.0.0.221ubuntu0.16.04.1 [6 812 B]
Del init 1.29ubuntu4 [4 624 B]
Del libnma0 1.2.6-0ubuntu0.16.04.2 [66,5 kB]
Del libnm-glib4 1.2.6-0ubuntu0.16.04.1 [83,9 kB]
Del libreoffice-gnome 1:5.1.6~rc2-0ubuntu1~xenial1 [60,7 kB]
Del gir1.2-gtk-3.0 3.18.9-1ubuntu3.2 [188 kB]
Del gstreamer1.0-libav 1.8.3-1ubuntu0.2 [92,5 kB]
Del rawtherapee-data 4.2-4 [5 844 kB]
Del linux-signed-generic 4.4.0.66.70 [1 818 B]
Del libsbsms10 2.0.2-1 [108 kB]
Del libplasma3 4:4.14.16-0ubuntu3.1 [930 kB]
Del linux-image-4.4.0-66-generic 4.4.0-66.87 [21,8 MB]
Del libkdesu5 4:4.14.16-0ubuntu3.1 [52,5 kB]
Del libflac++6v5 1.3.1-4 [27,6 kB]
Del gir1.2-colord-1.0 1.2.12-1ubuntu1 [27,6 kB]
Del init-system-helpers 1.29ubuntu4 [32,3 kB]
Del snap-confine 2.22.3 [41,5 kB]
Del libjavascriptcoregtk-4.0-18 2.14.5-0ubuntu0.16.04.1 [3 710 kB]
Del libktexteditor4 4:4.14.16-0ubuntu3.1 [97,1 kB]
Del python-imaging 3.1.2-0ubuntu1.1 [4 596 B]
Del libmagickcore-6.q16-2 8:6.8.9.9-7ubuntu5.4 [1 573 kB]
Del libexiv2-14 0.25-2.1ubuntu16.04.1 [673 kB]
Del uno-libs3 5.1.6~rc2-0ubuntu1~xenial1 [704 kB]
Del neverball-common 1.6.0-3 [16,6 MB]
Del libreoffice-common 1:5.1.6~rc2-0ubuntu1~xenial1 [22,5 MB]
Del libssh2-1 1.5.0-2ubuntu0.1 [70,2 kB]
Del libkdnssd4 4:4.14.16-0ubuntu3.1 [67,4 kB]
Del vlc-data 2.2.2-5ubuntu0.16.04.1 [6 014 kB]
Del libkdecore5 4:4.14.16-0ubuntu3.1 [934 kB]
Del grub-efi-amd64-bin 2.02~beta2-36ubuntu3.8 [658 kB]
Del libgtk-3-common 3.18.9-1ubuntu3.2 [206 kB]
Del libreoffice-gtk 1:5.1.6~rc2-0ubuntu1~xenial1 [206 kB]
Del vlc-plugin-samba 2.2.2-5ubuntu0.16.04.1 [5 932 B]
Del gnustep-common 2.6.6-3 [47,2 kB]
Del firefox 52.0+build2-0ubuntu0.16.04.1 [46,8 MB]
Del python3-uno 1:5.1.6~rc2-0ubuntu1~xenial1 [137 kB]
Del linux-headers-4.4.0-66-generic 4.4.0-66.87 [777 kB]
Del unrar-free 1:0.0.1+cvs20140707-1 [23,0 kB]
Del linux-headers-4.4.0-64 4.4.0-64.85 [9 899 kB]
Del kdelibs-bin 4:4.14.16-0ubuntu3.1 [167 kB]
Del libpostproc-ffmpeg53 7:2.8.11-0ubuntu0.16.04.1 [49,0 kB]
Del dnsutils 1:9.10.3.dfsg.P4-8ubuntu1.5 [88,9 kB]
Del xserver-xorg-video-amdgpu 1.1.2-0ubuntu0.16.04.1 [52,6 kB]
Del rawtherapee 4.2-4 [2 521 kB]
Del gir1.2-colordgtk-1.0 0.1.26-1 [8 668 B]
Del liblwres141 1:9.10.3.dfsg.P4-8ubuntu1.5 [33,5 kB]
Del libnm-gtk-common 1.2.6-0ubuntu0.16.04.2 [5 684 B]
Del libarchive13 3.1.2-11ubuntu0.16.04.3 [262 kB]
Del neverball 1.6.0-3 [155 kB]
Del grub-efi-amd64 2.02~beta2-36ubuntu3.8 [66,0 kB]
Del libnma0 1.2.6-0ubuntu0.16.04.1 [66,6 kB]
Del libnm-gtk0 1.2.6-0ubuntu0.16.04.1 [70,3 kB]
Del python-crypto 2.6.1-6ubuntu0.16.04.2 [246 kB]
Del libkhtml5 4:4.14.16-0ubuntu3.1 [2 036 kB]
Del gnustep-base-common 1.24.7-1build2 [61,3 kB]
Del linux-libc-dev 4.4.0-64.85 [834 kB]
Del libkemoticons4 4:4.14.16-0ubuntu3.1 [42,1 kB]
Del gnustep-base-runtime 1.24.7-1build2 [189 kB]
Del libavcodec-ffmpeg56 7:2.8.11-0ubuntu0.16.04.1 [4 081 kB]
Del libnma-common 1.2.6-0ubuntu0.16.04.1 [5 656 B]
Del libappindicator3-1 12.10.1+16.04.20170215-0ubuntu1 [19,4 kB]
Del vlc-nox 2.2.2-5ubuntu0.16.04.1 [2 326 kB]
Del libkdeclarative5 4:4.14.16-0ubuntu3.1 [39,3 kB]
Del libmagickwand-6.q16-2 8:6.8.9.9-7ubuntu5.4 [288 kB]
Del libreoffice-style-breeze 1:5.1.6~rc2-0ubuntu1~xenial1 [470 kB]
Del libgtkmm-2.4-1v5 1:2.24.4-2 [671 kB]
Del vlc-plugin-notify 2.2.2-5ubuntu0.16.04.1 [6 216 B]
Del imagemagick-common 8:6.8.9.9-7ubuntu5.5 [41,3 kB]
Del linux-image-4.4.0-64-generic 4.4.0-64.85 [21,8 MB]
Del python-numpy 1:1.11.0-1ubuntu1 [1 763 kB]
Del nvidia-settings 361.42-0ubuntu1 [855 kB]
Del libspice-server1 0.12.6-4ubuntu0.2 [338 kB]
Del python-pil 3.1.2-0ubuntu1.1 [312 kB]
Del ure 5.1.6~rc2-0ubuntu1~xenial1 [1 534 kB]
Del libqb6 6.2.0-3 [100 kB]
Del firefox-locale-fr 52.0+build2-0ubuntu0.16.04.1 [423 kB]
Del libknewstuff3-4 4:4.14.16-0ubuntu3.1 [165 kB]
Del desktop-file-utils 0.22-1ubuntu5.1 [43,8 kB]
Del libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.5 [153 kB]
Del libsuil-0-0 0.8.2~dfsg0-1 [17,6 kB]
Del libreoffice-impress 1:5.1.6~rc2-0ubuntu1~xenial1 [969 kB]
Del firefox-locale-en 52.0+build2-0ubuntu0.16.04.1 [651 kB]
Del audacity 2.1.2-1 [2 844 kB]
Del imagemagick 8:6.8.9.9-7ubuntu5.4 [44,9 kB]
Del ubuntu-core-launcher 2.22.3 [1 578 B]
Del libportsmf0v5 0.1~svn20101010-4ubuntu1 [55,2 kB]
Del libavfilter-ffmpeg5 7:2.8.11-0ubuntu0.16.04.1 [530 kB]
Del libkcmutils4 4:4.14.16-0ubuntu3.1 [97,2 kB]
Del libnm0 1.2.6-0ubuntu0.16.04.1 [352 kB]
Del grub-common 2.02~beta2-36ubuntu3.8 [1 704 kB]
Del libgtk-3-0 3.18.9-1ubuntu3.2 [2 355 kB]
Del gir1.2-appindicator3-0.1 12.10.1+16.04.20170215-0ubuntu1 [3 362 B]
Del libiptcdata0 1.0.4-4ubuntu1 [20,5 kB]
Del libdns-export162 1:9.10.3.dfsg.P4-8ubuntu1.5 [665 kB]
Del imagemagick-common 8:6.8.9.9-7ubuntu5.4 [41,5 kB]
Del network-manager 1.2.6-0ubuntu0.16.04.1 [1 968 kB]
Del snap-confine 2.22.6 [39,0 kB]
Del libgail-3-0 3.18.9-1ubuntu3.2 [21,1 kB]
Del libwxbase3.0-0v5 3.0.2+dfsg-1.3ubuntu0.1 [971 kB]
Del libwebkit2gtk-4.0-37-gtk2 2.14.5-0ubuntu0.16.04.1 [8 316 kB]
Del linux-signed-image-generic 4.4.0.64.68 [2 496 B]
Del network-manager-gnome 1.2.6-0ubuntu0.16.04.2 [290 kB]
Del linux-signed-image-4.4.0-66-generic 4.4.0-66.87 [4 072 B]
Del python-wxversion 3.0.2.0+dfsg-1build1 [12,7 kB]
Del libreoffice-avmedia-backend-gstreamer 1:5.1.6~rc2-0ubuntu1~xenial1 [24,3 kB]
Del libmagickcore-6.q16-2-extra 8:6.8.9.9-7ubuntu5.4 [59,4 kB]
Del libmagickcore-6.q16-2 8:6.8.9.9-7ubuntu5.5 [1 578 kB]
Del gir1.2-networkmanager-1.0 1.2.6-0ubuntu0.16.04.1 [70,7 kB]
Del libjansson4 2.7-3 [26,9 kB]
Del libkmediaplayer4 4:4.14.16-0ubuntu3.1 [29,2 kB]
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
asus@asus-X550CL:~$ sudo apt-get clean
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
asus@asus-X550CL:~$ sudo apt update && sudo apt full-upgrade
Réception de:1 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
Atteint:2 http://archive.canonical.com/ubuntu xenial InRelease      
Réception de:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:6 https://repo.skype.com/deb stable InRelease         
Réception de:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1 201 kB]
Réception de:8 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages [1 196 kB]
Réception de:9 http://archive.ubuntu.com/ubuntu xenial/main Translation-fr [597 kB]                                                                  
Réception de:10 http://archive.ubuntu.com/ubuntu xenial/main Translation-en [568 kB]                                                                 
Réception de:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 DEP-11 Metadata [733 kB]                                                          
Réception de:12 http://archive.ubuntu.com/ubuntu xenial/main DEP-11 64x64 Icons [409 kB]                                                             
Réception de:13 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [8 344 B]                                                          
Réception de:14 http://archive.ubuntu.com/ubuntu xenial/restricted i386 Packages [8 684 B]                                                           
Réception de:15 http://archive.ubuntu.com/ubuntu xenial/restricted Translation-fr [2 824 B]                                                          
Réception de:16 http://archive.ubuntu.com/ubuntu xenial/restricted Translation-en [2 908 B]                                                          
Réception de:17 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 DEP-11 Metadata [186 B]                                                     
Réception de:18 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [7 532 kB]                                                           
Réception de:19 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages [7 512 kB]                                                            
Réception de:20 http://archive.ubuntu.com/ubuntu xenial/universe Translation-fr [2 524 kB]                                                           
Réception de:21 http://archive.ubuntu.com/ubuntu xenial/universe Translation-en [4 354 kB]                                                           
Réception de:22 http://archive.ubuntu.com/ubuntu xenial/universe amd64 DEP-11 Metadata [3 410 kB]                                                    
Réception de:23 http://archive.ubuntu.com/ubuntu xenial/universe DEP-11 64x64 Icons [7 448 kB]                                                       
Réception de:24 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [144 kB]                                                           
Réception de:25 http://archive.ubuntu.com/ubuntu xenial/multiverse i386 Packages [140 kB]                                                            
Réception de:26 http://archive.ubuntu.com/ubuntu xenial/multiverse Translation-fr [105 kB]                                                           
Réception de:27 http://archive.ubuntu.com/ubuntu xenial/multiverse Translation-en [106 kB]                                                           
Réception de:28 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 DEP-11 Metadata [63,8 kB]                                                   
Réception de:29 http://archive.ubuntu.com/ubuntu xenial/multiverse DEP-11 64x64 Icons [230 kB]                                                       
Réception de:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [492 kB]                                                         
Réception de:31 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [483 kB]                                                          
Réception de:32 http://archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [196 kB]                                                         
Réception de:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [288 kB]                                                  
Réception de:34 http://archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [184 kB]                                                     
Réception de:35 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [7 176 B]                                                  
Réception de:36 http://archive.ubuntu.com/ubuntu xenial-updates/restricted i386 Packages [7 164 B]                                                   
Réception de:37 http://archive.ubuntu.com/ubuntu xenial-updates/restricted Translation-en [2 396 B]                                                  
Réception de:38 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 DEP-11 Metadata [157 B]                                             
Réception de:39 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [434 kB]                                                     
Réception de:40 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [425 kB]                                                      
Réception de:41 http://archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [166 kB]                                                     
Réception de:42 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [151 kB]                                              
Réception de:43 http://archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [175 kB]                                                 
Réception de:44 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [8 080 B]                                                  
Réception de:45 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 Packages [6 872 B]                                                   
Réception de:46 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse Translation-en [3 580 B]                                                  
Réception de:47 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [2 520 B]                                           
Réception de:48 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse DEP-11 64x64 Icons [7 765 B]                                              
Réception de:49 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [4 672 B]                                                      
Réception de:50 http://archive.ubuntu.com/ubuntu xenial-backports/main i386 Packages [4 660 B]                                                       
Réception de:51 http://archive.ubuntu.com/ubuntu xenial-backports/main Translation-en [3 200 B]                                                      
Réception de:52 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]                                               
Réception de:53 http://archive.ubuntu.com/ubuntu xenial-backports/main DEP-11 64x64 Icons [29 B]                                                     
Réception de:54 http://archive.ubuntu.com/ubuntu xenial-backports/restricted amd64 DEP-11 Metadata [194 B]                                           
Réception de:55 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [2 512 B]                                                  
Réception de:56 http://archive.ubuntu.com/ubuntu xenial-backports/universe i386 Packages [2 508 B]                                                   
Réception de:57 http://archive.ubuntu.com/ubuntu xenial-backports/universe Translation-en [1 216 B]                                                  
Réception de:58 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [212 B]                                             
Réception de:59 http://archive.ubuntu.com/ubuntu xenial-backports/universe DEP-11 64x64 Icons [29 B]                                                 
Réception de:60 http://archive.ubuntu.com/ubuntu xenial-backports/multiverse amd64 DEP-11 Metadata [216 B]                                           
Réception de:61 http://archive.ubuntu.com/ubuntu xenial-backports/multiverse DEP-11 64x64 Icons [29 B]                                               
Réception de:62 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 Packages [230 kB]                                                        
Réception de:63 http://archive.ubuntu.com/ubuntu xenial-security/main i386 Packages [221 kB]                                                         
Réception de:64 http://archive.ubuntu.com/ubuntu xenial-security/main Translation-en [96,4 kB]                                                       
Réception de:65 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [54,2 kB]                                                
Réception de:66 http://archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [39,0 kB]                                                   
Réception de:67 http://archive.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [6 828 B]                                                 
Réception de:68 http://archive.ubuntu.com/ubuntu xenial-security/restricted i386 Packages [6 804 B]                                                  
Réception de:69 http://archive.ubuntu.com/ubuntu xenial-security/restricted Translation-en [2 272 B]                                                 
Réception de:70 http://archive.ubuntu.com/ubuntu xenial-security/restricted amd64 DEP-11 Metadata [200 B]                                            
Réception de:71 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [93,6 kB]                                                   
Réception de:72 http://archive.ubuntu.com/ubuntu xenial-security/universe i386 Packages [86,3 kB]                                                    
Réception de:73 http://archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [50,7 kB]                                                   
Réception de:74 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [32,1 kB]                                            
Réception de:75 http://archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [37,0 kB]                                               
Réception de:76 http://archive.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [2 748 B]                                                 
Réception de:77 http://archive.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages [2 908 B]                                                  
Réception de:78 http://archive.ubuntu.com/ubuntu xenial-security/multiverse Translation-en [1 232 B]                                                 
Réception de:79 http://archive.ubuntu.com/ubuntu xenial-security/multiverse amd64 DEP-11 Metadata [212 B]                                            
Réception de:80 http://archive.ubuntu.com/ubuntu xenial-security/multiverse DEP-11 64x64 Icons [29 B]                                                
42,9 Mo réceptionnés en 1min 41s (424 ko/s)                                                                                                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
10 packages can be upgraded. Run 'apt list --upgradable' to see them.
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-engb kde-l10n-fr libcdaudio1 libenca0 liblouisutdml-bin liblouisutdml-data liblouisutdml6 libslv2-9 linux-headers-4.4.0-62
  linux-headers-4.4.0-62-generic linux-image-3.13.0-108-generic linux-image-4.4.0-62-generic linux-image-extra-3.13.0-108-generic
  linux-image-extra-4.4.0-62-generic linux-signed-image-3.13.0-108-generic linux-signed-image-4.4.0-62-generic netpbm python3-pexpect python3-pil
  python3-ptyprocess python3-renderpm python3-reportlab python3-reportlab-accel snap-confine ubuntu-core-launcher
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  imagemagick-common libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libpurple-bin libpurple0 pidgin-data snap-confine snapd
  ubuntu-core-launcher
10 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 17,2 Mo dans les archives.
Après cette opération, 1 589 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagickwand-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.6 [287 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagickcore-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.6 [1 575 kB]
Réception de:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 imagemagick-common all 8:6.8.9.9-7ubuntu5.6 [41,4 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-core-launcher amd64 2.23.1 [1 562 B]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 snap-confine amd64 2.23.1 [1 532 B]
Réception de:6 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 snapd amd64 2.23.1 [9 242 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagickcore-6.q16-2-extra amd64 8:6.8.9.9-7ubuntu5.6 [59,5 kB]           
Réception de:8 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 pidgin-data all 1:2.10.12-0ubuntu5.2 [4 657 kB]                        
Réception de:9 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libpurple0 amd64 1:2.10.12-0ubuntu5.2 [1 322 kB]                       
Réception de:10 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libpurple-bin all 1:2.10.12-0ubuntu5.2 [15,9 kB]                      
17,2 Mo réceptionnés en 40s (422 ko/s)                                                                                                               
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
(Lecture de la base de données... 316035 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libmagickwand-6.q16-2_8%3a6.8.9.9-7ubuntu5.6_amd64.deb ...
Dépaquetage de libmagickwand-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.6) sur (8:6.8.9.9-7ubuntu5.5) ...
Préparation du dépaquetage de .../libmagickcore-6.q16-2_8%3a6.8.9.9-7ubuntu5.6_amd64.deb ...
Dépaquetage de libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.6) sur (8:6.8.9.9-7ubuntu5.5) ...
Préparation du dépaquetage de .../imagemagick-common_8%3a6.8.9.9-7ubuntu5.6_all.deb ...
Dépaquetage de imagemagick-common (8:6.8.9.9-7ubuntu5.6) sur (8:6.8.9.9-7ubuntu5.5) ...
Préparation du dépaquetage de .../ubuntu-core-launcher_2.23.1_amd64.deb ...
Dépaquetage de ubuntu-core-launcher (2.23.1) sur (2.22.6) ...
Préparation du dépaquetage de .../snap-confine_2.23.1_amd64.deb ...
Dépaquetage de snap-confine (2.23.1) sur (2.22.6) ...
Préparation du dépaquetage de .../snapd_2.23.1_amd64.deb ...
Warning: Stopping snapd.service, but it can still be activated by:
  snapd.socket
Dépaquetage de snapd (2.23.1) sur (2.22.6) ...
Préparation du dépaquetage de .../libmagickcore-6.q16-2-extra_8%3a6.8.9.9-7ubuntu5.6_amd64.deb ...
Dépaquetage de libmagickcore-6.q16-2-extra:amd64 (8:6.8.9.9-7ubuntu5.6) sur (8:6.8.9.9-7ubuntu5.5) ...
Préparation du dépaquetage de .../pidgin-data_1%3a2.10.12-0ubuntu5.2_all.deb ...
Dépaquetage de pidgin-data (1:2.10.12-0ubuntu5.2) sur (1:2.10.12-0ubuntu5.1) ...
Préparation du dépaquetage de .../libpurple0_1%3a2.10.12-0ubuntu5.2_amd64.deb ...
Dépaquetage de libpurple0 (1:2.10.12-0ubuntu5.2) sur (1:2.10.12-0ubuntu5.1) ...
Préparation du dépaquetage de .../libpurple-bin_1%3a2.10.12-0ubuntu5.2_all.deb ...
Dépaquetage de libpurple-bin (1:2.10.12-0ubuntu5.2) sur (1:2.10.12-0ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Paramétrage de imagemagick-common (8:6.8.9.9-7ubuntu5.6) ...
Paramétrage de libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.6) ...
Paramétrage de libmagickwand-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.6) ...
Paramétrage de snapd (2.23.1) ...
Paramétrage de ubuntu-core-launcher (2.23.1) ...
Paramétrage de snap-confine (2.23.1) ...
Paramétrage de libmagickcore-6.q16-2-extra:amd64 (8:6.8.9.9-7ubuntu5.6) ...
Paramétrage de pidgin-data (1:2.10.12-0ubuntu5.2) ...
Paramétrage de libpurple0 (1:2.10.12-0ubuntu5.2) ...
Paramétrage de libpurple-bin (1:2.10.12-0ubuntu5.2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
asus@asus-X550CL:~$ 

Hors ligne

#12 Le 14/03/2017, à 23:04

freebalan

Re : mot de passe perdu ou mal modifié

N: « 50unattended-upgrades.ucf-dist » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable


c'est quoi des extension non valable ??

merci encore

Hors ligne

#13 Le 14/03/2017, à 23:17

freebalan

Re : mot de passe perdu ou mal modifié

toujours deux logithéques une récente et une ancienne

logiciels et logithéques
et toujours sur l ecran gnu grub versi o n 2.02beta2-36ubuntu3.8
ubuntu. 4.4.0-66-generic

upstart
recoverymode
ubuntu4.4.0-64
upstart
re overy
ubuntu4.4.0-62
upstart
recoverymode
ubuntu3.13.0-1088
upstart
recovery mode
au boot

Hors ligne

#14 Le 14/03/2017, à 23:27

nam1962

Re : mot de passe perdu ou mal modifié

...alors déjà bravo : tu as su compléter mes instructions wink
Ubuntu a des dépôts que tu peux voir graphiquement avec

software-properties-gtk

Là sont tous les paquets (OS, logiciels, etc) officiels.
Ils y en a pour chaque version (14.04 Trusty - 16.04 Xenial, etc..)
Chez toi, un truc avait du mal passer lors d'une mise à niveau entre versions, on a donc corrigé en refaisant un sources.list
Les trois dernières commandes ont : vidé le cache des paquets - comparé les versions de paquet de ton ordi et celles des dépôts, mis à jour ce qui devait l'être après cette comparaison.

L'extension non valable est une sorte de bug qui traîne, on va le supprimer
Passe un :

sudo rm /etc/apt/apt.conf.d/50unattended-upgrades.ucf-dist
sudo apt update && sudo apt full-upgrade
sudo apt autoremove

Ton système devrait être propre (autoremove supprime les paquets inutiles)

Pour piger plus loin, passe un :

man apt

man (comme MANuel, décrit les commandes wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux)  Et vous ?
57 convertis  IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#15 Le 14/03/2017, à 23:46

freebalan

Re : mot de passe perdu ou mal modifié

je te suis à la ligne !!
donc là je suis sur ubuntu xenial uniquement ?

je te remercie beaucoup de ce correctif    .... je vais aller voir man apt
derniére question pour faire ces réinstallations il faut obligatoirement une connection internet ?





asus@asus-X550CL:~$ sudo rm /etc/apt/apt.conf.d/50unattended-upgrades.ucf-dist
[sudo] Mot de passe de asus : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de asus : 
asus@asus-X550CL:~$ sudo rm /etc/apt/apt.conf.d/50unattended-upgrades.ucf-dist
rm: impossible de supprimer '/etc/apt/apt.conf.d/50unattended-upgrades.ucf-dist': Aucun fichier ou dossier de ce type
asus@asus-X550CL:~$ sudo apt update && sudo apt full-upgrade
Atteint:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Atteint:3 http://archive.canonical.com/ubuntu xenial InRelease
Réception de:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:6 https://repo.skype.com/deb stable InRelease         
306 ko réceptionnés en 1s (215 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-engb kde-l10n-fr libcdaudio1 libenca0 liblouisutdml-bin
  liblouisutdml-data liblouisutdml6 libslv2-9 linux-headers-4.4.0-62
  linux-headers-4.4.0-62-generic linux-image-3.13.0-108-generic
  linux-image-4.4.0-62-generic linux-image-extra-3.13.0-108-generic
  linux-image-extra-4.4.0-62-generic linux-signed-image-3.13.0-108-generic
  linux-signed-image-4.4.0-62-generic netpbm python3-pexpect python3-pil
  python3-ptyprocess python3-renderpm python3-reportlab
  python3-reportlab-accel snap-confine ubuntu-core-launcher
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
asus@asus-X550CL:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  kde-l10n-engb kde-l10n-fr libcdaudio1 libenca0 liblouisutdml-bin
  liblouisutdml-data liblouisutdml6 libslv2-9 linux-headers-4.4.0-62
  linux-headers-4.4.0-62-generic linux-image-3.13.0-108-generic
  linux-image-4.4.0-62-generic linux-image-extra-3.13.0-108-generic
  linux-image-extra-4.4.0-62-generic linux-signed-image-3.13.0-108-generic
  linux-signed-image-4.4.0-62-generic netpbm python3-pexpect python3-pil
  python3-ptyprocess python3-renderpm python3-reportlab
  python3-reportlab-accel snap-confine ubuntu-core-launcher
0 mis à jour, 0 nouvellement installés, 25 à enlever et 0 non mis à jour.
Après cette opération, 568 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 316033 fichiers et répertoires déjà installés.)
Suppression de kde-l10n-engb (4:15.12.3-0ubuntu1.1) ...
Suppression de kde-l10n-fr (4:15.12.3-0ubuntu1.1) ...
Suppression de libcdaudio1:amd64 (0.99.12p2-14) ...
Suppression de libenca0:amd64 (1.18-1) ...
Suppression de liblouisutdml-bin (2.5.0-3) ...
Suppression de liblouisutdml6:amd64 (2.5.0-3) ...
Suppression de liblouisutdml-data (2.5.0-3) ...
Suppression de libslv2-9:amd64 (0.6.6+dfsg1-3build1) ...
Suppression de linux-headers-4.4.0-62-generic (4.4.0-62.83) ...
Suppression de linux-headers-4.4.0-62 (4.4.0-62.83) ...
Suppression de linux-signed-image-3.13.0-108-generic (3.13.0-108.155) ...
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-62-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-108-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-108-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-image-extra-3.13.0-108-generic (3.13.0-108.155) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-108-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-62-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-108-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-108-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-image-3.13.0-108-generic (3.13.0-108.155) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
update-initramfs: Deleting /boot/initrd.img-3.13.0-108-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-108-generic /boot/vmlinuz-3.13.0-108-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-62-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-signed-image-4.4.0-62-generic (4.4.0-62.83) ...
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-62-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-image-extra-4.4.0-62-generic (4.4.0-62.83) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-62-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-62-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-image-4.4.0-62-generic (4.4.0-62.83) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
update-initramfs: Deleting /boot/initrd.img-4.4.0-62-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-62-generic /boot/vmlinuz-4.4.0-62-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.4.0-66-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-66-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-64-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-64-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de netpbm (2:10.0-15.3) ...
Suppression de python3-pexpect (4.0.1-1) ...
Suppression de python3-pil:amd64 (3.1.2-0ubuntu1.1) ...
Suppression de python3-ptyprocess (0.5-1) ...
Suppression de python3-renderpm:amd64 (3.3.0-1) ...
Suppression de python3-reportlab (3.3.0-1) ...
Suppression de python3-reportlab-accel:amd64 (3.3.0-1) ...
Suppression de snap-confine (2.23.1) ...
Suppression de ubuntu-core-launcher (2.23.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) .

Hors ligne