Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/04/2017, à 17:34

Caille

Problèmes d'horloges [Résolu]

Bonjour,

J'ai depuis plusieurs mois un problème récurrent sous Ubuntu.
Lors du passage de Ubuntu à Windows l'heure ce dérègle en permanence.
Actuellement après avoir démarré Ubuntu à l'heure l'heure affichée sous Windows est en retard de deux heures.
Pourtant j'ai modifié le réglage sous Windows placé sur manuel, peut-être faut-il faire de même sous Ubuntu ?

Cordialement.

Dernière modification par Caille (Aujourd'hui à 17:08)


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#2 Le 03/04/2017, à 17:38

cqfd93

Re : Problèmes d'horloges [Résolu]

Explique…

Hors ligne

#3 Le 03/04/2017, à 17:40

Caille

Re : Problèmes d'horloges [Résolu]

cqfd93 a écrit :

Explique…

Bonjour,

En fait j'ai appuyé sur la touche retour de mon PC et le message c'est enregistré avant que j'ai eu le temps de le terminer. tongue

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#4 Le 03/04/2017, à 17:44

cqfd93

Re : Problèmes d'horloges [Résolu]

Bizarre que la touche retour enregistre, en général ça fait plutôt perdre le message saisi.

Pour le décalage des horloges, c'est un problème qui a été abordé et même résolu à de nombreuses reprises sur le forum. Il faut choisir le bon réglage dans le BIOS et ajouter la clé qui va bien dans le registre Windows. N'ayant pas Windows, je n'en sais pas plus mais une recherche permettra de tomber sur la solution.

Hors ligne

#5 Le 03/04/2017, à 17:49

Caille

Re : Problèmes d'horloges [Résolu]

cqfd93 a écrit :

Bizarre que la touche retour enregistre, en général ça fait plutôt perdre le message saisi.

Pour le décalage des horloges, c'est un problème qui a été abordé et même résolu à de nombreuses reprises sur le forum. Il faut choisir le bon réglage dans le BIOS et ajouter la clé qui va bien dans le registre Windows. N'ayant pas Windows, je n'en sais pas plus mais une recherche permettra de tomber sur la solution.

Lorsque je parle de la touche retour, c'est de la flèche gauche entre le pavé numérique et le clavier alphabétique que j'ai du toucher, mais c'est allé tellement vite... wink

Pour le réglage de l'horloge j'ai trouve un sujet [Résolu] sur le forum, je vais approfondir : https://forum.ubuntu-fr.org/viewtopic.php?id=1991030

Merci !


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#6 Le 03/04/2017, à 17:58

cqfd93

Re : Problèmes d'horloges [Résolu]

Caille a écrit :

Pour le réglage de l'horloge j'ai trouve un sujet [Résolu] sur le forum, je vais approfondir : ./viewtopic.php?id=1991030

C'est jplemoine qui donne la bonne explication dans le message #15.

Hors ligne

#7 Le 03/04/2017, à 18:01

malbo

Re : Problèmes d'horloges [Résolu]

Moi je te propose cette solution que j'ai utilisée pour Ubuntu 15.10, 16.04, 16.10 (et 17.04 en développement) : http://forum.ubuntu-fr.org/viewtopic.ph … #p21502968

Dernière modification par malbo (Le 03/04/2017, à 18:06)

Hors ligne

#8 Le 03/04/2017, à 20:00

Caille

Re : Problèmes d'horloges [Résolu]

Bonsoir,

Je viends de faire cette modification car il est vrai que la 14.04 ne m'a jamais posé de problème.
J'ai également modifier la base de registre Windows et tout semble fonctionner normalement après plusieurs redémarrage successifs.
Dernièrement je restais toujours sous Ubuntu, je n'avais donc pas de problème, mais j'ai été obligé de retourner sous Windows.

Merci !

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#9 Le 03/04/2017, à 21:51

jplemoine

Re : Problèmes d'horloges [Résolu]

Encore un fois : il faut décaler Windows et non Linux.
Il suffit de créer/modifier une clé de registre pour que Windows fasse comme les autres : Mettre l’horloge Bios en UTC.
--> Je l'ai fait faire ce week-end lors d'une install-Party à une débutante : ça lui a pris 5 mn.


Cordialement, Jean-Philippe.
Système principal Sous Ubuntu de 2009 à février 2015 - Xubuntu depuis.
Xubuntu 16.04 (poste principal portable) - Ubuntu 16.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (shinken))
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#10 Le 04/04/2017, à 17:34

Caille

Re : Problèmes d'horloges [Résolu]

jplemoine a écrit :

Encore un fois : il faut décaler Windows et non Linux.
Il suffit de créer/modifier une clé de registre pour que Windows fasse comme les autres : Mettre l’horloge Bios en UTC.
--> Je l'ai fait faire ce week-end lors d'une install-Party à une débutante : ça lui a pris 5 mn.

Bonjour,

Avant de faire la modification Windows dans la base de registre j'ai modifié l'heure dans le bios.
Puis démarré uniquement sous Ubuntu, l'heure a également reculé de deux heures dans le bios au redémarrage suivant.
J'ai donc entré la commande ci-dessous.

sudo timedatectl set-local-rtc 0

Puis fait la modification de la base de registre Windows et j'ai laissé le réglage manuel de l'heure sous Windows, (pour Ubuntu je ne sais pas).
Est-il possible de replacer ce réglage sur automatique pour Windows ?

Existe-t-il des bios qui récupères l'heure directement sur internet à chaque démarrage du PC, ce serait peut-être la solution ? wink

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#11 Le 04/04/2017, à 17:56

malbo

Re : Problèmes d'horloges [Résolu]

T'es un champion Caille : il fallait faire l'une ou l'autre des propositions, pas les deux. Effectivement pour défaire ce que j'ai proposé dans le post #7, il suffit de passer cette commande depuis ta session Ubuntu :

sudo timedatectl set-local-rtc 0 

Dernière modification par malbo (Le 04/04/2017, à 18:01)

Hors ligne

#12 Le 04/04/2017, à 18:15

Caille

Re : Problèmes d'horloges [Résolu]

malbo a écrit :

T'es un champion Caille : il fallait faire l'une ou l'autre des propositions, pas les deux.
Effectivement pour défaire ce que j'ai proposé dans le post #7, il suffit de passer cette commande depuis ta session Ubuntu :

sudo timedatectl set-local-rtc 0 

Bonsoir et merci !

Quelle commande faut-il taper pour vérifier si la valeur timedatectl set-local-rtc est 0 ou 1 ?

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#13 Le 04/04/2017, à 18:43

jplemoine

Re : Problèmes d'horloges [Résolu]

sudo timedatectl

permet de voir le paramétrage

Caille a écrit :

Existe-t-il des bios qui récupères l'heure directement sur internet à chaque démarrage du PC, ce serait peut-être la solution ?

Non. Ce n'est pas le rôle du bios mais celui du système d'exploitation.
En fonction de la réponse à la commande ci-dessus, on verra si l'automatisme est actif sous Ubuntu.


Cordialement, Jean-Philippe.
Système principal Sous Ubuntu de 2009 à février 2015 - Xubuntu depuis.
Xubuntu 16.04 (poste principal portable) - Ubuntu 16.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (shinken))
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#14 Le 04/04/2017, à 19:04

Caille

Re : Problèmes d'horloges [Résolu]

jplemoine a écrit :
sudo timedatectl

permet de voir le paramétrage

Caille a écrit :

Existe-t-il des bios qui récupères l'heure directement sur internet à chaque démarrage du PC, ce serait peut-être la solution ?

En fonction de la réponse à la commande ci-dessus, on verra si l'automatisme est actif sous Ubuntu.

Voila c'est fait, il est bien désactivé.

caille@caille-N76VB:~$ sudo timedatectl
[sudo] Mot de passe de caille : 
      Local time: mar. 2017-04-04 20:02:12 CEST
  Universal time: mar. 2017-04-04 18:02:12 UTC
        RTC time: mar. 2017-04-04 20:02:12
       Time zone: Europe/Paris (CEST, +0200)
 Network time on: yes
NTP synchronized: no
 RTC in local TZ: yes

Warning: The system is configured to read the RTC time in the local time zone.
         This mode can not be fully supported. It will create various problems
         with time zone changes and daylight saving time adjustments. The RTC
         time is never updated, it relies on external facilities to maintain it.
         If at all possible, use RTC in UTC by calling
         'timedatectl set-local-rtc 0'.
caille@caille-N76VB:~$ 

Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#15 Le 04/04/2017, à 19:23

malbo

Re : Problèmes d'horloges [Résolu]

Non, le résultat que tu as posté n'est pas bon. Tu devrais trouver :

"RTC in local TZ: no"

Hors ligne

#16 Le 04/04/2017, à 19:33

Caille

Re : Problèmes d'horloges [Résolu]

Actuellement à chaque démarrage Ubuntu ou Windows ils restent à l'heure, alors c'est quand même bon, non ?


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#17 Le 04/04/2017, à 19:36

malbo

Re : Problèmes d'horloges [Résolu]

Tu verras à l'usage.

Hors ligne

#18 Le 04/04/2017, à 20:00

jplemoine

Re : Problèmes d'horloges [Résolu]

Caille a écrit :

Actuellement à chaque démarrage Ubuntu ou Windows ils restent à l'heure, alors c'est quand même bon, non ?

oui et non. En fait, tu as modifié le comportement d'Ubuntu pour le calquer sur celui de Windows : ça fonctionne dans 99% des cas.
2 cas KO que j'ai recensés :
- tu as un portable, tu vas à l'étranger : tu changes le fuseau horaire dans le premier : ça décale l'horloge. Du changes dans le deuxième, ça double le décalage de l'horloge...
- changement d'heure (soit 2 fois par an) : tu démarres le premier : il change ; tu démarres le deuxième : il change de nouveau.

Si un jour, tu ajoutes une autre distribution (ou une autre version pour passer tranquillement de la version 1 en version 2), il faudra recommencer à décaler le comportement puisque c'est Windows qui ne fait pas comme les autres...


Cordialement, Jean-Philippe.
Système principal Sous Ubuntu de 2009 à février 2015 - Xubuntu depuis.
Xubuntu 16.04 (poste principal portable) - Ubuntu 16.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (shinken))
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#19 Le 05/04/2017, à 14:35

Caille

Re : Problèmes d'horloges [Résolu]

Bonjour,

jplemoine a écrit :
Caille a écrit :

Actuellement à chaque démarrage Ubuntu ou Windows ils restent à l'heure, alors c'est quand même bon, non ?

Oui et non. En fait, tu as modifié le comportement d'Ubuntu pour le calquer sur celui de Windows : ça fonctionne dans 99% des cas.
2 cas KO que j'ai recensés :
- tu as un portable, tu vas à l'étranger : tu changes le fuseau horaire dans le premier : ça décale l'horloge. Du changes dans le deuxième, ça double le décalage de l'horloge...
- changement d'heure (soit 2 fois par an) : tu démarres le premier : il change ; tu démarres le deuxième : il change de nouveau.

Si un jour, tu ajoutes une autre distribution (ou une autre version pour passer tranquillement de la version 1 en version 2), il faudra recommencer à décaler le comportement puisque c'est Windows qui ne fait pas comme les autres...

J'ai modifié la base de registre avec la clé : Adoc ! Cela ne devrait donc plus poser de problème à partir de Windows.
Le fait de créer cette clé pose-t-il un autre problème sous Windows ?

https://forum.ubuntu-fr.org/viewtopic.php?id=1991030

malbo a écrit :

Tu verras à l'usage.

Je verrais à l'usage, mais s'il y a quelque chose à faire pour régler ce problème de façon définitive je suis à l'écoute.
La commande ci-dessous ne modifie pas le yes en no, alors quelle commande faut-il utiliser ?

sudo timedatectl set-local-rtc 0 
malbo a écrit :

Moi je ne pense pas du tout qu'il faille appliquer ce que jplemoine propose dans le post #2. Je te suggère de passer la commande suivante (*) :

sudo timedatectl set-local-rtc 1 

Après cela, tu devras trouver ce qu'on peut voir sur cette vue si tu passes la commande "timedatectl" : http://www.hostingpics.net/viewer.php?i … 073346.png
C'est à dire "RTC in local TZ: yes"
C'est conforme à ce que je suggère dans ce post à ceux qui vont faire la mise à niveau 14.04 vers 16.04 : https://forum.ubuntu-fr.org/viewtopic.p … #p21495682

EDIT le 24 oct 2016 : je suis obligé d'appliquer la même commande (sudo timedatectl set-local-rtc 1) pour mon install toute fraîche de Ubuntu 16.10 sinon ça retarde de deux heures quand j'ouvre une session Windows.
EDIT le 13 mars 2017 : j'applique encore cette même commande pour mon install toute fraîche de Ubuntu 17.04 (en développement) pour la même raison.


(*) cette commande est visible dans le paragraphe "Make Linux use 'Local' time" de la doc anglaise UbuntuTime (sauf que ces couillons n'ont pas mentionné "sudo" à placer en tête)
A noter que pour revenir à la situation initiale, il suffit de passer cette commande (0 ou lieu de 1 à la fin) :

sudo timedatectl set-local-rtc 0 

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#20 Le 06/04/2017, à 14:50

Caille

Re : Problèmes d'horloges [Résolu]

malbo a écrit :

Non, le résultat que tu as posté n'est pas bon. Tu devrais trouver :

"RTC in local TZ: no"

Bonjour,

Pour quelle raison après la commande ci-dessous, rtc reste à 0 ?

sudo timedatectl set-local-rtc 1

Vérification:

sudo timedatectl
caille@caille-N76VB:~$ sudo timedatectl set-local-rtc 1
[sudo] Mot de passe de caille : 
caille@caille-N76VB:~$ sudo timedatectl
      Local time: jeu. 2017-04-06 15:42:16 CEST
  Universal time: jeu. 2017-04-06 13:42:16 UTC
        RTC time: jeu. 2017-04-06 15:42:17
       Time zone: Europe/Paris (CEST, +0200)
 Network time on: yes
NTP synchronized: no
 RTC in local TZ: yes

Warning: The system is configured to read the RTC time in the local time zone.
         This mode can not be fully supported. It will create various problems
         with time zone changes and daylight saving time adjustments. The RTC
         time is never updated, it relies on external facilities to maintain it.
         If at all possible, use RTC in UTC by calling
         'timedatectl set-local-rtc 0'.
caille@caille-N76VB:~$ 

Cette commande n'aurait donc aucun effet sur mon PC ?
Traduit avec Google !

Le système est configuré pour lire l'heure RTC dans le fuseau horaire local.
         Ce mode ne peut pas être entièrement pris en charge. Cela créera différents problèmes
         Avec les changements de fuseau horaire et les ajustements de l'heure d'été. Le RTC
         Le temps n'est jamais mis à jour, il repose sur des installations externes pour le maintenir.
         Dans la mesure du possible, utilisez RTC en UTC en appelant
         'Timedatectl set-local-rtc 0'

Cordialement.

Dernière modification par Caille (Le 06/04/2017, à 14:52)


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#21 Le 06/04/2017, à 14:58

Caille

Re : Problèmes d'horloges [Résolu]

Suite...

Je viens de le refaire voir ci-dessous, c'est bon ?

caille@caille-N76VB:~$ sudo timedatectl set-local-rtc 1
caille@caille-N76VB:~$ sudo timedatectl set-local-rtc 0
caille@caille-N76VB:~$ sudo timedatectl
      Local time: jeu. 2017-04-06 15:56:47 CEST
  Universal time: jeu. 2017-04-06 13:56:47 UTC
        RTC time: jeu. 2017-04-06 13:56:47
       Time zone: Europe/Paris (CEST, +0200)
 Network time on: yes
NTP synchronized: no
 RTC in local TZ: no
caille@caille-N76VB:~$ 

Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#22 Le 06/04/2017, à 14:59

jplemoine

Re : Problèmes d'horloges [Résolu]

Tu devrais avoir un truc du genre :

      Local time: jeu. 2017-04-06 15:58:15 CEST                                                              
  Universal time: jeu. 2017-04-06 13:58:15 UTC                                                               
        RTC time: jeu. 2017-04-06 13:58:15                                                                   
       Time zone: Europe/Paris (CEST, +0200)                                                                 
 Network time on: yes                                                                                        
NTP synchronized: yes                                                                                        
 RTC in local TZ: no                                                                                         

Avec Universal time =  RTC time et yes yes no dans les 3 dernières lignes.
Une fois que c'est bon coté "Linux", tu fais la modif coté windows (création d'une clé de registre) sans modifier l'heure par le menu "normal".

Dernière modification par jplemoine (Le 06/04/2017, à 15:02)


Cordialement, Jean-Philippe.
Système principal Sous Ubuntu de 2009 à février 2015 - Xubuntu depuis.
Xubuntu 16.04 (poste principal portable) - Ubuntu 16.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (shinken))
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#23 Le 06/04/2017, à 15:01

Caille

Re : Problèmes d'horloges [Résolu]

MicP a écrit :

Bonjour

C'est windows qui reprogramme la RTC de ta machine selon sa configuration.

Pour que windows ne modifie plus la RTC et utilise l'heure UTC pour ajuster l'heure locale de son système,
il faut créer une clef de type dword dans la base de registre à :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
et mettre cette clef à 1

Depuis windows, tu peux créer un fichier rtc2utc.reg dont le contenu sera :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation] “RealTimeIsUniversal”=dword:00000001

et si tu double clique sur le fichier, la clef sera créée.
Une fois la clef créée, tu pourra supprimer ce fichier si tu veux.

Bonjour,

J'ai bien créer cette clé sous Windows !
Maintenant que j'ai bien RTC in local TZ: no ce doit-être bon, non ?

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne

#24 Le 06/04/2017, à 15:10

MicP

Re : Problèmes d'horloges [Résolu]

(J'avais supprimé mon précédent message car j'avais lu juste après, dans ton message #19  que tu avais déjà créé cette clef)

=======
Peut-être faut-il relancer le service après modification pour qu'elle soit prise en compte.

sudo systemctl restart systemd-timesyncd.service

Pour la modification de set-local-rtc depuis le compte sudo, il ne semble pas nécessaire de relancer le service,
mais pour l'utilisation d'un serveur de temps, j'ai dû relancer le service (ou alors, c'est peut-être parce que je n'ai pas été assez patient)

Dernière modification par MicP (Le 06/04/2017, à 15:19)

Hors ligne

#25 Le 06/04/2017, à 15:10

Caille

Re : Problèmes d'horloges [Résolu]

jplemoine a écrit :

Tu devrais avoir un truc du genre :

      Local time: jeu. 2017-04-06 15:58:15 CEST                                                              
  Universal time: jeu. 2017-04-06 13:58:15 UTC                                                               
        RTC time: jeu. 2017-04-06 13:58:15                                                                   
       Time zone: Europe/Paris (CEST, +0200)                                                                 
 Network time on: yes                                                                                        
NTP synchronized: yes                                                                                        
 RTC in local TZ: no                                                                                         

Avec Universal time =  RTC time et yes yes no dans les 3 dernières lignes.
Une fois que c'est bon coté "Linux", tu fais la modif coté windows (création d'une clé de registre) sans modifier l'heure par le menu "normal".

Bonjour,

Actuellement ce n'est pas tout à fait ça, j'ai :

NTP synchronized: no

Alors comment faire pour avoir NTP synchronized: yes ?

Cordialement.


Cordialement, Robert.

Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous [Windows 10 - Mars 2017 - 15063.138 + Bash Ubuntu 16.04.2] / [Ubuntu 16.04.2] Séparé chacun son disque de 1 To en UEFI.

En ligne