Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/04/2017, à 09:51

ujmo

[Résolu] Upgrade 17.04 archive.ubuntu.com stable Release - Not Found

Bonjour,

J'ai tenté l'upgrade vers la 17.04 par :

sudo do-release-upgrade

J'obtiens :

 ....
Err http://archive.ubuntu.com/ubuntu stable Release                                                               
  404  Not Found [IP : 91.189.88.149 80]    
...
Erreur lors de la mise à jour 

Un problème est survenu lors de la mise à jour. Ceci est généralement  dû à un problème de réseau. Veuillez vérifier votre connexion au réseau et réessayer. 

E:The repository 'http://archive.ubuntu.com/ubuntu stable Release' does not have a Release file. 
Restauration du système dans son état d'origine

J'ai vérifié ma connexion réseau ==> tout est OK.
J'ai tenté de changer le serveur source ==> même erreur.

Pourriez vous m'éclairer ?
Merci
Cordialement
ujmo

Dernière modification par ujmo (Le 24/04/2017, à 09:31)


A chaque problème, il y a une solution. S'il n'y a pas de solution, c'est qu'il n'y a pas de problème !
Linux user : #621128

Hors ligne

#2 Le 14/04/2017, à 11:26

inbox

Re : [Résolu] Upgrade 17.04 archive.ubuntu.com stable Release - Not Found

Salut,

Ton fichier sources.list ne semble pas correct. Donne le retour de ces commandes :

cat /etc/apt/sources.list
ls- l /etc/apt/sources.list.d/

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#3 Le 15/04/2017, à 20:31

ujmo

Re : [Résolu] Upgrade 17.04 archive.ubuntu.com stable Release - Not Found

Salut inbox et merci,
Après avoir essayé de changer le serveur de chargement, j'ai regardé le contenu par l'outil graphique Software & Update - onglet Autres logiciels.
J'ai retrouvé le mot stable dans la ligne :

http://packages.microsoft.com/repos/vscode stable main

j'ai alors simplement décoché l'option.
Tout a alors parfaitement fonctionné.
J'ai réussi à passer en 17.04 et tout fonctionne parfaitement. smile
Maintenant, pourquoi cette option était-elle activée ? neutral
Je n'ai qu'un vague soupcon sur q4wine ou sur une tentative d'installation XP sur virtual-box.
J'ai une appli d'association 1901 qui ne tourne que sous Windows, développement Windev, et très imparfaitement sous wine.
Quoi qu'il en soit, le fait d'avoir désactivé cette option ne présente jusqu'à aujourd'hui aucun problème.
Si tu sais à quoi ça sert ... wink
Ensuite je passerai le pb à Résolu
Encore une fois Merci inbox.
Joyeuses Fêtes de Pâques. cool
A+
ujmo


A chaque problème, il y a une solution. S'il n'y a pas de solution, c'est qu'il n'y a pas de problème !
Linux user : #621128

Hors ligne