Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/04/2017, à 18:02

fildefer007

installation scanner pour brother MFC-L2700DN

Bonjour,
Je viens d'installer une imprimante Brother MFC-L2700DN avec l'aide d'un ami, mais seule la partie "imprimante" fonctionne.
Nous bloquons pour installer le scanner. Qui pourrait nous aider ?
merci d'avance
Daniel

Hors ligne

#2 Le 01/05/2017, à 13:21

arieugon

Re : installation scanner pour brother MFC-L2700DN

Bonjour
J'ai le même problème avec une MFC-L2720DW sous Ubuntu 17.04. Sous Debian 8 et 9 ça fonctionne bien.
L'installation se déroule bien, sauf que lors de l'installation de ia32-libs j'ai le message suivant :
Aucune version du paquet ia32-libs n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  lib32ncurses5 lib32z1

J'ai installé les paquets proposés mais le scanner n'est toujours pas reconnu (avec xsane).
J'ai envoyé le problème au service technique de Brother.
Le paquet ia32-libs fait partie ds paquets 32bit. J'ai donc passé les commandes suivantes (en administrateur) :
# dpkg --add-architecture i386
puis
# apt-get update
puis
# apt-get install ia32-libs
et là j'obtiens le fameux message d'erreur:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet ia32-libs n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  lib32ncurses5 lib32z1

À suivre...


portable ASUS K73E-TY202V :  Ubuntu 14.04 64 bits / Debian 7

Hors ligne

#3 Le 08/03/2018, à 19:44

quentind

Re : installation scanner pour brother MFC-L2700DN

Bonjour !

Je rencontre le même problème pour scanner avec Ubuntu 16.04.

Vous avez réussi à avancer sur la question ?

Hors ligne

#4 Le 16/03/2018, à 15:35

quentind

Re : installation scanner pour brother MFC-L2700DN

Alors j'ai finalement réussi à faire fonctionner ce scanner en réseau sur une installation toute neuve d'un ordi, sous Ubuntu 16.04.

Voici ce que j'ai fait.

Connexion réseau
- Brancher en ethernet.
- Récupérer l’adresse IP dans le menu de l'imprimante [6] Réseau > [1] TCP/IP > [2] Adresse IP
- Noter cette adresse IP sans les 0.Exemple. Il y a écrit 192.168.001.047 → on note 192.168.1.47

Depuis ordinateur sous Ubuntu 16.04
- Brancher au même réseau internet.
- Télécharger l’installateur à cette adresse.

gunzip linux-brprinter-installer-2.2.0-1
chmod +x linux-brprinter-installer-2.2.0-1
sudo bash linux-brprinter-installer-2.2.0-1 MFC-L2700DN

> You are going to install following packages > y
> Brother License Agreement, do you agree ? > Y (2 fois)
> Will you specify the Device URI? Y
> select the number of destination Device URI > 14/15/16 (Specify IP address)
Mettre l’IP sans tous les 0. Genre 192.168.1.47 (pas 192.168.001.047)
> Brother License Agreement, do you agree ? > Y (2 fois)

Nota :
Attention, si on a tapé vite sur “entrée”, quand il demandait l’IP, il en saisit une avec des 0, et ça marche pas. Il faut alors les enlever, dans “Paramètre système” / “Imprimante” / puis, dans la partie URL :
socket://192.168.1.47 BIEN.
socket://192.168.001.047 PAS BIEN.

Utilisation

L'impression fonctionne bien et le scanner fonctionne bien avec l'application Scan par défaut d'Ubuntu.

Dernière modification par quentind (Le 16/03/2018, à 15:41)

Hors ligne