Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/05/2017, à 07:50

AlainBo26

Install 16.04 LTS ne trouve pas Windows10

Bonjour,

J'avais à l'origine 4 disques en RAID 1 sur lesquels étaient installés W10 et Ubuntu 16.04.
J'ai du réinstaller W10 et comme j'avais besoin de place, je suis passé en RAID0. J'ai toujours Ubuntu sur le RAID1.
J'ai voulu réutiliser Ubuntu, mais lorsque je démarre sur le CD d'install Ubuntu 16.04 LTS, il ne trouve pas W10.
Comment faire ?
Alain

Dernière modification par AlainBo26 (Le 17/05/2017, à 07:54)

Hors ligne

#2 Le 18/05/2017, à 11:52

LukePerp

Re : Install 16.04 LTS ne trouve pas Windows10

Les disques SSD sont de nos jours très rapides. Vends sur le bon coin tes disque durs et achete un bon SSD, tu aura moins de problème avec un seul disque sans le raid !


Desktop : Ubuntu Mate 14 - Intel i5 - 8 Go - Dual boot Windows 7
Laptop ASUS : Xubuntu 16 - Intel i3 - 4 Go
Laptop de 1993 : Lubuntu 14 - Pentium M - 432 Mo - Thème & icônes changés
Mémo : lien

Hors ligne

#3 Le 18/05/2017, à 14:49

lucmars

Re : Install 16.04 LTS ne trouve pas Windows10

J'avais à l'origine 4 disques en RAID 1 sur lesquels étaient installés W10 et Ubuntu 16.04.
J'ai du réinstaller W10 et comme j'avais besoin de place, je suis passé en RAID0. J'ai toujours Ubuntu sur le RAID1.

Je suis pas doué en matière de RAID mais tes 4 DD sont en raid0, non ? Si oui, comment ubuntu reste en raid1 ?

Hors ligne