Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/06/2017, à 14:44

bibitoi74

extension non valable

Bonjour
Je n'arrive pas a afficher les paquets synaptic j'ai le rapport suivant
dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :

 <problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 libdns162:i386
 libisccfg140:i386
 libbind9-140:i386
 bind9-host
 dnsutils
 openssl
 hexchat
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 linux-headers-generic
 linux-generic
 linux-headers-4.4.0-81-generic
N: « getdeb.list.bck » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
E: Sub-process /usr/bin/dpkg returned an error code (1)>

connaissez vous le problème merci

Hors ligne

#2 Le 30/06/2017, à 14:51

abelthorne

Re : extension non valable

Tu peux supprimer le fichier foireux :

sudo rm /etc/apt/sources.list.d/getdeb.list.bck

Ensuite, recharge les sources et tente de finaliser l'installation pour essayer de réparer le problème de dépendances :

sudo apt-get update
sudo apt-get install -f

(Donne-moi le retour de ces deux dernières commandes pour avoir plus de détails si ça ne résout pas le problème.)

Tu me donneras aussi la liste de tes dépôts :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d

Dernière modification par abelthorne (Le 30/06/2017, à 14:52)

Hors ligne

#3 Le 30/06/2017, à 15:06

bibitoi74

Re : extension non valable

Bonjour voila le retour
bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb.list.bck
[sudo] Mot de passe de bussiere :
bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb.list.bck
rm: impossible de supprimer '/etc/apt/sources.list.d/getdeb.list.bck': Aucun fichier ou dossier de ce type
bussiere@bussiere-P4i65G:~$

Hors ligne

#4 Le 30/06/2017, à 15:09

abelthorne

Re : extension non valable

Une fois que tu as effacé le fichier en tapant la commande une première fois, c'est normal qu'il ne le trouve plus si tu essaies de l'effacer à nouveau en retapant la commande.

Passe aux commandes suivantes.

Hors ligne

#5 Le 30/06/2017, à 15:11

nam1962

Re : extension non valable

Tu peux surtout virer getdeb qui est un dépôt très rock'n roll plein de librairies expérimentales si le retour des commandes demandées par abelthorne confirme sa présence.

Donne les retours entre balises code :


1430125750.png

Dernière modification par nam1962 (Le 30/06/2017, à 15:11)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#6 Le 30/06/2017, à 15:11

bibitoi74

Re : extension non valable

La deuxième commande

bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb.list.bck
[sudo] Mot de passe de bussiere : 
bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb.list.bck
rm: impossible de supprimer '/etc/apt/sources.list.d/getdeb.list.bck': Aucun fichier ou dossier de ce type
bussiere@bussiere-P4i65G:~$ sudo apt-get update
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Atteint:4 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:5 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Ign:6 http://dl.google.com/linux/earth/deb stable InRelease                    
Réception de:7 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:8 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Atteint:9 http://dl.google.com/linux/earth/deb stable Release                  
Atteint:3 http://screenshots.getdeb.net xenial-getdeb InRelease                
Réception de:10 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:12 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
306 ko réceptionnés en 2s (114 ko/s)                           
Lecture des listes de paquets... Fait
bussiere@bussiere-P4i65G:~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic
  linux-image-4.4.0-79-generic linux-image-extra-4.4.0-79-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
13 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/908 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
 le paquet est dans un état vraiment incohérent; vous devriez
 le réinstaller avant de tenter de le configurer.
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de dnsutils :
 dnsutils dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 dnsutils dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 dnsutils dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.
 dnsutils dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet dnsutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de hexchat :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 hexchat dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet hexchat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-83-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-83-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-83-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-generic dépend de linux-headers-4.4.0-83-generic ; cependant :
 Le paquet linux-headers-4.4.0-83-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-generic dépend de linux-headers-generic (= 4.4.0.83.89) ; cependant :
 Le paquet linux-headers-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-81-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-81-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 libdns162:i386
 libisccfg140:i386
 libbind9-140:i386
 bind9-host
 dnsutils
 openssl
 hexchat
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 linux-headers-generic
 linux-generic
 linux-headers-4.4.0-81-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#7 Le 30/06/2017, à 15:19

bibitoi74

Re : extension non valable

Liste des dépots

bussiere@bussiere-P4i65G:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu-MATE 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
bussiere@bussiere-P4i65G:~$ ls /etc/apt/sources.list.d
appgrid-ubuntu-stable-xenial.list
appgrid-ubuntu-stable-xenial.list.save
atareao-ubuntu-atareao-xenial.list
getdeb.list
getdeb.list.save
google-earth.list
google-earth.list.save
paulo-miguel-dias-ubuntu-pkppa-xenial.list
paulo-miguel-dias-ubuntu-pkppa-xenial.list.save
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#8 Le 30/06/2017, à 15:22

bibitoi74

Re : extension non valable

Retour de la deuxième commande

bussiere@bussiere-P4i65G:~$ sudo apt-get update
Atteint:2 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:3 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:4 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Ign:5 http://dl.google.com/linux/earth/deb stable InRelease                    
Réception de:6 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:7 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Atteint:8 http://dl.google.com/linux/earth/deb stable Release                  
Atteint:9 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Atteint:1 http://screenshots.getdeb.net xenial-getdeb InRelease                
Réception de:10 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:12 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
306 ko réceptionnés en 2s (117 ko/s)                          
Lecture des listes de paquets... Fait
bussiere@bussiere-P4i65G:~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic
  linux-image-4.4.0-79-generic linux-image-extra-4.4.0-79-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
13 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/908 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
 le paquet est dans un état vraiment incohérent; vous devriez
 le réinstaller avant de tenter de le configurer.
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de dnsutils :
 dnsutils dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 dnsutils dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 dnsutils dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.
 dnsutils dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet dnsutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de hexchat :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 hexchat dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet hexchat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-83-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-83-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-83-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-generic dépend de linux-headers-4.4.0-83-generic ; cependant :
 Le paquet linux-headers-4.4.0-83-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-generic dépend de linux-headers-generic (= 4.4.0.83.89) ; cependant :
 Le paquet linux-headers-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-81-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-81-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 libdns162:i386
 libisccfg140:i386
 libbind9-140:i386
 bind9-host
 dnsutils
 openssl
 hexchat
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 linux-headers-generic
 linux-generic
 linux-headers-4.4.0-81-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#9 Le 30/06/2017, à 15:23

abelthorne

Re : extension non valable

Essaie ça :

sudo dpkg --configure -a

Hors ligne

#10 Le 30/06/2017, à 15:26

nam1962

Re : extension non valable

getdeb est donc bien là...
Et (très probablement corollairement) plein de paquets en erreur.
Sous réserve de l'avis d'abelthorne
je commencerai par :
Mettre les serveurs France via

software-properties-gtk

Puis, successivement

sudo rm /etc/apt/sources.list.d/getdeb*
sudo apt clean
sudo apt update
sudo apt install -f
sudo apt full-upgrade
sudo apt autoremove --purge

[Edit] grillé wink
Applique d'abord le post d'abelthorne et c'est tout

Dernière modification par nam1962 (Le 30/06/2017, à 15:29)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#11 Le 30/06/2017, à 15:29

bibitoi74

Re : extension non valable

Bonjour
Désolé pour les erreurs de balise mai c'est la première fois que je poste des retours

bussiere@bussiere-P4i65G:~$ sudo dpkg --configure -a
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
 le paquet est dans un état vraiment incohérent; vous devriez
 le réinstaller avant de tenter de le configurer.
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-81-generic :
 linux-headers-4.4.0-81-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :
 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-83-generic :
 linux-headers-4.4.0-83-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-83-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :
 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de hexchat :
 hexchat dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet hexchat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-generic :
 linux-headers-generic dépend de linux-headers-4.4.0-83-generic ; cependant :
 Le paquet linux-headers-4.4.0-83-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de dnsutils :
 dnsutils dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 dnsutils dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet dnsutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :
 linux-generic dépend de linux-headers-generic (= 4.4.0.83.89) ; cependant :
 Le paquet linux-headers-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 linux-headers-4.4.0-81-generic
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 openssl
 hexchat
 linux-headers-generic
 libdns162:i386
 libisccfg140:i386
 dnsutils
 linux-generic
 libbind9-140:i386
 bind9-host

Hors ligne

#12 Le 30/06/2017, à 15:36

abelthorne

Re : extension non valable

Bon, c'est vraiment tout pété. Tu vas essayer la commande suivante mais tu réponds non quand il te demande de valider et tu me donnes le retour (pour voir la liste des paquets concernés) :

sudo apt-get remove --purge libssl1.0.0:i386 libssl-dev:i386 libdns162:i386 libisccfg140:i386 libbind9-140:i386

Hors ligne

#13 Le 30/06/2017, à 15:41

bibitoi74

Re : extension non valable

Merci mais toujours le problème d’erreurs code (1)
voici le retour


bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb*
bussiere@bussiere-P4i65G:~$ sudo apt clean
bussiere@bussiere-P4i65G:~$ sudo apt update
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Ign:3 http://dl.google.com/linux/earth/deb stable InRelease                    
Atteint:4 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:5 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Atteint:6 http://dl.google.com/linux/earth/deb stable Release                  
Réception de:7 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:8 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Réception de:9 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:11 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
306 ko réceptionnés en 2s (116 ko/s)                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
bussiere@bussiere-P4i65G:~$ sudo apt install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic
  linux-image-4.4.0-79-generic linux-image-extra-4.4.0-79-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
13 partiellement installés ou enlevés.
Il est nécessaire de prendre 908 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de:1 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 libssl1.0.0 i386 1.0.2g-1ubuntu4.8 [908 kB]
908 ko réceptionnés en 6s (148 ko/s)                                           
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
 le paquet est dans un état vraiment incohérent; vous devriez
 le réinstaller avant de tenter de le configurer.
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de dnsutils :
 dnsutils dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 dnsutils dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 dnsutils dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.
 dnsutils dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet dnsutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de hexchat :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 hexchat dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet hexchat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-83-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-83-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-83-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-generic dépend de linux-headers-4.4.0-83-generic ; cependant :
 Le paquet linux-headers-4.4.0-83-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-generic dépend de linux-headers-generic (= 4.4.0.83.89) ; cependant :
 Le paquet linux-headers-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-81-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-81-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 libdns162:i386bussiere@bussiere-P4i65G:~$ sudo rm /etc/apt/sources.list.d/getdeb*
bussiere@bussiere-P4i65G:~$ sudo apt clean
bussiere@bussiere-P4i65G:~$ sudo apt update
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Ign:3 http://dl.google.com/linux/earth/deb stable InRelease                    
Atteint:4 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:5 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Atteint:6 http://dl.google.com/linux/earth/deb stable Release                  
Réception de:7 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:8 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Réception de:9 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:11 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
306 ko réceptionnés en 2s (116 ko/s)                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
bussiere@bussiere-P4i65G:~$ sudo apt install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic
  linux-image-4.4.0-79-generic linux-image-extra-4.4.0-79-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
13 partiellement installés ou enlevés.
Il est nécessaire de prendre 908 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de:1 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 libssl1.0.0 i386 1.0.2g-1ubuntu4.8 [908 kB]
908 ko réceptionnés en 6s (148 ko/s)                                           
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--configure) :
 le paquet est dans un état vraiment incohérent; vous devriez
 le réinstaller avant de tenter de le configurer.
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de dnsutils :
 dnsutils dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 dnsutils dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 dnsutils dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.
 dnsutils dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet dnsutils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de hexchat :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 hexchat dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet hexchat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-83-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-83-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-83-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-generic dépend de linux-headers-4.4.0-83-generic ; cependant :
 Le paquet linux-headers-4.4.0-83-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-generic dépend de linux-headers-generic (= 4.4.0.83.89) ; cependant :
 Le paquet linux-headers-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-4.4.0-81-generic :Aucun rapport « apport » écrit car MaxReports a déjà été atteint

 linux-headers-4.4.0-81-generic dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-4.4.0-81-generic (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386
 libdns162:i386
 libisccfg140:i386
 libbind9-140:i386
 bind9-host
 dnsutils
 openssl
 hexchat
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 linux-headers-generic
 linux-generic
 linux-headers-4.4.0-81-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
bussiere@bussiere-P4i65G:~$ 

 libisccfg140:i386
 libbind9-140:i386
 bind9-host
 dnsutils
 openssl
 hexchat
 libssl-dev:i386
 linux-headers-4.4.0-83-generic
 linux-headers-generic
 linux-generic
 linux-headers-4.4.0-81-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#14 Le 30/06/2017, à 15:51

bibitoi74

Re : extension non valable

Voici le retour avec en plus un sens interdit dans la barre du haut

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libssl1.0.0:i386 libssl-dev:i386 libdns162:i386 libisccfg140:i386 libbind9-140:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  alien appmenu-qt appmenu-qt5 appstream at blt cfortran comerr-dev debugedit
  fonts-freefont-otf fonts-lyx frei0r-plugins g++ g++-5 gfortran gfortran-5
  gimp-data gimp-help-common gir1.2-accounts-1.0 gir1.2-click-0.4
  gir1.2-gdata-0.0 gir1.2-gee-0.8 gir1.2-geocodeglib-1.0 gir1.2-gmenu-3.0
  gir1.2-goa-1.0 gir1.2-json-1.0 gir1.2-signon-1.0 gnome-calculator
  gnome-session-bin gnome-software-common gstreamer1.0-plugins-bad-faad
  gstreamer1.0-plugins-bad-videoparsers hud indicator-appmenu
  indicator-messages javascript-common jayatana krb5-multidev
  libaccounts-qt5-1 libafterimage0 libamd2.4.1 libappstream3
  libavdevice-ffmpeg56 libbabl-0.1-0 libboost-log1.58.0 libboost-regex1.58.0
  libboost-thread1.58.0 libcamd2.4.1 libccolamd2.9.1 libcholmod3.0.6
  libclick-0.4-0 libcolumbus1-common libcolumbus1v5 libcontent-hub0
  libdbusmenu-qt2 libdbusmenu-qt5 libde265-0 libdouble-conversion1v5 libframe6
  libfreetype6-dev libftgl2 libgavl1 libgc1c2 libgegl-0.3-0 libgeis1
  libgflags2v5 libgfortran-5-dev libgimp2.0 libgl2ps-dev libgl2ps0
  libglewmx1.13 libgnome-menu-3-0 libgoocanvas-common libgoocanvas3
  libgoogle-glog0v5 libgrail6 libgsettings-qt1 libgsl2 libgssrpc4
  libgstreamer-plugins-bad1.0-0 libgtkglext1 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgtkspell3-3-0 libhud2 libhybris
  libimage-magick-perl libimage-magick-q16-perl libjs-jquery libjs-jquery-ui
  libkadm5clnt-mit9 libkadm5srv-mit9 libkdb5-8 libkrb5-dev liblibertine1
  liblttng-ust-ctl2 liblttng-ust0 libmagick++-6.q16-5v5 libmedia1 libmimic0
  libmlt++3 libmlt-data libmlt6 libmms0 libmovit4 libnux-4.0-0
  libnux-4.0-common libofa0 libopencv-calib3d2.4v5 libopencv-contrib2.4v5
  libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4v5
  libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5
  libopencv-video2.4v5 liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0
  libpcre3-dev libpcre32-3 libpcrecpp0v5 libpng12-dev libportmidi0 libqt4-dbus
  libqt4-designer libqt4-help libqt4-opengl libqt4-scripttools libqt4-svg
  libqt4-test libqt5feedback5 libqt5multimedia5 libqt5organizer5
  libqt5positioning5 libqt5qml5 libqt5quick5 libqt5quicktest5 libqt5test5
  libqt5xml5 libqtassistantclient4 libqtwebkit4 libroot-core5.34
  libroot-geom5.34 libroot-graf2d-gpad5.34 libroot-graf2d-graf5.34
  libroot-graf3d-g3d5.34 libroot-hist5.34 libroot-io5.34
  libroot-math-mathcore5.34 libroot-math-matrix5.34 libroot-math-minuit5.34
  librpmbuild3 librpmsign3 libsdl-ttf2.0-0 libsignon-qt5-1 libsmpeg0
  libsnapd-glib1 libsoundtouch1 libsox-fmt-alsa libsox-fmt-base libsox2
  libspandsp2 libsrtp0 libssl-doc libstdc++-5-dev libubuntu-app-launch2
  libubuntu-download-manager-client1 libubuntu-download-manager-common1
  libubuntugestures5 libubuntutoolkit5 libudm-common1 libumfpack5.7.1
  libunity-action-qt1 libunity-core-6.0-9 libunity-gtk2-parser0
  libunity-gtk3-parser0 libunity-misc4 libunity-webapps0 libunwind8 liburcu4
  libvo-aacenc0 libvo-amrwbenc0 libwildmidi-config libwildmidi1
  libxapian-1.3-5 libxpm-dev libzbar0 libzeitgeist-1.0-1
  linux-headers-4.4.0-79 linux-headers-4.4.0-81 linux-headers-4.4.0-83
  linux-image-4.4.0-79-generic lsb-security m4 melt mousetweaks ncurses-term
  nux-tools oneconf-common openshot-doc pax python-matplotlib-data qdbus
  qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings
  qml-module-qtfeedback qml-module-qtgraphicaleffects
  qml-module-qtquick-layouts qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qttest qml-module-ubuntu-components qml-module-ubuntu-layouts
  qml-module-ubuntu-onlineaccounts qml-module-ubuntu-performancemetrics
  qml-module-ubuntu-test qml-module-ubuntu-web qtdeclarative5-accounts-plugin
  qtdeclarative5-qtquick2-plugin qtdeclarative5-ubuntu-content1
  qtdeclarative5-ubuntu-ui-toolkit-plugin qtdeclarative5-unity-action-plugin
  root-plugin-graf2d-x11 root-plugin-hist-histpainter root-plugin-io-xml
  root-system-common rpm session-shortcuts snapd-login-service suru-icon-theme
  tk-tile tk8.6-blt2.5 ubuntu-mobile-icons ubuntu-ui-toolkit-theme
  ubuntuone-client-data unity-gtk-module-common unity-gtk2-module
  unity-gtk3-module unity-lens-applications unity-lens-files unity-lens-music
  unity-lens-video unity-schemas unity-scope-video-remote
  unity-scopes-master-default unity-scopes-runner unity-services
  unity-webapps-qml unity-webapps-service webapp-container webbrowser-app
  zlib1g-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  lsb-invalid-mta
Paquets suggérés :
  lsb
Les paquets suivants seront ENLEVÉS :
  apparmor* apparmor-easyprof* apparmor-easyprof-ubuntu* apport* apport-gtk*
  apt-xapian-index* aptdaemon* apturl* apturl-common* avahi-daemon*
  avahi-discover* avahi-dnsconfd* avahi-utils* bind9-host* bluez-cups*
  ca-certificates* ca-certificates-java* caja* caja-gksu* click*
  click-apparmor* command-not-found* compiz* compiz-gnome* compiz-mate* crda*
  cups* cups-core-drivers* cups-daemon* default-jre-headless*
  deja-dup-backend-cloudfiles* deja-dup-backend-gvfs* deja-dup-backend-s3*
  deja-dup-caja* dh-python* dnsutils* driconf* duplicity* firefox*
  flashplugin-installer* folder-color-caja* folder-color-common*
  foomatic-db-compressed-ppds* gcompris* gconf2* gdb* gdebi* gdebi-core*
  getdeb-repository* gimp* gimp-help-en* gimp-help-fr* gir1.2-ibus-1.0* gksu*
  gnome-orca* gnome-software* gnome-system-tools* google-earth-pro-stable*
  google-earth-stable* gstreamer1.0-plugins-bad* gufw* gvfs-backends* hexchat*
  hexchat-python3* hplip* hplip-data* ibus* indicator-printers* inkscape*
  language-selector-common* language-selector-gnome* libbind9-140*
  libbluray-bdj* libcurl3* libdns162* libfreerdp-cache1.1*
  libfreerdp-client1.1* libfreerdp-codec1.1* libfreerdp-common1.1.0*
  libfreerdp-core1.1* libfreerdp-crypto1.1* libfreerdp-gdi1.1*
  libfreerdp-locale1.1* libfreerdp-utils1.1* libgksu2-0* libgnomevfs2-0*
  libgnomevfs2-common* libgnomevfs2-extra* libhpmud0* libio-socket-ssl-perl*
  libisccfg140* liblwp-protocol-https-perl* libnet-dbus-perl*
  libnet-ssleay-perl* libnss-mdns* liboobs-1-5* libpeas-1.0-0-python3loader*
  libpurple-bin* libpurple0* libpython-stdlib* libpython2.7*
  libpython2.7-stdlib* libpython3-stdlib* libpython3.5* libpython3.5-minimal*
  libpython3.5-stdlib* libroot-core-dev* libroot-geom-dev*
  libroot-graf2d-gpad-dev* libroot-graf2d-graf-dev* libroot-graf3d-gl-dev*
  libroot-graf3d-gl5.34* libroot-gui-dev* libroot-gui-ged5.34*
  libroot-gui5.34* libroot-hist-dev* libroot-io-dev*
  libroot-math-mathcore-dev* libroot-math-matrix-dev* libroot-net-dev*
  libroot-net5.34* libroot-proof-dev* libroot-proof5.34* libroot-tree-dev*
  libroot-tree-treeplayer5.34* libroot-tree5.34* libsane-hpaio*
  libsasl2-modules* libsmbclient* libsnmp30* libssl-dev* libssl1.0.0*
  libwinpr-pool0.1* libwinpr-rpc0.1* libwinpr-sspi0.1* libwinpr-utils0.1*
  libwww-perl* libxml-parser-perl* libxml-twig-perl*
  lightdm-gtk-greeter-settings* linux-generic* linux-headers-4.4.0-79-generic*
  linux-headers-4.4.0-81-generic* linux-headers-4.4.0-83-generic*
  linux-headers-generic* linux-image-extra-4.4.0-79-generic*
  linux-image-extra-4.4.0-81-generic* linux-image-extra-4.4.0-83-generic*
  linux-image-generic* lsb-core* lsb-release* mate-applet-topmenu*
  mate-applets* mate-control-center* mate-desktop*
  mate-desktop-environment-core* mate-dock-applet*
  mate-gnome-main-menu-applet* mate-indicator-applet* mate-menu* mate-menus*
  mate-optimus* mate-panel* mate-screensaver* mate-session-manager*
  mate-tweak* mozo* my-weather-indicator* network-manager*
  network-manager-gnome* network-manager-pptp* network-manager-pptp-gnome*
  ntp* onboard* onboard-data* oneconf* openjdk-8-jre-headless*
  openprinting-ppds* openshot* openssh-client* openssl* pidgin*
  pidgin-libnotify* pluma* pluma-common* plymouth-theme-ubuntu-mate-text*
  plymouth-theme-ubuntu-text* postfix* ppp* pppoeconf* pptp-linux*
  printer-driver-foo2zjs* printer-driver-foo2zjs-common*
  printer-driver-gutenprint* printer-driver-hpcups*
  printer-driver-postscript-hp* printer-driver-ptouch* printer-driver-pxljr*
  printer-driver-splix* pysolfc* pysolfc-cardsets* python* python-apt*
  python-apt-common* python-aptdaemon* python-aptdaemon.gtk3widgets*
  python-attr* python-avahi* python-blinker* python-boto* python-bs4*
  python-cairo* python-caja* python-cffi-backend* python-chardet*
  python-cloudfiles* python-configobj* python-crypto* python-cryptography*
  python-cups* python-cycler* python-dateutil* python-dbus* python-debian*
  python-debtagshw* python-defer* python-dirspec* python-enum34* python-gdbm*
  python-gi* python-gi-cairo* python-glade2* python-gobject* python-gobject-2*
  python-gtk2* python-gtksourceview2* python-html5lib* python-httplib2*
  python-idna* python-imaging* python-ipaddress* python-jwt* python-ldb*
  python-lockfile* python-lxml* python-mate-menu* python-matplotlib*
  python-mlt* python-netifaces* python-numpy* python-oauthlib* python-oneconf*
  python-openssl* python-pam* python-pil* python-pil.imagetk*
  python-piston-mini-client* python-pkg-resources* python-pyasn1*
  python-pyasn1-modules* python-pygame* python-pygoocanvas* python-pyparsing*
  python-pysqlite2* python-qt4* python-qt4-dbus* python-requests*
  python-samba* python-serial* python-service-identity* python-sip*
  python-six* python-talloc* python-tdb* python-tk* python-twisted-bin*
  python-twisted-core* python-twisted-web* python-tz*
  python-ubuntu-sso-client* python-urllib3* python-wnck* python-xapian*
  python-xdg* python-xlib* python-zeitgeist* python-zope.interface* python2.7*
  python3* python3-apparmor* python3-apparmor-click* python3-apport*
  python3-apt* python3-aptdaemon* python3-aptdaemon.gtk3widgets*
  python3-aptdaemon.pkcompat* python3-blinker* python3-brlapi* python3-cairo*
  python3-cffi-backend* python3-chardet* python3-click-package*
  python3-commandnotfound* python3-cryptography* python3-cups*
  python3-cupshelpers* python3-dateutil* python3-dbus* python3-debian*
  python3-decorator* python3-defer* python3-distupgrade* python3-feedparser*
  python3-gdbm* python3-gi* python3-gi-cairo* python3-httplib2* python3-idna*
  python3-jwt* python3-libapparmor* python3-louis* python3-lxml* python3-mako*
  python3-markupsafe* python3-minimal* python3-numpy* python3-oauthlib*
  python3-oneconf* python3-pexpect* python3-pil* python3-piston-mini-client*
  python3-pkg-resources* python3-polib* python3-problem-report*
  python3-psutil* python3-ptyprocess* python3-pyasn1* python3-pyatspi*
  python3-pycurl* python3-renderpm* python3-reportlab*
  python3-reportlab-accel* python3-requests* python3-requests-oauthlib*
  python3-scipy* python3-six* python3-software-properties* python3-speechd*
  python3-systemd* python3-tz* python3-update-manager* python3-urllib3*
  python3-xapian1.3* python3-xdg* python3-xkit* python3.5* python3.5-minimal*
  rhythmbox* rhythmbox-plugin-cdrecorder* rhythmbox-plugins*
  root-plugin-geom-gdml* root-plugin-geom-geombuilder*
  root-plugin-geom-geompainter* root-plugin-graf2d-asimage*
  root-plugin-gui-guibuilder* root-system-bin* s-nail* samba-common-bin*
  samba-libs* sbsigntool* secureboot-db* sessioninstaller* smbclient* smem*
  snapd* software-center* software-center-aptdaemon-plugins*
  software-properties-common* software-properties-gtk* ssl-cert*
  system-config-printer-common* system-config-printer-gnome*
  system-config-printer-udev* system-tools-backends* tcpdump* tennix* tlp-rdw*
  transmission-gtk* ubuntu-core-launcher* ubuntu-drivers-common*
  ubuntu-mate-core* ubuntu-mate-default-settings* ubuntu-mate-welcome*
  ubuntu-minimal* ubuntu-release-upgrader-core* ubuntu-release-upgrader-gtk*
  ubuntu-sso-client* ubuntu-sso-client-qt* ubuntu-standard* ufw*
  unattended-upgrades* unity* unity-lens-photos* unity-scope-calculator*
  unity-scope-chromiumbookmarks* unity-scope-colourlovers*
  unity-scope-devhelp* unity-scope-firefoxbookmarks* unity-scope-gdrive*
  unity-scope-home* unity-scope-manpages* unity-scope-openclipart*
  unity-scope-texdoc* unity-scope-tomboy* unity-scope-virtualbox*
  unity-scope-yelp* unity-scope-zotero* unity-tweak-tool*
  unity-webapps-common* update-manager* update-manager-core* update-notifier*
  update-notifier-common* usb-creator-common* usb-creator-gtk* vlc* wget*
  whoopsie* wpasupplicant* zeitgeist*
Les NOUVEAUX paquets suivants seront installés :
  lsb-invalid-mta
0 mis à jour, 1 nouvellement installés, 430 à enlever et 0 non mis à jour.
13 partiellement installés ou enlevés.
Il est nécessaire de prendre 5 670 o dans les archives.
Après cette opération, 1 782 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/universe i386 lsb-invalid-mta all 9.20160110ubuntu0.2 [5 670 B]
5 670 o réceptionnés en 0s (22,7 ko/s)
(Lecture de la base de données... 337885 fichiers et répertoires déjà installés.)
Suppression de ubuntu-mate-core (1.154.1) ...
Suppression de avahi-dnsconfd (0.6.32~rc+dfsg-1ubuntu2) ...
Job for avahi-daemon.socket canceled.
dpkg: erreur de traitement du paquet avahi-dnsconfd (--purge) :
 le sous-processus script pre-removal installé a retourné une erreur de sortie d'état 1
Suppression de avahi-discover (0.6.32~rc+dfsg-1ubuntu2) ...
Suppression de ubuntu-standard (1.361) ...
Suppression de dnsutils (1:9.10.3.dfsg.P4-8ubuntu1.7) ...
Suppression de hexchat (2.12.4-1~getdeb4) ...
Suppression de libroot-proof-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-tree-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-gui-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-graf2d-gpad-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-graf2d-graf-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-hist-dev (5.34.30-0ubuntu8) ...
Suppression de libroot-math-matrix-dev (5.34.30-0ubuntu8) ...
Suppression de gcompris (15.02-1.1ubuntu1) ...
Purge des fichiers de configuration de gcompris (15.02-1.1ubuntu1) ...
Suppression de gstreamer1.0-plugins-bad:i386 (1.8.3-1ubuntu0.2) ...
Suppression de getdeb-repository (0.1-1~getdeb1) ...
Purge des fichiers de configuration de getdeb-repository (0.1-1~getdeb1) ...
Suppression de linux-generic (4.4.0.83.89) ...
Suppression de linux-headers-4.4.0-81-generic (4.4.0-81.104) ...
Suppression de linux-headers-generic (4.4.0.83.89) ...
Suppression de linux-headers-4.4.0-83-generic (4.4.0-83.106) ...
Suppression de google-earth-stable (7.1.8.3036-r0) ...
Purge des fichiers de configuration de google-earth-stable (7.1.8.3036-r0) ...
Suppression de google-earth-pro-stable (7.1.8.3036-r0) ...
Purge des fichiers de configuration de google-earth-pro-stable (7.1.8.3036-r0) ...
Suppression de lsb-core (9.20160110ubuntu0.2) ...
dpkg: bind9-host : problème de dépendance, mais suppression comme demandé :
 avahi-daemon dépend de bind9-host | host ; cependant :
  Le paquet bind9-host doit être supprimé.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host doit être supprimé.
 avahi-daemon dépend de bind9-host | host ; cependant :
  Le paquet bind9-host doit être supprimé.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host doit être supprimé.

Suppression de bind9-host (1:9.10.3.dfsg.P4-8ubuntu1.7) ...
Suppression de libbind9-140:i386 (1:9.10.3.dfsg.P4-8ubuntu1.7) ...
Suppression de libisccfg140:i386 (1:9.10.3.dfsg.P4-8ubuntu1.7) ...
Suppression de libdns162:i386 (1:9.10.3.dfsg.P4-8ubuntu1.7) ...
dpkg: libroot-core-dev : problème de dépendance, mais suppression comme demandé :
 libroot-io-dev dépend de libroot-core-dev.
 libroot-math-mathcore-dev dépend de libroot-core-dev.

Suppression de libroot-core-dev (5.34.30-0ubuntu8) ...
Suppression de libssl-dev:i386 (1.0.2g-1ubuntu4.8) ...
dpkg: wget : problème de dépendance, mais suppression comme demandé :
 flashplugin-installer dépend de wget.
 hplip dépend de wget.

Suppression de wget (1.17.1-1ubuntu1.2) ...
Purge des fichiers de configuration de wget (1.17.1-1ubuntu1.2) ...
dpkg: libssl1.0.0:i386 : problème de dépendance, mais suppression comme demandé :
 libpython3.5-minimal:i386 dépend de libssl1.0.0 (>= 1.0.2~beta3).
 postfix dépend de libssl1.0.0 (>= 1.0.0).
 libpython2.7-stdlib:i386 dépend de libssl1.0.0 (>= 1.0.2~beta3).
 openssh-client dépend de libssl1.0.0 (>= 1.0.2).
 libsasl2-modules:i386 dépend de libssl1.0.0 (>= 1.0.0).
 libwinpr-sspi0.1:i386 dépend de libssl1.0.0 (>= 1.0.0).
 sbsigntool dépend de libssl1.0.0 (>= 1.0.0).
 openssl dépend de libssl1.0.0 (>= 1.0.2g).
 python-cryptography dépend de libssl1.0.0 (>= 1.0.2~beta3) ; cependant :
  Le paquet libssl1.0.0:i386 doit être supprimé.
 libfreerdp-core1.1:i386 dépend de libssl1.0.0 (>= 1.0.0).
 tcpdump dépend de libssl1.0.0 (>= 1.0.0).
 libfreerdp-crypto1.1:i386 dépend de libssl1.0.0 (>= 1.0.0).
 wpasupplicant dépend de libssl1.0.0 (>= 1.0.1).
 ntp dépend de libssl1.0.0 (>= 1.0.1d).
 crda dépend de libssl1.0.0 (>= 1.0.0).
 linux-headers-4.4.0-79-generic dépend de libssl1.0.0 (>= 1.0.0).
 libcurl3:i
dpkg: erreur de traitement du paquet libssl1.0.0:i386 (--purge) :
 Le paquet est dans un état incohérent; vous devriez
 le réinstaller avant d'essayer de le supprimer.
dpkg: postfix : problème de dépendance, mais suppression comme demandé :
 logcheck dépend de default-mta | mail-transport-agent ; cependant :
  Le paquet default-mta n'est pas installé.
  Le paquet postfix qui fournit default-mta doit être supprimé.
  Le paquet mail-transport-agent n'est pas installé.
  Le paquet postfix qui fournit mail-transport-agent doit être supprimé.
 logcheck dépend de default-mta | mail-transport-agent ; cependant :
  Le paquet default-mta n'est pas installé.
  Le paquet postfix qui fournit default-mta doit être supprimé.
  Le paquet mail-transport-agent n'est pas installé.
  Le paquet postfix qui fournit mail-transport-agent doit être supprimé.

Suppression de postfix (3.1.0-3) ...
Purge des fichiers de configuration de postfix (3.1.0-3) ...
dpkg: avahi-daemon : problème de dépendance, mais suppression comme demandé :
 avahi-utils dépend de avahi-daemon.
 avahi-dnsconfd dépend de avahi-daemon (>= 0.6.31-3~).
 libnss-mdns:i386 dépend de avahi-daemon (>= 0.6.16-1).

Suppression de avahi-daemon (0.6.32~rc+dfsg-1ubuntu2) ...
Created symlink from /run/systemd/system/avahi-daemon.service to /dev/null.
Removed symlink /run/systemd/system/avahi-daemon.service.
Purge des fichiers de configuration de avahi-daemon (0.6.32~rc+dfsg-1ubuntu2) ...
rmdir: échec de suppression de '/var/run/avahi-daemon': Le dossier n'est pas vide
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour install-info (6.1.0.dfsg.1-5) ...
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
Des erreurs ont été rencontrées pendant l'exécution :
 avahi-dnsconfd
 libssl1.0.0:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#15 Le 30/06/2017, à 15:54

abelthorne

Re : extension non valable

Je t'avais dit de répondre non à cette commande, là c'est la cata.

Si par miracle ton système n'est pas complètement cassé au-delà du réparable, donne-moi le retour de la commande suivante :

apt-cache policy libssl1.0.0:i386

Et surtout, en aucun cas tu ne redémarres ton PC.

Dernière modification par abelthorne (Le 30/06/2017, à 15:57)

Hors ligne

#16 Le 30/06/2017, à 16:00

bibitoi74

Re : extension non valable

Je crois que je me suis franchement vautré en faisant la commande houps

Hors ligne

#17 Le 30/06/2017, à 16:03

abelthorne

Re : extension non valable

Effectivement, en l'ayant validée tu as effacé des paquets qui sont peut-être utiles (je vois des paquets du noyau), c'est pour ça que si ça tourne encore, il ne faut surtout pas redémarrer ton PC avant d'avoir réussi à résoudre le problème. Quelle est la situation actuelle : tu es toujours dans le terminal dans ta session ? Si c'est le cas, donne-moi le retour de la commande demandée en #15.

Et rajoute aussi :

uname -a

Hors ligne

#18 Le 30/06/2017, à 16:04

bibitoi74

Re : extension non valable

Désolé je suis un gros c de novice

bussiere@bussiere-P4i65G:~$ apt-cache policy libssl1.0.0:i386
libssl1.0.0:
  Installé : 1.0.2g-1ubuntu4.8
  Candidat : 1.0.2g-1ubuntu4.8
 Table de version :
 *** 1.0.2g-1ubuntu4.8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1.0.2g-1ubuntu4.6 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
     1.0.2g-1ubuntu4 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#19 Le 30/06/2017, à 16:06

bibitoi74

Re : extension non valable

Voila le retour

bussiere@bussiere-P4i65G:~$ apt-cache policy libssl1.0.0:i386
libssl1.0.0:
  Installé : 1.0.2g-1ubuntu4.8
  Candidat : 1.0.2g-1ubuntu4.8
 Table de version :
 *** 1.0.2g-1ubuntu4.8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1.0.2g-1ubuntu4.6 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
     1.0.2g-1ubuntu4 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
bussiere@bussiere-P4i65G:~$ uname -a
Linux bussiere-P4i65G 4.4.0-83-generic #106-Ubuntu SMP Mon Jun 26 17:54:25 UTC 2017 i686 i686 i686 GNU/Linux
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#20 Le 30/06/2017, à 16:11

abelthorne

Re : extension non valable

(Évite d'enchaîner les messages, mets toutes les commandes dans le même et si tu en oublies, tu peux éditer le précédent via le lien en bas à droite. Ce sera plus lisible.)

Avant toute chose, tu vas tenter ça :

sudo apt-get install --reinstall linux-headers-4.4.0-83 linux-headers-generic linux-image-generic linux-generic

Dernière modification par abelthorne (Le 30/06/2017, à 16:11)

Hors ligne

#21 Le 30/06/2017, à 16:33

bibitoi74

Re : extension non valable

C'est très grave?

Hors ligne

#22 Le 30/06/2017, à 16:39

bibitoi74

Re : extension non valable

Le retour du terminal

bussiere@bussiere-P4i65G:~$ sudo apt-get install --reinstall linux-headers-4.4.0-83 linux-headers-generic linux-image-generic linux-generic
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 avahi-dnsconfd : Dépend: avahi-daemon (>= 0.6.31-3~) mais ne sera pas installé
 avahi-utils : Dépend: avahi-daemon mais ne sera pas installé
 flashplugin-installer : Dépend: wget mais ne sera pas installé
 hplip : Dépend: wget mais ne sera pas installé
         Recommande: avahi-daemon mais ne sera pas installé
 libnss-mdns : Dépend: avahi-daemon (>= 0.6.16-1) mais ne sera pas installé
 libroot-io-dev : Dépend: libroot-core-dev mais ne sera pas installé
 libroot-math-mathcore-dev : Dépend: libroot-core-dev mais ne sera pas installé
 linux-headers-generic : Dépend: linux-headers-4.4.0-83-generic mais ne sera pas installé
 logcheck : Dépend: default-mta ou
                     mail-transport-agent
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#23 Le 30/06/2017, à 16:42

abelthorne

Re : extension non valable

Ce n'est pas forcément très grave étant donné que tu as encore le paquet principal du noyau mais ce n'est pas normal.

Essaie à nouveau de refaire un

sudo apt-get install -f

Si ça ne change rien, donne-moi le retour de :

apt-cache policy avahi-daemon wget libroot-core-dev

Hors ligne

#24 Le 30/06/2017, à 16:47

bibitoi74

Re : extension non valable

qu'est ce que ça donne

Hors ligne

#25 Le 30/06/2017, à 16:49

abelthorne

Re : extension non valable

Euh... hein ?

Hors ligne