Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 30/06/2017, à 16:51

bibitoi74

Re : extension non valable

Je fais quoi maintenant après la commande?

sudo apt-get install -f
Outil de configuration des paquets                                              
                                                                                
 ┌─────────────────────────┤ Postfix Configuration ├─────────────────────────┐  
 │                                                                           │  
 │ Veuillez choisir la configuration type de votre serveur de messagerie la     
 │ plus adaptée à vos besoins.                                                  
 │                                                                              
 │  Pas de configuration :                                                      
 │   Devrait être choisi pour laisser la configuration actuelle inchangée.      
 │  Site Internet :                                                             
 │   L'envoi et la réception s'effectuent directement en SMTP.                  
 │  Site Internet avec un smarthost :                                           
 │   Les messages sont reçus directement en SMTP ou grâce à un utilitaire       
 │ comme fechtmail. Les messages sortants sont envoyés en utilisant un          
 │ smarthost.                                                                   
 │  Système satellite :                                                         
 │   Tous les messages sont envoyés vers une autre machine, nommée un           
 │ smarthost.                                                                   
 │                                                                              
 │                                  <Ok>                                        
 │                                                                           │  
 └──────────────────────────────────────────

─────────────────────────────────┘

Dernière modification par bibitoi74 (Le 30/06/2017, à 17:06)

Hors ligne

#27 Le 30/06/2017, à 16:54

bibitoi74

Re : extension non valable

Je fais (OK) ou rien?

Hors ligne

#28 Le 30/06/2017, à 16:57

bibitoi74

Re : extension non valable

Voici le retour de la deuxième commande je n'ai pas encor fait (OK) de la première commande


bussiere@bussiere-P4i65G:~$ apt-cache policy avahi-daemon wget libroot-core-dev
avahi-daemon:
  Installé : (aucun)
  Candidat : 0.6.32~rc+dfsg-1ubuntu2
 Table de version :
     0.6.32~rc+dfsg-1ubuntu2 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
wget:
  Installé : (aucun)
  Candidat : 1.17.1-1ubuntu1.2
 Table de version :
     1.17.1-1ubuntu1.2 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
     1.17.1-1ubuntu1.1 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
     1.17.1-1ubuntu1 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
libroot-core-dev:
  Installé : (aucun)
  Candidat : 5.34.30-0ubuntu8
 Table de version :
     5.34.30-0ubuntu8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/universe i386 Packages
bussiere@bussiere-P4i65G:~$ 

Dernière modification par bibitoi74 (Le 30/06/2017, à 16:58)

Hors ligne

#29 Le 30/06/2017, à 17:05

bibitoi74

Re : extension non valable

Dois je faire (OK) pour la commande

sudo apt-get install -f

Hors ligne

#30 Le 30/06/2017, à 17:10

bibitoi74

Re : extension non valable

C'est que j'ai pas envie de faire une deuxième bêtise
Le (OK) n'est pas actif
voici le retour

bussiere@bussiere-P4i65G:~$ sudo apt-get install -f
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  alien at debugedit gstreamer1.0-plugins-bad-faad
  gstreamer1.0-plugins-bad-videoparsers libde265-0
  libgstreamer-plugins-bad1.0-0 libmimic0 libmms0 libofa0
  libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 librpmbuild3
  librpmsign3 libsoundtouch1 libspandsp2 libsrtp0 libvo-aacenc0
  libvo-amrwbenc0 libwildmidi-config libwildmidi1 libzbar0
  linux-headers-4.4.0-81 linux-headers-4.4.0-83 lsb-security m4 ncurses-term
  pax rpm
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  avahi-daemon bind9-host libbind9-140 libdns162 libisccfg140 libroot-core-dev
  libroot-graf2d-gpad-dev libroot-graf2d-graf-dev libroot-gui-dev
  libroot-hist-dev libroot-math-matrix-dev libroot-proof-dev libroot-tree-dev
  libssl-dev postfix wget
Paquets suggérés :
  gccxml procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre
  sasl2-bin dovecot-common postfix-cdb postfix-doc
Les NOUVEAUX paquets suivants seront installés :
  avahi-daemon bind9-host libbind9-140 libdns162 libisccfg140 libroot-core-dev
  libroot-graf2d-gpad-dev libroot-graf2d-graf-dev libroot-gui-dev
  libroot-hist-dev libroot-math-matrix-dev libroot-proof-dev libroot-tree-dev
  libssl-dev postfix wget
0 mis à jour, 16 nouvellement installés, 0 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
E: Impossible d'obtenir le verrou /var/cache/apt/archives/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire /var/cache/apt/archives/
bussiere@bussiere-P4i65G:~$ 

Ce retour est il correcte?

Dernière modification par bibitoi74 (Le 30/06/2017, à 17:33)

Hors ligne

#31 Le 30/06/2017, à 17:10

cqfd93

Re : extension non valable

Modération

Bonjour,

Ça serait bien d'éviter de multiplier les messages : quand tu as plusieurs commandes, il est préférable de donner tous les retours dans le même message, quitte à utiliser le bouton Modifier pour ajouter un retour, et pour poser une question concernant le dernier retour posté (si personne n'y a encore répondu), pareil : Modifier.

Hors ligne

#32 Le 30/06/2017, à 17:16

abelthorne

Re : extension non valable

De toute façon, je n'ai pas l'impression que tu aies d'autres possibilité que de faire OK, donc vas-y.

Hors ligne

#33 Le 30/06/2017, à 18:02

bibitoi74

Re : extension non valable

est ce que je peu rebouter maintenant?
en tous cas si ça ne fonctionne plus merci a tous!
et surtout a toi abelthorne!

Dernière modification par bibitoi74 (Le 30/06/2017, à 18:19)

Hors ligne

#34 Le 30/06/2017, à 18:10

abelthorne

Re : extension non valable

Non, il vaudrait mieux éviter et on est loin d'en avoir fini.

Il y a deux paquets partiellement installés, essaie une mise à jour :

sudo apt-get dist-upgrade

Hors ligne

#35 Le 30/06/2017, à 18:14

bibitoi74

Re : extension non valable

Le retour du terminal

bussiere@bussiere-P4i65G:~$ sudo apt-get dist-upgrade
[sudo] Mot de passe de bussiere : 
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.
bussiere@bussiere-P4i65G:~$ 

Pourquoi (11: Ressource temporairement non disponible)
aucun terminal d'ouvert !
Je ne comprend pas

Dernière modification par bibitoi74 (Le 30/06/2017, à 18:43)

Hors ligne

#36 Le 30/06/2017, à 18:28

abelthorne

Re : extension non valable

Tu as un autre gestionnaire de paquets d'ouvert (Logithèque, Synaptic, gestionnaire de mises à jour, une commande apt-get qui tourne dans un autre terminal...) ? Si c'est le cas, ferme-le et relance la commande.

Dernière modification par abelthorne (Le 30/06/2017, à 18:29)

Hors ligne

#37 Le 30/06/2017, à 18:47

bibitoi74

Re : extension non valable

Ce n'est pas le cas et c'est le caca

retour

bussiere@bussiere-P4i65G:~$ ps -A | grep apt
12730 ?        00:00:04 apt-get
16750 ?        00:00:01 aptd
bussiere@bussiere-P4i65G:~$ 

est la c'est quoi ?

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:04)

Hors ligne

#38 Le 30/06/2017, à 18:54

abelthorne

Re : extension non valable

Est-ce que tu as un processus qui tourne avec la commande suivante ?

ps -A | grep apt

Hors ligne

#39 Le 30/06/2017, à 19:05

bibitoi74

Re : extension non valable

Je pense qu'il y a un apt-get qui tourne mais je ne sais pas l'arreter

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:06)

Hors ligne

#40 Le 30/06/2017, à 19:08

abelthorne

Re : extension non valable

Est-ce que tu sais où il est ? par exemple, est-ce que tu as un autre terminal d'ouvert où tu as lancé une commande apt-get et qui attend une réponse ou quelque chose dans le genre (comme la reconfiguration de postfix précédemment qui attendait que tu valides par OK) ?

Hors ligne

#41 Le 30/06/2017, à 19:09

bibitoi74

Re : extension non valable

retour terminal

bussiere@bussiere-P4i65G:~$ kill -9 12730
bash: kill: (12730) - Opération non permise
bussiere@bussiere-P4i65G:~$ sudo kill -9 12730
[sudo] Mot de passe de bussiere : 
bussiere@bussiere-P4i65G:~$ sudo apt-get dist-upgrade
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
bussiere@bussiere-P4i65G:~$ 

deuxième retour désolé pour la longueur


bussiere@bussiere-P4i65G:~$ sudo dpkg --configure -a
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour install-info (6.1.0.dfsg.1-5) ...
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :
 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu17) ...
dpkg: des problèmes de dépendances empêchent la configuration de openssl :
 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de wget :
 wget dépend de libssl1.0.0 (>= 1.0.1) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet wget (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-core-dev :
 libroot-core-dev dépend de libssl-dev ; cependant :
 Le paquet libssl-dev:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-core-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
dpkg: des problèmes de dépendances empêchent la configuration de libroot-tree-dev :
 libroot-tree-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-tree-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-proof-dev :
 libroot-proof-dev dépend de libroot-tree-dev ; cependant :
 Le paquet libroot-tree-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-proof-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de avahi-daemon :
 avahi-daemon dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet avahi-daemon (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-hist-dev :
 libroot-hist-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-hist-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-math-matrix-dev :
 libroot-math-matrix-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-math-matrix-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-graf2d-graf-dev :
 libroot-graf2d-graf-dev dépend de libroot-hist-dev ; cependant :
 Le paquet libroot-hist-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-graf2d-graf-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-graf2d-gpad-dev :
 libroot-graf2d-gpad-dev dépend de libroot-graf2d-graf-dev ; cependant :
 Le paquet libroot-graf2d-graf-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-graf2d-gpad-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-gui-dev :
 libroot-gui-dev dépend de libroot-graf2d-gpad-dev ; cependant :
 Le paquet libroot-graf2d-gpad-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-gui-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libdns162:i386
 libssl-dev:i386
 libisccfg140:i386
 openssl
 wget
 libroot-core-dev
 libbind9-140:i386
 libroot-tree-dev
 bind9-host
 libroot-proof-dev
 avahi-daemon
 libroot-hist-dev
 libroot-math-matrix-dev
 libroot-graf2d-graf-dev
 libroot-graf2d-gpad-dev
 libroot-gui-dev
bussiere@bussiere-P4i65G:~$ 

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:13)

Hors ligne

#42 Le 30/06/2017, à 19:10

abelthorne

Re : extension non valable

Bon, relance un dpkg :

sudo dpkg --configure -a

Hors ligne

#43 Le 30/06/2017, à 19:12

nam1962

Re : extension non valable

@abelthorne, je vois toujours le serveur

http://mirror.plusserver.com

, ne penses-tu pas que le serveur France serait plus tranquille ?

Dernière modification par nam1962 (Le 30/06/2017, à 19:13)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#44 Le 30/06/2017, à 19:15

bibitoi74

Re : extension non valable

Je suis sauf erreur sur le serveur FRANCE je pence ?

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:19)

Hors ligne

#45 Le 30/06/2017, à 19:17

nam1962

Re : extension non valable

Au #28 ça n'a pas l'air !
Pour être sûrs, redonne :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

Dernière modification par nam1962 (Le 30/06/2017, à 19:17)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#46 Le 30/06/2017, à 19:21

bibitoi74

Re : extension non valable

Et voila

bussiere@bussiere-P4i65G:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu-MATE 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
bussiere@bussiere-P4i65G:~$ ls /etc/apt/sources.list.d -1

Ou alors je sais pas valider le serveur ?

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:26)

Hors ligne

#47 Le 30/06/2017, à 19:26

nam1962

Re : extension non valable

Vu l'état du système (que, comme dit ablethorne tu ne dois surtout pas redémarrer pour le moment,) je pense qu'il est important d'être sûr du serveur.

Pour commencer :

gksudo gedit /etc/apt/sources.list

Dans le fichier qui s'ouvre, remplace tout par :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu xenial main restricted
# deb-src http://archive.ubuntu.com/ubuntu xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial universe
# deb-src http://archive.ubuntu.com/ubuntu xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu xenial multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
#deb-src http://archive.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
# deb-src http://archive.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://archive.ubuntu.com/ubuntu xenial-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

Ferme en enregistrant.


sudo apt update

Puis reviens au post #42


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#48 Le 30/06/2017, à 19:30

bibitoi74

Re : extension non valable

comment sauver pas l'option sur le terminal

Hors ligne

#49 Le 30/06/2017, à 19:33

bibitoi74

Re : extension non valable

Retour

bussiere@bussiere-P4i65G:~$ sudo apt update
[sudo] Mot de passe de bussiere : 
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease
Atteint:3 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:4 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Réception de:5 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:6 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Réception de:7 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:8 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
306 ko réceptionnés en 3s (83,7 ko/s)                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
1 package can be upgraded. Run 'apt list --upgradable' to see it.
bussiere@bussiere-P4i65G:~$ sudo dpkg --configure -a
dpkg: des problèmes de dépendances empêchent la configuration de libdns162:i386 :
 libdns162:i386 dépend de libssl1.0.0 (>= 1.0.0) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libdns162:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libssl-dev:i386 :
 libssl-dev:i386 dépend de libssl1.0.0 (= 1.0.2g-1ubuntu4.8) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libssl-dev:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libisccfg140:i386 :
 libisccfg140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libisccfg140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de openssl :
 openssl dépend de libssl1.0.0 (>= 1.0.2g) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de wget :
 wget dépend de libssl1.0.0 (>= 1.0.1) ; cependant :
 Le paquet libssl1.0.0:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet wget (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-core-dev :
 libroot-core-dev dépend de libssl-dev ; cependant :
 Le paquet libssl-dev:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-core-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libbind9-140:i386 :
 libbind9-140:i386 dépend de libdns162 ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 libbind9-140:i386 dépend de libisccfg140 ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libbind9-140:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-tree-dev :
 libroot-tree-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-tree-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de bind9-host :
 bind9-host dépend de libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libbind9-140:i386 n'est pas encore configuré.
 bind9-host dépend de libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libdns162:i386 n'est pas encore configuré.
 bind9-host dépend de libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) ; cependant :
 Le paquet libisccfg140:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet bind9-host (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-proof-dev :
 libroot-proof-dev dépend de libroot-tree-dev ; cependant :
 Le paquet libroot-tree-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-proof-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de avahi-daemon :
 avahi-daemon dépend de bind9-host | host ; cependant :
 Le paquet bind9-host n'est pas encore configuré.
  Le paquet host n'est pas installé.
  Le paquet bind9-host qui fournit host n'est pas encore configuré.

dpkg: erreur de traitement du paquet avahi-daemon (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-hist-dev :
 libroot-hist-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-hist-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-math-matrix-dev :
 libroot-math-matrix-dev dépend de libroot-core-dev ; cependant :
 Le paquet libroot-core-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-math-matrix-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-graf2d-graf-dev :
 libroot-graf2d-graf-dev dépend de libroot-hist-dev ; cependant :
 Le paquet libroot-hist-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-graf2d-graf-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-graf2d-gpad-dev :
 libroot-graf2d-gpad-dev dépend de libroot-graf2d-graf-dev ; cependant :
 Le paquet libroot-graf2d-graf-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-graf2d-gpad-dev (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libroot-gui-dev :
 libroot-gui-dev dépend de libroot-graf2d-gpad-dev ; cependant :
 Le paquet libroot-graf2d-gpad-dev n'est pas encore configuré.

dpkg: erreur de traitement du paquet libroot-gui-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libdns162:i386
 libssl-dev:i386
 libisccfg140:i386
 openssl
 wget
 libroot-core-dev
 libbind9-140:i386
 libroot-tree-dev
 bind9-host
 libroot-proof-dev
 avahi-daemon
 libroot-hist-dev
 libroot-math-matrix-dev
 libroot-graf2d-graf-dev
 libroot-graf2d-gpad-dev
 libroot-gui-dev
bussiere@bussiere-P4i65G:~$ 

J'ai tout fais et alors je suis un demeuré c'est bien possible ?

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:47)

Hors ligne

#50 Le 30/06/2017, à 19:38

abelthorne

Re : extension non valable

Tu es sur MATE, si j'en juge par la section dans laquelle tu as posté, donc la commande de nam1962 pour éditer les sources sera plutôt :

gksudo pluma /etc/apt/sources.list

Tu as pu ouvrir le fichier et remplacer son contenu ?

Dernière modification par abelthorne (Le 30/06/2017, à 19:39)

Hors ligne