Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 30/06/2017, à 18:46

nam1962

Re : extension non valable

Arf, oui, pluma !
Non, les dépôts n'ont pas changé, il faut recommencer.

[Edit] Arf ! pluma a été viré par la grosse commande...

Dernière modification par nam1962 (Le 30/06/2017, à 18:51)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#52 Le 30/06/2017, à 18:49

bibitoi74

Re : extension non valable

retour


# deb cdrom:[Ubuntu-MATE 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://mirror.plusserver.com/ubuntu/ubuntu/ xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

C'est un virus ?
C'est grave ?
Comment fait on pour avoir une réponse automatique sans être oblige de reposter un commentaire

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:00)

Hors ligne

#53 Le 30/06/2017, à 18:55

nam1962

Re : extension non valable

Non, c'est que ta grosse commande acceptée a tellement cassé de trucs qu'on avance à petits pas ! tongue

@abelthorne que penses-tu d'un

sudo sed -i 's/http\:\/\/mirror\.plusserver\.com/http\:\/\/fr\.archive\.ubuntu\.com/g' /etc/apt/sources.list

@bibitoi74 ne passe surtout pas pour le moment.

...je commence à me demander si une clean install ne sera pas plus rapide...

Dernière modification par nam1962 (Le 30/06/2017, à 18:57)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#54 Le 30/06/2017, à 18:58

abelthorne

Re : extension non valable

Non, ce n'est pas un virus mais tu as un ensemble de dépendances cassées et la commande que tu as validé par erreur au début a supprimé des logiciels importants à cause de ça. Donc on est en roue libre.

Tu vas lancer la commande suivante et me donner le retour mais quand il te demande si tu veux appliquer les changements, tu réponds non, c'est juste pour voir la liste des paquets impactés :

sudo apt-get remove --purge libdns162:i386 libssl-dev:i386 libisccfg140:i386 libroot-core-dev libbind9-140:i386 libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev

@nam1962 : je pense qu'on va continuer avec les dépôts actuels parce qu'il suffit d'une faute de frappe pour que ça va aggrave les choses. Il n'y a pas vraiment de raison que les dépôts qu'il utilise soient un problème.

Dernière modification par abelthorne (Le 30/06/2017, à 18:59)

Hors ligne

#55 Le 30/06/2017, à 19:05

bibitoi74

Re : extension non valable

HOLA le paquet

bussiere@bussiere-P4i65G:~$ gksudo pluma /etc/apt/sources.list
bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libdns162:i386 libssl-dev:i386 libisccfg140:i386 libroot-core-dev libbind9-140:i386 libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  alien at cfortran comerr-dev debugedit gstreamer1.0-plugins-bad-faad
  gstreamer1.0-plugins-bad-videoparsers krb5-multidev libde265-0
  libfreetype6-dev libgssrpc4 libgstreamer-plugins-bad1.0-0 libkadm5clnt-mit9
  libkadm5srv-mit9 libkdb5-8 libkrb5-dev libmimic0 libmms0 libofa0
  libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libpcre3-dev
  libpcre32-3 libpcrecpp0v5 libpng12-dev librpmbuild3 librpmsign3
  libsoundtouch1 libspandsp2 libsrtp0 libssl-doc libvo-aacenc0 libvo-amrwbenc0
  libwildmidi-config libwildmidi1 libxpm-dev libzbar0 linux-headers-4.4.0-81
  linux-headers-4.4.0-83 lsb-security m4 ncurses-term pax rpm zlib1g-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  postfix
Paquets suggérés :
  procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
  dovecot-common postfix-cdb postfix-doc
Les paquets suivants seront ENLEVÉS :
  avahi-daemon* avahi-dnsconfd* avahi-utils* bind9-host* libbind9-140*
  libdns162* libisccfg140* libnss-mdns* libroot-core-dev* libroot-geom-dev*
  libroot-graf2d-gpad-dev* libroot-graf2d-graf-dev* libroot-gui-dev*
  libroot-hist-dev* libroot-io-dev* libroot-math-mathcore-dev*
  libroot-math-matrix-dev* libroot-net-dev* libroot-proof-dev*
  libroot-tree-dev* libssl-dev*
Les paquets suivants seront mis à jour :
  postfix
1 mis à jour, 0 nouvellement installés, 21 à enlever et 0 non mis à jour.
18 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/2 094 ko dans les archives.
Après cette opération, 14,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#56 Le 30/06/2017, à 19:10

abelthorne

Re : extension non valable

Là, il veut en enlever un peu trop à mon goût. Qu'est-ce que ça donne avec ces paquets-là (même chose : tu réponds non pour l'application des changements) ?

sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev

Et profites-en pour me donner le retour de cette commande aussi :

apt-cache policy linux-headers-4.4.0-83 linux-image-4.4.0-83

Dernière modification par abelthorne (Le 30/06/2017, à 19:11)

Hors ligne

#57 Le 30/06/2017, à 19:29

bibitoi74

Re : extension non valable

la réponse est la suivante

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-g
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libroot-g
bussiere@bussiere-P4i65G:~$ apt-cache policy linux-headers-4.4.0-83 linux-image-4.4.0-83
linux-headers-4.4.0-83:
  Installé : 4.4.0-83.106
  Candidat : 4.4.0-83.106
 Table de version :
 *** 4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
linux-image-4.4.0-83-lowlatency:
  Installé : (aucun)
  Candidat : 4.4.0-83.106
 Table de version :
     4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
linux-image-4.4.0-83-generic:
  Installé : 4.4.0-83.106
  Candidat : 4.4.0-83.106
 Table de version :
 *** 4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#58 Le 30/06/2017, à 19:32

bibitoi74

Re : extension non valable

Voila la reponse

bussiere@bussiere-P4i65G:~$ apt-cache policy linux-headers-4.4.0-83 linux-image-4.4.0-83
linux-headers-4.4.0-83:
  Installé : 4.4.0-83.106
  Candidat : 4.4.0-83.106
 Table de version :
 *** 4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
linux-image-4.4.0-83-lowlatency:
  Installé : (aucun)
  Candidat : 4.4.0-83.106
 Table de version :
     4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
linux-image-4.4.0-83-generic:
  Installé : 4.4.0-83.106
  Candidat : 4.4.0-83.106
 Table de version :
 *** 4.4.0-83.106 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
bussiere@bussiere-P4i65G:~$ 

personnellement je ne vois pas de faute

Dernière modification par bibitoi74 (Le 30/06/2017, à 19:33)

Hors ligne

#59 Le 30/06/2017, à 19:32

abelthorne

Re : extension non valable

Tu as recopié seulement une partie de la première commande, tu t'es arrêté au milieu du nom d'un paquet.

En tout cas, le paquet des entêtes du noyau est toujours installé, je croyais qu'il avait sauté. C'est déjà ça.

Dernière modification par abelthorne (Le 30/06/2017, à 19:33)

Hors ligne

#60 Le 30/06/2017, à 19:34

abelthorne

Re : extension non valable

Je parlais de la première commande :

sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev

Hors ligne

#61 Le 30/06/2017, à 20:00

nam1962

Re : extension non valable

abelthorne a écrit :

(...)

@nam1962 : je pense qu'on va continuer avec les dépôts actuels parce qu'il suffit d'une faute de frappe pour que ça va aggrave les choses. Il n'y a pas vraiment de raison que les dépôts qu'il utilise soient un problème.

tu as raison, et coup de bol, celui là semble à jour : https://launchpad.net/ubuntu/+archivemirrors


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#62 Le 01/07/2017, à 08:57

abelthorne

Re : extension non valable

Je suis un peu inquiet de na pas avoir eu de retours depuis hier en début de soirée...

Hors ligne

#63 Le 01/07/2017, à 10:45

bibitoi74

Re : extension non valable

Bonjour je suis toujours vivant mème après un reboot que ma femme a fait hier soir j'ai une info qui peut vous intéresser

Les paquets suivants ont des dépendances non satisfaites :

libroot-io-dev: Depends: libroot-io5.34 (= 5.34.30-0ubuntu8) mais la version 5.34.30-0ubuntu8 est installée
                Depends: libroot-core-dev mais il n'est pas installé
libroot-math-mathcore-dev: Depends: libroot-math-mathcore5.34 (= 5.34.30-0ubuntu8) mais la version 5.34.30-0ubuntu8 est installée
                           Depends: libroot-core-dev mais il n'est pas installé
logcheck: Depends: mail-transport-agent mais c'est un paquet virtuel

Tout semble fonctionner a part ce sens interdit pour faire les mise a jours
C'est peut-être pas si grave ?

Dernière modification par bibitoi74 (Le 01/07/2017, à 12:22)

Hors ligne

#64 Le 01/07/2017, à 12:34

abelthorne

Re : extension non valable

Si, c'est assez grave : même si le système a l'air fonctionnel, il y a quelques logiciels importants qui ont été désinstallés et tu ne peux plus faire de mises à jour tant que le problème sous-jacent n'est pas réglé.

Donc, on repart sur ma commande dans le message #60. Rappel : tu dis non quand il demande si tu veux appliquer les changements, c'est juste pour voir la liste des paquets touchés dans un premier temps.

Dernière modification par abelthorne (Le 01/07/2017, à 12:34)

Hors ligne

#65 Le 01/07/2017, à 14:31

bibitoi74

Re : extension non valable

Bonjour voici le retour

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « libroot-core-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-gpad-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-graf-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-gui-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-hist-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-math-matrix-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-proof-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-tree-dev » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libroot-io-dev : Dépend: libroot-core-dev mais ne sera pas installé
 libroot-math-mathcore-dev : Dépend: libroot-core-dev mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
bussiere@bussiere-P4i65G:~$ 

Merci d’être revenu
Je n'ai pas eu de proposition de oui ou de non ?

Dernière modification par bibitoi74 (Le 01/07/2017, à 15:05)

Hors ligne

#66 Le 01/07/2017, à 15:09

abelthorne

Re : extension non valable

Bon, on va essayer autre chose. Donne-moi le retour de :

apt-cache policy openssl wget libbind9-140:i386 bind9-host avahi-daemon

Et même commande que précédemment en ajoutant les deux autres paquets qu'il mentionne (comme d'hab : non s'il te demande d'appliquer les changements) :

sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev libroot-io-dev libroot-math-mathcore-dev

Hors ligne

#67 Le 01/07/2017, à 15:23

bibitoi74

Re : extension non valable

retour

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « libroot-core-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-gpad-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-graf-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-gui-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-hist-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-math-matrix-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-proof-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-tree-dev » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libroot-io-dev : Dépend: libroot-core-dev mais ne sera pas installé
 libroot-math-mathcore-dev : Dépend: libroot-core-dev mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
bussiere@bussiere-P4i65G:~$ 

et ensuite

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev libroot-io-dev libroot-math-mathcore-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « libroot-core-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-gpad-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-graf-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-gui-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-hist-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-math-matrix-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-proof-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-tree-dev » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libroot-geom-dev : Dépend: libroot-math-mathcore-dev mais ne sera pas installé
 libroot-net-dev : Dépend: libroot-math-mathcore-dev mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
bussiere@bussiere-P4i65G:~$ 

Dernière modification par bibitoi74 (Le 01/07/2017, à 15:49)

Hors ligne

#68 Le 01/07/2017, à 15:29

abelthorne

Re : extension non valable

Ce n'est pas la bonne commande dont tu m'as donné le premier retour. Je voudrais ça :

apt-cache policy openssl wget libbind9-140:i386 bind9-host avahi-daemon

Pour la deuxième, on recommence encore en rajoutant les nouveaux paquets qu'il signale (on va peut-être le refaire encore plusieurs fois jusqu'à trouver le paquet qui pose problème) :

sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev libroot-io-dev libroot-math-mathcore-dev libroot-geom-dev libroot-net-dev

Dernière modification par abelthorne (Le 01/07/2017, à 15:29)

Hors ligne

#69 Le 01/07/2017, à 15:55

bibitoi74

Re : extension non valable

retour

bussiere@bussiere-P4i65G:~$ apt-cache policy openssl wget libbind9-140:i386 bind9-host avahi-daemon
openssl:
  Installé : 1.0.2g-1ubuntu4.8
  Candidat : 1.0.2g-1ubuntu4.8
 Table de version :
 *** 1.0.2g-1ubuntu4.8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1.0.2g-1ubuntu4.6 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
     1.0.2g-1ubuntu4 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
wget:
  Installé : 1.17.1-1ubuntu1.2
  Candidat : 1.17.1-1ubuntu1.2
 Table de version :
 *** 1.17.1-1ubuntu1.2 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1.17.1-1ubuntu1.1 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
     1.17.1-1ubuntu1 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
libbind9-140:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.7
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.7
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.7 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
     1:9.10.3.dfsg.P4-8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
bind9-host:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.7
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.7
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.7 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 Packages
        100 /var/lib/dpkg/status
     1:9.10.3.dfsg.P4-8 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
avahi-daemon:
  Installé : 0.6.32~rc+dfsg-1ubuntu2
  Candidat : 0.6.32~rc+dfsg-1ubuntu2
 Table de version :
 *** 0.6.32~rc+dfsg-1ubuntu2 500
        500 http://mirror.plusserver.com/ubuntu/ubuntu xenial/main i386 Packages
        100 /var/lib/dpkg/status
bussiere@bussiere-P4i65G:~$ 

et ensuite

bussiere@bussiere-P4i65G:~$ sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev libroot-io-dev libroot-math-mathcore-dev libroot-geom-dev libroot-net-dev
[sudo] Mot de passe de bussiere : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « libroot-core-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-gpad-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-graf2d-graf-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-gui-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-hist-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-math-matrix-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-proof-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libroot-tree-dev » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  alien at cfortran comerr-dev debugedit gstreamer1.0-plugins-bad-faad
  gstreamer1.0-plugins-bad-videoparsers krb5-multidev libde265-0
  libfreetype6-dev libgssrpc4 libgstreamer-plugins-bad1.0-0 libkadm5clnt-mit9
  libkadm5srv-mit9 libkdb5-8 libkrb5-dev libmimic0 libmms0 libofa0
  libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libpcre3-dev
  libpcre32-3 libpcrecpp0v5 libpng12-dev librpmbuild3 librpmsign3
  libsoundtouch1 libspandsp2 libsrtp0 libssl-dev libssl-doc libvo-aacenc0
  libvo-amrwbenc0 libwildmidi-config libwildmidi1 libxpm-dev libzbar0
  linux-headers-4.4.0-81 linux-headers-4.4.0-83 lsb-security m4 ncurses-term
  pax rpm zlib1g-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  postfix
Paquets suggérés :
  procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
  dovecot-common postfix-cdb postfix-doc
Les paquets suivants seront ENLEVÉS :
  libroot-geom-dev* libroot-io-dev* libroot-math-mathcore-dev*
  libroot-net-dev*
Les paquets suivants seront mis à jour :
  postfix
1 mis à jour, 0 nouvellement installés, 4 à enlever et 0 non mis à jour.
10 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/2 094 ko dans les archives.
Après cette opération, 1 947 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
bussiere@bussiere-P4i65G:~$ 

Hors ligne

#70 Le 01/07/2017, à 15:58

abelthorne

Re : extension non valable

Ah, on progresse. Tu vas retaper la deuxième commande mais cette fois, tu vas valider les changements :

sudo apt-get remove --purge libroot-core-dev libroot-tree-dev libroot-proof-dev libroot-hist-dev libroot-math-matrix-dev libroot-graf2d-graf-dev libroot-graf2d-gpad-dev libroot-gui-dev libroot-io-dev libroot-math-mathcore-dev libroot-geom-dev libroot-net-dev

Ensuite, tu retenteras une mise à jour (et tu me donnes le retour) :

sudo apt-get update && sudo apt-get dist-upgrade

Il va certainement te redemander si tu veux configurer postfix comme avant, avec "ok" à valider. Je ne sais pas si tu avais trouvé comment le faire au clavier donc je précise au hasard : normalement, il faut appuyer sur la touche TAB pour te positionner sur le ok puis valider avec entrée.

Et en prévision de la suite, une question : tu es bien sur MATE ?

Dernière modification par abelthorne (Le 01/07/2017, à 16:10)

Hors ligne

#71 Le 01/07/2017, à 16:11

bibitoi74

Re : extension non valable

Oui je suis bien sur MATE
ha petit problème sur le premier retour

Veuillez choisir la configuration type de votre serveur de messagerie la     
 │ plus adaptée à vos besoins.                                                  
 │                                                                              
 │  Pas de configuration :                                                      
 │   Devrait être choisi pour laisser la configuration actuelle inchangée.      
 │  Site Internet :                                                             
 │   L'envoi et la réception s'effectuent directement en SMTP.                  
 │  Site Internet avec un smarthost :                                           
 │   Les messages sont reçus directement en SMTP ou grâce à un utilitaire       
 │ comme fechtmail. Les messages sortants sont envoyés en utilisant un          
 │ smarthost.                                                                   
 │  Système satellite :                                                         
 │   Tous les messages sont envoyés vers une autre machine, nommée un           
 │ smarthost.

Deuxième

bussiere@bussiere-P4i65G:~$ sudo apt-get update && sudo apt-get dist-upgrade
[sudo] Mot de passe de bussiere : 
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease
Atteint:3 http://mirror.plusserver.com/ubuntu/ubuntu xenial InRelease          
Atteint:4 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease     
Réception de:5 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates InRelease [102 kB]
Atteint:6 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu xenial InRelease
Réception de:7 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports InRelease [102 kB]
Réception de:8 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security InRelease [102 kB]
Réception de:9 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 Packages [552 kB]
Réception de:10 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main i386 DEP-11 Metadata [299 kB]
Réception de:11 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/main DEP-11 64x64 Icons [201 kB]
Réception de:12 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/universe i386 Packages [472 kB]
Réception de:13 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/universe i386 DEP-11 Metadata [163 kB]
Réception de:14 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/universe DEP-11 64x64 Icons [203 kB]
Réception de:15 http://mirror.plusserver.com/ubuntu/ubuntu xenial-updates/multiverse i386 DEP-11 Metadata [3 748 B]
Réception de:16 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports/main i386 DEP-11 Metadata [3 324 B]
Réception de:17 http://mirror.plusserver.com/ubuntu/ubuntu xenial-backports/universe i386 DEP-11 Metadata [4 672 B]
Réception de:18 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main i386 DEP-11 Metadata [54,7 kB]
Réception de:19 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/main DEP-11 64x64 Icons [45,7 kB]
Réception de:20 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/universe i386 DEP-11 Metadata [35,7 kB]
Réception de:21 http://mirror.plusserver.com/ubuntu/ubuntu xenial-security/universe DEP-11 64x64 Icons [52,2 kB]
2 396 ko réceptionnés en 15s (151 ko/s)                                        
Lecture des listes de paquets... Fait
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.
bussiere@bussiere-P4i65G:~$ 

il me semble que l'on tourne en rond non ?

Hors ligne

#72 Le 01/07/2017, à 16:16

abelthorne

Re : extension non valable

Pas vraiment : la première commande t'a redonné la main ou elle est en attente dans un terminal et tu en as ouvert un deuxième pour la seconde commande ?

Hors ligne

#73 Le 01/07/2017, à 16:24

nam1962

Re : extension non valable

Su ce coup là, je pense qu'on peut :

sudo rm -f /var/lib/dpkg/lock

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#74 Le 01/07/2017, à 16:26

abelthorne

Re : extension non valable

Hop hop hop, pas si vite.

Je suis à peu près sûr qu'il y a un processus APT qui est en train de lui poser une question de config (postfix ou autre chose) et j'aimerais autant vérifier ça avant de virer le verrou à la main, se retrouver avec deux processus APT qui modifient les paquets et que ça casse encore plus l'ensemble.

Hors ligne

#75 Le 01/07/2017, à 16:33

nam1962

Re : extension non valable

Il a redémarré entre-temps, aussi ! wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne