Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 20/07/2017, à 17:04

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Re-coucou, nam1962.

Alors dans les dépôts --> 1500566576.png

Et si je fais une recherche de Nvidia 304 xxx dans Synaptic --> 1500566634.png



Edit : Nvidia 304 --> 1500566836.png

En deux captures --> 1500567116.png

--> 1500567167.png

Mais je sais pas comment "tout" prendre, nam1962...

Dernière modification par Pimprelune (Le 20/07/2017, à 17:13)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#52 Le 20/07/2017, à 17:55

nam1962

Re : [Abandonné] Lenteur extrême partout

Que donne un bête

sudo apt install nvidia-304

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#53 Le 20/07/2017, à 18:34

Pimprelune

Re : [Abandonné] Lenteur extrême partout

C'est avec l'aide de mon collègue "Skypien", que j'ai fait plusieurs actions, et je reviens sur ta commande, nam1962 -->

pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt install nvidia-304
[sudo] Mot de passe de pimprenelle : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet nvidia-304 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « nvidia-304 » n'a pas de version susceptible d'être installée
pimprenelle@pimprenelle-imedia-S2870:~$ 
pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt install nvidia*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'nvidia-325-updates' for glob 'nvidia*'
Note, selecting 'nvidia-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-driver-binary' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-glx' for glob 'nvidia*'
Note, selecting 'nvidia-cg-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia' for glob 'nvidia*'
Note, selecting 'nvidia-driver' for glob 'nvidia*'
Note, selecting 'nvidia-modprobe' for glob 'nvidia*'
Note, selecting 'nvidia-texture-tools' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-349-updates' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-686-pae' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-310-updates' for glob 'nvidia*'
Note, selecting 'nvidia-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-smi' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-361-updates' for glob 'nvidia*'
Note, selecting 'nvidia-313-updates' for glob 'nvidia*'
Note, selecting 'nvidia-334-updates' for glob 'nvidia*'
Note, selecting 'nvidia-prime' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-dkms' for glob 'nvidia*'
Note, selecting 'nvidia-current-updates' for glob 'nvidia*'
Note, selecting 'nvidia-nsight' for glob 'nvidia*'
Note, selecting 'nvidia-common' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-amd64' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-355-updates' for glob 'nvidia*'
Note, selecting 'nvidia-current' for glob 'nvidia*'
Note, selecting 'nvidia-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-337-updates' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-319-updates' for glob 'nvidia*'
Note, selecting 'nvidia-visual-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-persistenced' for glob 'nvidia*'
Note, selecting 'nvidia-settings-binary' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-304' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-331' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-340' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-346' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-352' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-361' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-367' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-486' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-340-uvm' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-doc' for glob 'nvidia*'
Note, selecting 'nvidia-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-dev' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cg-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cg-doc' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-361-updates' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-304' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-331' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-340' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-346' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-352' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-361' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-gdb' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-304' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-310' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-313' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-319' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-325' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-331' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-334' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-337' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-340' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-343' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-346' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-349' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-352' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-355' for glob 'nvidia*'
Note, selecting 'nvidia-343-updates' for glob 'nvidia*'
Note, selecting 'nvidia-304' for glob 'nvidia*'
Note, selecting 'nvidia-310' for glob 'nvidia*'
Note, selecting 'nvidia-313' for glob 'nvidia*'
Note, selecting 'nvidia-319' for glob 'nvidia*'
Note, selecting 'nvidia-325' for glob 'nvidia*'
Note, selecting 'nvidia-331' for glob 'nvidia*'
Note, selecting 'nvidia-334' for glob 'nvidia*'
Note, selecting 'nvidia-337' for glob 'nvidia*'
Note, selecting 'nvidia-340' for glob 'nvidia*'
Note, selecting 'nvidia-343' for glob 'nvidia*'
Note, selecting 'nvidia-346' for glob 'nvidia*'
Note, selecting 'nvidia-349' for glob 'nvidia*'
Note, selecting 'nvidia-352' for glob 'nvidia*'
Note, selecting 'nvidia-355' for glob 'nvidia*'
Note, selecting 'nvidia-settings' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd' for glob 'nvidia*'
Note : sélection de « nvidia-settings » au lieu de « nvidia-settings-binary »
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 nvidia-cuda-dev : Dépend: libcuinj64-7.5 (= 7.5.18-0ubuntu1) mais ne sera pas installé
                   Recommande: libcuda1 (>= 352.39) mais il n'est pas installable ou
                               libcuda-7.5-1 mais il n'est pas installable
                   Recommande: libnvcuvid1 mais il n'est pas installable
 nvidia-libopencl1-304 : Est en conflit avec: libopencl1
 nvidia-libopencl1-340 : Dépend: nvidia-340-uvm mais il n'est pas installable
                         Est en conflit avec: libopencl1
 nvidia-libopencl1-361 : Dépend: nvidia-libopencl1-367 mais il n'est pas installable
 nvidia-opencl-dev : Dépend: nvidia-libopencl1 (>= 352.39) mais il n'est pas installable ou
                              libopencl-1.2-1
                     Recommande: nvidia-opencl-icd mais il n'est pas installable
 nvidia-opencl-icd-331 : Dépend: nvidia-opencl-icd-340 mais il n'est pas installable
 nvidia-opencl-icd-331-updates : Dépend: nvidia-opencl-icd-340 mais il n'est pas installable
 nvidia-opencl-icd-340-updates : Dépend: nvidia-opencl-icd-340 mais il n'est pas installable
 nvidia-opencl-icd-352 : Dépend: nvidia-opencl-icd-361 mais il n'est pas installable
 nvidia-opencl-icd-352-updates : Dépend: nvidia-opencl-icd-361 mais il n'est pas installable
 nvidia-opencl-icd-361-updates : Dépend: nvidia-opencl-icd-361 mais il n'est pas installable
 nvidia-profiler : Dépend: libcuinj64-7.5 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
pimprenelle@pimprenelle-imedia-S2870:~$ 

Dernière modification par Pimprelune (Le 20/07/2017, à 18:52)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#54 Le 20/07/2017, à 18:44

nam1962

Re : [Abandonné] Lenteur extrême partout

Houla ! Là tu lui as demandé d'installer tout ce qui peut s'appeler nvidia-quelque-chose !
Méfies-toi des * ça peut vite tourner à la cata si c'est employé sans but précis (* est une convention pour dire "tout ce que vous trouvez"
J'espère qu'un simple

sudo apt purge --auto-remove nvidia*

va nous remettre d'aplomb.


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#55 Le 20/07/2017, à 19:36

Pimprelune

Re : [Abandonné] Lenteur extrême partout

nam1962 a écrit :

Houla ! Là tu lui as demandé d'installer tout ce qui peut s'appeler nvidia-quelque-chose !
Méfies-toi des * ça peut vite tourner à la cata si c'est employé sans but précis (* est une convention pour dire "tout ce que vous trouvez"
J'espère qu'un simple

sudo apt purge --auto-remove nvidia*

va nous remettre d'aplomb.

Non, non, je te rassure (c'est sur ses recommandations que je te passe le message), nam1962, comme il ne se rappelait plus la formulation exacte pour demander une liste des pilotes Nvidia, il m'a fait juste lister - via le Terminal - ce qui marche (ou pas) dans la configuration actuelle de mon PC !

Rien n'a été installé dutout, donc pas besoin de purger quoi que ce soit.


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#56 Le 20/07/2017, à 19:49

nam1962

Re : [Abandonné] Lenteur extrême partout

Passe quand même le purge : si il n'y a rien à purger, il ne purgera rien.
Bon, là je sèche un poil : je vois le nvidia-304 dans launchpad et ne pige pas pourquoi il se cache ! https://launchpad.net/ubuntu/xenial/+so … rivers-304


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#57 Le 20/07/2017, à 20:35

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Ouais, ouais, nam1962, effectivement, il n'y a rien à purger lol -->

pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt purge --auto-remove nvidia*
[sudo] Mot de passe de pimprenelle : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'nvidia-325-updates' for glob 'nvidia*'
Note, selecting 'nvidia-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-driver-binary' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-glx' for glob 'nvidia*'
Note, selecting 'nvidia-cg-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia' for glob 'nvidia*'
Note, selecting 'nvidia-driver' for glob 'nvidia*'
Note, selecting 'nvidia-modprobe' for glob 'nvidia*'
Note, selecting 'nvidia-texture-tools' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-349-updates' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-686-pae' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-310-updates' for glob 'nvidia*'
Note, selecting 'nvidia-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-smi' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-361-updates' for glob 'nvidia*'
Note, selecting 'nvidia-313-updates' for glob 'nvidia*'
Note, selecting 'nvidia-334-updates' for glob 'nvidia*'
Note, selecting 'nvidia-prime' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-dkms' for glob 'nvidia*'
Note, selecting 'nvidia-current-updates' for glob 'nvidia*'
Note, selecting 'nvidia-nsight' for glob 'nvidia*'
Note, selecting 'nvidia-common' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-amd64' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-355-updates' for glob 'nvidia*'
Note, selecting 'nvidia-current' for glob 'nvidia*'
Note, selecting 'nvidia-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-337-updates' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-319-updates' for glob 'nvidia*'
Note, selecting 'nvidia-visual-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-persistenced' for glob 'nvidia*'
Note, selecting 'nvidia-settings-binary' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-304' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-331' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-340' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-346' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-352' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-361' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-367' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-486' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-340-uvm' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-doc' for glob 'nvidia*'
Note, selecting 'nvidia-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-dev' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cg-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cg-doc' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-361-updates' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-304' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-331' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-340' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-346' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-352' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd-361' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-gdb' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-304' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-310' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-313' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-319' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-325' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-331' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-334' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-337' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-340' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-343' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-346' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-349' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-352' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-355' for glob 'nvidia*'
Note, selecting 'nvidia-343-updates' for glob 'nvidia*'
Note, selecting 'nvidia-304' for glob 'nvidia*'
Note, selecting 'nvidia-310' for glob 'nvidia*'
Note, selecting 'nvidia-313' for glob 'nvidia*'
Note, selecting 'nvidia-319' for glob 'nvidia*'
Note, selecting 'nvidia-325' for glob 'nvidia*'
Note, selecting 'nvidia-331' for glob 'nvidia*'
Note, selecting 'nvidia-334' for glob 'nvidia*'
Note, selecting 'nvidia-337' for glob 'nvidia*'
Note, selecting 'nvidia-340' for glob 'nvidia*'
Note, selecting 'nvidia-343' for glob 'nvidia*'
Note, selecting 'nvidia-346' for glob 'nvidia*'
Note, selecting 'nvidia-349' for glob 'nvidia*'
Note, selecting 'nvidia-352' for glob 'nvidia*'
Note, selecting 'nvidia-355' for glob 'nvidia*'
Note, selecting 'nvidia-settings' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd' for glob 'nvidia*'
Note : sélection de « nvidia-settings » au lieu de « nvidia-settings-binary »
Le paquet « nvidia-libopencl1-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-glx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-amd64 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-686-pae » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-486 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-driver-binary » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-304-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-310 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-310-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-310 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-313 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-313-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-313 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-319 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-319-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-319 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-325 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-325-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-325 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-331-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-334 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-334-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-334 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-337 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-337-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-337 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-340-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-343 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-343-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-343 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-346-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-349 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-349-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-349 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-352-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-355 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-355-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-355 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-smi » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Le paquet « nvidia-opencl-icd-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-304-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-340-uvm » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-361 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-367 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-prime » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-gdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-346-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-352-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-361-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-modprobe » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nsight » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-346-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-352-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-361-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-persistenced » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-visual-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-304-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-331-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-340-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1-361 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-331-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd-340-updates » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
pimprenelle@pimprenelle-imedia-S2870:~$ 

Dernière modification par Pimprelune (Le 21/07/2017, à 00:16)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#58 Le 20/07/2017, à 20:57

nam1962

Re : [Abandonné] Lenteur extrême partout

Parfait de ce côté.
Maintenant, cela vaut le coup de tenter le 304, mais je ne pige pas pourquoi il ne veut pas être installé alors qu'il semble être dans les dépôts.

Alternative pour toi : changer de carte graphique (on trouve des trucs très corrects à moins de 30e)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#59 Le 21/07/2017, à 10:26

Pimprelune

Re : [Abandonné] Lenteur extrême partout

nam1962 a écrit :

Parfait de ce côté.
Maintenant, cela vaut le coup de tenter le 304, mais je ne pige pas pourquoi il ne veut pas être installé alors qu'il semble être dans les dépôts.

Alternative pour toi : changer de carte graphique (on trouve des trucs très corrects à moins de 30e)

Coucou le Forum, hello, nam1962.

Oui, j'ai vu ton message hier soir tard, aussi je n'y ai pas répondu passé minuit.
Alors le plus drôle (façon de parler) est que mon PC marchait très bien jusqu'en février de cette année jusqu'à ces fameux ennuis de BBox, et c'est à partir de là que tout a commencé à partir en sucette.

Pour ce qui est de la carte graphique, c'est un gros problème qui se pose, étant donné que je possède ce que le collègue (et d'autres de l'Axul) appelle du matériel "exotique" : je crois que des recherches avait déjà été faites, et il me semble qu'il est quasiment impossible de trouver - à des prix abordables - ce composant.


La bête (qui ne se vend plus nulle part !) en image --> http://www.clubic.com/shopping-950104-3 … 5gu03.html

En dehors de la réinstallation complète (et encoooore !), je crois que je suis bonne pour un rachat de PC, nam1962.



Edit : En fait, j'ai trouvé une carte graphique (qui pourrait convenir), mais le prix est le double de ce que tu dis, nam1962. De plus, en changeant le DD, le collègue était tombé sur des pièces "étranges" (pas courantes) dans la construction interne du PC, et j'imagine que la carte graphique est à l'avenant.

Dernière modification par Pimprelune (Le 21/07/2017, à 10:36)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#60 Le 21/07/2017, à 11:12

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Re-coucou, nam1962 !

Est-ce que ce lien pourrait avoir une utilité quelconque (sachant que le modèle qui correspond à mon PC n'existe pas/plus) ? --> https://support.amd.com/fr-fr/download

Dernière modification par Pimprelune (Le 21/07/2017, à 11:13)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#61 Le 21/07/2017, à 11:18

nam1962

Re : [Abandonné] Lenteur extrême partout

...alors pas du tout ! ta carte semble être une nvidia, pas une AMD Radeon !(et on va se contenter en plus, par sécurité de ce qu'on trouvera dans les dépôts)

Par contre je suis étonné : la carte que j'ai vu n'est pas celle annoncée sur le lien que tu as donné avec la description de l'ordi.
Redonne :

lspci | grep "VGA compatible controller"
grep /drivers/ /var/log/Xorg.0.log

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#62 Le 21/07/2017, à 17:23

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Hello, nam1962 !

Pour la carte graphique, j'ai bêtement été cherché le modèle de mon PC (sur la boîte que j'ai toujours) sur le Net, et avec le lien commercial de la CNAF (qui m'a vendu la bêêêêe), j'étais persuadée d'avoir bien trouvé le modèle adéquat. Si en plus les infos techniques ne sont pas bonnes, faut pas s'étonner que j'ai la haine contre l'enseigne en question... http://www.fnac.com/Ordinateur-Packard- … merReviews

C'est ce modèle que j'ai mis dans les liens de recherche --> AMD Radeon R3 graphics

Pour ta demande, nam1962 -->

pimprenelle@pimprenelle-imedia-S2870:~$ lspci | grep "VGA compatible controller"01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce 605] (rev a1)
pimprenelle@pimprenelle-imedia-S2870:~$ grep /drivers/ /var/log/Xorg.0.log
grep: /var/log/Xorg.0.log: Aucun fichier ou dossier de ce type
pimprenelle@pimprenelle-imedia-S2870:~$

Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#63 Le 21/07/2017, à 17:35

nam1962

Re : [Abandonné] Lenteur extrême partout

Tu n'as effectivement pas de Radeon mais bien une nvidia.
Maintenant, j'aimerai bien qu'une bonne âme nous explique pourquoi on arrive pas à installer ce fichu nvidia 304 alors que je le vois dans launchpad : https://launchpad.net/ubuntu/xenial/+package/nvidia-304

[Edit] à tout hasard, essaye :

sudo apt install nvidia-graphics-drivers-304

Dernière modification par nam1962 (Le 21/07/2017, à 17:36)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#64 Le 21/07/2017, à 18:08

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Qu'est-ce qu'on rigole, nam1962 !

pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt install nvidia-graphics-drivers-304
[sudo] Mot de passe de pimprenelle : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet nvidia-graphics-drivers-304
pimprenelle@pimprenelle-imedia-S2870:~$ 

Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#65 Le 21/07/2017, à 18:39

nam1962

Re : [Abandonné] Lenteur extrême partout

Scrongneugneu !
Pourquoi des paquets qui sont indiqués comme étant dans les dépôts refusent ils de s'installer ?

[Edit] Ahhh ! je crois que je vois : tes dépôts sont bidouillés et tu n'as pas les restricted.

Bon... passe un

gksudo gedit /etc/apt/sources.list

Si gksu et gedit ne sont pas installés :

sudo apt install gksu 
sudo apt install gedit

Dans le fichier qui s'ouvre, efface tout et remplace par tout ceci (sélectionne bien tout jusqu'en bas) :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

Puis

sudo apt clean
sudo apt update
sudo apt full-upgrade

Puis

sudo apt install nvidia-304

Dernière modification par nam1962 (Le 21/07/2017, à 18:40)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#66 Le 21/07/2017, à 18:53

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Houla, houla, pas si vite, nam1962 wink (Moi quiche extrême très très lente tongue)

Alors quand j'ai rentré ta première demande/commande, j'ai eu - dans une fenêtre distincte de celle du Terminal - (je crois) le fameux fichier que tu veux que je copie-colle. Non ? -->

# deb cdrom:[Ubuntu-GNOME 16.04.1 LTS _Xenial Xerus_ - Release amd64 (20160720)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu xenial main
deb-src http://archive.ubuntu.com/ubuntu xenial multiverse main universe #Added by software-properties
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu xenial-updates main
deb-src http://archive.ubuntu.com/ubuntu xenial-updates multiverse main universe #Added by software-properties
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu xenial universe
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu xenial multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu xenial-backports main universe multiverse
deb-src http://archive.ubuntu.com/ubuntu xenial-backports main universe multiverse #Added by software-properties
# deb-src http://es.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://archive.ubuntu.com/ubuntu xenial-security main
deb-src http://archive.ubuntu.com/ubuntu xenial-security multiverse main universe #Added by software-properties
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
deb-src http://archive.canonical.com/ubuntu xenial partner
# deb http://liveusb.info/multisystem/depot all main
# deb-src http://liveusb.info/multisystem/depot all main

Ah ben non, apparemment, c'est pas le même texte... @0@

Donc j'efface celui-là et je mets "le tien" à la place, nam1962 ?


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#67 Le 21/07/2017, à 19:00

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Je n'ai pas voulu rentrer les commandes suivantes -

sudo apt install gksu 
sudo apt install gedit

- , nam1962, parce que je ne sais pas ce qu'est ce fichier "détaché".

(On est déjà suffisamment dans l'inexplicable, inutile que j'en rajoute une couche.) J'attends tes lumières, et les recommandations pour agir le plusintelligemmentpossible smile


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#68 Le 21/07/2017, à 19:09

nam1962

Re : [Abandonné] Lenteur extrême partout

Alors, si tu as eu une fenêtre distincte, pas besoin des deux lignes que tu cites au #67.
C'est effectivement le bon fichier, mais comme tu le vois le tien est différent (et incorrect).
Donc c'est bien tout ce qui est dans la fenêtre qui s'ouvre que tu supprimes et tu remplece par le gros pavé (et que lui) que je t'indique au #65.
Et bien sûr tu enregistres.
Pour vérifier que tout est ok, tu fais ensuite un

cat /etc/apt/sources.list

tu devras y voir mon pavé wink
Si c'est bien çà, tu peux passer les 4 dernières commandes du #65


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#69 Le 21/07/2017, à 19:35

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Heûûû, oui, c'est fait (j'ai supprimé le pasbon texte et collé le tienbon à la place, nam1962) pour l'enregistrement du fameux fichiers (gedit ?), mais le Hic, c'est que mon Terminal m'affiche toujours la commande (en attente ???) et que ce que j'ai tapé (pas frapper, siouplaît !) -->

pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt install nvidia-graphics-drivers-304
[sudo] Mot de passe de pimprenelle : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet nvidia-graphics-drivers-304
pimprenelle@pimprenelle-imedia-S2870:~$ gksudo gedit /etc/apt/sources.list
q
exit

n'a rien fait pour que je puisse récupérer le prompt pour faire ton

cat /etc/apt/sources.list

Ctrl + W, peut-être ?


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#70 Le 21/07/2017, à 19:50

nam1962

Re : [Abandonné] Lenteur extrême partout

Ferme le terminal tout simplement !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#71 Le 21/07/2017, à 20:05

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Effectivement, nam1962, ton petit "texte" y est, les 3 commandes ont été rentrées - sans problème apparent - mais la quatrième -

sudo apt install nvidia-304

- fait mouliner un max !!!

pimprenelle@pimprenelle-imedia-S2870:~$ cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner
pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt clean
[sudo] Mot de passe de pimprenelle : 
pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt update
Atteint:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Atteint:2 http://ppa.launchpad.net/snwh/pulp/ubuntu xenial InRelease           
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial InRelease [247 kB]   
Atteint:4 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Atteint:5 http://archive.canonical.com/ubuntu xenial InRelease                 
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Atteint:8 https://repo.skype.com/deb stable InRelease        
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1 201 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 Packages [1 196 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial/main Translation-fr [597 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial/main Translation-en [568 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 DEP-11 Metadata [733 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial/main DEP-11 64x64 Icons [409 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [8 344 B]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial/restricted i386 Packages [8 684 B]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial/restricted Translation-fr [2 824 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial/restricted Translation-en [2 908 B]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial/restricted amd64 DEP-11 Metadata [186 B]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [7 532 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages [7 512 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial/universe Translation-fr [2 524 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu xenial/universe Translation-en [4 354 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 DEP-11 Metadata [3 410 kB]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial/universe DEP-11 64x64 Icons [7 448 kB]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [144 kB]
Réception de:27 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse i386 Packages [140 kB]
Réception de:28 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse Translation-fr [105 kB]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse Translation-en [106 kB]
Réception de:30 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse amd64 DEP-11 Metadata [63,8 kB]
Réception de:31 http://fr.archive.ubuntu.com/ubuntu xenial/multiverse DEP-11 64x64 Icons [230 kB]
Réception de:32 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [581 kB]
Réception de:33 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [561 kB]
Réception de:34 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [235 kB]
Réception de:35 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [304 kB]
Réception de:36 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [203 kB]
Réception de:37 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [7 804 B]
Réception de:38 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted i386 Packages [7 804 B]
Réception de:39 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted Translation-en [2 548 B]
Réception de:40 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 DEP-11 Metadata [157 B]
Réception de:41 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [506 kB]
Réception de:42 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [490 kB]
Réception de:43 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [197 kB]
Réception de:44 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [163 kB]
Réception de:45 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [212 kB]
Réception de:46 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [14,9 kB]
Réception de:47 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 Packages [14,0 kB]
Réception de:48 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse Translation-en [7 476 B]
Réception de:49 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 888 B]
Réception de:50 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse DEP-11 64x64 Icons [14,3 kB]
Réception de:51 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [4 680 B]
Réception de:52 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main i386 Packages [4 688 B]
Réception de:53 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main Translation-en [3 216 B]
Réception de:54 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 324 B]
Réception de:55 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main DEP-11 64x64 Icons [29 B]
Réception de:56 http://fr.archive.ubuntu.com/ubuntu xenial-backports/restricted amd64 DEP-11 Metadata [194 B]
Réception de:57 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [5 804 B]
Réception de:58 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe i386 Packages [5 812 B]
Réception de:59 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe Translation-en [3 004 B]
Réception de:60 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4 672 B]
Réception de:61 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe DEP-11 64x64 Icons [2 716 B]
Réception de:62 http://fr.archive.ubuntu.com/ubuntu xenial-backports/multiverse amd64 DEP-11 Metadata [216 B]
Réception de:63 http://fr.archive.ubuntu.com/ubuntu xenial-backports/multiverse DEP-11 64x64 Icons [29 B]
42,3 Mo réceptionnés en 18s (2 247 ko/s)                                       
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
pimprenelle@pimprenelle-imedia-S2870:~$ sudo apt install nvidia-304
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
The following additional packages will be installed:
  dkms lib32gcc1 libc6-i386 libcuda1-304 libjansson4 nvidia-opencl-icd-304
  nvidia-settings ocl-icd-libopencl1 screen-resolution-extra
Les NOUVEAUX paquets suivants seront installés :
  dkms lib32gcc1 libc6-i386 libcuda1-304 libjansson4 nvidia-304
  nvidia-opencl-icd-304 nvidia-settings ocl-icd-libopencl1
  screen-resolution-extra
0 mis à jour, 10 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 50,9 Mo dans les archives.
Après cette opération, 227 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 dkms all 2.2.0.3-2ubuntu11.3 [66,1 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-i386 amd64 2.23-0ubuntu9 [2 333 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 libcuda1-304 amd64 304.135-0ubuntu0.16.04.1 [6 421 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 libjansson4 amd64 2.7-3 [26,9 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 lib32gcc1 amd64 1:6.0.1-0ubuntu1 [46,6 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 nvidia-304 amd64 304.135-0ubuntu0.16.04.1 [35,7 MB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 ocl-icd-libopencl1 amd64 2.2.8-1 [29,7 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 nvidia-opencl-icd-304 amd64 304.135-0ubuntu0.16.04.1 [5 415 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 screen-resolution-extra all 0.17.1 [11,4 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 nvidia-settings amd64 361.42-0ubuntu1 [855 kB]
50,9 Mo réceptionnés en 21s (2 368 ko/s)                                       
Sélection du paquet dkms précédemment désélectionné.
(Lecture de la base de données... 307693 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../dkms_2.2.0.3-2ubuntu11.3_all.deb ...
Dépaquetage de dkms (2.2.0.3-2ubuntu11.3) ...
Sélection du paquet libc6-i386 précédemment désélectionné.
Préparation du dépaquetage de .../libc6-i386_2.23-0ubuntu9_amd64.deb ...
Dépaquetage de libc6-i386 (2.23-0ubuntu9) ...
Remplacés par des fichiers du paquet libc6:i386 (2.23-0ubuntu9) déjà installé...
Sélection du paquet libcuda1-304 précédemment désélectionné.
Préparation du dépaquetage de .../libcuda1-304_304.135-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libcuda1-304 (304.135-0ubuntu0.16.04.1) ...
Sélection du paquet libjansson4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libjansson4_2.7-3_amd64.deb ...
Dépaquetage de libjansson4:amd64 (2.7-3) ...
Sélection du paquet lib32gcc1 précédemment désélectionné.
Préparation du dépaquetage de .../lib32gcc1_1%3a6.0.1-0ubuntu1_amd64.deb ...
Dépaquetage de lib32gcc1 (1:6.0.1-0ubuntu1) ...
Sélection du paquet nvidia-304 précédemment désélectionné.
Préparation du dépaquetage de .../nvidia-304_304.135-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de nvidia-304 (304.135-0ubuntu0.16.04.1) ...
Sélection du paquet ocl-icd-libopencl1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../ocl-icd-libopencl1_2.2.8-1_amd64.deb ...
Dépaquetage de ocl-icd-libopencl1:amd64 (2.2.8-1) ...
Sélection du paquet nvidia-opencl-icd-304 précédemment désélectionné.
Préparation du dépaquetage de .../nvidia-opencl-icd-304_304.135-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de nvidia-opencl-icd-304 (304.135-0ubuntu0.16.04.1) ...
Sélection du paquet screen-resolution-extra précédemment désélectionné.
Préparation du dépaquetage de .../screen-resolution-extra_0.17.1_all.deb ...
Dépaquetage de screen-resolution-extra (0.17.1) ...
Sélection du paquet nvidia-settings précédemment désélectionné.
Préparation du dépaquetage de .../nvidia-settings_361.42-0ubuntu1_amd64.deb ...
Dépaquetage de nvidia-settings (361.42-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de dkms (2.2.0.3-2ubuntu11.3) ...
Paramétrage de libc6-i386 (2.23-0ubuntu9) ...
Paramétrage de libcuda1-304 (304.135-0ubuntu0.16.04.1) ...
Paramétrage de libjansson4:amd64 (2.7-3) ...
Paramétrage de lib32gcc1 (1:6.0.1-0ubuntu1) ...
Paramétrage de nvidia-304 (304.135-0ubuntu0.16.04.1) ...
update-alternatives: utilisation de « /usr/lib/nvidia-304/ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf » (x86_64-linux-gnu_gl_conf) en mode automatique
update-alternatives: utilisation de « /usr/lib/nvidia-304/alt_ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique
update-alternatives: utilisation de « /usr/share/nvidia-304/glamor.conf » pour fournir « /usr/share/X11/xorg.conf.d/glamoregl.conf » (glamor_conf) en mode automatique
update-initramfs: deferring update (trigger activated)
INFO:Enable nvidia-304
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
Loading new nvidia-304-304.135 DKMS files...
First Installation: checking all kernels...
Building only for 4.4.0-83-generic
Building for architecture x86_64
Building initial module for 4.4.0-83-generic
Done.

nvidia_304:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.4.0-83-generic/updates/dkms/

depmod..........................

DKMS: install completed.
Paramétrage de ocl-icd-libopencl1:amd64 (2.2.8-1) ...
Paramétrage de nvidia-opencl-icd-304 (304.135-0ubuntu0.16.04.1) ...
Paramétrage de screen-resolution-extra (0.17.1) ...
Paramétrage de nvidia-settings (361.42-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-83-generic
Traitement des actions différées (« triggers ») pour shim-signed (1.28~16.04.1+0.9+1474479173.6c180c6-1ubuntu1) ...
Secure Boot not enabled on this system.
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
pimprenelle@pimprenelle-imedia-S2870:~$ 

Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#72 Le 21/07/2017, à 20:11

nam1962

Re : [Abandonné] Lenteur extrême partout

Alors redémarre et va voir dans

software-properties-gtk

si nous avons ce fameux nvidia 304 comme pilote !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#73 Le 21/07/2017, à 21:36

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Il va m'être trèèèès difficile de voir quoi que ce soit, nam192, vu qu'au redémarrage, j'ai ma configuration (et mes Favoris) de ma présentation Gnome, mon fond d'écran, par contre, pour appeler une quelconque application, c'est le désert de Gobi bis, ça ne mouline même pas (Firefox, Thunderbird, les Fichiers ou autres), ça reste figé.

Comme de bien entendu, je venais de recevoir des documents - téléchargés - dont j'ai éliminé les messages d'envoi : je criiiise un tantinet, là...

Alors j'ai la fonction fondu au gris qui se fait, mais rien ne réagit à la souris. Le clavier - impr. écran - fonctionne apparemment, mais sinon, c'est morne plaine, nam1962.

Je suis sur le portable, évidemment...

Dernière modification par Pimprelune (Le 21/07/2017, à 21:37)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#74 Le 21/07/2017, à 22:25

nam1962

Re : [Abandonné] Lenteur extrême partout

Arf, c'est qu'il n'aime pas non plus le 304.
On va donc revenir à l'état précédent :

sudo apt-get remove --purge nvidia-*
sudo rm /etc/X11/xorg.conf
echo 'nouveau' | sudo tee -a /etc/modules
sudo dpkg-reconfigure xserver-xorg
sudo reboot

Dernière modification par nam1962 (Le 21/07/2017, à 22:26)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#75 Le 21/07/2017, à 22:51

Pimprelune

Re : [Abandonné] Lenteur extrême partout

Ouiiiii, nam1962, je voudrais bien, mais je ne peux même pas ouvrir le Terminal !


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne