Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/07/2017, à 16:47

Cloudlvs

Installation Ubuntu sur asus t100ha impossible

Bonjour a tous,

Voilà je suis confronter à un soucis sur mon asus t100. J'ai essayer pas mal de chose. J'ai commencé par installer Ubuntu 16.04 sans succès. Plantage au boot. J'ai ensuite trouvé une image pour asus t100ta. Sans succès non plus. Ensuite j'ai essayer une distro nommée retrobuntu. La il y a du mieux enfin si on peut dire ça. J arrive presque a booter seulement après le splash j'arrive sur busybox. En retirant le plash et en ajoutant nomodeset dans le grub et je me rend compte qu'il n'arrive pas à monter ma partition . Alors je vais voir dans le /dev et surprise ma partition est nulle part yikes.
J'avoue que je suis perdu.

Pourriez vous m'aidez s'il vous plaît ? Mon pc est sur w10 a la base mais on peut rien faire avec c'est trop long et je me débrouille pas trop mal sur raspbian pour dev donc j'aimerai l'utiliser pour ça.

Merci d'avance.

Hors ligne

#2 Le 18/07/2017, à 07:08

tarkan99

Re : Installation Ubuntu sur asus t100ha impossible

Salut !

un peu rétive à ubuntu cette machine.

as-tu lu ce long tuto ?
https://forum.ubuntu-fr.org/viewtopic.php?id=1989144


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.2 sur Samsung NC10

Hors ligne

#3 Le 18/07/2017, à 09:21

robotzeus

Re : Installation Ubuntu sur asus t100ha impossible

je ne sais pas si c'est compatible (j'ai un T101ha) tu peux commencer par regarder le  sujet ici t101ha

Dans tous cas je ne me trompe pas si je te dit de regarder si ton systeme est en 32bit ou en 64 bit

si il est en 32 bit il faudra que tu install UEFI 64 bit

si il est en 64bit essais d'installer un ubuntu mate 16.10 ou 17.04 qui ont le dernier noyau (ce dernier noyau régle des problème de démarrage)
perso j'ai réinstaller la 17.04 a partir de la clé  cette semaine et ca a fonctionne bien

pour les autres souci on verra apres que ton système ai démarré

Hors ligne

#4 Le 18/07/2017, à 14:06

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Ca fonctionne sur Ubuntu Mate ? Il n'y a que celui la ? je vais voir pour le télécharger dans ce cas je posterais un message pour dire quoi wink

Hors ligne

#5 Le 18/07/2017, à 18:37

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Bon ben j'ai essayer ubuntu mate 16.10 et il a démarré une fois. Puis plus rien. Comme Linux Mint. Je désespère vraiment... Y'a que debian qui fonctionne mais la Wifi a du mal hmm

Hors ligne

#6 Le 18/07/2017, à 19:26

nam1962

Re : Installation Ubuntu sur asus t100ha impossible

Si la session live fonctionne et qu'un premier démarrage après install fonctionne aussi, on peut se demander si il n'y a pas une panne matérielle.

Dernière modification par nam1962 (Le 18/07/2017, à 19:26)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux)  Et vous ?
57 convertis  IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#7 Le 19/07/2017, à 00:15

robotzeus

Re : Installation Ubuntu sur asus t100ha impossible

Cloudlvs a écrit :

Ca fonctionne sur Ubuntu Mate ? Il n'y a que celui la ? je vais voir pour le télécharger dans ce cas je posterais un message pour dire quoi wink

en faite c'est surtout le noyau qui est important, tout ce que je sais c'est que dans mon cas ca fonctionne bien mieux avec

Hors ligne

#8 Le 19/07/2017, à 01:49

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

nam1962 a écrit :

on peut se demander si il n'y a pas une panne matérielle.

Oui et non dans le sens où j'ai w10 sur une autre partition qui fonctionne super bien  (sans compter que sa ram car ça surcharge vite )

Hors ligne

#9 Le 19/07/2017, à 08:29

malbo

Re : Installation Ubuntu sur asus t100ha impossible

Il faut désactiver l'hibernation de W10 si tu veux que la cohabitation avec Linux se passe bien. Pour ce faire, ikewdu précise la commande à passer sous W10 dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p21617018

Dernière modification par malbo (Le 19/07/2017, à 08:31)

Hors ligne

#10 Le 19/07/2017, à 12:06

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Je viens de le faire ça ne change rien. J'ai trouvé hier sur le site linuxium un patch pour faire un Ubuntu pour le t100ha. Mais sa boot et après le splash écran noir. Si je retire le splash sa bloque a

Started LSB : Record successeur boot for grub.

Ou alors :

watchdog: bug: soft lockup cpu#2 stick for 23s!

Et sa boucle....

Hors ligne

#11 Le 19/07/2017, à 15:32

robotzeus

Re : Installation Ubuntu sur asus t100ha impossible

a tu essaiyé de démararé en mode recovery?
si ca marche il faudrait modifier le grub

dans le poste que je liste en #3 j'ai mit

 GRUB_CMDLINE_LINUX_DEFAULT="nosplash"

pour que ca commence a démarrer normalement

Hors ligne

#12 Le 19/07/2017, à 18:21

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Oui j'arrive a démarrer en mode recovery. j'ai fais ce que tu as marqué mais j'ai toujours le même soucis du watchdog.

Hors ligne

#13 Le 19/07/2017, à 21:31

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

C'est bon !!! J'ai réussi en faisant un apt-get upgrade smile. J'ai le paquet apt qui bloque a la maj par contre. Je vais voir pour faire une sauvegarde de mon système ce soir . Depuis jeudi dernier je me bas avec je suis vraiment content. Par contre j'ai pas de wifi c'est embêtant je dois passer par mon téléphone en USB ou un dongle.
Si quelqu'un a une solution ??
Merci

Hors ligne

#14 Le 19/07/2017, à 21:47

xubu1957

Re : Installation Ubuntu sur asus t100ha impossible

Bonjour,

Par contre j'ai pas de wifi c'est embêtant...

Tentes la solution proposée par toutafai :

Le 21/01/2014, toutafai a écrit :

A tous ceux qui sont avec de l'ASUS :

Essayer cette modification, facilement "réversible" :

gksudo gedit   /etc/modprobe.d/blacklist.conf

A la fin du fichier, rajouter la ligne suivante :

blacklist asus_nb_wmi

Enregistrer la modification, rebooter et tester si le wifi est ok

PS : Pour annuler la modification, il suffit simplement de supprimer la ligne ajoutée, enregistrer et rebooter


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#15 Le 19/07/2017, à 22:53

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

salut , je crois je suis maudit ..... j'ai éteinds le pc, je suis rentré chez moi et j'ai redemarré et plus ca plante au boot ...
Je comprend pas pourquoi hmm

Hors ligne

#16 Le 21/07/2017, à 00:57

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Bon apparemment c'est bon. J'arrive a booter Ubuntu tout le temps ^^ par contre je suis confronter a un soucis. Je ne peux démarrer qu'avec nomodeset. Donc pas de carte graphique. Y'a 'il une solution pour palier à ça ? Je suppose qu'installer les pilotes graphiques sera suffisant mais encore faut il les trouver .

Hors ligne

#17 Le 24/07/2017, à 09:34

robotzeus

Re : Installation Ubuntu sur asus t100ha impossible

oui il y a une solution il faut modifier le grub
quel version d'ubuntu a tu installer? si c'est pas la 16.10 ou 17.04 ca ne marchera pas
pour plus de détail regarde ici et ici

je cois que que c'est ça qui a résolu le problème mais j'avais fait plusieurs essais donc c'est peut être pas tout

 GRUB_CMDLINE_LINUX_DEFAULT="nosplash"

Hors ligne

#18 Hier à 21:12

Cloudlvs

Re : Installation Ubuntu sur asus t100ha impossible

Le nosplash est deja mis. Le problème c'est que le pc chauffe j'ai limpression. Il plante facilement lors d'utilisation graphique comme des vidéos et après je suis obligé de patienter avant de redemarrer.

Hors ligne