Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 20/07/2017, à 17:30

abelthorne

Re : [résolu] probléme imprimante

Ok, les dépôts ont bien été supprimés. Je pense que tu avais tapé les commandes deux fois et à la deuxième il n'y avait plus rien à supprimer, d'où le message d'erreur.

Maintenant, relance les mises à jour :

sudo apt-get update && sudo apt-get dist-upgrade

Hors ligne

#27 Le 20/07/2017, à 20:05

aranoa2

Re : [résolu] probléme imprimante

aguerretche@aguerretche-G5342fr-m:~$ sudo apt-get update && sudo apt-get dist-upgrade
[sudo] Mot de passe de aguerretche : 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu yakkety InRelease
Réception de:2 http://security.ubuntu.com/ubuntu yakkety-security InRelease [102 kB]
Atteint:3 http://repo.steampowered.com/steam precise InRelease                 
Réception de:4 http://fr.archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB]
Ign:5 http://dl.google.com/linux/chrome/deb stable InRelease                   
Réception de:6 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety InRelease [18,1 kB]
Atteint:7 http://dl.google.com/linux/chrome/deb stable Release                 
Atteint:8 http://ppa.launchpad.net/noobslab/apps/ubuntu yakkety InRelease      
Réception de:9 http://fr.archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB]
Réception de:11 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main i386 Packages [4 524 B]
Réception de:12 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 DEP-11 Metadata [29,6 kB]
Réception de:13 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 Packages [4 516 B]
Réception de:14 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main Translation-en [1 876 B]
Réception de:15 http://security.ubuntu.com/ubuntu yakkety-security/main DEP-11 64x64 Icons [42,8 kB]
Réception de:16 http://security.ubuntu.com/ubuntu yakkety-security/universe amd64 DEP-11 Metadata [22,3 kB]
Réception de:17 http://security.ubuntu.com/ubuntu yakkety-security/universe DEP-11 64x64 Icons [33,6 kB]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages [301 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main i386 Packages [295 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 DEP-11 Metadata [223 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main DEP-11 64x64 Icons [168 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 DEP-11 Metadata [122 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe DEP-11 64x64 Icons [169 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse amd64 DEP-11 Metadata [3 936 B]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe amd64 DEP-11 Metadata [4 688 B]
1 754 ko réceptionnés en 13s (130 ko/s)                                        
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.8.0-22 linux-headers-4.8.0-22-generic
  linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic xsane-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libavcodec57
Les NOUVEAUX paquets suivants seront installés :
  libavcodec-extra libavcodec-extra57 libvidstab1.1 libvo-amrwbenc0
Les paquets suivants seront mis à jour :
  frei0r-plugins libmlt++3 libmlt-data libmlt6 melt python-mlt
6 mis à jour, 4 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 6 691 ko dans les archives.
Après cette opération, 1 682 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu yakkety/universe amd64 libvo-amrwbenc0 amd64 0.1.3-1 [66,4 kB]
Réception de:2 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 libmlt6 amd64 6.5+git201704252005~ubuntu16.10.1 [504 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 libavcodec-extra57 amd64 7:3.0.7-0ubuntu0.16.10.1 [4 243 kB]
Réception de:4 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 frei0r-plugins amd64 1.6.1+git201703252353~ubuntu16.10.1 [425 kB]
Réception de:5 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 libvidstab1.1 amd64 1.1-1~ubuntu16.10.1 [41,4 kB]
Réception de:6 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 libmlt++3 amd64 6.5+git201704252005~ubuntu16.10.1 [43,0 kB]
Réception de:7 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 libmlt-data all 6.5+git201704252005~ubuntu16.10.1 [1 229 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 libavcodec-extra all 7:3.0.7-0ubuntu0.16.10.1 [13,1 kB]
Réception de:9 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 melt amd64 6.5+git201704252005~ubuntu16.10.1 [23,4 kB]
Réception de:10 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu yakkety/main amd64 python-mlt amd64 6.5+git201704252005~ubuntu16.10.1 [102 kB]
6 691 ko réceptionnés en 9s (676 ko/s)                                         
Sélection du paquet libvo-amrwbenc0:amd64 précédemment désélectionné.
(Lecture de la base de données... 237554 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libvo-amrwbenc0_0.1.3-1_amd64.deb ...
Dépaquetage de libvo-amrwbenc0:amd64 (0.1.3-1) ...
Préparation du dépaquetage de .../libmlt6_6.5+git201704252005~ubuntu16.10.1_amd64.deb ...
Dépaquetage de libmlt6 (6.5+git201704252005~ubuntu16.10.1) sur (6.2.0-1build2) ...
dpkg: libavcodec57:amd64 : problème de dépendance, mais suppression comme demandé :
 mplayer dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libmlt6 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libavformat57:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libopencv-highgui2.4-deb0:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libchromaprint0:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libavfilter6:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libgegl-0.3-0:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 libavdevice57:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.
 gstreamer1.0-libav:amd64 dépend de libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) ; cependant :
  Le paquet libavcodec57:amd64 doit être supprimé.
  Le paquet libavcodec-extra57 n'est pas installé.

(Lecture de la base de données... 237558 fichiers et répertoires déjà installés.)
Suppression de libavcodec57:amd64 (7:3.0.7-0ubuntu0.16.10.1) ...
Sélection du paquet libavcodec-extra57:amd64 précédemment désélectionné.
(Lecture de la base de données... 237554 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libavcodec-extra57_7%3a3.0.7-0ubuntu0.16.10.1_amd64.deb ...
Dépaquetage de libavcodec-extra57:amd64 (7:3.0.7-0ubuntu0.16.10.1) ...
Préparation du dépaquetage de .../1-frei0r-plugins_1.6.1+git201703252353~ubuntu16.10.1_amd64.deb ...
Dépaquetage de frei0r-plugins (1.6.1+git201703252353~ubuntu16.10.1) sur (1.4-3build2) ...
Sélection du paquet libvidstab1.1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../2-libvidstab1.1_1.1-1~ubuntu16.10.1_amd64.deb ...
Dépaquetage de libvidstab1.1:amd64 (1.1-1~ubuntu16.10.1) ...
Sélection du paquet libavcodec-extra précédemment désélectionné.
Préparation du dépaquetage de .../3-libavcodec-extra_7%3a3.0.7-0ubuntu0.16.10.1_all.deb ...
Dépaquetage de libavcodec-extra (7:3.0.7-0ubuntu0.16.10.1) ...
Préparation du dépaquetage de .../4-libmlt++3_6.5+git201704252005~ubuntu16.10.1_amd64.deb ...
Dépaquetage de libmlt++3 (6.5+git201704252005~ubuntu16.10.1) sur (6.2.0-1build2) ...
Préparation du dépaquetage de .../5-libmlt-data_6.5+git201704252005~ubuntu16.10.1_all.deb ...
Dépaquetage de libmlt-data (6.5+git201704252005~ubuntu16.10.1) sur (6.2.0-1build2) ...
Préparation du dépaquetage de .../6-melt_6.5+git201704252005~ubuntu16.10.1_amd64.deb ...
Dépaquetage de melt (6.5+git201704252005~ubuntu16.10.1) sur (6.2.0-1build2) ...
Préparation du dépaquetage de .../7-python-mlt_6.5+git201704252005~ubuntu16.10.1_amd64.deb ...
Dépaquetage de python-mlt (6.5+git201704252005~ubuntu16.10.1) sur (6.2.0-1build2) ...
Paramétrage de frei0r-plugins (1.6.1+git201703252353~ubuntu16.10.1) ...
Paramétrage de libmlt-data (6.5+git201704252005~ubuntu16.10.1) ...
Paramétrage de libvo-amrwbenc0:amd64 (0.1.3-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2.2) ...
Paramétrage de libvidstab1.1:amd64 (1.1-1~ubuntu16.10.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de libavcodec-extra57:amd64 (7:3.0.7-0ubuntu0.16.10.1) ...
Paramétrage de libavcodec-extra (7:3.0.7-0ubuntu0.16.10.1) ...
Paramétrage de libmlt6 (6.5+git201704252005~ubuntu16.10.1) ...
Paramétrage de libmlt++3 (6.5+git201704252005~ubuntu16.10.1) ...
Paramétrage de melt (6.5+git201704252005~ubuntu16.10.1) ...
Paramétrage de python-mlt (6.5+git201704252005~ubuntu16.10.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-3ubuntu2.2) ...
aguerretche@aguerretche-G5342fr-m:~$ 

c'est fait

Hors ligne

#28 Le 20/07/2017, à 20:17

abelthorne

Re : [résolu] probléme imprimante

Ok. C'est un peu le bordel avec libavcodec mais ça a l'air de s'être bien passé.

Donc, maintenant, lance Synaptic et donne-moi la liste des paquets locaux / obsolètes.

Hors ligne

#29 Le 21/07/2017, à 10:10

aranoa2

Re : [résolu] probléme imprimante

je ne vois pas de paquets obsolètes comment fait on ??

Hors ligne

#30 Le 21/07/2017, à 10:38

abelthorne

Re : [résolu] probléme imprimante

Aucun ? C'est bizarre, tu devrais au moins avoir les paquets de l'imprimante que tu as installé.

Donne-moi le retour de :

apt-cache policy dcpj*

Hors ligne

#31 Le 21/07/2017, à 10:50

aranoa2

Re : [résolu] probléme imprimante

aguerretche@aguerretche-G5342fr-m:~$ apt-cache policy dcpj*
dcpj315wcupswrapper:i386:
  Installé : 1.1.3-1
  Candidat : 1.1.3-1
 Table de version :
 *** 1.1.3-1 100
        100 /var/lib/dpkg/status
dcpj315wlpr:i386:
  Installé : 1.1.3-1
  Candidat : 1.1.3-1
 Table de version :
 *** 1.1.3-1 100
        100 /var/lib/dpkg/status
aguerretche@aguerretche-G5342fr-m:~$ 

voila

Hors ligne

#32 Le 21/07/2017, à 11:18

abelthorne

Re : [résolu] probléme imprimante

Les paquets sont pourtant bien installés. Dans Synaptic, dans État, tu n'as pas du tout "Installés (locaux ou obsolètes)" ?

Hors ligne

#33 Le 21/07/2017, à 11:39

aranoa2

Re : [résolu] probléme imprimante

je n'ai rien fait et l'imprimante est reconnue mais ne lance pas la page teste ou autre neutral:|

Hors ligne

#34 Le 21/07/2017, à 11:54

abelthorne

Re : [résolu] probléme imprimante

J'aimerais bien que tu me confirmes ce qu'il en est avec Synaptic, parce que les paquets de l'imprimante installés manuellement devraient forcément apparaître dedans et j'aurais voulu leurs noms exacts pour pouvoir les supprimer proprement et refaire l'installation.

En attendant, dans ton navigateur, rends-toi à l'adresse http://localhost:631/, tu devrais arriver sur la page de CUPS (le serveur d'impression). Là, va dans Printers et dis-moi ce qui est listé comme imprimantes.

Dernière modification par abelthorne (Le 21/07/2017, à 11:56)

Hors ligne

#35 Le 21/07/2017, à 12:36

aranoa2

Re : [résolu] probléme imprimante

sur le lien que tu m"a donné et en suivant ce que tu m"a dit gans printer il n'y a rien il y a marqué introuvable.
pour Synaptic explique moi comment faire stp merci

Hors ligne

#36 Le 21/07/2017, à 13:09

abelthorne

Re : [résolu] probléme imprimante

Lance Synaptic (depuis le menu des applications, pas depuis le terminal). En bas à gauche, tu verras plusieurs sections: Catégories, État, Origine, Filtres personnalisés... Place-toi sur État. Une fois que tu es dessus, dans la liste en haut à gauche, tu devrais avoir plusieurs autres sections : Toutes, Installés, Installés (locaux ou obsolètes)... Place-toi sur cette dernière et donne-moi la liste des paquets qui apparaît alors à droite.

La section Installés (locaux ou obsolètes) n'apparaît que lorsqu'il y a des paquets sans dépôt correspondant, donc elle n'apparaît pas dans tous les cas. Comme tu as les paquets de l'imprimante installés manuellement, elle devrait apparaître chez toi, ou alors c'est qu'il y a un problème bizarre.

Hors ligne

#37 Le 21/07/2017, à 15:23

aranoa2

Re : [résolu] probléme imprimante

[doc]/home/aguerretche/Documents/capture d"écran.odg[/doc]

Hors ligne

#38 Le 21/07/2017, à 15:28

aranoa2

Re : [résolu] probléme imprimante

file:///home/aguerretche/Images/Webcam/2017-07-21-152749.jpg

Hors ligne

#39 Le 21/07/2017, à 15:30

abelthorne

Re : [résolu] probléme imprimante

Il faut héberger ton image en ligne, on n'a pas accès à ton PC depuis Internet. Tu peux le faire sur pix.toile-libre.org par exemple.

Hors ligne

#40 Le 21/07/2017, à 16:10

aranoa2

Re : [résolu] probléme imprimante

1500646087-2017-07-21-152749.png

Hors ligne

#41 Le 21/07/2017, à 16:34

abelthorne

Re : [résolu] probléme imprimante

C'est mieux mais par contre, il me faudrait la liste en entier (tu peux faire glisser la "limite" entre la liste et la description en-dessous pour agrandir la liste). Et poste plutôt une capture d'écran qu'une photo prise avec ton téléphone.

Hors ligne

#42 Le 21/07/2017, à 16:54

aranoa2

Re : [résolu] probléme imprimante

1500648793-capture-d-ecran-de-2017-07-21-15-05-29.png

Hors ligne

#43 Le 21/07/2017, à 16:59

abelthorne

Re : [résolu] probléme imprimante

Ok, donc là, on voit binutils, brother-udev-rule-type-1, brscan-skey et brscan3. Il faudrait la suite, ça continue en-dessous. Pense aussi à agrandir la largeur de la colonne "Paquet" si les noms dépassent (ce sera probablement le cas pour certains).

Hors ligne

#44 Le 21/07/2017, à 20:26

aranoa2

Re : [résolu] probléme imprimante

1500661581-capture-du-2017-07-21-20-23-16.png

Hors ligne

#45 Le 21/07/2017, à 20:29

aranoa2

Re : [résolu] probléme imprimante

1500661733-capture-du-2017-07-21-20-28-10.png

Hors ligne

#46 Le 21/07/2017, à 20:54

abelthorne

Re : [résolu] probléme imprimante

Ah la vache, tout ça ? Ça doit être en grande partie des reste du dépôt Proposed que je t'ai fait enlever. Pour info, le dépôt Proposed contient des paquets en version plus récente diffusés par ce biais parce qu'ils peuvent être plus ou moins buggés et ça permet donc de les tester à grand échelle pour éliminer les problèmes avant de les intégrer aux dépôts normaux.

Donc, là, en gros, on va remettre un maximum de paquets à leur version normale, notamment parce qu'il y en a qui concernent CUPS (le système d'impression) et les scanners. Ça va être long et un peu chiant mais il vaut mieux le faire. Donc, tu vas me donner le (long) retour de cette (longue) commande :

apt-cache policy binutils cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ppdc cups-server-common libcups2 libcups2:i386 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 libsane libsane-common sane-utils snap-confine snapd sudo ubuntu-core-launcher ubuntu-social-kit xserver-xorg-input-libinput

(En espérant que je n'ai pas fait de faute de frappe en recopiant la liste.)

Note : j'ai laissé de côté GRUB et le noyau, on va éviter de les manipuler tout de suite.

Hors ligne

#47 Le 22/07/2017, à 18:28

aranoa2

Re : [résolu] probléme imprimante

guerretche@aguerretche-G5342fr-m:~$ apt-cache policy binutils cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ppdc cups-server-common libcups2 libcups2:i386 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 libsane libsane-common sane-utils snap-confine snapd sudo ubuntu-core-launcher ubuntu-social-kit xserver-xorg-input-libinput
binutils:
  Installé : 2.27-8ubuntu2.1
  Candidat : 2.27-8ubuntu2.1
 Table de version :
 *** 2.27-8ubuntu2.1 100
        100 /var/lib/dpkg/status
     2.27-8ubuntu2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-bsd:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-client:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-common:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main i386 Packages
cups-core-drivers:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-daemon:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-ppdc:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
cups-server-common:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main i386 Packages
libcups2:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libcups2:i386:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main i386 Packages
libcupscgi1:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libcupsimage2:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libcupsmime1:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libcupsppdc1:
  Installé : 2.2.0-2ubuntu0.1
  Candidat : 2.2.0-2ubuntu0.1
 Table de version :
 *** 2.2.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
     2.2.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libsane:
  Installé : 1.0.25+git20150528-1ubuntu2.16.10.2
  Candidat : 1.0.25+git20150528-1ubuntu2.16.10.2
 Table de version :
 *** 1.0.25+git20150528-1ubuntu2.16.10.2 100
        100 /var/lib/dpkg/status
     1.0.25+git20150528-1ubuntu2.16.10.1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
     1.0.25+git20150528-1ubuntu2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
libsane-common:
  Installé : 1.0.25+git20150528-1ubuntu2.16.10.2
  Candidat : 1.0.25+git20150528-1ubuntu2.16.10.2
 Table de version :
 *** 1.0.25+git20150528-1ubuntu2.16.10.2 100
        100 /var/lib/dpkg/status
     1.0.25+git20150528-1ubuntu2.16.10.1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main i386 Packages
     1.0.25+git20150528-1ubuntu2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main i386 Packages
sane-utils:
  Installé : 1.0.25+git20150528-1ubuntu2.16.10.2
  Candidat : 1.0.25+git20150528-1ubuntu2.16.10.2
 Table de version :
 *** 1.0.25+git20150528-1ubuntu2.16.10.2 100
        100 /var/lib/dpkg/status
     1.0.25+git20150528-1ubuntu2.16.10.1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
     1.0.25+git20150528-1ubuntu2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
snap-confine:
  Installé : 2.26.10+16.10
  Candidat : 2.26.10+16.10
 Table de version :
 *** 2.26.10+16.10 100
        100 /var/lib/dpkg/status
     2.25+16.10 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
     1.0.43-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
snapd:
  Installé : 2.26.10+16.10
  Candidat : 2.26.10+16.10
 Table de version :
 *** 2.26.10+16.10 100
        100 /var/lib/dpkg/status
     2.25+16.10 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
     2.16+16.10ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
sudo:
  Installé : 1.8.16-0ubuntu3.3
  Candidat : 1.8.16-0ubuntu3.3
 Table de version :
 *** 1.8.16-0ubuntu3.3 100
        100 /var/lib/dpkg/status
     1.8.16-0ubuntu3.2 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 Packages
     1.8.16-0ubuntu3 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
ubuntu-core-launcher:
  Installé : 2.26.10+16.10
  Candidat : 2.26.10+16.10
 Table de version :
 *** 2.26.10+16.10 100
        100 /var/lib/dpkg/status
     2.25+16.10 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages
     1.0.43-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
ubuntu-social-kit:
  Installé : 2.0
  Candidat : 2.0
 Table de version :
 *** 2.0 100
        100 /var/lib/dpkg/status
xserver-xorg-input-libinput:
  Installé : 0.19.0-1ubuntu0.1
  Candidat : 0.19.0-1ubuntu0.1
 Table de version :
 *** 0.19.0-1ubuntu0.1 100
        100 /var/lib/dpkg/status
     0.19.0-1 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
aguerretche@aguerretche-G5342fr-m:~$ 

et voila

Hors ligne

#48 Le 22/07/2017, à 18:38

abelthorne

Re : [résolu] probléme imprimante

Alors c'est parti pour la réinstallation des anciennes versions :

sudo apt-get install --reinstall binutils=2.27-8ubuntu2 cups-bsd=2.2.0-2 cups-client=2.2.0-2 cups-common=2.2.0-2 cups-core-drivers=2.2.0-2 cups-daemon=2.2.0-2 cups-ppdc=2.2.0-2 cups-server-common=2.2.0-2 libcups2=2.2.0-2 libcups2:i386=2.2.0-2 libcupscgi1=2.2.0-2 libcupsimage2=2.2.0-2 libcupsmime1=2.2.0-2 libcupsppdc1=2.2.0-2 libsane=1.0.25+git20150528-1ubuntu2.16.10.1 libsane-common=1.0.25+git20150528-1ubuntu2.16.10.1 sane-utils=1.0.25+git20150528-1ubuntu2.16.10.1 snap-confine=2.25+16.10 snapd=2.25+16.10 sudo=1.8.16-0ubuntu3.2 ubuntu-core-launcher=2.25+16.10 xserver-xorg-input-libinput=0.19.0-1

Tu vas taper (enfin, copier) cette longue commande mais réponds "non" quand il te demande s'il faut appliquer les changements et donne-moi le retour, il vaut mieux être sûr que je n'aie pas fait de faute de frappe dans tout ça et que ça n'enlève pas la moitié du système.

Hors ligne

#49 Le 22/07/2017, à 18:52

aranoa2

Re : [résolu] probléme imprimante

aguerretche@aguerretche-G5342fr-m:~$ sudo apt-get install --reinstall binutils=2.27-8ubuntu2 cups-bsd=2.2.0-2 cups-client=2.2.0-2 cups-common=2.2.0-2 cups-core-drivers=2.2.0-2 cups-daemon=2.2.0-2 cups-ppdc=2.2.0-2 cups-server-common=2.2.0-2 libcups2=2.2.0-2 libcups2:i386=2.2.0-2 libcupscgi1=2.2.0-2 libcupsimage2=2.2.0-2 libcupsmime1=2.2.0-2 libcupsppdc1=2.2.0-2 libsane=1.0.25+git20150528-1ubuntu2.16.10.1 libsane-common=1.0.25+git20150528-1ubuntu2.16.10.1 sane-utils=1.0.25+git20150528-1ubuntu2.16.10.1 snap-confine=2.25+16.10 snapd=2.25+16.10 sudo=1.8.16-0ubuntu3.2 ubuntu-core-launcher=2.25+16.10 xserver-xorg-input-libinput=0.19.0-1
[sudo] Mot de passe de aguerretche : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.8.0-22 linux-headers-4.8.0-22-generic
  linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic xsane-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  binutils-doc cups xpp smbclient cups-filters printer-driver-gutenprint
  printer-driver-hpcups hplip cups-pdf libsane-extras unpaper
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  binutils cups-bsd cups-client cups-common cups-core-drivers cups-daemon
  cups-ppdc cups-server-common libcups2 libcups2:i386 libcupscgi1
  libcupsimage2 libcupsmime1 libcupsppdc1 libsane libsane-common sane-utils
  snap-confine snapd sudo ubuntu-core-launcher xserver-xorg-input-libinput
0 mis à jour, 0 nouvellement installés, 22 remis à une version inférieure, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3 893 ko/17,1 Mo dans les archives.
Après cette opération, 3 914 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
aguerretche@aguerretche-G5342fr-m:~$ 

voila

Hors ligne

#50 Le 22/07/2017, à 18:59

abelthorne

Re : [résolu] probléme imprimante

Ok, tu peux relancer la commande et la valider.

Ensuite, tu lanceras celle-ci et pareil, tu me donneras le retour sans valider :

sudo apt-get remove --purge ubuntu-social-kit

Hors ligne