Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 10/08/2017, à 21:52

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Donne :

iw reg get

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#27 Le 11/08/2017, à 13:43

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
Voilà le retour de "iw reg get":

country 00: DFS-UNSET
	(2402 - 2472 @ 40), (N/A, 20), (N/A)
	(2457 - 2482 @ 40), (N/A, 20), (N/A), NO-IR
	(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, NO-IR
	(5170 - 5250 @ 80), (N/A, 20), (N/A), NO-IR
	(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, NO-IR
	(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, NO-IR
	(5735 - 5835 @ 80), (N/A, 20), (N/A), NO-IR
	(57240 - 63720 @ 2160), (N/A, 0), (N/A)

Hors ligne

#28 Le 11/08/2017, à 15:12

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

voici le résultat de la commande: "iw reg get"

country 00: DFS-UNSET
	(2402 - 2472 @ 40), (N/A, 20), (N/A)
	(2457 - 2482 @ 40), (N/A, 20), (N/A), NO-IR
	(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, NO-IR
	(5170 - 5250 @ 80), (N/A, 20), (N/A), NO-IR
	(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, NO-IR
	(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, NO-IR
	(5735 - 5835 @ 80), (N/A, 20), (N/A), NO-IR
	(57240 - 63720 @ 2160), (N/A, 0), (N/A)

Hors ligne

#29 Le 11/08/2017, à 16:03

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Essaies :

sudo iw reg set FR

Je m'inspire des solutions proposées dans [ubuntu] Intel NUC NUC5CPYH - WiFi works but is it using AC protocol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#30 Le 11/08/2017, à 16:29

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

la commande : "sudo iw reg set FR" ne renvoie rien du tout.

Hors ligne

#31 Le 11/08/2017, à 16:31

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Redonne maintenant :

iw reg get

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#32 Le 11/08/2017, à 17:54

moko138

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

msaout a écrit :

la commande : "sudo iw reg set FR" ne renvoie rien du tout.

Je te prie de lire le 1er message de : Retour utilisable de commande, sans oublier :

Exemple 2 (retour vide) :

Merci !


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#33 Le 11/08/2017, à 19:29

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour Moko138,
je prends bonne note de ta remarque et je renverrai, dorénavant, le contenu entier du retour, commande comprise.

mikael@mikael-CR72-6M:~$ sudo iw reg get
country 00: DFS-UNSET
	(2402 - 2472 @ 40), (N/A, 20), (N/A)
	(2457 - 2482 @ 40), (N/A, 20), (N/A), NO-IR
	(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, NO-IR
	(5170 - 5250 @ 80), (N/A, 20), (N/A), NO-IR
	(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, NO-IR
	(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, NO-IR
	(5735 - 5835 @ 80), (N/A, 20), (N/A), NO-IR
	(57240 - 63720 @ 2160), (N/A, 0), (N/A)
mikael@mikael-CR72-6M:~$ 

Hors ligne

#34 Le 11/08/2017, à 19:38

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Fais voir :

dmesg | grep iwl

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#35 Le 11/08/2017, à 19:50

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Voici donc, en entier cette fois, le retour de commande:

mikael@mikael-CR72-6M:~$ dmesg | grep iwl
[    8.001355] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-7265D-19.ucode failed with error -2
[    8.001740] iwlwifi 0000:01:00.0: Unsupported splx structure
[    8.002655] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-7265D-18.ucode failed with error -2
[    8.017580] iwlwifi 0000:01:00.0: loaded firmware version 17.352738.0 op_mode iwlmvm
[    8.041178] iwlwifi 0000:01:00.0: Detected Intel(R) Dual Band Wireless AC 3165, REV=0x210
[    8.041234] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.041391] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.112921] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
[    8.219934] iwlwifi 0000:01:00.0 wlp1s0: renamed from wlan0
[    8.825476] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.825634] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.885203] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.885360] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.798701] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.798866] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.858953] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.859119] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
mikael@mikael-CR72-6M:~$ 

Hors ligne

#36 Le 11/08/2017, à 20:13

moko138

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#37 Le 11/08/2017, à 20:18

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Tu as un dual-boot avec Windows sur cet ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#38 Le 11/08/2017, à 21:15

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Non, pas de windows sur mon PC!

Hors ligne

#39 Le 11/08/2017, à 21:38

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

J'avais trouvé ce fil > iwlwifi-00000100-0-unsupported-splx-structure pour  un dual-boot.

Je cherche à partir des messages d'erreur.

Clin d'oeil à moko138 :

Le29/06/2014,moko138 a écrit :

2.c  La réponse complète du système à la commande donne généralement de précieuses informations. Quand c'est un message d'erreur, il contient neuf fois sur dix la solution.


Donne :

chili555 a écrit :

We would also like to see:
Nous aimerions aussi voir :

sudo modprobe iwlwifi
dmesg | grep iwl

dans [SOLVED] Ubuntu 16.04 - No network devices available

Dernière modification par xubu1957 (Le 11/08/2017, à 21:49)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#40 Le 11/08/2017, à 22:47

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Voici:

mikael@mikael-CR72-6M:~$ sudo modprobe iwlwifi
[sudo] Mot de passe de mikael : 
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ dmesg | grep iwl
[    8.001355] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-7265D-19.ucode failed with error -2
[    8.001740] iwlwifi 0000:01:00.0: Unsupported splx structure
[    8.002655] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-7265D-18.ucode failed with error -2
[    8.017580] iwlwifi 0000:01:00.0: loaded firmware version 17.352738.0 op_mode iwlmvm
[    8.041178] iwlwifi 0000:01:00.0: Detected Intel(R) Dual Band Wireless AC 3165, REV=0x210
[    8.041234] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.041391] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.112921] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
[    8.219934] iwlwifi 0000:01:00.0 wlp1s0: renamed from wlan0
[    8.825476] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.825634] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.885203] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    8.885360] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.798701] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.798866] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.858953] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[ 4445.859119] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ sudo updatedb
mikael@mikael-CR72-6M:~$ locate iwlwifi.ko
/lib/modules/4.4.0-87-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/4.4.0-89-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/4.4.0-89-generic/updates/drivers/net/wireless/intel/iwlwifi/iwlwifi.ko
mikael@mikael-CR72-6M:~$ 

Hors ligne

#41 Le 11/08/2017, à 23:28

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir les amis,
Je vais dormir car j'ai de l'élagage demain.

Hors ligne

#42 Le 12/08/2017, à 05:48

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Tu essaieras :

sudo modprobe -r iwlwifi && sudo modprobe -a iwlwifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#43 Le 12/08/2017, à 10:09

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
vite fait, la réponse:

mikael@mikael-CR72-6M:~$ sudo modprobe -r iwlwifi && sudo modprobe -a iwlwifi
[sudo] Mot de passe de mikael : 
modprobe: FATAL: Module iwlwifi is in use.
mikael@mikael-CR72-6M:~$ 

Hors ligne

#44 Le 12/08/2017, à 11:17

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Dans ton lsmod :

cfg80211              565248  3 iwlwifi,mac80211,iwlmvm

Essaies :

sudo modprobe -r iwlmvm
sudo modprobe -r iwlwifi
sudo modprobe iwlwifi

Rajout : Tu avais activé la bande ac dans la Box ?  > freeboxv6_boosterwifi#activer_la_bande_ac

Dernière modification par xubu1957 (Le 12/08/2017, à 11:41)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#45 Le 12/08/2017, à 12:17

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

que signifie :

cfg80211              565248  3 iwlwifi,mac80211,iwlmvm

Voilà le retour des 3 autres commandes :

mikael@mikael-CR72-6M:~$ sudo modprobe -r iwlmvm
[sudo] Mot de passe de mikael : 
mikael@mikael-CR72-6M:~$ sudo modprobe -r iwlwifi
mikael@mikael-CR72-6M:~$ sudo modprobe iwlwifi
mikael@mikael-CR72-6M:~$ 

Quant à la bande ac : je ne vois rien dans la freebox correspondant à cette activation.

Hors ligne

#46 Le 12/08/2017, à 12:25

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

C'est la gestion de la configuration du wifi et des pilotes.

...Le Wi-Fi couvre de nombreuses normes différentes qui ont toutes le préfixe 802.11. Un suffixe sous forme de lettre permet de distinguer les normes entre elles. Pour les particuliers, il existe en tout cinq normes différentes : 802.11a/b/g/n/ac...

> differentes-normes-wi-fi-802-11abgnac-quelles-differences

Tu as quel modèle de Freebox ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#47 Le 12/08/2017, à 15:12

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

C'est la freebox Crystal avec seulement 3 normes 802.11b/g/n.

Hors ligne

#48 Le 12/08/2017, à 15:16

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Pour résumer tu peux recevoir en théorie du 5 GHZ (dual-band), mais la source d'émission (ta Freebox) n'envoie que du 2.4 GHz.

Il faudrait changer de Box.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#49 Le 12/08/2017, à 16:19

moko138

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

xubu1957 a écrit :

la source d'émission (ta Freebox) n'envoie que du 2.4 GHz.

Je croyais que c'était le plus simple et le plus fiable.

Qu'est-ce qui empêche msaout de recevoir le 2.4 GHz ?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#50 Le 12/08/2017, à 16:28

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Mon PC étant le seul qui ne se connecte pas en wifi (tous les autres pc sous windows et un viel MSI sous handy linux et précédemment sous xubuntu14.04 se connectent sans problèmes), je ne vois pas l'intérêt de changer de box. Ici, le débit internet n'est pas très bon car on se trouve à 5.5 Km du central mais cela ne change pas grand chose au souci.

Je pense que le problème vient du PC qui reconnaît les réseaux WIFI mais ne s'y connecte pas. J'étais dernièrement dans un gîte rural avec une livebox; le PC indiquait être connecté à Orange mais pas au réseau privé du gîte. De plus il ne me demandait même pas d'entrer la clé de sécurité mais il tentait la connexion comme si la clé était déjà connue de l'ordi.

Hors ligne