Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/08/2017, à 16:33

joees

ethernet fonctionne pas ubuntu 16.04LTS

bonjour a tous

j’ai un souci suite a changement de box (opérateur) ancien  bbox  et le nouveau  free
j’arrive plus a me connecte en Ethernet alors que avant ca fonctionner très bien chez Bouygues
jai portant la  wifi qui fonctionne et pas le Ethernet (free)

merci de votre aide

Hors ligne

#2 Le 05/08/2017, à 16:52

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Tu as configuré ta Freebox, avec tes identifiants ?

> free.fr/assistance


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 06/08/2017, à 08:19

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

bonjour
merci pour ta réponse
jai pas configure ma free je vais voir ca
je vois pas ou je dois mettre mes identifient dans ma box ou mon pc
mais c’est bizarre  mon logo de Ubuntu en haut a droite ya que la wi-fi dispos  et pas le réseaux  Ethernet
cest la 1 fois que ca m arrive
jai regard sur le net il parle ipv4 jai essai jarrive pas  (ou je fais mal) 
jai mene appel free (il dis que je dois change ma carte ethernet )je trouve ca bizarre du faite que ca marche chez bouygtel (bbox)
merci de vous réponse

Dernière modification par joees (Le 06/08/2017, à 08:31)

Hors ligne

#4 Le 06/08/2017, à 18:48

cqfd93

Re : ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Le lien « Signaler aux modérateurs » ne sert pas à demander de l'aide, mais seulement à signaler un problème comme c'est précisé tout à la fin des règles du forum :

Règles du forum a écrit :

La fonction "Signaler" en bas de chaque message sert à attirer l'attention des modérateurs sur un message en particulier, au cas où celui-ci ne respecterait pas la Charte du Forum, ou en cas d'oubli de passage en [résolu] de la part de l'auteur, sujet initié dans une section erronée, etc. Ne pas l'utiliser comme un 'Up', 'Urgent' ou demande expresse d'aide.

En ligne

#5 Le 06/08/2017, à 19:12

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Tu as branché le câble de l'ordi à la Freebox ?

Administrer sa box

Lorsque vous saisissez l'adresse 192.168.1.1 (ou 192.168.0.1) dans votre navigateur, la page d'administration de votre box doit s'ouvrir.

> regarde dans cette documentation 192-168-1-1-192-168-0-1-comment-y-acceder#freebox


Rajout- Et aussi notre documentation > network-manager

Dernière modification par xubu1957 (Le 06/08/2017, à 19:20)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#6 Le 09/08/2017, à 21:23

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

bonjour merci pour c’est réponse
xubu oui jai branche mon cable ethernet de ma box free a mon pc (jai pas de routeur )
donc je dois aller sur ma box  free pour change mon adresse IP (d’après le lien que tu ma mis)

merci de vos réponse car en wi-fi cest long.........

Hors ligne

#7 Le 09/08/2017, à 21:33

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,


Lorsque vous saisissez l'adresse  http://192.168.1.1 (ou http://192.168.0.1 chez certains fournisseurs d'accès)dans votre navigateur, est généralement le moyen le plus simple d'accéder à votre box internet pour la configurer.   la page d'administration de votre box doit s'ouvrir

et tu pourras gérer tes paramètres de ta Box, Free a dû te fournir des identifiants.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#8 Le 09/08/2017, à 21:55

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

re

je viens daller voir ton lien 
perso je vois pas grand chose dans ma freebox
je pense que cet un réglage avec  ubuntu ou peu être mettre adresse IP de ma box dans ongle de mon réseau ethernet (en haut a droite de mon pc )
mais cest bizarre ca fonctionner avec ma bbox de chez bouygtel la semaine dernier

Hors ligne

#9 Le 09/08/2017, à 21:58

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Alors fournis  tes infos : Configuration wifi
en te servant du : Retour utilisable de commande

Tu peux utiliser le : wificheck
Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#10 Le 12/08/2017, à 20:25

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

bonjour

la wifi fonctionne tres bien
le souci cest que mon cable Ethernet branche et jai pas de internet

Hors ligne

#11 Le 12/08/2017, à 20:39

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Peux tu donner :

lspci -k -nn | grep -A 3 -i net
ifconfig
uname -r -m 
cat  /etc/network/interfaces

en te servant du : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#12 Le 13/08/2017, à 10:29

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message (edit=message précédent supprimé)

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png



Essaies ces trois commandes :

sudo ifconfig enp4s0 down
sudo ifconfig enp4s0 up
sudo dhclient enp4s0

Dernière modification par xubu1957 (Le 12/09/2017, à 18:25)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#13 Le 14/08/2017, à 21:42

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

bonjour
jai essayer les commande mais ca a rien donner
jai essai une commande a la fois
et toute a la suite
je pense que ca dois etre un reglage dans modification des connexion (ethernet) des adresse ip
et jai regarde je vois le réseau enp4s0 mais je suis toujours en wifi 




la jai pas trop conpris se que tu veux me dire
Pour ajouter toi-même les balises code à ton précédent message…

    Cliquer sur  le lien « Modifier » en bas à droite du message

    Sélectionner le texte

    Cliquer sur le <> de l'éditeur de message

merci pour ton aide

Dernière modification par joees (Le 14/08/2017, à 21:47)

Hors ligne

#14 Le 14/08/2017, à 21:50

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

la jai pas trop conpris se que tu veux me dire
Pour ajouter toi-même les balises code à ton précédent message…

    Cliquer sur  le lien « Modifier » en bas à droite du message

    Sélectionner le texte

    Cliquer sur le <> de l'éditeur de message

Tu n'as pas lu le lien > Retour utilisable de commande ?

Pour restituer de façon lisible :

lspci -k -nn | grep -A 3 -i net
jordan@jordan-500-212ef:~$ lspci -k -nn | grep -A 3 -i net
03:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
    Subsystem: Hewlett-Packard Company AR9485/HB125 802.11bgn 1×1 Wi-Fi Adapter [103c:1838]
    Kernel driver in use: ath9k
    Kernel modules: ath9k
04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
    Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:2af7]
    Kernel driver in use: r8169
    Kernel modules: r8169

enp4s0    Link encap:Ethernet  HWaddr 20:25:64:7c:db:9b  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:7218 erreurs:0 :0 overruns:0 frame:0
          TX packets:7218 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:530835 (530.8 KB) Octets transmis:530835 (530.8 KB)


ifconfig
wlp3s0    Link encap:Ethernet  HWaddr 28:e3:47:2e:da:df  
          inet adr:192.168.0.43  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::be29:ebd1:6859:1c3b/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:7130 erreurs:0 :0 overruns:0 frame:0
          TX packets:8033 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:4604922 (4.6 MB) Octets transmis:1136553 (1.1 MB)

uname -r -m 
4.4.0-89-generic x86_64


cat  /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
\nauto eth0\niface eth0 inet static\naddress 192.168.1.2\nnetmask 255.255.255.0\ngateway 192.168.1.1

je pense que ca dois etre un reglage dans modification des connexion (ethernet) des adresse ip

Regarde la Doc : configurer_de_nouveaux_reseaux_ou_modifier_des_reseaux_existants


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#15 Le 14/08/2017, à 22:02

ylag

Re : ethernet fonctionne pas ubuntu 16.04LTS

@xubu1957 :

Salut,
Le retour de cat /etc/network/interfaces semble poser problème à la dernière ligne ...:
\nauto eth0\niface eth0 inet static\naddress 192.168.1.2\nnetmask 255.255.255.0\ngateway 192.168.1.1
?

Dernière modification par ylag (Le 14/08/2017, à 22:03)

Hors ligne

#16 Le 14/08/2017, à 22:09

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

donc je vais essai de faire se que du ma dis

jordan@jordan-500-212ef:~$ sudo ifconfig enp4s0 down
[sudo] Mot de passe de jordan : 
jordan@jordan-500-212ef:~$ sudo ifconfig enp4s0 up
jordan@jordan-500-212ef:~$ sudo dhclient enp4s0

Hors ligne

#17 Le 14/08/2017, à 22:13

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

tu veux que je retape les commade que tu ma demande

lspci -k -nn | grep -A 3 -i net

ifconfig

uname -r -m 

cat  /etc/network/interfaces

Hors ligne

#18 Le 14/08/2017, à 22:21

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

@ ylag

Bonjour,

et l'interface est :

enp4s0

Cela me dépasse. sad

@ joees
Tente :

sudo ifconfig eth0 down
sudo ifconfig eth0 up
sudo dhclient eth0

Dernière modification par xubu1957 (Le 14/08/2017, à 22:22)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#19 Le 14/08/2017, à 22:31

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

voila se que ca donne

ordan@jordan-500-212ef:~$ enp4s0
enp4s0 : commande introuvable
jordan@jordan-500-212ef:~$ sudo ifconfig eth0 down
[sudo] Mot de passe de jordan : 
eth0: ERREUR en récupérant les signaux de l'interface: Aucun périphérique de ce type
jordan@jordan-500-212ef:~$ 
jordan@jordan-500-212ef:~$ sudo ifconfig eth0 up
eth0: ERREUR en récupérant les signaux de l'interface: Aucun périphérique de ce type
jordan@jordan-500-212ef:~$ sudo dhclient eth0
Cannot find device "eth0"

Hors ligne

#20 Le 14/08/2017, à 22:35

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Essaies :

sudo service network-manager restart

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#21 Le 14/08/2017, à 22:42

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

les commade que jai tape

sudo ifconfig enp4s0 down
sudo ifconfig enp4s0 up
sudo dhclient enp4s0

elle apparaît dans ongle des connexion en haut a droite
mais toujour en wifi
je vais finir part pete un plomb lol
et je vien de teste sur un autre pc ca fonctionne
donc cest nom ubuntu qui bug
un genie du reseau peu aide help (en wifi cest long)

Hors ligne

#22 Le 14/08/2017, à 22:44

ylag

Re : ethernet fonctionne pas ubuntu 16.04LTS

@xubu1957 :

Salut,

Peut-être faire modifier le fichier /etc/network/interfaces en remplacant eth0 par enp4s0, ou simplement en commentant cette ligne ...?

A+

Dernière modification par ylag (Le 14/08/2017, à 22:45)

Hors ligne

#23 Le 14/08/2017, à 22:44

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

je vien de faire la commade

sudo service network-manager restart

rien y fait ca marche toujour pas

Hors ligne

#24 Le 14/08/2017, à 22:47

joees

Re : ethernet fonctionne pas ubuntu 16.04LTS

bonjour ylag
je modifie comment   /etc/network/interfaces en remplacant eth0 par enp4s0

Hors ligne

#25 Le 14/08/2017, à 22:51

xubu1957

Re : ethernet fonctionne pas ubuntu 16.04LTS

Il faut qu'un habitué en réseau vienne t'aider.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne