Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 12/09/2017, à 18:12

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

ba il se passe rien
je deviens fou avec  Ethernet qui marche et qui marche pas
bizarre

Hors ligne

#52 Le 12/09/2017, à 18:20

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

J'ai plus d'idée. sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#53 Le 12/09/2017, à 18:23

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

ba peu etre une aide de quelqu’un d’autre  serait le bien venu

Hors ligne

#54 Le 12/09/2017, à 18:42

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Fais voir :

ls -alrt /etc/NetworkManager/system-connections

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#55 Le 12/09/2017, à 18:59

cqfd93

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Dans le message 14 on voit ça (c'est bien pour la connexion wifi ?) :

wlp3s0    Link encap:Ethernet  HWaddr 28:e3:47:2e:da:df  
          inet adr:192.168.0.43  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::be29:ebd1:6859:1c3b/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:7130 erreurs:0 :0 overruns:0 frame:0
          TX packets:8033 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:4604922 (4.6 MB) Octets transmis:1136553 (1.1 MB)

Dans le message 35, il y a, pour la connexio ethernet :

auto enp4s0
iface enp4s0 inet static
address 192.168.1.2
network 192.168.1.0
netmask 255.255.255.0
gateway 192.168.1.1

Une adresse dans la plage 192.168.0.xx, l'autre dans la plage 192.168.1.xx et forcément si l'une marche, l'autre ne peut pas marcher. La freebox utilise en principe la plage 192.168.0.xx.

Je suggère de supprimer toutes les connexions ethernet dans le gestionnaire de connexion (en graphique) et d'en ajouter une nouvelle en la laissant paramétrée en dhcp, elle se mettra toute seule dans la bonne plage.

Hors ligne

#56 Le 12/09/2017, à 19:14

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

cqfd93 a écrit :

Bonjour,

Dans le message 14 on voit ça (c'est bien pour la connexion wifi ?) :

wlp3s0    Link encap:Ethernet  HWaddr 28:e3:47:2e:da:df 

@ cqfd93

Bonjour,

wlp3s0
wl = wlan
WLAN signifie «Wireless Local Area Network» (réseau local sans fil), pour cette partie, je confirme.

Pour le reste. Je n'ai jamais eu de souci pour configurer mes routeurs ou les Box, en me servant des notices !

Mais je ne suis guère allé au delà.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#57 Le 12/09/2017, à 19:20

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
voila le retour de la commande demande de xubu

total 16
drwxr-xr-x 8 root root 4096 août   5 15:31 ..
-rw------- 1 root root  428 août  26 20:09 Jordan
-rw------- 1 root root  408 sept. 12 19:56 Connexion filaire 1
drwxr-xr-x 2 root root 4096 sept. 12 19:56 .

Hors ligne

#58 Le 12/09/2017, à 19:24

cqfd93

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

La connexion ethernet est en IP statique (fixée par l'utilisateur) et ça doit être un souvenir de la connexion paramétrée pour l'ancienne box, c'est pour ça que je suggère de supprimer les connexions ethernet et d'en recréer une nouvelle.

Hors ligne

#59 Le 12/09/2017, à 19:28

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

comment on fait pour supprimer ip de l’ancien box

Dernière modification par joees (Le 12/09/2017, à 19:30)

Hors ligne

#60 Le 12/09/2017, à 20:01

cqfd93

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Tu cliques sur l'icône réseau et tu choisis « Modification des connexions… ». Là tu choisis chacune des connexions filaires (ethernet) et tu cliques sur « Supprimer ».

Hors ligne

#61 Le 18/09/2017, à 11:12

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
peu etre quelqu’un a une idee a propose
help

Hors ligne

#62 Le 23/09/2017, à 18:39

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
ya du monde sur le forun
aidee moi svp .................................................

Hors ligne

#63 Le 24/09/2017, à 10:01

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
ya un mr qui si connais en carte réseau Ethernet
jai cherche sur le net mais rien  y fait
jarrive pas de l'aide serait le bien venu

Hors ligne

#64 Le 25/09/2017, à 07:51

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
jai donc appel free
qui a réinitialise mon adresse ip
et ca fonctionne
je reviens dans quelque semaine pour vous dire si ca marche toujours

Hors ligne

#65 Le 01/10/2017, à 18:13

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour

je cest pas comment on fait pour marque résolu

donc ca fonctionne depuis tout se temps

Hors ligne

#66 Le 01/10/2017, à 18:25

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier dans ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne