Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/08/2017, à 16:18

nicoyapock

depuis passage à 16.10 plus de mise à jour possible.

Bonjour,

j'avais acheter mon PC Clevo il y quelques années avec Ubuntu 12.10 déjà installé, et j'ai suivi les mises à jours proposées par l'environnement sans problème.
Puis je ne sais plus si c'est à la version 16.04 ou 16.10, probablement à la LTS, cela fût une mise à jour longue et qui marche pas mal. Mais je suis à la 16.10 et depuis plus rien : plus aucune mise à jour proposée. Même en passant par le gestionnaire.

En suivant les discussions à ce sujet, j'ai essayé de résoudre mais sans succès. Voilà ce que m'indique le terminal :

ubuntu@ubuntu-W130EW:~$ lsb_release -a
No LSB modules are available.
Distributor ID:    Ubuntu
Description:    Ubuntu 16.10
Release:    16.10
Codename:    yakkety
ubuntu@ubuntu-W130EW:~$ printenv XDG_CURRENT_DESKTOP
Unity
ubuntu@ubuntu-W130EW:~$ printenv GDMSESSION
ubuntu
ubuntu@ubuntu-W130EW:~$ uname -r
4.8.0-34-generic
ubuntu@ubuntu-W130EW:~$ sudo apt update
[sudo] Mot de passe de ubuntu :
Atteint:1 http://fr.archive.ubuntu.com/ubuntu yakkety InRelease
Atteint:2 http://archive.canonical.com/ubuntu yakkety InRelease               
Atteint:3 http://security.ubuntu.com/ubuntu yakkety-security InRelease         
Atteint:4 http://fr.archive.ubuntu.com/ubuntu yakkety-updates InRelease       
Atteint:5 http://fr.archive.ubuntu.com/ubuntu yakkety-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
ubuntu@ubuntu-W130EW:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  appmenu-qt5 friends-dispatcher g++-5 gcc-4.8-base:i386 gcc-5-base:i386
  gir1.2-ebook-1.2 gir1.2-ebookcontacts-1.2 gir1.2-edataserver-1.2
  gir1.2-gconf-2.0 gir1.2-gkbd-3.0 gir1.2-unique-3.0 gir1.2-xkl-1.0
  gstreamer1.0-clutter kactivities-bin kactivitymanagerd kpackagelauncherqml
  kpackagetool5 libamd2.4.1 libappstream3 libavcodec-ffmpeg56
  libavfilter-ffmpeg5 libavformat-ffmpeg56 libavresample-ffmpeg2
  libavutil-ffmpeg54 libboost-date-time1.58.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-system1.58.0 libcamd2.4.1 libcamel-1.2-54
  libccolamd2.9.1 libcdaudio1 libcholmod3.0.6 libcloog-isl4
  libclutter-gst-2.0-0 libcolamd2.9.1 libcrypto++9v5 libdata-alias-perl
  libedataserver-1.2-21 libenca0 libfriends0 libglew1.10 libgnutls-openssl27
  libgrilo-0.2-1 libgtkhtml-4.0-common libical1a libilmbase6 libjson-c2:i386
  libkf5activities5 libkf5attica5 libkf5bookmarks-data libkf5bookmarks5
  libkf5calendarevents5 libkf5completion-data libkf5completion5 libkf5crash5
  libkf5dbusaddons-bin libkf5dbusaddons-data libkf5dbusaddons5
  libkf5declarative-data libkf5declarative5 libkf5globalaccel-bin
  libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5kcmutils-data libkf5kiocore5
  libkf5kiowidgets5 libkf5notifications-data libkf5notifications5
  libkf5package-data libkf5package5 libkf5plasma5 libkf5plasmaquick5
  libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5
  libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5
  libkf5textwidgets-data libkf5textwidgets5 libkf5waylandserver5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkwinglesutils1
  liblivemedia50 libllvm3.4 liblog-message-perl liblouis9 liblouisutdml6
  libmircommon5 libopenexr6 liborcus-0.10-0v5 libpackagekit-glib2-16
  libphonon4qt5-4 libpng12-0:i386 libpoppler58 libpostproc-ffmpeg53 libprocps4
  libprotobuf-lite9v5 libprotobuf8 libprotobuf9v5 libprotoc9v5 libqmi-glib1
  libqmobipocket1 libqt5quickwidgets5 libqupzilla1 libraw9 librhythmbox-core9
  libslv2-9 libspice-server1 libstdc++-5-dev libsuitesparseconfig4.4.6
  libswresample-ffmpeg1 libswscale-ffmpeg3 libtext-soundex-perl
  libumfpack5.7.1 libvoikko1 libwebp5 libwebpmux1 libwebrtc-audio-processing-0
  libwildmidi1 libxcb-damage0 libzip2 linux-headers-4.4.0-38
  linux-headers-4.4.0-38-generic linux-headers-4.4.0-43
  linux-headers-4.4.0-43-generic linux-headers-4.8.0-22
  linux-headers-4.8.0-22-generic linux-image-4.4.0-38-generic
  linux-image-4.4.0-43-generic linux-image-4.8.0-22-generic
  linux-image-extra-4.4.0-38-generic linux-image-extra-4.4.0-43-generic
  linux-image-extra-4.8.0-22-generic mir-platform-graphics-mesa-kms10
  mir-platform-graphics-mesa-x10 mir-platform-input-evdev5 plasma-framework
  python-numpy python-oneconf python-pyparsing python3-dbus.mainloop.qt
  qml-module-org-kde-activities qml-module-org-kde-kquickcontrols
  qml-module-org-kde-kquickcontrolsaddons qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
  qtdeclarative5-qtfeedback-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-window-plugin snap-confine sonnet-plugins
  syslinux-themes-debian-wheezy ubuntu-core-launcher unity-scope-guayadeque
  unity-scope-musique
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  systemd-shim
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 71,7 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 458833 fichiers et répertoires déjà installés.)
Suppression de systemd-shim (9-1bzr4ubuntu1) ...
Suppression de « détournement de /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service en /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.systemd par systemd-shim »
dpkg-divert: erreur: le renommage implique l'écrasement de « /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service » avec
  un fichier différent « /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.systemd », ce n'est pas autorisé
dpkg: erreur de traitement du paquet systemd-shim (--remove) :
le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
systemd-shim
E: Sub-process /usr/bin/dpkg returned an error code (1)
ubuntu@ubuntu-W130EW:~$

Pouvez-vous m'aider, svp ? s'il y a une solution ?
Cordialement.

Hors ligne

#2 Le 06/08/2017, à 16:24

xubu1957

Re : depuis passage à 16.10 plus de mise à jour possible.

Bonjour,

Ta version yakkety est périmée.

Depuis 20 juillet 2017, Ubuntu 16.10 est en fin de vie. Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.

Il faudrait refaire une installation, avec une version 16.04. LTS supportée jusqu'en avril 2021.

Pour ajouter toi-même les balises code à ton précédent message…

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

Dernière modification par xubu1957 (Le 06/08/2017, à 16:25)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 10/08/2017, à 20:40

LienRag

Re : depuis passage à 16.10 plus de mise à jour possible.

Par contre tu devrais pouvoir migrer vers la 17.04 de la façon dont tu as procédé jusqu'à présent...

Hors ligne