Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/08/2017, à 20:16

mdu

youtube sur KODI

Bonsoir.
Je viens d' installer Kodi en espérant voir des vidéos sur YOUTUBE.
J' ai bien installé l' extension youtube mais dès que je lance une vidéo, KODI se ferme.
Avez-vous déjà eu ce problème et avez-vous trouvé la solution?
Merci pour votre aide.

Hors ligne

#2 Le 17/08/2017, à 11:20

mdu

Re : youtube sur KODI

J' ai trouvé ceci :
"ERREUR: /home/mdu02/.kodi/addons/script.module.requests/lib/requests/packages/urllib3/util/ssl_.py:132: InsecurePlatformWarning: un véritable objet SSLContext n'est pas disponible. Cela empêche l'URL de configurer SSL de manière appropriée et peut provoquer l'échec de certaines connexions SSL. Vous pouvez passer à une version plus récente de Python pour résoudre ce problème. Pour plus d'informations, consultez https://urllib3.readthedocs.io/fr/latest/advanced-usage.html#ssl-warnings"
Où peut-on trouver une nouvelle version de python sans risque de problème pour mon Kubuntu 14.04 LTS.
Merci pour votre aide.

Hors ligne

#3 Le 17/08/2017, à 12:32

J5012

Re : youtube sur KODI

comment as-tu installé kodi ? → https://doc.ubuntu-fr.org/kodi
comment as-tu installé l'extension pour youtube ? → http://kodi.wiki/view/Add-on:YouTube

Hors ligne

#4 Le 18/08/2017, à 18:17

mdu

Re : youtube sur KODI

@J5012
J' ai installé Youtube pour Kodi avec : plugin.video.youtube-5.4.2.zip
J' ai une petite amélioration par rapport à mon premier post.
J' ai fait une grosse mise à jour de logiciels sur ma 14.04 LTS et depuis quand je lance Youtube, Kodi ne se ferme plus mais par contre j' ai que le son de la vidéo, pas d' image.
Le fichier log de Kodi me donne une erreur :

ERROR: /home/mdu02/.kodi/addons/script.module.requests/lib/requests/packages/urllib3/util/ssl_.py:334: SNIMissingWarning: An HTTPS request has been made, but the SNI (Subject Name Indication) extension to TLS is not available on this platform. This may cause the server to present an incorrect TLS certificate, which can cause validation failures. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
                                              SNIMissingWarning

Ne faut-il pas mettre une nouvelle version de Python?
Merci pour votre aide.

Hors ligne