Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 12/08/2017, à 13:24

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Essaie de supprimer tous ceux qui correspondent :

sudo apt-get remove --purge python-backports-abc python-backports.functools-lru-cache python-backports-shutil-get-terminal-size python-backports-shutil-which python-backports.ssl-match-hostname

A priori, il n'y en a que deux de concernés mais j'ai préféré mettre les cinq dans la commande. Avant de valider, passe en revue les paquets touchés, ça permettra peut-être de savoir pourquoi il y en a un "et demi" d'installé.

Dernière modification par abelthorne (Le 12/08/2017, à 13:25)

Hors ligne

#27 Le 12/08/2017, à 13:50

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Ca veut pas wink mais pas grave tout le nécessaire fonctionne et a l'air stable.

sudo apt-get remove --purge python-backports-abc python-backports.functools-lru-cache python-backports-shutil-get-terminal-size python-backports-shutil-which python-backports.ssl-match-hostname
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet python-backports-abc
E: Impossible de trouver le paquet python-backports.functools-lru-cache
E: Couldn't find any package by glob 'python-backports.functools-lru-cache'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « python-backports.functools-lru-cache »
E: Impossible de trouver le paquet python-backports-shutil-get-terminal-size
E: Impossible de trouver le paquet python-backports-shutil-which



sudo apt-get update && sudo apt-get dist-upgrade
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Atteint:2 http://repo.steampowered.com/steam precise InRelease                                                                                                                   
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                                     
Atteint:4 http://archive.canonical.com/ubuntu xenial InRelease                                                                                                                   
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]                                                                                             
Atteint:6 http://ppa.launchpad.net/nerdherd/cloud/ubuntu xenial InRelease                                                                                                        
Atteint:7 http://dl.google.com/linux/chrome/deb stable Release                                                                                                                   
Atteint:8 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease                                                                    
Atteint:9 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease                                                       
Réception de:10 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]                                              
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]                                           
Atteint:13 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease                                                       
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [305 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [201 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [170 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [220 kB]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 888 B]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 136 B]
1 217 ko réceptionnés en 1s (821 ko/s)                                     
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 python-netlib : Dépend: python-backports.ssl-match-hostname mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Merci pour le coup de main. smile

Hors ligne

#28 Le 12/08/2017, à 14:07

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Si on règle pas ce problème, ça va empêcher de faire des mises à jour.

Maintenant, il signale un problème de dépendance sur python-netlib. Donc :

sudo apt-get remove --purge python-backports.ssl-match-hostname python-netlib

Hors ligne

#29 Le 12/08/2017, à 14:16

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Pas mieux.

sudo apt-get remove --purge python-backports.ssl-match-hostname python-netlib
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « python-backports.ssl-match-hostname » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 mitmproxy : Dépend: python-netlib (>= 0.13) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).



sudo apt-get update && sudo apt-get dist-upgrade
Atteint:1 http://repo.steampowered.com/steam precise InRelease
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                                     
Atteint:3 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                                                                                                                   
Réception de:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]                                                                                  
Atteint:5 http://ppa.launchpad.net/nerdherd/cloud/ubuntu xenial InRelease                                                                                                        
Atteint:6 http://archive.canonical.com/ubuntu xenial InRelease                                                                                                                   
Atteint:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                                                              
Atteint:8 http://dl.google.com/linux/chrome/deb stable Release                                                                                                      
Atteint:9 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease                                                
Atteint:10 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                         
Atteint:11 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease                    
Atteint:12 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease                   
102 ko réceptionnés en 0s (132 ko/s)
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 python-netlib : Dépend: python-backports.ssl-match-hostname mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Hors ligne

#30 Le 12/08/2017, à 14:21

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Maintenant, si tu refais un sudo apt-get install -f ça donne quoi ?

Si ce n'est pas mieux, donne-moi le retour de :

apt-cache policy python-backports.ssl-match-hostname python-netlib

Hors ligne

#31 Le 12/08/2017, à 14:42

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-async
  python-backports-ssl-match-hostname python-bluez python-distlib python-lightblue python-oauth python-osmgpsmap ruby-yajl tsconf volatility-profiles
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  python-backports.ssl-match-hostname
Les NOUVEAUX paquets suivants seront installés :
  python-backports.ssl-match-hostname
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
653 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 258 o dans les archives.
Après cette opération, 61,4 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 440981 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python-backports.ssl-match-hostname_3.4.0.2-1_all.deb ...
Dépaquetage de python-backports.ssl-match-hostname (3.4.0.2-1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb (--unpack) :
 tentative de remplacement de « /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info/dependency_links.txt », qui appartient aussi au paquet python-backports-ssl-match-hostname 3.4.0.2-0kali2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



sudo apt-get remove --purge python-backports.ssl-match-hostname python-netlibLecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « python-backports.ssl-match-hostname » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 mitmproxy : Dépend: python-netlib (>= 0.13) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).



apt-cache policy python-backports.ssl-match-hostname python-netlib
python-backports.ssl-match-hostname:
  Installé : (aucun)
  Candidat : 3.4.0.2-1
 Table de version :
     3.4.0.2-1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
python-netlib:
  Installé : 0.15.1-1
  Candidat : 0.15.1-1
 Table de version :
 *** 0.15.1-1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        100 /var/lib/dpkg/status

Hors ligne

#32 Le 12/08/2017, à 14:47

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

On va essayer un truc :

sudo mv /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info /usr/lib/python2.7/dist-packages/old_backports.ssl_match_hostname-3.4.0.2.egg-info
sudo apt-get install --reinstall python-backports.ssl-match-hostname

Hors ligne

#33 Le 12/08/2017, à 15:03

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Nope.

sudo mv /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info /usr/lib/python2.7/dist-packages/old_backports.ssl_match_hostname-3.4.0.2.egg-info


sudo apt-get install --reinstall python-backports.ssl-match-hostname
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-async
  python-backports-ssl-match-hostname python-bluez python-distlib python-lightblue python-oauth python-osmgpsmap ruby-yajl tsconf volatility-profiles
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  python-backports.ssl-match-hostname
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
653 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 258 o dans les archives.
Après cette opération, 61,4 ko d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 440981 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python-backports.ssl-match-hostname_3.4.0.2-1_all.deb ...
Dépaquetage de python-backports.ssl-match-hostname (3.4.0.2-1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb (--unpack) :
 tentative de remplacement de « /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info/dependency_links.txt », qui appartient aussi au paquet python-backports-ssl-match-hostname 3.4.0.2-0kali2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

#34 Le 12/08/2017, à 15:10

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Alors rétablis la modif :

sudo mv /usr/lib/python2.7/dist-packages/old_backports.ssl_match_hostname-3.4.0.2.egg-info /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info

Et donne-moi à tout hasard le retour de :

apt-cache policy python-backports-ssl-match-hostname

Hors ligne

#35 Le 12/08/2017, à 15:21

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

apt-cache policy python-backports-ssl-match-hostname
python-backports-ssl-match-hostname:
  Installé : 3.4.0.2-0kali2
  Candidat : 3.4.0.2-0kali2
 Table de version :
 *** 3.4.0.2-0kali2 100
        100 /var/lib/dpkg/status

Hors ligne

#36 Le 12/08/2017, à 15:27

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Ah, voilà le paquet qui nous emmerde et qui doit venir d'un vieux PPA supprimé depuis longtemps.

sudo apt-get remove --purge python-backports-ssl-match-hostname
sudo apt-get install -f

Dernière modification par abelthorne (Le 12/08/2017, à 15:28)

Hors ligne

#37 Le 12/08/2017, à 15:36

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

sudo apt-get remove --purge python-backports-ssl-match-hostname
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 python-netlib : Dépend: python-backports.ssl-match-hostname mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).



sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-async
  python-backports-ssl-match-hostname python-bluez python-distlib python-lightblue python-oauth python-osmgpsmap ruby-yajl tsconf volatility-profiles
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  python-backports.ssl-match-hostname
Les NOUVEAUX paquets suivants seront installés :
  python-backports.ssl-match-hostname
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
653 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 258 o dans les archives.
Après cette opération, 61,4 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 440981 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python-backports.ssl-match-hostname_3.4.0.2-1_all.deb ...
Dépaquetage de python-backports.ssl-match-hostname (3.4.0.2-1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb (--unpack) :
 tentative de remplacement de « /usr/lib/python2.7/dist-packages/backports.ssl_match_hostname-3.4.0.2.egg-info/dependency_links.txt », qui appartient aussi au paquet python-backports-ssl-match-hostname 3.4.0.2-0kali2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/python-backports.ssl-match-hostname_3.4.0.2-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

#38 Le 12/08/2017, à 15:41

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Bon :

sudo apt-get remove --purge python-backports-ssl-match-hostname python-backports.ssl-match-hostname python-netlib

Hors ligne

#39 Le 12/08/2017, à 15:42

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

sudo apt-get remove --purge python-backports-ssl-match-hostname python-backports.ssl-match-hostname python-netlib
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « python-backports.ssl-match-hostname » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 mitmproxy : Dépend: python-netlib (>= 0.13) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Hors ligne

#40 Le 12/08/2017, à 15:43

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

On continue à creuser dans les dépendances :

sudo apt-get remove --purge python-backports-ssl-match-hostname python-netlib mitmproxy

Dernière modification par abelthorne (Le 12/08/2017, à 15:44)

Hors ligne

#41 Le 12/08/2017, à 16:01

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Spaaaaaaaaaaaaaaaam qui finit sur une erreur lol

sudo apt-get remove --purge python-backports-ssl-match-hostname python-netlib mitmproxy
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-argh
  python-async python-bluez python-certifi python-click python-configargparse python-construct python-distlib python-feedparser python-hpack python-html2text python-lightblue
  python-oauth python-osmgpsmap python-passlib python-pathtools python-pyperclip python-urwid python-utidylib python-watchdog ruby-yajl tsconf volatility-profiles xclip
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  mitmproxy* python-backports-ssl-match-hostname* python-netlib*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 1 non mis à jour.
653 partiellement installés ou enlevés.
Après cette opération, 5 164 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 440980 fichiers et répertoires déjà installés.)
Suppression de mitmproxy (0.15-1) ...
Suppression de python-netlib (0.15.1-1) ...
Suppression de python-backports-ssl-match-hostname (3.4.0.2-0kali2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de chromium-codecs-ffmpeg-extra (60.0.3112.78-0ubuntu0.16.04.1293) ...
Paramétrage de libdirectfb-1.2-9:amd64 (1.2.10.0-5.1) ...
Paramétrage de libbfio1 (20160108-1) ...
Paramétrage de libewf2 (20140608-6) ...
Paramétrage de libfaad2:amd64 (2.8.0~cvs20150510-1) ...
Paramétrage de libgrip0 (0.3.9+15.10.20150729-0ubuntu1) ...
Paramétrage de libgssdp-1.0-3:amd64 (0.14.14-1ubuntu1) ...
Paramétrage de libgupnp-1.0-4:amd64 (0.20.16-1) ...
Paramétrage de libgupnp-igd-1.0-4:amd64 (0.2.4-1) ...
Paramétrage de libladr4 (0.0.200911a-2.1) ...
Paramétrage de libmotif-common (2.3.4-10) ...
Paramétrage de libmpcdec6:amd64 (2:0.1~r459-4.1build1) ...
Paramétrage de libmpeg2-4:amd64 (0.5.1-7) ...
Paramétrage de libmspack0:amd64 (0.5-1) ...
Paramétrage de libpst4:amd64 (0.6.59-1ubuntu1) ...
Paramétrage de libpyzy-1.0-0v5 (1.0.1-4.1) ...
Paramétrage de libproxy1v5:i386 (0.4.11-5ubuntu1) ...
Paramétrage de glib-networking:i386 (2.48.2-1~ubuntu16.04.1) ...
Paramétrage de libsoup2.4-1:i386 (2.52.2-1ubuntu0.2) ...
Paramétrage de libsoup-gnome2.4-1:i386 (2.52.2-1ubuntu0.2) ...
Paramétrage de librest-0.7-0:i386 (0.7.93-1) ...
Paramétrage de libschroedinger-1.0-0:amd64 (1.0.11-2.1build1) ...
Paramétrage de libwildmidi-config (0.3.8-2) ...
Paramétrage de libwildmidi1:amd64 (0.3.8-2) ...
Paramétrage de libxm4:amd64 (2.3.4-10) ...
Paramétrage de libjudydebian1 (1.0.5-5) ...
Paramétrage de miredo (1.2.6-3) ...
Paramétrage de python-pymysql (0.7.2-1ubuntu1) ...
Paramétrage de python-uritemplate (0.6-1ubuntu1) ...
Paramétrage de stunnel4 (3:5.30-1) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/stunnel4 ...
Installation de la nouvelle version du fichier de configuration /etc/logrotate.d/stunnel4 ...
Paramétrage de libmpg123-0:amd64 (1.22.4-1) ...
Paramétrage de libmpg123-0:i386 (1.22.4-1) ...
Paramétrage de libopenal-data (1:1.16.0-3) ...
Installation de la nouvelle version du fichier de configuration /etc/openal/alsoft.conf ...
Paramétrage de libopenal1:amd64 (1:1.16.0-3) ...
Paramétrage de libopenal1:i386 (1:1.16.0-3) ...
Paramétrage de wine-staging-amd64 (1.9.7~ubuntu16.04.1) ...
Paramétrage de wine-staging-i386:i386 (1.9.7~ubuntu16.04.1) ...
Paramétrage de wine-staging (1.9.7~ubuntu16.04.1) ...
Paramétrage de libcapi20-3:amd64 (1:3.27-1) ...
Paramétrage de libcapi20-3:i386 (1:3.27-1) ...
Paramétrage de libdca0:amd64 (0.0.5-7build1) ...
Paramétrage de libyaml-snake-java (1.12-2) ...
Paramétrage de python-dirspec (13.10-1ubuntu1) ...
Paramétrage de python-ubuntu-sso-client (13.10-0ubuntu11) ...
Paramétrage de python-imaging (3.1.2-0ubuntu1.1) ...
Paramétrage de python-sip (4.17+dfsg-1build1) ...
Paramétrage de libqtassistantclient4:amd64 (4.6.3-7) ...
Paramétrage de libqtwebkit4:amd64 (2.3.2-0ubuntu11) ...
Paramétrage de libqtwebkit4:i386 (2.3.2-0ubuntu11) ...
Paramétrage de python-qt4 (4.11.4+dfsg-1build4) ...
Paramétrage de python-qt4-dbus (4.11.4+dfsg-1build4) ...
Paramétrage de ubuntuone-client-data (15.10+15.10.20151007) ...
Paramétrage de ubuntu-sso-client (13.10-0ubuntu11) ...
Paramétrage de ubuntu-sso-client-qt (13.10-0ubuntu11) ...
Paramétrage de vpnc-scripts (0.1~git20150318-1) ...
Paramétrage de vpnc (0.5.3r550-2build1) ...
Removing obsolete conffile /etc/vpnc/vpnc-script ...
Paramétrage de account-plugin-twitter (0.12+16.04.20160126-0ubuntu1) ...
Paramétrage de activity-log-manager-control-center (0.9.7-0ubuntu23.16.04.1) ...
Paramétrage de libafflib0v5 (3.7.7-3) ...
Paramétrage de afflib-tools (3.7.7-3) ...
Paramétrage de aircrack-ng (1:1.2-0~beta3-4) ...
Paramétrage de android-liblog (1:6.0.1+r16-3) ...
Paramétrage de android-libcutils (1:6.0.1+r16-3) ...
Paramétrage de android-libbase (1:6.0.1+r16-3) ...
Paramétrage de android-libunwind (6.0.1+r16-2) ...
Paramétrage de android-libbacktrace (1:6.0.1+r16-3) ...
Paramétrage de android-libutils (1:6.0.1+r16-3) ...
Paramétrage de android-libziparchive (1:6.0.1+r16-3) ...
Paramétrage de android-libandroidfw (1:6.0.1+r16-1) ...
Paramétrage de android-libaapt (1:6.0.1+r16-1) ...
Paramétrage de aapt (1:6.0.1+r16-1) ...
Paramétrage de libantlr3-runtime-java (3.5.2-4) ...
Paramétrage de libantlr-java (2.7.7+dfsg-6ubuntu1) ...
Paramétrage de libstringtemplate-java (3.2.1-2) ...
Paramétrage de libatinject-jsr330-api-java (1.0+ds1-2) ...
Paramétrage de libjsr305-java (0.1~+svn49-9) ...
Paramétrage de libguava-java (19.0-1) ...
Paramétrage de libcommons-cli-java (1.3.1-3ubuntu1) ...
Paramétrage de libcommons-io-java (2.4-2) ...
Paramétrage de libcommons-lang3-java (3.4-1) ...
Paramétrage de libxpp3-java (1.1.4c-2build1) ...
Paramétrage de junit (3.8.2-8build1) ...
Paramétrage de libjaxp1.3-java (1.3.05-2ubuntu3) ...
Paramétrage de libxmlunit-java (1.6-1) ...
Paramétrage de apktool (2.0.2+dfsg-2) ...
Paramétrage de libxapian-1.3-5:amd64 (1.3.4-0ubuntu6) ...
Paramétrage de python3-xapian1.3 (1.3.4-0ubuntu1) ...
Paramétrage de apt-xapian-index (0.47ubuntu8.3) ...
Paramétrage de arj (3.10.22-14) ...
Paramétrage de libtsk13 (4.2.0-3) ...
Paramétrage de sleuthkit (4.2.0-3) ...
Paramétrage de autopsy (2.24-1.1) ...
Paramétrage de axel (2.5-2) ...
Paramétrage de samdump2 (3.0.0-3) ...
Paramétrage de bkhive (3.0.0-3) ...
Paramétrage de bluez-hcidump (5.37-0ubuntu5) ...
Paramétrage de brasero-common (3.12.1-1ubuntu3~16.04) ...
Paramétrage de growisofs (7.1-11) ...
Paramétrage de wodim (9:1.1.11-3ubuntu1) ...
Paramétrage de libburn4:amd64 (1.4.2.pl01-1) ...
Paramétrage de libisofs6:amd64 (1.4.2-2) ...
Paramétrage de dvd+rw-tools (7.1-11) ...
Paramétrage de libbrasero-media3-1:amd64 (3.12.1-1ubuntu3~16.04) ...
Paramétrage de brasero-cdrkit (3.12.1-1ubuntu3~16.04) ...
Paramétrage de brasero (3.12.1-1ubuntu3~16.04) ...
Paramétrage de btscanner (2.1-5.1build1) ...
Paramétrage de ruby-molinillo (0.4.3-1) ...
Paramétrage de ruby-net-http-persistent (2.9.4-1) ...
Paramétrage de ruby-thor (0.19.1-2) ...
Paramétrage de ruby-bundler (1.11.2-1) ...
Paramétrage de bundler (1.11.2-1) ...
Paramétrage de cabextract (1.6-1) ...
Paramétrage de castxml (0.1+git20160202-1.1) ...
Paramétrage de chirp (1:20160110-1) ...
Paramétrage de chkrootkit (0.50-3.2) ...
Paramétrage de libllvm3.8:amd64 (1:3.8-2ubuntu4) ...
Paramétrage de libobjc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
Paramétrage de libclang1-3.8:amd64 (1:3.8-2ubuntu4) ...
Paramétrage de libclang-common-3.8-dev (1:3.8-2ubuntu4) ...
Paramétrage de clang-3.8 (1:3.8-2ubuntu4) ...
Paramétrage de clang (1:3.8-33ubuntu3.1) ...
Paramétrage de libllvm3.5v5:amd64 (1:3.5.2-3ubuntu1) ...
Paramétrage de libclang1-3.5:amd64 (1:3.5.2-3ubuntu1) ...
Paramétrage de libclang-common-3.5-dev (1:3.5.2-3ubuntu1) ...
Paramétrage de clang-3.5 (1:3.5.2-3ubuntu1) ...
Paramétrage de gcc-4.8-base:amd64 (4.8.5-4ubuntu2) ...
Paramétrage de libcloog-isl4:amd64 (0.18.4-1) ...
Paramétrage de cpp-4.8 (4.8.5-4ubuntu2) ...
Paramétrage de gcc-4.9-base:amd64 (4.9.3-13ubuntu2) ...
Paramétrage de gcc-4.9-base:i386 (4.9.3-13ubuntu2) ...
Paramétrage de cpp-4.9 (4.9.3-13ubuntu2) ...
Paramétrage de cramfsprogs (1.1-6ubuntu1) ...
Paramétrage de cramfsswap (1.4.1ubuntu1) ...
Paramétrage de crunch (3.6-2) ...
Paramétrage de curlftpfs (0.9.2-9) ...
Paramétrage de cutycapt (0.0~svn6-3.1) ...
Paramétrage de darkstat (3.0.719-1) ...
Paramétrage de dc3dd (7.2.641-3) ...
Paramétrage de dcfldd (1.3.4.1-9) ...
Paramétrage de debian-faq (8.0ubuntu1) ...
Paramétrage de debtags (2.0.1ubuntu6) ...
Preserving user changes to /etc/apt/apt.conf.d/80debtags (renamed from /etc/apt.conf.d/80debtags)...
Paramétrage de deja-dup-backend-gvfs (34.2-0ubuntu1.1) ...
Paramétrage de dialog (1.3-20160209-1) ...
Paramétrage de doc-debian (6.3) ...
Paramétrage de dwarfdump (20120410-2+deb7u2build0.16.04.1) ...
Paramétrage de empathy-common (3.12.11-0ubuntu3) ...
Paramétrage de libimlib2:amd64 (1.4.7-1ubuntu0.1) ...
Paramétrage de eterm (0.9.6-4) ...
Paramétrage de libluajit-5.1-common (2.0.4+dfsg-1) ...
Paramétrage de libluajit-5.1-2:amd64 (2.0.4+dfsg-1) ...
Paramétrage de ettercap-common (1:0.8.2-2ubuntu1.16.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/ettercap/etter.conf ...
Installation de la nouvelle version du fichier de configuration /etc/ettercap/etter.dns ...
Paramétrage de ettercap-graphical (1:0.8.2-2ubuntu1.16.04.1) ...
Paramétrage de ewf-tools (20140608-6) ...
Paramétrage de exif (0.6.21-1) ...
Paramétrage de exiv2 (0.25-2.1ubuntu16.04.1) ...
Paramétrage de tcl-expect:amd64 (5.45-7) ...
Paramétrage de expect (5.45-7) ...
Paramétrage de extlinux (3:6.03+dfsg-11ubuntu1) ...
Paramétrage de extundelete (0.2.4-1) ...
Paramétrage de fcrackzip (1.0-6) ...
Paramétrage de firebird2.5-common-doc (2.5.4.26856.ds4-1build1) ...
Paramétrage de firebird2.5-common (2.5.4.26856.ds4-1build1) ...
Installation de la nouvelle version du fichier de configuration /etc/firebird/2.5/firebird.conf ...
Paramétrage de flac (1.3.1-4) ...
Paramétrage de flashplugin-installer (26.0.0.151ubuntu0.16.04.1) ...
Paramétrage de libflorence-1.0-1:amd64 (0.6.3-1) ...
Paramétrage de florence (0.6.3-1) ...
Paramétrage de folks-common (0.11.1-2build2) ...
Paramétrage de fonts-lyx (2.1.4-2) ...
Paramétrage de foremost (1.5.7-6) ...
Paramétrage de fping (3.13-1) ...
Paramétrage de libasan1:amd64 (4.9.3-13ubuntu2) ...
Paramétrage de libgcc-4.9-dev:amd64 (4.9.3-13ubuntu2) ...
Paramétrage de gcc-4.9 (4.9.3-13ubuntu2) ...
Paramétrage de libstdc++-4.9-dev:amd64 (4.9.3-13ubuntu2) ...
Paramétrage de g++-4.9 (4.9.3-13ubuntu2) ...
Paramétrage de galleta (1.0+20040505-7) ...
Paramétrage de libasan0:amd64 (4.8.5-4ubuntu2) ...
Paramétrage de libgcc-4.8-dev:amd64 (4.8.5-4ubuntu2) ...
Paramétrage de gcc-4.8 (4.8.5-4ubuntu2) ...
Paramétrage de gccxml (0.9.0+git20140716-6) ...
Paramétrage de libgimp2.0 (2.8.22-0x0~ppa) ...
Paramétrage de gimp-data (2.8.22-0x0~ppa) ...
Installation de la nouvelle version du fichier de configuration /etc/gimp/2.0/gimprc ...
Paramétrage de libbabl-0.1-0:amd64 (0.1.16-1) ...
Paramétrage de libilmbase12:amd64 (2.2.0-11ubuntu2) ...
Paramétrage de libopenexr22:amd64 (2.2.0-10ubuntu2) ...
Paramétrage de libamd2.4.1:amd64 (1:4.4.6-1) ...
Paramétrage de libcamd2.4.1:amd64 (1:4.4.6-1) ...
Paramétrage de libccolamd2.9.1:amd64 (1:4.4.6-1) ...
Paramétrage de libcholmod3.0.6:amd64 (1:4.4.6-1) ...
Paramétrage de libumfpack5.7.1:amd64 (1:4.4.6-1) ...
Paramétrage de libgegl-0.3-0:amd64 (0.3.4-1ubuntu2) ...
Paramétrage de gimp (2.8.22-0x0~ppa) ...
Paramétrage de libcaribou-common (0.4.20-1) ...
Paramétrage de libcaribou0:amd64 (0.4.20-1) ...
Paramétrage de gir1.2-caribou-1.0 (0.4.20-1) ...
Paramétrage de gir1.2-javascriptcoregtk-3.0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libpixman-1-0:i386 (0.33.6-1) ...
Paramétrage de libxcb-render0:i386 (1.11.1-1ubuntu1) ...
Paramétrage de libxcb-shm0:i386 (1.11.1-1ubuntu1) ...
Paramétrage de libcairo2:i386 (1.14.6-1) ...
Paramétrage de libjavascriptcoregtk-3.0-0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libwebkitgtk-3.0-common (2.4.11-0ubuntu0.1) ...
Paramétrage de libwebkitgtk-3.0-0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de gir1.2-webkit-3.0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libgksu2-0 (2.0.13~pre1-6ubuntu8) ...
Paramétrage de gnome-icon-theme (3.12.0-1ubuntu3) ...
Paramétrage de gnomine (1:3.18.2-2) ...
Paramétrage de gnuplot-tex (4.6.6-3) ...
Paramétrage de gnuplot-data (4.6.6-3) ...
Paramétrage de gnuplot5-data (5.0.3+dfsg2-1) ...
Paramétrage de libwxbase3.0-0v5:amd64 (3.0.2+dfsg-1.3ubuntu0.1) ...
Paramétrage de libwxgtk3.0-0v5:amd64 (3.0.2+dfsg-1.3ubuntu0.1) ...
Paramétrage de gnuplot5-qt (5.0.3+dfsg2-1) ...
update-alternatives: utilisation de « /usr/bin/gnuplot5-qt » pour fournir « /usr/bin/gnuplot » (gnuplot) en mode automatique
update-alternatives: utilisation de « /usr/bin/gnuplot5-qt » pour fournir « /usr/bin/gnuplot5 » (gnuplot5) en mode automatique
Paramétrage de gnuplot (4.6.6-3) ...
Paramétrage de gnuplot-qt (4.6.6-3) ...
update-alternatives: mise à jour de l'alternative /usr/bin/gnuplot4-qt car le groupe de liens gnuplot4 contient des liens esclaves modifiés
Paramétrage de libgstreamer0.10-0:amd64 (0.10.36-1.5ubuntu1) ...
Paramétrage de libgstreamer-plugins-base0.10-0:amd64 (0.10.36-2ubuntu0.1) ...
Paramétrage de gstreamer0.10-alsa:amd64 (0.10.36-2ubuntu0.1) ...
Paramétrage de libnice10:amd64 (0.1.13-0ubuntu2) ...
Paramétrage de gstreamer0.10-nice:amd64 (0.1.13-0ubuntu2) ...
Paramétrage de gstreamer0.10-plugins-base:amd64 (0.10.36-2ubuntu0.1) ...
Paramétrage de gstreamer0.10-tools (0.10.36-1.5ubuntu1) ...
Paramétrage de gstreamer0.10-plugins-base-apps (0.10.36-2ubuntu0.1) ...
Paramétrage de gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu4ubuntu2.16.04.3) ...
Paramétrage de gstreamer0.10-x:amd64 (0.10.36-2ubuntu0.1) ...
Paramétrage de gstreamer1.0-clutter (2.0.18-1) ...
Paramétrage de gstreamer1.0-fluendo-mp3:amd64 (0.10.32.debian-1) ...
Paramétrage de gstreamer1.0-nice:amd64 (0.1.13-0ubuntu2) ...
Paramétrage de gstreamer1.0-plugins-ugly-amr:amd64 (1.8.3-1ubuntu0.1) ...
Paramétrage de liba52-0.7.4:amd64 (0.7.4-18) ...
Paramétrage de libdvdread4:amd64 (5.0.3-1) ...
Paramétrage de libmp3lame0:amd64 (3.99.5+repack1-9build1) ...
Paramétrage de libsidplay1v5 (1.36.59-8) ...
Paramétrage de libtwolame0:amd64 (0.3.13-1.2) ...
Paramétrage de libx264-148:amd64 (2:0.148.2643+git5c65704-1) ...
Paramétrage de gstreamer1.0-plugins-ugly:amd64 (1.8.3-1ubuntu0.1) ...
Paramétrage de libguytools2 (2.0.4-1) ...
Paramétrage de guymager (0.7.4-2) ...
Installation de la nouvelle version du fichier de configuration /etc/guymager/guymager.cfg ...
Paramétrage de hashdeep (4.4-2) ...
Paramétrage de hping3 (3.a2.ds2-7) ...
Paramétrage de html2text (1.3.2a-18) ...
Paramétrage de ibus-pinyin (1.5.0-3ubuntu3) ...
Paramétrage de ifenslave-2.6 (2.7ubuntu1) ...
Paramétrage de inetutils-inetd (2:1.9.4-1build1) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/inetutils-inetd ...
Paramétrage de irpas (0.10-4.1ubuntu1) ...
Paramétrage de jarwrapper (0.54ubuntu1.1) ...
Paramétrage de kismet (2013.03.R1b-3build1) ...
Not installing Kismet with suid-root capture helper.  Kismet 
must be run with 'sudo'.  This is not the preferred nor most secure way 
to install Kismet.
Paramétrage de libadns1 (1.5.0~rc1-1ubuntu1) ...
Paramétrage de libarchive-extract-perl (0.76-1) ...
Paramétrage de libatk1.0-0:i386 (2.18.0-1) ...
Paramétrage de libatspi2.0-0:i386 (2.18.3-4ubuntu1) ...
Paramétrage de libatk-bridge2.0-0:i386 (2.18.1-2ubuntu1) ...
Paramétrage de libboost-system1.58.0:i386 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libboost-filesystem1.58.0:i386 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libboost-python1.58.0 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libboost-thread1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libcairo-gobject2:i386 (1.14.6-1) ...
Paramétrage de libcapnp-0.5.3:i386 (0.5.3-2ubuntu1) ...
Paramétrage de libcdaudio1:amd64 (0.99.12p2-14) ...
Paramétrage de libcli1.9:amd64 (1.9.7-2) ...
Paramétrage de libclutter-gst-2.0-0:amd64 (2.0.18-1) ...
Paramétrage de libcolord2:i386 (1.2.12-1ubuntu1) ...
Paramétrage de libconfig9:amd64 (1.5-0.2) ...
Paramétrage de libcrypto++9v5 (5.6.1-9) ...
Paramétrage de libdata-dump-perl (1.23-1) ...
Paramétrage de libdatrie1:i386 (0.2.10-2) ...
Paramétrage de libdistorm3-3 (3.3.0-3) ...
Paramétrage de libdvdnav4:amd64 (5.0.3-1) ...
Paramétrage de libwayland-client0:i386 (1.12.0-1~ubuntu16.04.1) ...
Paramétrage de libwayland-server0:i386 (1.12.0-1~ubuntu16.04.1) ...
Paramétrage de libgbm1:i386 (17.0.7-0ubuntu0.16.04.1) ...
Paramétrage de libmircore1:i386 (0.26.3+16.04.20170605-0ubuntu1) ...
Paramétrage de libmircommon7:i386 (0.26.3+16.04.20170605-0ubuntu1) ...
Paramétrage de libprotobuf-lite9v5:i386 (2.6.1-1.3) ...
Paramétrage de libmirprotobuf3:i386 (0.26.3+16.04.20170605-0ubuntu1) ...
Paramétrage de libxkbcommon0:i386 (0.5.0-1ubuntu2) ...
Paramétrage de libmirclient9:i386 (0.26.3+16.04.20170605-0ubuntu1) ...
Paramétrage de libegl1-mesa:i386 (17.0.7-0ubuntu0.16.04.1) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 n'est pas un lien symbolique

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 n'est pas un lien symbolique

Paramétrage de libenca0:amd64 (1.18-1) ...
Paramétrage de libepoxy0:i386 (1.3.1-1ubuntu0.16.04.2) ...
Paramétrage de libfarstream-0.2-5:amd64 (0.2.7-0ubuntu1) ...
Paramétrage de libfbclient2:amd64 (2.5.4.26856.ds4-1build1) ...
Paramétrage de libfolks25:amd64 (0.11.1-2build2) ...
Paramétrage de libfolks-eds25:amd64 (0.11.1-2build2) ...
Paramétrage de libfolks-telepathy25:amd64 (0.11.1-2build2) ...
Paramétrage de libftdi1:amd64 (0.20-4build1) ...
Paramétrage de libgdk-pixbuf2.0-0:i386 (2.32.2-1ubuntu1.2) ...
Paramétrage de libmozjs-24-0v5 (24.2.0-3ubuntu2) ...
Paramétrage de libgjs0e (1.44.0-1ubuntu1) ...
Paramétrage de libgme0:amd64 (0.6.0-3ubuntu0.16.04.1) ...
Paramétrage de libgraphite2-3:i386 (1.3.6-1ubuntu1) ...
Paramétrage de libgsf-1-common (1.14.36-1) ...
Paramétrage de libgsf-1-114:amd64 (1.14.36-1) ...
Paramétrage de libjson-glib-1.0-0:i386 (1.1.2-0ubuntu1) ...
Paramétrage de libthai0:i386 (0.1.24-2) ...
Paramétrage de libpango-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libharfbuzz0b:i386 (1.0.1-1ubuntu0.1) ...
Paramétrage de libpangoft2-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libpangocairo-1.0-0:i386 (1.38.1-1) ...
Paramétrage de libwayland-cursor0:i386 (1.12.0-1~ubuntu16.04.1) ...
Paramétrage de libwayland-egl1-mesa:i386 (17.0.7-0ubuntu0.16.04.1) ...
Paramétrage de libgtk-3-0:i386 (3.18.9-1ubuntu3.3) ...
Paramétrage de libgtksourceview2.0-common (2.10.5-2ubuntu2) ...
Paramétrage de libgtksourceview2.0-0 (2.10.5-2ubuntu2) ...
Paramétrage de libhttp-server-simple-perl (0.51-1) ...
Paramétrage de libio-socket-socks-perl (0.67-1) ...
Paramétrage de libjavascriptcoregtk-1.0-0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libjna-jni (4.2.2-1) ...
Paramétrage de libjna-java (4.2.2-1) ...
Paramétrage de libjpeg9:amd64 (1:9b-1ubuntu1) ...
Paramétrage de libjpeg-progs (1:9b-1ubuntu1) ...
Paramétrage de libjs-excanvas (0.r3-4) ...
Paramétrage de libkate1:amd64 (0.4.1-7) ...
Paramétrage de liblog4cpp5v5 (1.0-4.1) ...
Paramétrage de libmeanwhile1:amd64 (1.0.2-7) ...
Paramétrage de libmimic0:amd64 (1.0.4-2.3) ...
Paramétrage de libmission-control-plugins0:amd64 (1:5.16.3-1ubuntu6) ...
Paramétrage de libmms0:amd64 (0.6.4-1) ...
Paramétrage de libmodplug1:amd64 (1:0.8.8.5-2) ...
Paramétrage de libmodule-pluggable-perl (5.2-1) ...
Paramétrage de libparams-classify-perl (0.013-5build1) ...
Paramétrage de libmodule-runtime-perl (0.014-2) ...
Paramétrage de libnet-netmask-perl (1.9022-1) ...
Paramétrage de libnids1.21 (1.23-2ubuntu1) ...
Paramétrage de libntdb1:amd64 (1.0-9) ...
Paramétrage de libobjc-4.9-dev:amd64 (4.9.3-13ubuntu2) ...
Paramétrage de libofa0:amd64 (0.9.3-10ubuntu1) ...
Paramétrage de libopenobex2 (1.7.1-5ubuntu0.1) ...
Paramétrage de libpod-latex-perl (0.61-2) ...
Paramétrage de libproxychains3:amd64 (3.1-7) ...
Paramétrage de pidgin-data (1:2.10.12-0ubuntu5.2) ...
Paramétrage de libzephyr4:amd64 (3.1.2-1build1) ...
Paramétrage de libpurple0 (1:2.10.12-0ubuntu5.2) ...
Paramétrage de libpurple-bin (1:2.10.12-0ubuntu5.2) ...
Paramétrage de libpython-all-dev:amd64 (2.7.11-1) ...
Paramétrage de libqscintilla2-l10n (2.9.1+dfsg-4build1) ...
Paramétrage de libqscintilla2-12v5 (2.9.1+dfsg-4build1) ...
Paramétrage de libqt5qml-graphicaleffects (5.5.1-1ubuntu1) ...
Paramétrage de libslv2-9:amd64 (0.6.6+dfsg1-3build1) ...
Paramétrage de libsodium18:amd64 (1.0.8-5) ...
Paramétrage de libspandsp2:amd64 (0.0.6-2.1) ...
Paramétrage de libssh2-1:amd64 (1.5.0-2ubuntu0.1) ...
Paramétrage de libstdc++5:amd64 (1:3.3.6-28ubuntu1) ...
Paramétrage de libstring-random-perl (1:0.29-1) ...
Paramétrage de libtcl8.5:amd64 (8.5.19-1) ...
Paramétrage de libtelepathy-farstream3:amd64 (0.6.2-1build1) ...
Paramétrage de libtelepathy-logger3:amd64 (0.8.2-1) ...
Paramétrage de libterm-ui-perl (0.46-1) ...
Paramétrage de libtk8.5:amd64 (8.5.19-1ubuntu1) ...
Paramétrage de libuv1:amd64 (1.8.0-1) ...
Paramétrage de libva-drm1:i386 (1.7.0-1) ...
Paramétrage de libva-drm1:amd64 (1.7.0-1) ...
Paramétrage de libva1:i386 (1.7.0-1) ...
Paramétrage de libva1:amd64 (1.7.0-1) ...
Paramétrage de libva-x11-1:amd64 (1.7.0-1) ...
Paramétrage de libva-x11-1:i386 (1.7.0-1) ...
Paramétrage de libvisual-0.4-plugins:amd64 (1:0.4.0+dfsg1-8) ...
Paramétrage de libvisual-0.4-plugins:i386 (1:0.4.0+dfsg1-8) ...
Paramétrage de libwebkitgtk-1.0-common (2.4.11-0ubuntu0.1) ...
Paramétrage de libwebkitgtk-1.0-0:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libwnck-common (1:2.30.7-5ubuntu1.1) ...
Paramétrage de libwnck22:amd64 (1:2.30.7-5ubuntu1.1) ...
Paramétrage de libwww-mechanize-perl (1.75-1) ...
Paramétrage de libxvidcore4:amd64 (2:1.3.4-1) ...
Paramétrage de libyara3:amd64 (3.4.0+dfsg-2build1) ...
Paramétrage de libzbar0:amd64 (0.10+doc-10ubuntu1) ...
Paramétrage de libzvbi-common (0.2.35-10) ...
Paramétrage de libzvbi0:amd64 (0.2.35-10) ...
Paramétrage de llvm-3.5-runtime (1:3.5.2-3ubuntu1) ...
Paramétrage de llvm-3.5 (1:3.5.2-3ubuntu1) ...
Paramétrage de llvm-3.5-dev (1:3.5.2-3ubuntu1) ...
Paramétrage de llvm-3.8-runtime (1:3.8-2ubuntu4) ...
Paramétrage de llvm-3.8 (1:3.8-2ubuntu4) ...
Paramétrage de libjsoncpp1:amd64 (1.7.2-1) ...
Paramétrage de llvm-3.8-dev (1:3.8-2ubuntu4) ...
Paramétrage de lrzsz (0.12.21-8) ...
Paramétrage de lynis (2.1.1-1) ...
Installation de la nouvelle version du fichier de configuration /etc/lynis/README ...
Installation de la nouvelle version du fichier de configuration /etc/lynis/default.prf ...
Paramétrage de dcraw (9.21-0.2) ...
Paramétrage de mpg123 (1.22.4-1) ...
update-alternatives: utilisation de « /usr/bin/mpg123.bin » pour fournir « /usr/bin/mpg123 » (mpg123) en mode automatique
update-alternatives: utilisation de « /usr/bin/mpg123.bin » pour fournir « /usr/bin/mp3-decoder » (mp3-decoder) en mode automatique
Paramétrage de magicrescue (1.1.9-2) ...
Paramétrage de mc-data (3:4.8.15-2) ...
Paramétrage de mc (3:4.8.15-2) ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.default.keymap ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.emacs.keymap ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.ext ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.keymap ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.menu ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mc.menu.sr ...
Installation de la nouvelle version du fichier de configuration /etc/mc/mcedit.menu ...
Paramétrage de md5deep (4.4-2) ...
Paramétrage de medusa (2.2~rc3-1) ...
Paramétrage de memdump (1.01-7) ...
Paramétrage de mercurial-common (3.7.3-1ubuntu1) ...
Installation de la nouvelle version du fichier de configuration /etc/mercurial/hgrc.d/mergetools.rc ...
Removing obsolete conffile /etc/bash_completion.d/mercurial ...
Paramétrage de mercurial (3.7.3-1ubuntu1) ...
Paramétrage de minicom (2.7-1build1) ...
Paramétrage de missidentify (1.0-7) ...
Paramétrage de module-assistant (0.11.8) ...
Removing obsolete conffile /etc/bash_completion.d/m-a ...
Paramétrage de libg15daemon-client1:amd64 (1.9.5.3-8.3ubuntu2) ...
Paramétrage de mumble (1.2.12-1ubuntu1) ...
Paramétrage de nasm (2.11.08-1) ...
Paramétrage de ncompress (4.2.4.4-15) ...
Paramétrage de ncurses-hexedit (0.9.7-14.1build1) ...
Paramétrage de netcat-traditional (1.10-41) ...
Paramétrage de netdiscover (0.3beta7~pre-2) ...
Paramétrage de netmask (2.4.3-1) ...
Paramétrage de liburcu4:amd64 (0.9.1-3) ...
Paramétrage de netsniff-ng (0.6.0-1build2) ...
Installation de la nouvelle version du fichier de configuration /etc/netsniff-ng/oui.conf ...
Installation de la nouvelle version du fichier de configuration /etc/netsniff-ng/stddef.h ...
Paramétrage de netwox (5.39.0-1.2) ...
Paramétrage de tcl8.5 (8.5.19-1) ...
Paramétrage de tk8.5 (8.5.19-1ubuntu1) ...
Paramétrage de netwag (5.39.0-1.2) ...
Paramétrage de obex-data-server (0.4.6-0ubuntu4) ...
Paramétrage de p7zip (9.20.1~dfsg.1-4.2) ...
Paramétrage de p7zip-full (9.20.1~dfsg.1-4.2) ...
Paramétrage de pasco (20040505-1) ...
Paramétrage de mesa-utils (8.3.0-1) ...
Paramétrage de pipelight-multi (0.2.8.2~ubuntu16.04.1) ...
Paramétrage de prover9 (0.0.200911a-2.1) ...
Paramétrage de proxychains (3.1-7) ...
Paramétrage de proxytunnel (1.9.0+svn250-6) ...
Paramétrage de pst-utils (0.6.59-1ubuntu1) ...
Paramétrage de ptunnel (0.72-1) ...
Paramétrage de python-all (2.7.11-1) ...
Paramétrage de python-all-dev (2.7.11-1) ...
Paramétrage de python-argcomplete (0.8.1-1ubuntu2) ...
Paramétrage de python-bitarray (0.8.1-1build2) ...
Paramétrage de python-bloomfilter (2.0-1) ...
Paramétrage de python-bluez (0.22-1) ...
Paramétrage de python-bson (3.2-1build1) ...
Paramétrage de python-bson-ext (3.2-1build1) ...
Paramétrage de python-certifi (2015.11.20.1-2) ...
Paramétrage de python-colorama (0.3.7-1) ...
Paramétrage de python-click (6.2-2ubuntu1) ...
Paramétrage de python-cluster (1.1.1b3-2) ...
Paramétrage de python-commandnotfound (0.3ubuntu16.04.2) ...
Paramétrage de python-configargparse (0.10.0-2) ...
Paramétrage de python-ctypeslib (0.0.0+svn20100125-5) ...
Paramétrage de python-cups (1.9.73-0ubuntu2) ...
Paramétrage de python-cycler (0.9.0-1) ...
Paramétrage de python-d2to1 (0.2.12-1) ...
Paramétrage de python-debian (0.1.27ubuntu2) ...
Paramétrage de python-debtagshw (2.0.1ubuntu6) ...
Paramétrage de python-defusedxml (0.4.1-2build1) ...
Paramétrage de python-distlib (0.2.2-1) ...
Paramétrage de python-distorm3 (3.3.0-3) ...
Paramétrage de python-dominate (2.1.5-1) ...
Paramétrage de python-esmre (0.3.1-3build1) ...
Paramétrage de python-feedparser (5.1.3-3build1) ...
Paramétrage de python-requests-oauthlib (0.4.0-1ubuntu1) ...
Paramétrage de python-requests-toolbelt (0.6.0-2) ...
Paramétrage de python-flickrapi (2.1.2-4) ...
Paramétrage de python-gconf (2.28.1+dfsg-1.1) ...
Paramétrage de python-smmap (0.9.0-2) ...
Paramétrage de python-gitdb (0.6.4-3build1) ...
Paramétrage de python-git (1.0.1+git137-gc8b8379-2.1) ...
Paramétrage de python-gobject (3.20.0-0ubuntu1) ...
Paramétrage de python-rsa (3.2.3-1.1) ...
Paramétrage de python-oauth2client (2.0.1-1) ...
Paramétrage de python-googleapi (1.4.2-1ubuntu1.1) ...
Paramétrage de python-pymongo (3.2-1build1) ...
Paramétrage de python-gridfs (3.2-1build1) ...
Paramétrage de python-halberd (0.2.4-2) ...
Paramétrage de python-hpack (2.1.0-1) ...
Paramétrage de python-html2text (2016.1.8-1) ...
update-alternatives: utilisation de « /usr/bin/html2markdown.py2 » pour fournir « /usr/bin/html2markdown » (html2markdown) en mode automatique
Paramétrage de python-impacket (0.9.12-1) ...
Paramétrage de python-instagram (1.3.2+git20160108~dfeebe9-4) ...
Paramétrage de python-ipy (1:0.83-1) ...
Paramétrage de python-jdcal (1.0-1build1) ...
Paramétrage de python-jsonpickle (0.9.2-1) ...
Paramétrage de python-levenshtein (0.12.0-2build1) ...
Paramétrage de python-lzma (0.5.3-3) ...
Paramétrage de python-lzo (1.08-1) ...
Paramétrage de python-m2crypto (0.22.6~rc4-1ubuntu1) ...
Paramétrage de ttf-bitstream-vera (1.10-8) ...
Paramétrage de python-matplotlib-data (1.5.1-1ubuntu1) ...
Installation de la nouvelle version du fichier de configuration /etc/matplotlibrc ...
Paramétrage de python-matplotlib (1.5.1-1ubuntu1) ...
Paramétrage de python-nltk (3.1-1) ...
Paramétrage de python-nose (1.3.7-1) ...
Paramétrage de python-notify (0.1.1-4) ...
Paramétrage de python-ntdb (1.0-9) ...
Paramétrage de python-ntlm (1.1.0-1) ...
Paramétrage de python-openpyxl (2.3.0-1) ...
Paramétrage de python-pathtools (0.1.2-2) ...
Paramétrage de python-ptyprocess (0.5-1) ...
Paramétrage de python-pexpect (4.0.1-1) ...
Paramétrage de python-phply (0.9.1-4) ...
Paramétrage de python-pip-whl (8.1.1-2ubuntu0.4) ...
Paramétrage de python-pip (8.1.1-2ubuntu0.4) ...
Paramétrage de python-py (1.4.31-1) ...
Paramétrage de python-pyatspi (2.18.0+dfsg-3) ...
Paramétrage de python-pycryptopp (0.6.0.20120313-1build1) ...
Paramétrage de python-pyexiv2 (0.3.2-5ubuntu4build2) ...
Paramétrage de python-pyexiv2-doc (0.3.2-5ubuntu4build2) ...
Paramétrage de python-pymongo-ext (3.2-1build1) ...
Paramétrage de python-pymssql (1.0.2+dfsg-2) ...
Paramétrage de python-pypdf (1:1.13-3) ...
Paramétrage de xclip (0.12+svn84-4) ...
Paramétrage de python-pyperclip (1.5.11-1) ...
Paramétrage de python-scipy (0.17.0-1) ...
Paramétrage de python-pyqtgraph (0.9.10-5) ...
Paramétrage de python-pysqlite2 (2.7.0-1) ...
Paramétrage de python-pytest (2.8.7-4) ...
Paramétrage de python-pyx (0.12.1-4) ...
Paramétrage de python-qt4-gl (4.11.4+dfsg-1build4) ...
Paramétrage de python-renderpm:amd64 (3.3.0-1) ...
Paramétrage de python-reportlab-accel:amd64 (3.3.0-1) ...
Paramétrage de python-reportlab (3.3.0-1) ...
Paramétrage de python-smbc (1.0.15.5-1) ...
Paramétrage de python-tblib (1.2.0-1) ...
Paramétrage de python-tidylib (0.2.4~dfsg-2) ...
Paramétrage de python-tornado (4.2.1-1ubuntu3) ...
Paramétrage de python-tweepy (3.5.0-1) ...
Paramétrage de python-urwid (1.3.1-2build1) ...
Paramétrage de python-utidylib (0.2-9build1) ...
Paramétrage de python-argh (0.26.1-1) ...
Paramétrage de python-watchdog (0.8.3-2) ...
Paramétrage de python-webkit (1.1.8-3.1) ...
Paramétrage de python-webunit (1:1.3.10-2.1) ...
Paramétrage de python-wheel (0.29.0-1) ...
Paramétrage de python-wstools (0.4.3-3) ...
Paramétrage de python-wxversion (3.0.2.0+dfsg-1build1) ...
Paramétrage de python-wxgtk3.0 (3.0.2.0+dfsg-1build1) ...
update-alternatives: utilisation de « /usr/lib/wx/python/wx3.0.pth » pour fournir « /usr/lib/wx/python/wx.pth » (wx.pth) en mode automatique
Paramétrage de python-wxtools (3.0.2.0+dfsg-1build1) ...
Paramétrage de python-yapsy (1.11.223-1) ...
Paramétrage de python-yara (3.4.0+dfsg-2build1) ...
Paramétrage de python-zeitgeist (0.9.16-0ubuntu4) ...
Paramétrage de qtdeclarative5-dialogs-plugin:amd64 (5.5.1-1ubuntu1) ...
Paramétrage de qtdeclarative5-localstorage-plugin:amd64 (5.5.1-2ubuntu6) ...
Paramétrage de qtdeclarative5-privatewidgets-plugin:amd64 (5.5.1-1ubuntu1) ...
Paramétrage de rar (2:5.3.b2-1) ...
Installation de la nouvelle version du fichier de configuration /etc/rarfiles.lst ...
Paramétrage de rdesktop (1.8.3-1) ...
Paramétrage de read-edid (3.0.2-1) ...
Paramétrage de readpst (0.6.59-1ubuntu1) ...
Paramétrage de recoverjpeg (2.6-1) ...
Paramétrage de reglookup (0.12.0-3) ...
Paramétrage de rifiuti (20040505-1) ...
Paramétrage de rifiuti2 (0.6.1-1) ...
Paramétrage de ruby-addressable (2.3.8-1) ...
Paramétrage de ruby-ansi (1.5.0-1) ...
Paramétrage de ruby-daemons (1.1.9-2) ...
Paramétrage de ruby-dataobjects (0.10.16-1) ...
Paramétrage de ruby-dataobjects-mysql (0.10.16-1ubuntu1) ...
Paramétrage de ruby-dataobjects-postgres (0.10.16-1build4) ...
Paramétrage de ruby-dataobjects-sqlite3 (0.10.16-1build4) ...
Paramétrage de ruby-unf-ext (0.0.7.2-1build2) ...
Paramétrage de ruby-unf (0.1.4-1) ...
Paramétrage de ruby-domain-name (0.5.20160216-2) ...
Paramétrage de ruby-equalizer (0.0.10-1) ...
Paramétrage de ruby-eventmachine (1.0.7-3build3) ...
Paramétrage de ruby-multi-json (1.11.2-3) ...
Paramétrage de nodejs (4.2.6~dfsg-1ubuntu4.1) ...
Paramétrage de ruby-execjs (2.6.0-1) ...
Paramétrage de ruby-faraday (0.9.2-3) ...
Paramétrage de ruby-http-form-data (1.0.1+gemwatch-1) ...
Paramétrage de ruby-http-cookie (1.0.2-1) ...
Paramétrage de ruby-http-parser.rb (0.6.0-3build4) ...
Paramétrage de ruby-http (1.0.2-2ubuntu2) ...
Paramétrage de ruby-json (1.8.3-1build4) ...
Paramétrage de ruby-oj (2.12.10-4build1) ...
Paramétrage de ruby-rack (1.6.4-3) ...
Paramétrage de ruby-rack-protection (1.5.3-2) ...
Paramétrage de ruby-ref (2.0.0-1) ...
Paramétrage de ruby-simple-oauth (0.3.1-2) ...
Paramétrage de ruby-tilt (2.0.1-2) ...
Paramétrage de ruby-sinatra (1.4.7-3) ...
Paramétrage de ruby-sqlite3 (1.3.11-2build1) ...
Paramétrage de ruby-thread-safe (0.3.5-3) ...
Paramétrage de ruby-twitter (5.16.0-1) ...
Paramétrage de ruby-uglifier (2.7.2-1) ...
Paramétrage de ruby-yajl (1.2.0-3build4) ...
Paramétrage de safecopy (1.7-1) ...
Paramétrage de scalpel (1.60-3) ...
Paramétrage de scrounge-ntfs (0.9-7) ...
Paramétrage de ssh-askpass-gnome (1:7.2p2-4ubuntu2.2) ...
Paramétrage de ssldump (0.9b3-4.1ubuntu1) ...
Paramétrage de suckless-tools (42-1) ...
Paramétrage de swaks (20130209.0-5) ...
Paramétrage de tcpflow (1.4.5+repack1-1) ...
Paramétrage de tcpick (0.2.1-6.1) ...
Paramétrage de telepathy-idle (0.2.0-2) ...
Paramétrage de telepathy-logger (0.8.2-1) ...
Paramétrage de telepathy-mission-control-5 (1:5.16.3-1ubuntu6) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/usr.lib.telepathy ...
Paramétrage de thin (1.6.3-2build4) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/thin ...
Paramétrage de ubuntu-restricted-addons (23) ...
Paramétrage de ubuntu-wallpapers-trusty (16.04.1-0ubuntu1) ...
Paramétrage de ubuntu-wallpapers-utopic (16.04.1-0ubuntu1) ...
Paramétrage de liblensfun-data (0.2.8-3) ...
Paramétrage de liblensfun0 (0.2.8-3) ...
Paramétrage de ufraw-batch (0.20-3build1) ...
Paramétrage de unrar (1:5.3.2-1) ...
Paramétrage de i965-va-driver:amd64 (1.7.0-1) ...
Paramétrage de vdpau-va-driver:amd64 (0.7.4-5) ...
Paramétrage de va-driver-all:amd64 (1.7.0-1) ...
Paramétrage de vinetto (1:0.07-2) ...
Paramétrage de volatility-tools (2.5-1) ...
Paramétrage de volatility (2.5-1) ...
Paramétrage de w3m (0.5.3-26ubuntu0.1) ...
Installation de la nouvelle version du fichier de configuration /etc/w3m/config ...
Paramétrage de wapiti (2.3.0+dfsg-4) ...
Paramétrage de x11-xfs-utils (7.7+2) ...
Paramétrage de xvfb (2:1.18.4-0ubuntu0.3) ...
Paramétrage de zeitgeist (0.9.16-0ubuntu4) ...
Paramétrage de zim (0.65-2) ...
Paramétrage de amd64-microcode (2.20160316.1) ...
update-initramfs: deferring update (trigger activated)
amd64-microcode: microcode will be updated at next boot
Paramétrage de atftpd (0.7.git20120829-2.1) ...
dpkg: erreur de traitement du paquet atftpd (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de binutils-avr (2.25+Atmel3.5.0-2) ...
Paramétrage de gcc-avr (1:4.9.2+Atmel3.5.0-1) ...
Paramétrage de avr-libc (1:1.8.0+Atmel3.5.0-1) ...
Paramétrage de avrdude (6.2-5) ...
Installation de la nouvelle version du fichier de configuration /etc/avrdude.conf ...
Paramétrage de binwalk (2.1.1-4) ...
Paramétrage de caribou (0.4.20-1) ...
Paramétrage de caribou-antler (0.4.20-1) ...
Paramétrage de python-compizconfig:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1) ...
Paramétrage de compizconfig-settings-manager (1:0.9.12.2+16.04.20160823-0ubuntu1) ...
Paramétrage de creepy (1.4.1-4) ...
Paramétrage de dnswalk (2.0.2.dfsg.1-1) ...
Paramétrage de driftnet (1.1.5-1.1) ...
Paramétrage de funkload (1.16.1-4.1) ...
Paramétrage de gjs (1.44.0-1ubuntu1) ...
Paramétrage de hydra (8.1-1build2) ...
Paramétrage de hydra-gtk (8.1-1build2) ...
Paramétrage de iodine (0.7.0-4) ...
Paramétrage de libass5:amd64 (0.13.1-1) ...
Paramétrage de libdc1394-22:amd64 (2.2.4-1) ...
Paramétrage de libflite1:amd64 (2.0.0-release-1) ...
Paramétrage de libjavascriptcoregtk-1.0-dev:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libmozjs185-1.0 (1.8.5-1.0.0+dfsg-4.5) ...
Paramétrage de libnfc5:amd64 (1.7.1-4) ...
Paramétrage de libnfc-bin (1.7.1-4) ...
Paramétrage de libnfc-examples (1.7.1-4) ...
Paramétrage de libwebkitgtk-dev:amd64 (2.4.11-0ubuntu0.1) ...
Paramétrage de libwebkit-dev (2.4.11-0ubuntu0.1) ...
Paramétrage de macchanger (1.7.0-5.3) ...
Paramétrage de mtd-utils (1:1.5.2-1) ...
Paramétrage de oneconf-common (0.3.9) ...
Paramétrage de python3-oneconf (0.3.9) ...
Paramétrage de oneconf (0.3.9) ...
Paramétrage de pyrit (0.4.0-5) ...
Paramétrage de python-aptdaemon (1.1.1+bzr982-0ubuntu14) ...
Paramétrage de python-aptdaemon.gtk3widgets (1.1.1+bzr982-0ubuntu14) ...
Paramétrage de python-async (0.6.2-2) ...
Paramétrage de python-construct (2.5.2-0.1) ...
Paramétrage de python-fuse (2:0.2.1-11) ...
Paramétrage de python-gevent (1.1.0-2) ...
Paramétrage de python-guess-language (0.5.2-3) ...
Paramétrage de python-lightblue (0.3.2-5build1) ...
Paramétrage de python-oneconf (0.3.9) ...
Paramétrage de python-qscintilla2 (2.9.1+dfsg-4build1) ...
Paramétrage de redsocks (0.4+dfsg-3) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/redsocks ...
Paramétrage de ruby-msgpack (0.6.2-1build4) ...
Paramétrage de socat (1.7.3.1-1) ...
Paramétrage de spectools (201108r1-7) ...
Paramétrage de sqlmap (1.0.4-1) ...
Paramétrage de sslh (1.17-2) ...
Installation de la nouvelle version du fichier de configuration /etc/default/sslh ...
Please configure to your needs in /etc/inetd.conf and then restart inetd.
Paramétrage de sslsniff (0.8-4.2build1) ...
Paramétrage de sslsplit (0.4.11+dfsg-2) ...
Paramétrage de sucrack (1.2.3-2ubuntu1) ...
Paramétrage de xprobe (0.3-2) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu6) ...
Paramétrage de gksu (2.0.2-9ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu19) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-91-generic
Des erreurs ont été rencontrées pendant l'exécution :
 atftpd
E: Sub-process /usr/bin/dpkg returned an error code (1)

edit : et un update/upgrade fini sur

Paramétrage de atftpd (0.7.git20120829-2.1) ...
dpkg: erreur de traitement du paquet atftpd (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 atftpd
E: Sub-process /usr/bin/dpkg returned an error code (1)

Après suppression de atftpd qui me sert à rien

sudo apt-get update && sudo apt-get dist-upgrade
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease
Atteint:3 http://security.ubuntu.com/ubuntu xenial-security InRelease                                                                     
Atteint:4 http://repo.steampowered.com/steam precise InRelease                                                                            
Atteint:5 http://ppa.launchpad.net/nerdherd/cloud/ubuntu xenial InRelease                                                                                           
Atteint:6 http://archive.canonical.com/ubuntu xenial InRelease                                                                                                      
Atteint:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                            
Atteint:8 http://dl.google.com/linux/chrome/deb stable Release                                                                    
Atteint:9 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease              
Atteint:10 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease                       
Atteint:11 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease
Atteint:12 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease
usage: debtags [-h] [--version] [--verbose] [--debug]
               {tag,cat,grep,check,diff,mkpatch,search,dumpavail,show,submit,tagcat,tagshow,tagsearch,update,vocfilter}
               ...
debtags: error: unrecognized arguments: --local
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-argh
  python-async python-bluez python-certifi python-click python-configargparse python-construct python-distlib python-feedparser python-hpack python-html2text python-lightblue
  python-oauth python-osmgpsmap python-passlib python-pathtools python-pyperclip python-urwid python-utidylib python-watchdog ruby-yajl tsconf volatility-profiles xclip
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants ont été conservés :
  dh-python
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Dernière modification par Goshi (Le 12/08/2017, à 16:03)

Hors ligne

#42 Le 12/08/2017, à 16:04

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Ouh là là, qu'est-ce que c'est que ce bordel ? pourquoi il reconfigure à peu près tous les paquets du système quand tu supprimes ceux-là...

Donne le retour de :

apt-cache policy python-backports-ssl-match-hostname python-backports.ssl-match-hostname python-netlib mitmproxy atftpd

edit : et un update/upgrade fini sur

Stop. Ne prends aucune initiative, ne fais pas d'update / upgrade avant que je te le dise. Tiens-t'en aux commandes que je donne, ne fais rien d'autre.

Dernière modification par abelthorne (Le 12/08/2017, à 16:07)

Hors ligne

#43 Le 12/08/2017, à 16:12

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

 apt-cache policy python-backports-ssl-match-hostname python-backports.ssl-match-hostname python-netlib mitmproxy atftpdpython-backports.ssl-match-hostname:
  Installé : (aucun)
  Candidat : 3.4.0.2-1
 Table de version :
     3.4.0.2-1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
python-netlib:
  Installé : (aucun)
  Candidat : 0.15.1-1
 Table de version :
     0.15.1-1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
mitmproxy:
  Installé : (aucun)
  Candidat : 0.15-1
 Table de version :
     0.15-1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
atftpd:
  Installé : (aucun)
  Candidat : 0.7.git20120829-2.1
 Table de version :
     0.7.git20120829-2.1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
N: Impossible de trouver le paquet python-backports-ssl-match-hostname

Hors ligne

#44 Le 12/08/2017, à 16:14

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Bon, maintenant, tu essaies de refaire un sudo apt-get install -f pour voir ce qu'il répare (ou pas).

EDIT : au fait, quelle commande as-tu utilisée pour désinstaller atftpd ?

Dernière modification par abelthorne (Le 12/08/2017, à 16:16)

Hors ligne

#45 Le 12/08/2017, à 16:30

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

J'ai utilisé

sudo apt-get remove --purge atftpd
sudo apt-get install -f
[sudo] Mot de passe de nicolas : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-argh
  python-async python-bluez python-certifi python-click python-configargparse python-construct python-distlib python-feedparser python-hpack python-html2text python-lightblue
  python-oauth python-osmgpsmap python-passlib python-pathtools python-pyperclip python-urwid python-utidylib python-watchdog ruby-yajl tsconf volatility-profiles xclip
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Hors ligne

#46 Le 12/08/2017, à 16:33

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Bon, ça a l'air à peu près ok. Maintenant, je tenterais bien ça :

sudo dpkg --configure -a

Hors ligne

#47 Le 12/08/2017, à 16:37

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Rien d'affiché.

Hors ligne

#48 Le 12/08/2017, à 16:45

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Et donc, si tu fais une mise à jour, il veut laisser un paquet (dh-python) en l'état ? Essaie comme ça :

sudo apt-get full-upgrade

Hors ligne

#49 Le 12/08/2017, à 16:47

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

sudo apt-get full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-argh
  python-async python-bluez python-certifi python-click python-configargparse python-construct python-distlib python-feedparser python-hpack python-html2text python-lightblue
  python-oauth python-osmgpsmap python-passlib python-pathtools python-pyperclip python-urwid python-utidylib python-watchdog ruby-yajl tsconf volatility-profiles xclip
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants ont été conservés :
  dh-python
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Hors ligne

#50 Le 12/08/2017, à 16:49

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Installe Synaptic si tu ne l'as pas (sudo apt-get install synaptic) et lance-le (depuis le menu des applications, pas depuis le terminal). Dedans, fais une recherche (avec le bouton Rechercher) sur "dh-python" : quel est l'état du paquet ?

Hors ligne