Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 12/08/2017, à 17:01

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Etat : Installés (pouvant être mis à jour)

Version installée : 1.20140511-1
Dernière version disponible : 2.20151103ubuntu1.1

Hors ligne

#52 Le 12/08/2017, à 17:07

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Si tu cliques sur "tout mettre à niveau", il le sélectionne pour la mise à jour ? Si ce n'est pas le cas, sélectionne le paquet et vérifie dans le menu Paquet si la case "bloquer la version" n'est pas cochée. Si elle ne l'est pas, essaie "forcer la version" et de sélectionner la plus récente puis applique les changements.

Hors ligne

#53 Le 12/08/2017, à 17:10

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Etat : Installés
Version installée : 2.20151103ubuntu1.1
Dernière version disponible : 2.20151103ubuntu1.1

Hors ligne

#54 Le 12/08/2017, à 17:11

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Ok, tu peux fermer Synaptic. Donc, maintenant, si tu refais un sudo apt-get dist-upgrade il te dit que tout est à jour ?

Hors ligne

#55 Le 12/08/2017, à 17:14

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-4.9-base:i386 gnuplot-data gnuplot-qt libamd2.3.1 libboost-filesystem1.55.0 libboost-python1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libc-ares2 libcamd2.3.1
  libccolamd2.8.0 libcholmod2.1.2 libenca0 libept1.4.12 libewf1 libexiv2-12 libexiv2-13 libgegl-0.2-0 libgif4 libgtop2-10 libilmbase6 liblcms1 libmysqlclient18 libobjc-4.9-dev
  libopenexr6 libosmgpsmap2 libqscintilla2-11 libreadline-dev libreadline6-dev libts-0.0-0 libumfpack5.6.2 liburcu2 libusb-dev libv8-3.14.5 libx264-142 libyara2 python-argh
  python-async python-bluez python-certifi python-click python-configargparse python-construct python-distlib python-feedparser python-hpack python-html2text python-lightblue
  python-oauth python-osmgpsmap python-passlib python-pathtools python-pyperclip python-urwid python-utidylib python-watchdog ruby-yajl tsconf volatility-profiles xclip
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#56 Le 12/08/2017, à 17:18

abelthorne

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

Personnellement, je réinstallerais les paquets qu'on a supprimés (maintenant que les dépendances sont théoriquement réparées) en partant du principe qu'ils n'étaient peut-être pas la pour rien. Si tu veux le faire :

sudo apt-get install --reinstall mitmproxy atftpd

Si tu t'en fous et que tu considères que tu n'en as plus du tout besoin, tu peux supprimer les paquets orphelins qui apparaissent ci-dessus avec :

sudo apt-get autoremove --purge

Avant de valider, vérifie quand même que ça correspond à la liste.

Dernière modification par abelthorne (Le 12/08/2017, à 18:05)

Hors ligne

#57 Le 12/08/2017, à 18:14

Goshi

Re : [RESOLU]Mise à niveau depuis Ubuntu 14.10 64bits

C'est tout bon, merci encore.

Hors ligne