Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/09/2017, à 09:33

gaston1024

[résolu] plus de réseau après MAJ (16.04 > 17.04)

Bonjour,
Ce matin, je me décide enfin à faire la mise à jour de 16.04 en 17.04.
Problème, à la connexion, plus de réseau. Il est indiqué périphérique non géré dans la barre des tâches en dessous de réseau ethernet. La modif des connexions semble ne rien changer.
Seule solution pour avoir le réseau : taper dans le terminal :

sudo dhclient

(trouvé dans divers topics ici même, mais le reste ne semble pas fonctionner).

Quelqu'un a-t-il une solution ?

Merci.

Dernière modification par gaston1024 (Le 04/09/2017, à 09:38)

Hors ligne

#2 Le 04/09/2017, à 09:34

xubu1957

Re : [résolu] plus de réseau après MAJ (16.04 > 17.04)

Bonjour,

Deux anomalies pour les réseaux.

Pour l'ethernet > ethernet-adapter-was-disable-on-ubuntu-17-04

Solution en français > perte-du-reseau-filaire

et le wifi > 17-04-wi-fi-not-working-mac-address-keeps-changing

Le 20/04/2017, sendscan a écrit :

Bonsoir à tous,

je vois que plusieurs d'entre vous ont essayé de m'aider. Merci à tous, et plus particulièrement à Erwan28250, dont la solution a fonctionné. Merci à toi !

Voici la solution en français, au cas où quelqu'un en aurait besoin :

Dans un terminal, lancer la commande suivante :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

Dans le fichier qui s'ouvre, ajouter à la fin les lignes suivantes :

[device]
wifi.scan-rand-mac-address=no

Enregistrer le fichier et le fermer.

Dans le terminal, taper la commande suivante :

sudo service network-manager restart

Le Wi-fi doit maintenant fonctionner !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 04/09/2017, à 09:38

gaston1024

Re : [résolu] plus de réseau après MAJ (16.04 > 17.04)

Super, ça a l'air de fonctionner pour le filaire (je ne me sers pas du wifi).

Merci beaucoup. Et quelle rapidité !

Hors ligne

#4 Le 04/09/2017, à 09:41

xubu1957

Re : [résolu] plus de réseau après MAJ (16.04 > 17.04)

Depuis avril 2017, j'ai redonné ces solutions plusieurs dizaines de fois.

J'ai un favori. wink

Dernière modification par xubu1957 (Le 04/09/2017, à 10:02)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne