Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/09/2017, à 19:08

halemic

Geforce 4 420 Go - Quel distrib possible ?

Bonjour,
Pourriez-vous m'orienter vers une distribution linux légère compatible avec la config de ce PC Portable Sony Vaio :

Processeur AMD Athlon 2200+ 1.60 Ghz
2 Go de RAM DDR PC3200
40 Go de disque dur IDE (j'en ai un 160 Go de coté si besoin)
Geforce 4 420 Go
Ecran 14 pouce, résolution 1024x768

J'aimerai remplacé Windows XP par autre chose de plus récent
J'ai testé avec Windows 7 mais il ne prend pas en charge la carte graphique

J'ai tenté d'installer Lubuntu 17.04 en 32 bits mais plantage au début de l'installation : plus rien ne répond
Avec Linux Mint XFCE 18.2 pareil, même plantage (pourtant en Live CD tout fonctionne...)

J'ai tenté avec Handy Linux 2.5 qui fonctionne très bien en Live CD mais pendant l'installation en mode "DOS" si on veux, ca plante pendant l'installation

Au départ, je pensais que le HDD de 160 Go était en cause,
On m'as passé un 40 Go de remplacement et je constate que les symptomes sont les mêmes

Puis en consultant les différents forums sur la Geforce 4 420 Go, j'ai pu m'apercevoir que les sujets datent d'Ubuntu 10 - 11 et 13.
Donc je me demande s'il n'y a pas un conflit avec les Kernels modernes ou les pilotes Nvidia trop récent ?

Merci pour vos avis
Michael

Hors ligne

#2 Le 05/09/2017, à 09:04

Hoper

Re : Geforce 4 420 Go - Quel distrib possible ?

Le problème vient effectivement clairement de la carte graphique, et des pilotes nvidia qui ne la supporte plus. (Mais il et souvent possible d'installer des versions plus ancienne des pilotes, justement pour avoir le support des anciennes cartes).

As tu essayé de faire une installation en mode texte pure ? (Par exemple une debian 9 en serveur).


Mes tutos et coups de gueule :
http://hoper.dnsalias.net/tdc/
@hoper@framapiaf.org

Hors ligne

#3 Le 05/09/2017, à 10:03

zephirin

Re : Geforce 4 420 Go - Quel distrib possible ?

Le risque avec cette machine est qu'il est fort probable que même avec une distro installée, le navigateur Firefox normal ne fonctionne pas pour cause de jeux d'instructions SSE.

Par contre une version Firefox ESR  fonctionne alors pour éviter des tas d'installations, peut-être qu'une distribution déjà avec Firefox ESR sera un choix plus judicieux.

A ce jeu là tu as  (dans l'ordre de mes préférences) :
- Linux Facile Débian (LF Débian). Attention parfois la dernière version a des soucis donc teste la dernière (Strech 9) et si ça coince la 8 (Jessie) une version 32bit pourrait-être plus rapide : https://lescahiersdudebutant.fr/DFisos/archives/
- AntiX 16,2 https://sourceforge.net/projects/antix- … /antiX-16/
- Bunsenlabs Deuterium https://www.bunsenlabs.org/installation … key-method

Dernière modification par zephirin (Le 12/09/2017, à 17:12)


iMac 27" fin2009 Intel2duo 3Ghz 16gb ddr3 ssd2T cg 512 HighSierra - iMac 17" oct2005 PowerG5 Tiger 1,5Gb DDR2 - 2 MacBook Air 13" 2014&2017 i5 8gb ssd120 HighSierra
Barebone 2003 32bit Athlon Xp2600+ 1.9MHz  2gb ddr400 - DF Linux Xfce (Débian8.10) + dd W7 starter
Tour 2009 Asus p5p41d 2009 Intel2,8GHz e6300 2x2gb ddr2 800 W10
Tour 2010 Asus Amd Phénom 4core 955-3,20GHz 8gb ddr3 dd1T cg4gb W10

Hors ligne

#4 Le 05/09/2017, à 10:11

Rufus T. Firefly

Re : Geforce 4 420 Go - Quel distrib possible ?

Salut,

Debian wheezy devrait passer. Et c'est maintenu jusqu'en 2018... Rien n'empêche de l'utiliser au-delà...
Le pilote nécessaire à la carte graphique est dans les dépôts : https://packages.debian.org/search?suit … -legacy-96
A mon avis, c'est qui fera tourner la bécane au mieux parce que le matériel sera exploité correctement, ce qui ne sera pas forcément le cas avec plus récent...


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#5 Le 05/09/2017, à 10:22

Caribou22

Re : Geforce 4 420 Go - Quel distrib possible ?

Rufus T. Firefly a écrit :

Salut,

Debian wheezy devrait passer. Et c'est maintenu jusqu'en 2018... Rien n'empêche de l'utiliser au-delà...
Le pilote nécessaire à la carte graphique est dans les dépôts : https://packages.debian.org/search?suit … -legacy-96
A mon avis, c'est qui fera tourner la bécane au mieux parce que le matériel sera exploité correctement, ce qui ne sera pas forcément le cas avec plus récent...

+1. Et il sera toujours possible de tester les versions suivantes ensuites. (Debian 8 "Jessie" et Debian 9 "Stretch".)

En espérant qu'il y ait une solution après 2018 pour cette machine hmm

Hors ligne

#6 Le 05/09/2017, à 10:45

Rufus T. Firefly

Re : Geforce 4 420 Go - Quel distrib possible ?

zephirin a écrit :

Le risque avec cette machine est qu'il est fort probable que même avec une distro installé, le naigateur Firefox normal ne fonctionne pas pour cause de jeux d'instructions SSE.

Par contre une version Firefox ESR  fonctionne alors pour éviter des tas d'installations, peut-être qu'une distribution déjà avec Firefox ESR sera un choix plus judicieux.

A ce jeu là tu as  (dans l'ordre de mes préférences) :
- Linux Facile Débian (LF Débian). Attention parfois la dernière version a des souci donc teste la dernière (Strech 9) et si ça coince la 8 (Jessie) une version 32bit pourrait-être plus rapide : https://lescahiersdudebutant.fr/DFisos/archives/
- AntiX 16,2 https://sourceforge.net/projects/antix- … /antiX-16/
- Bunsenlabs Deuterium https://www.bunsenlabs.org/installation … key-method

Je pense que rien de tout ça ne fonctionnera correctement : le pilote graphique nécessaire est le 96.xx. Or la dernière version (17/9/2012) fournie par nvidia, n'est compatible qu'avec le serveur graphique 1.12 au mieux, c'est-à-dire ubuntu 12.04 (obsolète) ou Debian 7 wheezy, encore maintenu.
Il faut se rendre compte que la carte Geforce 4 420 Go date peut-être d'avant 2000, donc presque 20 ans, et c'est déjà pas mal d'encore arriver à la faire fonctionner à "pleine puissance"...

Cela dit, il n'est pas interdit d'essayer...


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#7 Le 05/09/2017, à 10:46

zephirin

Re : Geforce 4 420 Go - Quel distrib possible ?

http://www.cpu-world.com/CPUs/K7/AMD-At … DUV3C.html

... faudra alors rajouter Firefox ESR et virer celui existant.... ce que j'expliquais auparavant.

Dernière modification par zephirin (Le 12/09/2017, à 17:11)


iMac 27" fin2009 Intel2duo 3Ghz 16gb ddr3 ssd2T cg 512 HighSierra - iMac 17" oct2005 PowerG5 Tiger 1,5Gb DDR2 - 2 MacBook Air 13" 2014&2017 i5 8gb ssd120 HighSierra
Barebone 2003 32bit Athlon Xp2600+ 1.9MHz  2gb ddr400 - DF Linux Xfce (Débian8.10) + dd W7 starter
Tour 2009 Asus p5p41d 2009 Intel2,8GHz e6300 2x2gb ddr2 800 W10
Tour 2010 Asus Amd Phénom 4core 955-3,20GHz 8gb ddr3 dd1T cg4gb W10

Hors ligne

#8 Le 12/09/2017, à 16:54

moko138

Re : Geforce 4 420 Go - Quel distrib possible ?

Rufus T. Firefly a écrit :

Je pense que rien de tout ça ne fonctionnera correctement : le pilote graphique nécessaire est le 96.xx. Or la dernière version (17/9/2012) fournie par nvidia, n'est compatible qu'avec le serveur graphique 1.12 au mieux, c'est-à-dire ubuntu 12.04 (obsolète) ou Debian 7 wheezy, encore maintenu.

Je confirme, hélas ! Il faut Xorg en version 12 ; à partir de la 13, ça plante.

  - -

Rufus, s'il te plaît, pourrais-tu intervenir là :

./viewtopic.php?pid=21792130#p21792130

?
Plus de connexion à aucune session graphique, même invité ;
df -h et df -i nickels ;
.*authority nickels ;
ppa : ménage fait ;
mais "panic" subitement apparu avec "nouveau".
Xubuntu 14.04.

Merci !  smile

Dernière modification par moko138 (Le 12/09/2017, à 17:21)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne