Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/09/2017, à 15:35

Jean-Yvon

firefox et modem tplink

Bonjour,
je ne sais pas comment il faut configurer firefox ou kubuntu pour qu'il consente à ouvrir la page de configuration du modem.
Bien sur je tape la bonne adresse : 192.168.1.1 dans la barre d'adresse.
Il doit y avoir quelque part une interdiction pour firefox de se connecter mais ou?
merci d'avance
jy


Merci de vos réponses
A+
JY

Hors ligne

#2 Le 09/09/2017, à 15:38

xubu1957

Re : firefox et modem tplink

Bonjour,

Quel est le noyau en fonction :

uname -r

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 09/09/2017, à 15:40

grandtoubab

Re : firefox et modem tplink

salut
lance le en commande , tu auras peut-etre un message d'erreur

firefox 192.168.1.1

Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#4 Le 09/09/2017, à 15:54

Jean-Yvon

Re : firefox et modem tplink

bonjour,

xubu1957 a écrit :
uname -r

3.13.0-129-generic

grandtoubab a écrit :
firefox 192.168.1.1

La réponse est rien, rien de rien le petit sablier tourne mais rien de plus que dans firefox direct


Merci de vos réponses
A+
JY

Hors ligne

#5 Le 09/09/2017, à 16:04

xubu1957

Re : firefox et modem tplink

Vu la notice : TPLINK , cela semble correct.

As tu un autre navigateur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#6 Le 09/09/2017, à 16:25

grandtoubab

Re : firefox et modem tplink

Jean-Yvon a écrit :
grandtoubab a écrit :
firefox 192.168.1.1

La réponse est rien, rien de rien le petit sablier tourne mais rien de plus que dans firefox direct

que dit

 ping 192.168.1.1

et

sudo ip ad

Dernière modification par grandtoubab (Le 09/09/2017, à 16:30)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#7 Le 09/09/2017, à 16:43

Jean-Yvon

Re : firefox et modem tplink

Hello!
@grandtoubab

ping 192.168.1.1

donne :

PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.

puis la console se plante

sudo ip ad

donne:

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default 
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 1c:6f:65:ae:5b:6c brd ff:ff:ff:ff:ff:ff
    inet6 fe80::1e6f:65ff:feae:5b6c/64 scope link 
       valid_lft forever preferred_lft1 forever
3: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1492 qdisc pfifo_fast state UNKNOWN group default qlen 3
    link/ppp 
    inet 109.212.89.160 peer 193.253.160.3/32 scope global ppp0
       valid_lft forever preferred_lft forever

honnêtement je ne comprend absolument rien à cette réponse. A tioutes fins utiles j'ai essayé les deux suite de chiffres du dernier paragraphe elles n'ont rien donné. CaD : adresse introuvable

@xubu1957
j'ai essayé chromium, même problème.

Dernière modification par Jean-Yvon (Le 09/09/2017, à 17:02)


Merci de vos réponses
A+
JY

Hors ligne

#8 Le 09/09/2017, à 16:49

xubu1957

Re : firefox et modem tplink

Pour ajouter toi-même les balises code à ton précédent message…

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1504631983.png


Tu as gardé tes paramètres ?

Le 05/11/2014, Jean-Yvon a écrit :

Bonjour,

Lassé par le démon des mots de passe de KDE qui vient perturber la connection à internet, je suis allé voir la doc et je suis tomber sur une commande : pppoeconf qui à priori règle tous les problèmes.
Le seul défaut c'est que l'icone-applet de network-manager n'est plus active et qu'il n'y a aucun moyen de savoir, sans lancer le navigateur, si la connection est active ou non.
Comment régler ce conflit et avoir une notification de connection?

Merci d'avance

Le 06/11/2014, Jean-Yvon a écrit :

Hello tous!
comme on est jamais aussi bien servi que par soi même, je suis retourné fouiller la doc.
j'ai trouvé ça;

nm-tool

Je me suis écrit au moins 5 lignes de code en Gambas pour ne pas avoir  a ouvrir un terminal et je sais tout de suite si je suis connecté!

Public Sub Form_Open()
Dim rs As String
Me.Hide
Exec ["nm-tool"] To rs
Message.Info(rs)
Me.Close
Quit
End

Bonne journée
Je passe en résolu


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#9 Le 09/09/2017, à 17:15

Jean-Yvon

Re : firefox et modem tplink

re hello!
@xubu1957
merci de ta réponse qui m'a permis de mettre de l'ordre.
voici ce que donne nm-tool

NetworkManager Tool

State: connected (global)


** (process:2319): WARNING **: error: cannot retrieve connection: uid 1000 has no permission to perform this operation
- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unmanaged
  Default:           no
  HW Address:        1C:6F:65:AE:5B:6C

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

Merci de vos réponses
A+
JY

Hors ligne

#10 Le 09/09/2017, à 17:24

xubu1957

Re : firefox et modem tplink

Tu as essayé avec un autre câble ?

Archonic a écrit :

Bonjour Philippe,

Je reviens avec une bonne nouvelle : j'ai récupéré le réseau via Ethernet.

Bien que je sois très content, la solution est un peu décevante face à l'énergie que nous avons mise dans sa recherche.

Il s'agissait d'un câble réseau.
Étonnamment, celui-ci fonctionne parfaitement bien sous Windows mais pas sous Linux.

Après discussion avec un collègue spécialiste Linux embarqué, il semblerait que l'OS puisse intervenir dans la détection, ou non, de la connexion d'un câble.  Et donc retourner un 0 dans /sys/class/net/eth0/carrier malgré la présence physique du câble.

Dans ce cas précis, le câble était de type croisé.  L'inversion semble donc faite par l'OS et non par la carte réseau.

Un grand merci pour cette aide qui m'aura malgré tout donné l'occasion d'apprendre beaucoup de nouvelles choses.
De même que pour le temps consacré et les cheveux blancs.

Bonne fin d'après-midi,
Sébastien

dans [Résolu] eth0 : "Network unreachable"

C'est pas un paramétrage IPV6 qui coince ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#11 Le 09/09/2017, à 17:40

Jean-Yvon

Re : firefox et modem tplink

merci de la réponse.
J'ai changer tous les câbles. toujours pas de connexion au modem. j'ai remis les anciens. J'ai eu un modem sixco et pas eu de problème pour me connecter.
j'ai encore installé un autre navigateur "rekonq" je ne connaissais pas rien de plus réponse : adresse inconnue.

je ne connais pas le paramétrage ipv6

en plus orange me joue de tours : une carte de réseau a grillé au central pas loin de chez moi ce qui fait que la connexion n'est pas bonne voir aléatoire.
Merci de votre compréhension...


Merci de vos réponses
A+
JY

Hors ligne

#12 Le 09/09/2017, à 18:29

grandtoubab

Re : firefox et modem tplink

: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1492 qdisc pfifo_fast state UNKNOWN group default qlen 3
    link/ppp
    inet 109.212.89.160 peer 193.253.160.3/32 scope global ppp0


t'es connecté par un modem dont le réseau  n'est pas un resau local 192.168.x.x donc tu ne peux pas accéder à l'adresse 192.168.1.1


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#13 Le 09/09/2017, à 19:21

Jean-Yvon

Re : firefox et modem tplink

grandtoubab a écrit :

:t'es connecté par un modem dont le réseau  n'est pas un resau local 192.168.x.x donc tu ne peux pas accéder à l'adresse 192.168.1.1

bonsoir,
comment je peux agir la dessus?


Merci de vos réponses
A+
JY

Hors ligne

#14 Le 09/09/2017, à 19:59

grandtoubab

Re : firefox et modem tplink

Jean-Yvon a écrit :
grandtoubab a écrit :

:t'es connecté par un modem dont le réseau  n'est pas un resau local 192.168.x.x donc tu ne peux pas accéder à l'adresse 192.168.1.1

bonsoir,
comment je peux agir la dessus?

comme avec une box

le modem est raccordé à internet par la ligne téléphonique
le pc est raccordé a ce modem

http://www.tp-link.fr/faq-117.html


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#15 Le 10/09/2017, à 13:59

Jean-Yvon

Re : firefox et modem tplink

grandtoubab a écrit :
Jean-Yvon a écrit :
grandtoubab a écrit :

:t'es connecté par un modem dont le réseau  n'est pas un resau local 192.168.x.x donc tu ne peux pas accéder à l'adresse 192.168.1.1

bonsoir,
comment je peux agir la dessus?

comme avec une box

le modem est raccordé à internet par la ligne téléphonique
le pc est raccordé a ce modem

http://www.tp-link.fr/faq-117.html

hello!
J'ai pas l'impression que tu ais compris ce que je cherche... Je veux communiquer avec mon modem et lui donner les renseignements de connection. Pour l'instant c'est le pc par l’intermédiaire de PPPOEconf qui assure la liaison avec mon fai. Je voudrais que le modem remplisse se rôle.
le modem est connecté et il fonctionne mais je ne peux pas y accéder.
Y a-t-il la possibilité de changer l'adresse IP fourni par PPPoe?


Merci de vos réponses
A+
JY

Hors ligne

#16 Le 10/09/2017, à 14:17

grandtoubab

Re : firefox et modem tplink

Jean-Yvon a écrit :

le modem est connecté et il fonctionne mais je ne peux pas y accéder.
Y a-t-il la possibilité de changer l'adresse IP fourni par PPPoe?

Tu auras surement une réponse en lisant et comprenant le manuel utilisateur de ce modem.
En tout cas ça n'a rien à voir avec firefox big_smile big_smile tu peux changer ton titre.
Il s'agit simplement de comprendre ce qu'est un réseau et un modem lol


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#17 Le 10/09/2017, à 14:31

ylag

Re : firefox et modem tplink

Salut,

Chez-moi (Canada...), je suis connecté au web via un modem ADSL de marque Zyxel préconfiguré par mon FAI, dont l'interface web est verrouillée lors de la configuration.
Pour y accéder, j'aurais probablement à réinitialiser le modem aux réglages d'usine.
Se pourrait-il qu'il en soit de même pour vous ?

A+

Hors ligne

#18 Le 10/09/2017, à 16:03

Jean-Yvon

Re : firefox et modem tplink

grandtoubab a écrit :

Tu auras surement une réponse en lisant et comprenant le manuel utilisateur de ce modem.
En tout cas ça n'a rien à voir avec firefox big_smile big_smile tu peux changer ton titre.
Il s'agit simplement de comprendre ce qu'est un réseau et un modem lol

Salut
Faut pas ce moquer des ignares en informatique. Je pourrais lire le manuel d’installation et essayé de comprendre... Rien n'y fera je suis bouché et en plus je ne comprend pas l'anglais.
Merci quand même.

@ylag merci mais je crois que je vais abandonner vu ce que me dit grandtoubab il n'y a rien que je puisse faire....


Merci de vos réponses
A+
JY

Hors ligne

#19 Le 10/09/2017, à 16:07

xubu1957

Re : firefox et modem tplink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#20 Le 10/09/2017, à 16:33

Jean-Yvon

Re : firefox et modem tplink

xubu1957 a écrit :

Salut,

avec ce forum et tous les participants il ne faut jamais perdre espoir.

Je viens de lire de bout en bout la page indiqué et Modem manager ne me reconnais aucune connection que ce soit ethernet ou adsl. En plus lorsque je fais nouveau ça plante nm.
Je crois que j'ai du faire une bêtise (grosse).
Bien sur je ne sais pas quoi.
Le PC met une heure à redémarrer et prend facile 2minutes avec à l'écran une petite phrase du genre : "attendre, configuration réseau" que je n'avais pas avant.
bon c'est pas grave j'ai toujours internet.


Merci de vos réponses
A+
JY

Hors ligne

#21 Le 10/09/2017, à 16:52

xubu1957

Re : firefox et modem tplink

Tu as moyen de faire un reset du modem !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#22 Le 10/09/2017, à 16:57

Jean-Yvon

Re : firefox et modem tplink

xubu1957 a écrit :

Tu as moyen de faire un reset du modem !

c'est fait!

voilà ce que répond la commande "nm connection editor"

** (nm-connection-editor:2754): WARNING **: Could not initialize NMClient /org/freedesktop/NetworkManager: The name org.freedesktop.NetworkManager was not provided by any .service files

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_new_with_path: assertion 'path_is_valid (path)' failed

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_get_value: assertion 'G_IS_SETTINGS (settings)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_type: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_type_is_subtype_of: assertion 'g_variant_type_check (type)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_boolean: assertion 'g_variant_is_of_type (value, G_VARIANT_TYPE_BOOLEAN)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_unref: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_new_with_path: assertion 'path_is_valid (path)' failed

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_get_value: assertion 'G_IS_SETTINGS (settings)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_type: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_type_is_subtype_of: assertion 'g_variant_type_check (type)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_boolean: assertion 'g_variant_is_of_type (value, G_VARIANT_TYPE_BOOLEAN)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_unref: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_new_with_path: assertion 'path_is_valid (path)' failed

(nm-connection-editor:2754): GLib-GIO-CRITICAL **: g_settings_get_value: assertion 'G_IS_SETTINGS (settings)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_type: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_type_is_subtype_of: assertion 'g_variant_type_check (type)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_get_boolean: assertion 'g_variant_is_of_type (value, G_VARIANT_TYPE_BOOLEAN)' failed

(nm-connection-editor:2754): GLib-CRITICAL **: g_variant_unref: assertion 'value != NULL' failed

(nm-connection-editor:2754): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

jamais vue autant de "failed" sur une page.

Dernière modification par Jean-Yvon (Le 10/09/2017, à 17:03)


Merci de vos réponses
A+
JY

Hors ligne

#23 Le 10/09/2017, à 17:02

xubu1957

Re : firefox et modem tplink

As tu moyen de démarrer avec un noyau précédent en recovery mode ?

> recovery_mode#demarrer_le_mode_de_depannage

et tenter de te connecter.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#24 Le 10/09/2017, à 17:22

Jean-Yvon

Re : firefox et modem tplink

xubu1957 a écrit :

As tu moyen de démarrer avec un noyau précédent en recovery mode ?

> recovery_mode#demarrer_le_mode_de_depannage
et tenter de te connecter.

honnêtement, je ne me sent pas à la hauteur. C'est tout en anglais et le mien date bien de 60 ans il se limite à la 6eme même si l’informatique m'oblige à pratiquer.

je crois que je vais baiser les bras. Peut être un dernier recoure: supprimer les fichiers de config de pppoeconf et de le relancer. ça ne peut pas être plus moche que maintenant.


Merci de vos réponses
A+
JY

Hors ligne

#25 Le 10/09/2017, à 17:25

xubu1957

Re : firefox et modem tplink

C'est un ordi fixe ou portable ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne