Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/09/2017, à 13:50

Jean Sympa

Cherche plugin pour lire des replays

Bonjour à toutes et à tous,

Cherche plugin pour lire des replays

Je veux lire une  émission de FR3 en replay.
Ubuntu me demande d’installer un plugin sans me dire son nom.
Quel es ce plugin ?

Avec mes remerciements
Cordialement
Papy


Windows 10 -  Ubuntu 16.04 LTS - LibreOffice 5.1.4.0 - ThunderBird 52.4.0
Firefox 56.0 - Portable LDLC

Hors ligne

#2 Le 10/09/2017, à 19:19

gl38

Re : Cherche plugin pour lire des replays

Peut-être Adobe flash player, à jour.
Cordialement,
Guy

Hors ligne

#3 Le 10/09/2017, à 22:19

bubu75

Re : Cherche plugin pour lire des replays

Moi je préfère Antenne 2. wink

Humour rigolo mis à part, j'ai voulu faire le test aussi, sur cette page par exemple:
https://www.france.tv/france-3/meteo-a- … -2017.html
Et en effet le message
Il manque un plugin pour lire cette vidéo
s'affiche.
Et c'est pareil avec le navigateur Chromium.
Petit détail, mais j'ai plutôt l'impression que c'est le site internet qui détecte cela et l'affiche? Car si c'était Ubuntu ou Firefox, je me dis que ça serait mieux fait ils donneraient le nom du plugin et proposeraient son installation, ou du moins une explication plus complète que la phrase courte peu renseignante.

Sinon je ne connais pas trop ces sujets, c'est peut-être Flash en effet car je suis sans aussi, et comme non libre non open source je n'ai même pas envie de l'installer même pour test, je dois me priver de qqs trucs mais en général ça va.

Néanmoins dans Firefox
Tools -> Add-ons -> Plugins  -> Learn more (Outils -> Extensions -> Plugins -> Plus d'informations?)
amène sur cette page
https://support.mozilla.org/fr/kb/plugi … =inproduct
dont le titre dit
Les plugins Java, Silverlight, Adobe Acrobat ne marchent plus, pourquoi ?
Et en effet ils disent qu'ils les ont remplacés par une solution préférable mais que ça ne marche pas partout.
Une solution proposée est de prendre le Firefox ESR (c'est un peu comme Ubuntu LTS, on aura un FF 52 au lieu du 55 actuel mais là il aura au moins Flash). Ils disent qu'il faut le faire de la bonne manière aussi pour éviter certains désagréments.
Mais peut-être en téléchargeant Flash depuis la Logithèque ça sera réglé de manière plus simple, ou aussi avec la commande

sudo apt install flashplugin-installer

Dernière modification par bubu75 (Le 10/09/2017, à 22:23)

Hors ligne