Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/09/2017, à 15:11

Charly1204

Pas de wifi [Résolu]

Bonjour, je viens d'installer ubuntu et je n'arrive pas à avoir internet... Avant j'avais windows 7 et là pas de problèmes.
J'ai déjà cherché pas mal mais sans succès c'est pour ça que je pose ma question ici.
Lorsque que je clique sur le réseau en haut a droite il y a ma connexion éthernet mais le réseau wifi reste gris je ne peux pas cliquer dessus. Pourtant j'ai bien coché la case "activer le réseau wifi".

Ma carte réseau est une Intel Wireless 7260.

Merci d'avance pour votre aide!

Dernière modification par Charly1204 (Le 13/09/2017, à 17:26)

Hors ligne

#2 Le 13/09/2017, à 15:13

xubu1957

Re : Pas de wifi [Résolu]

Bonjour,

Il faut donner tes infos : Configuration wifi, en te servant du : Retour utilisable de commande

Avec la possibilité d'utiliser le : wificheck
Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 13/09/2017, à 15:31

Charly1204

Re : Pas de wifi [Résolu]

charly@charly-QOSMIO-X70-A:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
charly@charly-QOSMIO-X70-A:~$ lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 04ca:701a Lite-On Technology Corp. 
Bus 003 Device 003: ID 8087:07dc Intel Corp. 
Bus 003 Device 002: ID 1038:1320 SteelSeries ApS 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
charly@charly-QOSMIO-X70-A:~$ lspci
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d4)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d4)
00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d4)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
01:00.0 3D controller: NVIDIA Corporation GK106M [GeForce GTX 770M] (rev a1)
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
0d:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)
0e:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
charly@charly-QOSMIO-X70-A:~$ lspci -k -nn | grep -A 3 -i net
07:00.0 Network controller [0280]: Intel Corporation Wireless 7260 [8086:08b1] (rev 73)
	Subsystem: Intel Corporation Wireless-N 7260 [8086:4062]
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi
0d:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8161 Gigabit Ethernet [1969:1091] (rev 10)
	Subsystem: Toshiba America Info Systems AR8161 Gigabit Ethernet [1179:fa77]
	Kernel driver in use: alx
	Kernel modules: alx
0e:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader [10ec:5229] (rev 01)
charly@charly-QOSMIO-X70-A:~$ lspci -k
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
	Subsystem: Toshiba America Info Systems Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller
	Kernel modules: ie31200_edac
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
	Subsystem: Toshiba America Info Systems 4th Gen Core Processor Integrated Graphics Controller
	Kernel driver in use: i915
	Kernel modules: i915
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
	Subsystem: Toshiba America Info Systems Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family USB xHCI
	Kernel driver in use: xhci_hcd
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family MEI Controller
	Kernel driver in use: mei_me
	Kernel modules: mei_me
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family USB EHCI
	Kernel driver in use: ehci-pci
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset High Definition Audio Controller
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family USB EHCI
	Kernel driver in use: ehci-pci
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 04)
	Subsystem: Toshiba America Info Systems HM86 Express LPC Controller
	Kernel driver in use: lpc_ich
	Kernel modules: lpc_ich
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode]
	Kernel driver in use: ahci
	Kernel modules: ahci
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
	Subsystem: Toshiba America Info Systems 8 Series/C220 Series Chipset Family SMBus Controller
	Kernel modules: i2c_i801
01:00.0 3D controller: NVIDIA Corporation GK106M [GeForce GTX 770M] (rev a1)
	Subsystem: Toshiba America Info Systems GK106M [GeForce GTX 770M]
	Kernel driver in use: nvidia
	Kernel modules: nvidiafb, nouveau, nvidia_375_drm, nvidia_375
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
	Subsystem: Intel Corporation Wireless-N 7260
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi
0d:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)
	Subsystem: Toshiba America Info Systems AR8161 Gigabit Ethernet
	Kernel driver in use: alx
	Kernel modules: alx
0e:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
	Subsystem: Toshiba America Info Systems RTS5229 PCI Express Card Reader
	Kernel driver in use: rtsx_pci
	Kernel modules: rtsx_pci
charly@charly-QOSMIO-X70-A:~$ sudo lshw -C network
[sudo] Mot de passe de charly : 
  *-network DÉSACTIVÉ     
       description: Interface réseau sans fil
       produit: Wireless 7260
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:07:00.0
       nom logique: wlp7s0
       version: 73
       numéro de série: 0c:8b:fd:c0:03:0a
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.10.0-33-generic firmware=17.459231.0 latency=0 link=no multicast=yes wireless=IEEE 802.11
       ressources: irq:33 mémoire:d1000000-d1001fff
  *-network
       description: Ethernet interface
       produit: AR8161 Gigabit Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:0d:00.0
       nom logique: enp13s0
       version: 10
       numéro de série: 08:9e:01:f1:bf:32
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx duplex=full ip=192.168.1.11 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:19 mémoire:d4500000-d453ffff portE/S:3000(taille=128)
charly@charly-QOSMIO-X70-A:~$ lsmod
Module                  Size  Used by
rfcomm                 77824  2
bnep                   20480  2
bbswitch               16384  0
uvcvideo               90112  0
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_core         40960  2 uvcvideo,videobuf2_v4l2
videodev              172032  3 uvcvideo,videobuf2_core,videobuf2_v4l2
media                  40960  2 uvcvideo,videodev
arc4                   16384  2
iwlmvm                372736  0
mac80211              782336  1 iwlmvm
snd_hda_codec_hdmi     49152  1
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
coretemp               16384  0
kvm_intel             200704  0
kvm                   593920  1 kvm_intel
snd_hda_codec_conexant    24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_conexant
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
nvidia_uvm            647168  0
ghash_clmulni_intel    16384  0
pcbc                   16384  0
snd_hda_intel          36864  5
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_codec_generic
aesni_intel           167936  0
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec_conexant,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
snd_hwdep              16384  1 snd_hda_codec
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
intel_cstate           20480  0
snd_pcm               102400  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_rawmidi            32768  1 snd_seq_midi
intel_rapl_perf        16384  0
joydev                 20480  0
input_leds             16384  0
serio_raw              16384  0
btusb                  45056  0
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
btrtl                  16384  1 btusb
iwlwifi               225280  1 iwlmvm
rtsx_pci_ms            20480  0
btbcm                  16384  1 btusb
btintel                16384  1 btusb
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
bluetooth             557056  31 btrtl,btintel,bnep,btbcm,rfcomm,btusb
memstick               16384  1 rtsx_pci_ms
cfg80211              602112  3 iwlmvm,iwlwifi,mac80211
lpc_ich                24576  0
toshiba_acpi           45056  0
sparse_keymap          16384  1 toshiba_acpi
snd_timer              32768  2 snd_seq,snd_pcm
industrialio           69632  1 toshiba_acpi
mei_me                 40960  0
snd                    77824  21 snd_hda_intel,snd_hwdep,snd_hda_codec_conexant,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_pcm
mei                   102400  1 mei_me
soundcore              16384  1 snd
ie31200_edac           16384  0
edac_core              53248  1 ie31200_edac
shpchp                 36864  0
toshiba_bluetooth      16384  0
toshiba_haps           16384  0
wmi                    16384  1 toshiba_acpi
mac_hid                16384  0
soc_button_array       16384  0
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
hid_generic            16384  0
usbhid                 53248  0
hid                   118784  2 hid_generic,usbhid
i915                 1449984  3
rtsx_pci_sdmmc         24576  0
nvidia_drm             45056  2
nvidia_modeset        790528  3 nvidia_drm
nvidia              12304384  66 nvidia_modeset,nvidia_uvm
i2c_algo_bit           16384  1 i915
drm_kms_helper        151552  2 i915,nvidia_drm
psmouse               139264  0
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
ahci                   36864  2
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
libahci                32768  1 ahci
alx                    45056  0
drm                   352256  6 i915,nvidia_drm,drm_kms_helper
rtsx_pci               57344  2 rtsx_pci_sdmmc,rtsx_pci_ms
mdio                   16384  1 alx
fjes                   77824  0
video                  40960  2 toshiba_acpi,i915
charly@charly-QOSMIO-X70-A:~$ iwconfig
wlp7s0    IEEE 802.11  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          
lo        no wireless extensions.

enp13s0   no wireless extensions.
charly@charly-QOSMIO-X70-A:~$ ifconfig
enp13s0   Link encap:Ethernet  HWaddr 08:9e:01:f1:bf:32  
          inet adr:192.168.1.11  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::72cc:54b4:76f0:acf1/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:17252 erreurs:0 :0 overruns:0 frame:0
          TX packets:12668 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:17618462 (17.6 MB) Octets transmis:1429578 (1.4 MB)
          Interruption:19 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:1250 erreurs:0 :0 overruns:0 frame:0
          TX packets:1250 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:113526 (113.5 KB) Octets transmis:113526 (113.5 KB)
charly@charly-QOSMIO-X70-A:~$ sudo iwlist scan
wlp7s0    Interface doesn't support scanning : Network is down

lo        Interface doesn't support scanning.

enp13s0   Interface doesn't support scanning.
charly@charly-QOSMIO-X70-A:~$ uname -r -m
4.10.0-33-generic x86_64
charly@charly-QOSMIO-X70-A:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
charly@charly-QOSMIO-X70-A:~$ nm-tool
La commande « nm-tool » est introuvable, vouliez-vous dire :
 La commande « dm-tool » du paquet « lightdm » (main)
nm-tool : commande introuvable
charly@charly-QOSMIO-X70-A:~$ sudo rfkill list
0: Toshiba Bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
charly@charly-QOSMIO-X70-A:~$ nmcli connection show
NOM                  UUID                                  TYPE            PÉRIPHÉRIQUE 
Connexion filaire 1  195bb083-39ec-329f-97fa-a17afc0de418  802-3-ethernet  enp13s0   

Rebonjour! Voilà! nm-tool n'a pas été reconnu apparemment... Il faut installer un package ou quoi ? Je ne m'y connais pas trop...

Merci!

Hors ligne

#4 Le 13/09/2017, à 15:37

xubu1957

Re : Pas de wifi [Résolu]

 phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
§ 4.1 a écrit :

Si après Soft blocked vous avez un yes, alors le WIFI est bloqué de façon logicielle, par contre si vous avez un yes après Hard blocked c'est que votre WIFI est bloqué matériellement par un bouton dédié.

Rajout page de la Doc > wifi#activer_un_wi-fi_desactive

Comment s'active le wifi sur ton ordi ?

4.10.0-33-generic x86_64

Noyau issu de la version 17.04, voir ▶▸▶ Anomalies réseaux en Ethernet et Wifi sur la version 17.04 ◀◂◀

Dernière modification par xubu1957 (Le 13/09/2017, à 15:38)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 13/09/2017, à 15:40

Charly1204

Re : Pas de wifi [Résolu]

Sur windows j'avais une touche je faisais Fn+F12 qui permettais d'activer ou désactiver le wifi mais je n'ai pas l'impression qu'elle marche avec ubuntu...

Hors ligne

#6 Le 13/09/2017, à 15:45

xubu1957

Re : Pas de wifi [Résolu]

Tente :

sudo ifconfig wlp7s0 down
sudo ifconfig wlp7s0 up

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 13/09/2017, à 15:49

Charly1204

Re : Pas de wifi [Résolu]

charly@charly-QOSMIO-X70-A:~$ sudo ifconfig wlp7s0 up
SIOCSIFFLAGS: Opération impossible du fait de RF-kill

Le down n'affiche pas d'erreur mais le up oui....

Hors ligne

#8 Le 13/09/2017, à 15:50

xubu1957

Re : Pas de wifi [Résolu]

C'est la carte wifi d'origine de ton ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 13/09/2017, à 15:52

Charly1204

Re : Pas de wifi [Résolu]

Oui oui je ne l'ai jamais changée et je n'avais jamais eu de problèmes avant avec windows...

Hors ligne

#10 Le 13/09/2017, à 15:56

xubu1957

Re : Pas de wifi [Résolu]

Pour info seulement :

Le 20/02/2017, Chris51 a écrit :

Bonjour ,
              alors voilà je pense avoir résolu en parti mon problème d'une manière que je considère comme relativement révoltante , j'ai masqué le pin 20 de ma carte comme expliqué dans cette vidéo https://www.youtube.com/watch?v=yzAKcmlaH1M , je ne blame pas ubuntu mais plutot hp ou intel qui selon moi d'un coté ou d'un autre ont bridé le matériel , cette solution je la vois comme si chez soi pour allumer l'éclairage on devait connecter 2 fils entre eux en se passant d'interrupteur.
pour preuve avec un rfkill :

chris51@Ubuntu-16:~$ rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
chris51@Ubuntu-16:~$

C'était mon mot d'humeur j'en reste pas moins content que le wifi fonctionne enfin avec cette satané carte , je te remercie xubu pour ton aide ainsi que conseil pour apprendre un peu le fonctionnement de ce système d'exploitation.
Je vais attendre quelques jours le temps de faire quelques tests avant de passer le problème en résolu

xubu1957 a écrit :

Bravo pour ta persévérance. wink


Dans Impossible de me connecter à un réseau , j'ai trouvé cette explication :

En réponse à la publication de Aski. datée du avril 10, 2015
Bonjour,problème résolu.Mon salut est venu d'un commentaire client sur le site amazone.com. L'acheteur ,dans un premier post se plaignait de sa nouvelle carte wifi atheros qui ne fonctionnait pas malgré qu'elle soit reconnu dans le gestionnaire de périphériques qui indiquait pourtant qu'elle fonctionnait correctement.Dans le second post,il indiquait avoir trouvé une solution à son problème après avoir lu une documentation de Intel. En effet,les cartes wifi possèdent une broche appelée pin#20 et c'est à travers celle-ci que le système les active/désactive.Lorsqu'une carte n'est pas entièrement compatible avec la carte -mère sur laquelle elle repose,il se peut qu'elle soit tout le temps désactivée au démarrage  par le BIOS.La solution,radicale on peut dire consiste donc à isoler la broche pin#20 à l'aide d'un ruban adhésif,de cette manière la carte-mère  toujours notre carte wifi comme étant active,elle ne sera plus jamais désactivée au démarrage. Merci pour votre aide

> [Résolu] Pas de connexion Wifi carte intel ac 7260


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#11 Le 13/09/2017, à 16:05

Charly1204

Re : Pas de wifi [Résolu]

C'est bizarre qu'avec Windows 7 je n'avais pas ce problème la non ? Cette solution me semble un peu radicale je préfère être sûre qu'il n'y a pas d'autres solutions avant de le faire.

Merci encore!

Hors ligne

#12 Le 13/09/2017, à 16:10

xubu1957

Re : Pas de wifi [Résolu]

Tu avais éteins Windows 7, ou l'ordi était en mode hibernation sous Windows ?

Voir connexion_reseau_ne_se_reactive_pas_en_sortie_de_veille_ou_d_hibernation

Dernière modification par xubu1957 (Le 13/09/2017, à 16:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#13 Le 13/09/2017, à 16:12

Charly1204

Re : Pas de wifi [Résolu]

Non non j'éteignais a chaque fois mon ordi si c'est ça la question... Je le mettais jamais en mode hibernation.

Hors ligne

#14 Le 13/09/2017, à 16:14

xubu1957

Re : Pas de wifi [Résolu]

Tu as la notice, pour regarder les options Wireless du BIOS ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#15 Le 13/09/2017, à 16:36

xubu1957

Re : Pas de wifi [Résolu]

Une solution de l'expert du Wifi :

Le 14/02/2014, toutafai a écrit :

Bon au grand mot, les grand remèdes :

sudo rm /var/lib/NetworkManager/NetworkManager.state
sudo rfkill unblock all
sudo rm /dev/rfkill

redemarre ton pc

PS : si toujours "Hardblocked : Yes" au re-démarrage, refait la manipulation, reboot ET avant qu'ubuntu ne soit démarré, essaye d'activer le wifi via la combinaison de touche

dans [RESOLU] A l'aide connexion Wifi down "Hard Blocked: yes" (Asus U53Jc)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#16 Le 13/09/2017, à 16:38

Charly1204

Re : Pas de wifi [Résolu]

La notice de parle pas des options wireless du BIOS... J'ai été voir dans le bios mais je n'ai trouvé aucune option concernant le wifi...

Hors ligne

#17 Le 13/09/2017, à 16:39

xubu1957

Re : Pas de wifi [Résolu]

Tu as vu mon message # 15 ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#18 Le 13/09/2017, à 16:41

Charly1204

Re : Pas de wifi [Résolu]

Ah non attend je fais cette manip là et je te dis quoi! Merci pour tes réponses rapides!

Hors ligne

#19 Le 13/09/2017, à 17:02

Charly1204

Re : Pas de wifi [Résolu]

J'ai fait la manip mais le "Hard Blocked" reste sur "Yes"... Quand je fais la touche sensée activer/désactiver le wifi et que je refais un "rfkill list" c'est en fait le "Soft Blocked" qui se change et non le "Hard Blocked"...

Hors ligne

#20 Le 13/09/2017, à 17:09

xubu1957

Re : Pas de wifi [Résolu]

Ton ordi n'a pas un interrupteur wifi ?

ceciloo a écrit :

ALLELUIA !!!!!!!!!!!!!!!!!!!!!!!!!!!!!:cool:

Pardon, pardon, pardon à tous ceux qui ont essayé de m'aider et qui ont pris de leur précieux temps !!!:rolleyes:

j'ai lu au hasard sur d'autres forums que certains avaient trouvé sur leur asus (pas ce modèle) un bouton manuel pour activer le wifi.

je connais mon ordi, je l'ai depuis 3 ans, il n'y a certainement pas de bouton qui.... OUPS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:/ hmm hmm
effectivement j'ai un bouton manuel sur le côté , que je viens de découvrir.....................................:rolleyes:

et tout est résolu.

Sorry about that !

et merci à tous !!!:D


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#21 Le 13/09/2017, à 17:12

Charly1204

Re : Pas de wifi [Résolu]

Non malheureusement j'ai lu ce poste là tout à l'heure mais ce n'est pas mon cas... J'ai un Toshiba Qosmio et a part la touche F12 pour activer et désactiver le wifi il n'y a rien.

Hors ligne

#22 Le 13/09/2017, à 17:14

xubu1957

Re : Pas de wifi [Résolu]

Cette solution ?


(edit= date)

Le 28/10/2016, kazoupilami1 a écrit :

Eh bien, en me rebaladant dans les derniers topics de la section mis à jour, j'ai vu que reset le BIOS était conseillé à un utilisateur propriétaire d'un Toshiba. C'est la seule chose que je n'avais pas faite... Je l'ai fait et... Je vous poste depuis ma connexion WIFI smile

Comme quoi ! Et je suis formel, le Onboard WLAN était bien activé avant le reset.

Merci beaucoup pour le temps passé à m'aider en tous cas !!!

dans : [RESOLU] Carte Broadcom 43xx sur Eeepc Asus

Le 13/03/2017, tartiflette32 a écrit :

Je viens de trouver sur le net (en anglais)

voici la solution traduite :

Débranchez d'abord votre ordinateur portable,
retirez la batterie et appuyez sur le bouton d'alimentation tout en le maintenant enfoncé pendant au moins 30 secondes.
Je sais que cela semble bizarre, mais c'est ce que j'ai pensé au début, et ça a marché.
Bien entendu tout en maintenant le bouton d'alimentation enfoncé, rien ne s'allume car il n'y a pas de source d'alimentation.
Une fois que vous avez terminé, remettez la batterie en marche et branchez l'ordinateur portable à l'alimentation,
puis allumez l'ordinateur portable, votre wifi devrait fonctionner.
...

> [RESOLU] Wifi bloqué hardware sur Toshiba Satellite C40

Dernière modification par xubu1957 (Le 13/09/2017, à 19:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#23 Le 13/09/2017, à 17:24

Charly1204

Re : Pas de wifi [Résolu]

ENFIN! Cette solution était la bonne j'ai retiré la batterie et appuyé pdt 30 secondes sur le bouton d'alimentation pour reset le bios et miracle ça marche!
Je n'ai pas tout compris mais au moins ça fonctionne!
Merci beaucoup de ton aide aussi rapide je pensais qu'on allait jamais y arriver!

Bonne soirée et bonne continuation! Je met le problème en résolu si je trouve comment on fait ahah!

Hors ligne

#24 Le 13/09/2017, à 17:25

xubu1957

Re : Pas de wifi [Résolu]

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier dans ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne