Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/09/2017, à 19:25

brebreone

OpenVPN conexion intermitante

Bonjour,

J'essaie d’installer openVPN. Je suis sur Ubuntu et j'ai 2 users. Un pour être server et l'autre le client (c'est moi).
J'ai réussi a tout installer, mais finalement openVPN n'arrive pas à établir une connexion durable. Je vous le montre :

Wed Sep 13 19:08:17 2017 OpenVPN 2.3.10 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [PKCS11] [MH] [IPv6] built on Jun 22 2017
Wed Sep 13 19:08:17 2017 library versions: OpenSSL 1.0.2g  1 Mar 2016, LZO 2.08
Wed Sep 13 19:08:17 2017 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Wed Sep 13 19:08:17 2017 Control Channel Authentication: tls-auth using INLINE static key file
Wed Sep 13 19:08:17 2017 Outgoing Control Channel Authentication: Using 256 bit message hash 'SHA256' for HMAC authentication
Wed Sep 13 19:08:17 2017 Incoming Control Channel Authentication: Using 256 bit message hash 'SHA256' for HMAC authentication
Wed Sep 13 19:08:17 2017 Socket Buffers: R=[87380->87380] S=[16384->16384]
Wed Sep 13 19:08:17 2017 NOTE: UID/GID downgrade will be delayed because of --client, --pull, or --up-delay
Wed Sep 13 19:08:17 2017 Attempting to establish TCP connection with [AF_INET]192.168.0.25:443 [nonblock]
Wed Sep 13 19:08:17 2017 TCP connection established with [AF_INET]192.168.0.25:443
Wed Sep 13 19:08:17 2017 TCPv4_CLIENT link local: [undef]
Wed Sep 13 19:08:17 2017 TCPv4_CLIENT link remote: [AF_INET]192.168.0.25:443
Wed Sep 13 19:08:17 2017 Connection reset, restarting [0]
Wed Sep 13 19:08:17 2017 SIGUSR1[soft,connection-reset] received, process restarting
Wed Sep 13 19:08:17 2017 Restart pause, 5 second(s)
Wed Sep 13 19:08:22 2017 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Wed Sep 13 19:08:22 2017 Socket Buffers: R=[87380->87380] S=[16384->16384]
Wed Sep 13 19:08:22 2017 Attempting to establish TCP connection with [AF_INET]192.168.0.25:443 [nonblock]
Wed Sep 13 19:08:22 2017 TCP connection established with [AF_INET]192.168.0.25:443
Wed Sep 13 19:08:22 2017 TCPv4_CLIENT link local: [undef]
Wed Sep 13 19:08:22 2017 TCPv4_CLIENT link remote: [AF_INET]192.168.0.25:443
Wed Sep 13 19:08:22 2017 Connection reset, restarting [0]
Wed Sep 13 19:08:22 2017 SIGUSR1[soft,connection-reset] received, process restarting
Wed Sep 13 19:08:22 2017 Restart pause, 5 second(s)

 

Je suis sur numéricable et le router est bien configuré (je crois).
J'ai essayé port 1194 proto udp et ça ne marche pas.
Je me suis connectée sur une freebox et le voici le output

Wed Sep 13 18:16:26 2017 Attempting to establish TCP connection with [AF_INET]192.168.0.25:443 [nonblock]
Wed Sep 13 18:16:29 2017 TCP: connect to [AF_INET]192.168.0.25:443 failed, will try again in 5 seconds: No route to host

Merci à qui peut m'aider !
Brena

Hors ligne